> Tous les forums > Forum Internet et Réseaux
 Impossible d'envoyer des mails avec Thunderbird 3Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Badoo
  Posté le 14/05/2010 @ 01:08 
Aller en bas de la page 
Petit astucien

Bonsoir,

J'utilise Thunderbird 3.0.4 depuis un moment déjà.

Mais depuis quelque temps il m'est impossible d'envoyer un mail.

Pourtant je n'avais pas touché au configuration.

Depuis je pense avoir essayé toutes les combinaisons possible mais rien n'y fait....

Quelqu'un peut me venir en aide ?

Merci

Publicité
Havok
 Posté le 14/05/2010 à 02:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Pourrais tu nous dire quelle configuration tu as utilisé ?

elle
 Posté le 14/05/2010 à 03:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Clique sur le triangle jaune et demande à faire déplacer ton sujet vers le forum Internet et Réseaux.

tiobilout
 Posté le 14/05/2010 à 06:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Message original par Badoo

Bonsoir,

J'utilise Thunderbird 3.0.4 depuis un moment déjà.

Mais depuis quelque temps il m'est impossible d'envoyer un mail.

Pourtant je n'avais pas touché au configuration.

Depuis je pense avoir essayé toutes les combinaisons possible mais rien n'y fait....

Quelqu'un peut me venir en aide ?

Merci

Quel est le message d'erreur ?

Badoo
 Posté le 14/05/2010 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Havok a écrit :

Bonsoir,

Pourrais tu nous dire quelle configuration tu as utilisé ?

Bonjour Havok,

Voici ma configuration pour les mails sortants :

Paramètres

Description : Live

Nom du serveur : smtp.live.com

Port : 25 Défaut : 25

Sécurité et authentification

Utilisé un nom d'utilisateur et un mot de passe (coché)

Nom d'utilisateur : ***@live.fr

Utilisé une authentification sécurisée (coché)

Sécurité de la connexion : STARTTLS

J'essayerai de poster un screenshot quand je peux mais je pense que c'est assez clair là, non ?

elle a écrit :

Clique sur le triangle jaune et demande à faire déplacer ton sujet vers le forum Internet et Réseaux.

Bonjour elle,

C'est fait. :)

tiobilout a écrit :
Message original par Badoo

Bonsoir,

J'utilise Thunderbird 3.0.4 depuis un moment déjà.

Mais depuis quelque temps il m'est impossible d'envoyer un mail.

Pourtant je n'avais pas touché au configuration.

Depuis je pense avoir essayé toutes les combinaisons possible mais rien n'y fait....

Quelqu'un peut me venir en aide ?

Merci

Quel est le message d'erreur ?

Bonjour tiobilout,

Voici le message d'erreur, sachant qu'en fonction de ma configuration ce message change :s

Erreur d'envoi du message

L'envoi du message a échoué.
Une erreur est survenue lors de l'envoi du courrier : impossible de s'authentifier auprès du serveur SMTP « smtp.live.com ». Le serveur ne gère aucun mécanisme d'authentification sécurisée compatible mais vous avez choisi une authentification sécurisée. Essayez d'utiliser une authentification non sécurisée ou contactez votre fournisseur d'accès à Internet.



Modifié par Badoo le 14/05/2010 10:01
tiobilout
 Posté le 14/05/2010 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ca me semble clair, le serveur ne gère pas le type d'athentification que tu as paramètré

Ci-dessous la config préconisée par Microsoft ( C'est pour OE mais ça te donne ce qu'il faut utiliser comme paramètres

  • Dans Outlook Express, dans le menu Outils, cliquez sur Comptes.
  • Cliquez sur Ajouter, puis sur Messagerie.
  • Tapez votre nom, puis cliquez sur Suivant.
  • Tapez votre adresse de messagerie Hotmail complète et cliquez sur Suivant.
  • Entrez les informations suivantes et cliquez sur Suivant.
  • Dans la liste Mon serveur de messagerie pour courrier entrant est un serveur, cliquez sur POP3.
  • Dans la zone Serveur de messagerie pour courrier sortant (SMTP), tapez smtp.live.com.
  • Dans la zone Serveur de messagerie pour courrier entrant (POP3, IMAP ou HTTP), tapez pop3.live.com.
  • Tapez le nom d'utilisateur et le mot de passe de votre compte Hotmail. Décochez la case Mémoriser le mot de passe à moins que vous ne soyez la seule personne à pouvoir accéder à l'ordinateur. Vérifiez que la case Se connecter à l'aide de l'authentification par mot de passe sécurisé (SPA) n'est pas cochée.
  • Cliquez sur Suivant, puis sur Terminer.
  • Dans la fenêtre Comptes Internet, sélectionnez l'onglet Courrier, cliquez sur le compte Hotmail que vous avez ajouté, puis cliquez sur Propriétés.
  • Sur l'onglet Avancé, sous Numéros de ports des serveurs, entrez les informations suivantes, puis cliquez sur OK:
  • Dans la zone Courrier entrant (POP3), tapez 995.
  • Dans la zone Courrier sortant (SMTP), tapez 25 ou 587.
  • Sous Courrier sortant (SMTP) et Courrier entrant (POP3), cochez la case Ce serveur nécessite une connexion sécurisée (SSL).
  • Sous Livraison, cochez la case Conserver une copie des messages sur le serveur si vous souhaitez consulter vos messages avec Hotmail sur le Web, sur votre téléphone portable ou dans un autre programme de messagerie. Par défaut, Outlook Express supprime les messages du serveur Hotmail après les avoir téléchargés sur votre ordinateur.
  • Cliquez sur Fermer.


  • Modifié par tiobilout le 14/05/2010 10:22
    pcastuces
     Posté le 14/05/2010 à 10:23 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Equipe PC Astuces
    Bonjour,

    Le sujet a été déplacé par la modération dans un forum plus adéquat.

    Vous pouvez continuer la discussion à la suite.

    A bientôt.
    Havok
     Posté le 14/05/2010 à 10:39 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Bonjour,

    Paramètres POP3 Hotmail :

    Serveur POP entrant pop3.live.com

    Port de courrier POP entrant 995

    Protocole POP SSL requis Oui

    Nom de l'utilisateur Votre identifiant Windows Live ID (par exemple : exemple555@hotmail.com)

    Mot de passe Le mot de passe que vous utilisez pour vous connecter à Hotmail

    Serveur SMTP sortant smtp.live.com

    Port de courrier SMTP sortant 25 ou 587

    Authentification requise Oui (votre identifiant Windows Live ID et votre mot de passe)

    Protocole TLS/SSL requis Oui (si le protocole TLS est disponible. Sinon, sélectionnez SSL.)

    Exemple :

    http://www.commentcamarche.net/faq/17134-lire-ses-messages-hotmail-depuis-mozilla-thunderbird

    Ou encore par un plugin similaire à outlook connector :

    http://www.arobase.org/thunderbird/relever-boite-hotmail-thunderbird.htm



    Modifié par Havok le 14/05/2010 10:48
    tiobilout
     Posté le 14/05/2010 à 10:41 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Ben oui c'est ce que je dis au-dessus ..

    Publicité
    Havok
     Posté le 14/05/2010 à 10:56 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Bonjour,

    Je ne suis pas forcément d'accord avec deux choses que tu as écris, la première est minime mais permet moins d'erreur serveur (de leur faute) :

    La deuxième est d'utilisé la fonction laisser une copie sur le serveur, celà pose souvant des problèmes avec le pop (qui n'est pas fait pour à l'origine), en plus de cela provoque des ruptures de connexions serveurs chez hotmail (le temps de réponse est allongé).

    Si on veut laisser une copie sur le serveur autant utilisé ce qui est fait pour, sous Outlook *****, Outlook Connector, et sous Thunderbird le plug-in sité plus haut.

    Ces deux plug-in remplacent l'imap sous Hotmail qui est encour de configuration.



    Modifié par Havok le 14/05/2010 10:59
    tiobilout
     Posté le 14/05/2010 à 10:59 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Ce n'est pas moi qui préconise, c'est Microsoft

    Havok
     Posté le 14/05/2010 à 11:09 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Les paramètres que j'ai donné vienne directement de chez Microsoft d'un compte Hotmail :

    tiobilout
     Posté le 14/05/2010 à 11:11 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Moi aussi , d'un mail adressé à tous les gens ayant un compte Hotmail le 4 juin 2009

    Qui envoyait sur ce lien : http://help.live.com/Help.aspx?mkt=fr-FR&project=MailClassic&querytype=topic&query=WL_Mail_PROC_OEDAV.htm#



    Modifié par tiobilout le 14/05/2010 11:13
    Havok
     Posté le 14/05/2010 à 11:26 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Et bien c'est encore une fois la preuve que Microsoft se marche encore une fois lui même sur les pieds.

    Perso, je déconseil la copie sur le serveur par pop sur hotmail, trop d'erreur de latence, d'où l'apparition de la fameuse fenêtre qui demande de confirmer son login et mot de passe.

    Car leur service pop, n'est pas vraiment un service pop, mais plus un serveur spécial de conversion WebDav et c'est pour cela qu'ils ont sorti Outlook Connector, car pour la même raison ils ne peuvent fournir pour l'instant un véritable service IMAP (peut être que cela va changé dans le futur, mais j'en doute, vu l'OSC qui arrive et qui controlera entre autre Live Messenger).

    Badoo
     Posté le 14/05/2010 à 11:27 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Merci pour vos réponses

    Lorsque je vais dans :

    Paramètres Compte/ Paramètres Serveur/ Paramètres de sécurité et que je coche "Utiliser une authentification sécurisée", je ne peux même plus recevoir de mail.

    Ensuite si je modifie la sécurité des mails sortant en SSL/TLS j'obtient ce message :

    Erreur d'envoi du message

    L'envoi du message a échoué.
    Le message n'a pas pu être envoyé car la connexion au serveur SMTP « smtp.live.com » a expiré. Essayez à nouveau ou contactez votre administrateur réseau.

    Merci

    Havok
     Posté le 14/05/2010 à 11:28 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    En partant de ton lien on a le mien :

    http://help.live.com/Help.aspx?mkt=fr-FR&project=MailClassic&querytype=topic&query=WL_Mail_PROC_OEDAV.htm

    Comme quoi, ils touchent le sol.



    Modifié par Havok le 14/05/2010 11:29
    Havok
     Posté le 14/05/2010 à 11:33 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Badoo a écrit :

    Merci pour vos réponses

    Lorsque je vais dans :

    Paramètres Compte/ Paramètres Serveur/ Paramètres de sécurité et que je coche "Utiliser une authentification sécurisée", je ne peux même plus recevoir de mail.

    Ensuite si je modifie la sécurité des mails sortant en SSL/TLS j'obtient ce message :

    Erreur d'envoi du message

    L'envoi du message a échoué.
    Le message n'a pas pu être envoyé car la connexion au serveur SMTP « smtp.live.com » a expiré. Essayez à nouveau ou contactez votre administrateur réseau.

    Merci

    Vérifies que tu utilises bien mes info, je t'ai mit un lien pour t'expliquer pas à pas la configuration de thunderbird

    Publicité
    Badoo
     Posté le 14/05/2010 à 11:57 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Je viens de relire les deux articles que tu m'as envoyer j'ai tous reconfigurer comme ils me disent mais rien à faire, ça ne fonctionne pas...

    Je tiens juste à signaler que lorsque je clique sur le bouton envoyer, je vois qu'en bas à gauche de la fenêtre qu'il se passe des choses, jusqu'à m'afficher "Connecté à smtp.live.com" et puis ça charcge, ça charge...

    Jusqu'à m'afficher que la connexion à expirée...

    Se pourrais-t-il que le problème vienne du compte lui même ou des réglages du compte hotmail ?

    Merci

    Havok
     Posté le 14/05/2010 à 12:11 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Vas sur http://login.live.com/ et test ton login et ton mot de passe.

    Badoo
     Posté le 14/05/2010 à 12:40 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Lorsque j'utilise le site de live je peux consulter mes messages entrants, sortants et je peux aussi en envoyé.

    Je précise que je pouvais aussi consulter mes mails entrants, le seul problème que j'avais sur Thunderbird était le fait que je ne pouvais envoyer des mails.

    Y a t-il un moyen de reinitialiser Thunderbird ?

    Parceque le désinstaller puis le reinstallé me gardera en mémoire mes configs actuel, je voudrais pouvoir tout remettre à zéro.

    Merci



    Modifié par Badoo le 14/05/2010 12:59
    Havok
     Posté le 14/05/2010 à 12:50 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Badoo a écrit :

    Lorsque j'utilise le site de live je peux consulter mes messages entrants, sortants et je peux aussi en envoyé.

    Je précise que je pouvais aussi consulter mes mails entrants, le seul problème que j'avais sur Thunderbird était le fait que je ne pouvais consultait mes mails entrants.

    Y a t-il un moyen de reinitialiser Thunderbird ?

    Parceque le désinstaller puis le reinstallé me gardera en mémoire mes configs actuel, je voudrais pouvoir tout remettre à zéro.

    Merci

    Je ne comprend pas ????

    S'amuser à désinstaller et réinstaller ne résouds pas tout.

    As tu une sécurité sur ton pc si oui déconnecte là pour tester.

    Badoo
     Posté le 14/05/2010 à 13:06 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Excuse moi Havok, j'ai éditer mon post précédent.

    Je pensais que tout remettre à zéro pour tout configurer comme à la première configuration. Puisqu'apparemment le problème viens de Thunderbird.

    Sinon je viens de désactiver mon antivirus (Antivir d'Avira) et mon pare-feu (pare feu de Windows 7) mais j'ai toujours le même problème...

    Merci :)

    Havok
     Posté le 14/05/2010 à 13:08 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Maître astucien

    Peux tu faire des captures de ta configuration des comptes mails de ton Thunderbird ?

    Badoo
     Posté le 14/05/2010 à 18:39 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Alors le problème est réglé.

    Je vous explique :

    J'ai fait une recherche sur internet pour savoir comment je pouvais remettre à zéro Thunderbird.

    Je suis tombé sur ce forum : http://www.neowin.net/forum/topic/534142-thunderbird-reset

    J'ai donc désinstallé Thunderbird, puis supprimer tout les dossier "Thunderbird" dans mon disque (C:)

    J'ai ensuite réinstaller le programme qui m'as ensuite configurer automatiquement mon compte pour avoir ceci à la fin :

    Paramètres Serveur

    Serveur SMTP

    Voilà

    Je remercie donc elle, tiobilout et Havok de m'avoir aidé (surtout Havok :D)



    Modifié par Badoo le 14/05/2010 18:44
    Publicité
    Page : [1] 
    Page 1 sur 1

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Sujets relatifs
    Impossible envoyer mail avec Thunderbird
    copie mails envoyés impossible avec Thunderbird
    Réception des mails impossible avec Thunderbird
    Mails avec Orange, impossible d'envoyer pourquoi ?
    impossible d'envoyer des mails avec live mail
    Envoyer messages avec Thunderbird
    impossible envoyé E mail avec Thunderbird
    envoyer un lien avec thunderbird
    reception mails impossible thunderbird
    Envoyer avec Thunderbird
    Plus de sujets relatifs à Impossible d''envoyer des mails avec Thunderbird 3
     > Tous les forums > Forum Internet et Réseaux