> Tous les forums > Forum Sécurité
 impossible d'installer Adwcleaner
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
wicen
  Posté le 13/05/2013 @ 14:30 
Aller en bas de la page 
Nouvel astucien

Bonjour,

Je n'arrive pas a installer adwcleaner lorsque je l'installe rien ne se passe ( j'ai bien tenté de l'executer en tant qu'administrateur mais toujours rien aucun message d'erreur ) j'ai bien téléchargé la dernière version.

j'ai aussi suivi quelques astuces que vous avez donné comme windows repair et desactivé avira

Je souhaite installer ce logiciel car depuis quelques temps mon ordi est lent a n'en plus finir si vous avez d'autres idées pour le netoyer je suis preneur car j'aimerai eviter de le formater...

(j'ai deja fait un netoyage avec spybot ccleaner )

d'avance merci

Publicité
mipierre
 Posté le 13/05/2013 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour !

Adwcleaner ne s'installe pas !

Regardes ici et télécharge le ici sur PCA

http://www.pcastuces.com/logitheque/adwcleaner.htm

wicen
 Posté le 13/05/2013 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Comment le faire fonctionner alors car je n'ai rien !

j'ai mis l'exe sur mon bureau je clic dessus mais rien ne se passe !

pavillon49
 Posté le 13/05/2013 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour wicen.

Voici un tutoriel qui va t'aider (clique sur la ligne ci-dessous) :

http://forum.security-x.fr/tutoriels-317/%28tutoriel%29-adwcleaner/

A+

wicen
 Posté le 13/05/2013 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci pour le lien mais rien ne s'ouvre lorsque je l'execute ^^

mipierre
 Posté le 13/05/2013 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

wicen a écrit :

Comment le faire fonctionner alors car je n'ai rien !

j'ai mis l'exe sur mon bureau je clic dessus mais rien ne se passe !

Quel est ton système d'exploitation déjà ?

Vista Seven XP ?

mipierre
 Posté le 13/05/2013 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

pavillon49 a écrit :

Bonjour wicen.

Voici un tutoriel qui va t'aider (clique sur la ligne ci-dessous) :

http://forum.security-x.fr/tutoriels-317/%28tutoriel%29-adwcleaner/

A+

Désolé, mais ton lien est mort !

wicen
 Posté le 13/05/2013 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

xp 64 bits

mipierre
 Posté le 13/05/2013 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

wicen a écrit :

xp 64 bits

Lorsque le logiciel est sur ton bureau, tu cliques dessus et sur le tableau qui apparait, tu cliques sur "détection" il il t'affichera les indésirables à supprimer.

Tu cliques ensuite sur "supression" et il va te supprimer toutes ces crasses.

Ensuite, ton pc va redémarrer.

Voici ce fameux tableau que tu dois avoir :

Si cela ne marche pas, tu me diras mais cela doit marcher sans aucun problème !

A te lire.

Publicité
ratonlaveur
 Posté le 13/05/2013 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

mipierre a écrit :
pavillon49 a écrit :

Bonjour wicen.

Voici un tutoriel qui va t'aider (clique sur la ligne ci-dessous) :

http://forum.security-x.fr/tutoriels-317/%28tutoriel%29-adwcleaner/

A+

Désolé, mais ton lien est mort !

Ah bon ? pour moi il fonctionne (sous W7 ) (je n'ai mis qu'une partie de la page .....) :

mipierre
 Posté le 13/05/2013 à 19:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour Raton laveur,

C'est bizarre, mais maintenant le lien fonctionne !!!

Je suis sous seven et IE10

ratonlaveur
 Posté le 13/05/2013 à 19:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

mipierre a écrit :

Bonjour Raton laveur,

C'est bizarre, mais maintenant le lien fonctionne !!!

Je suis sous seven et IE10

, tant mieux .....

le sioux
 Posté le 14/05/2013 à 01:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

wicen

Il est possible qu'AdwCleaner soit "bloqué" par un malware...

Fais la manip avec Malwarebyte's Antimalware comme expliqué dans cette procédure

Puis supprime AdwCleaner sur ton Bureau, retélécharge le et éxécute le en mode Recherche puis Suppression et poste les rapports demandés.

@ suivre.

wicen
 Posté le 14/05/2013 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je viens de faire ta manip Le sioux mais hélas il ne veux toujours pas s'executer il ne se passe toujours rien

felix3
 Posté le 14/05/2013 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir wicen,

C'est peut être ton anti-virus qui bloque adwcleaner .

Essaie de le désactiver le temps d'utiliser adwcleaner (ou de le mettre dans les exclusions de ton anti-virus)



Modifié par felix3 le 14/05/2013 20:16
le sioux
 Posté le 14/05/2013 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

wicen

Alors poste ici le rapport de MalwareByte's Antimalware

(Double-clique sur le raccourci de MalwareByte's Anti-Malware présent sur ton Bureau afin de le lancer, puis clique sur "Rapports et logs" , double-clique sur le rapport présent, il va s'afficher, copie colle le ici en réponse.

ainsi que celui de ZHPDiag

@ suivre.

wicen
 Posté le 15/05/2013 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai carrement désinstallé l'anti virus mais c'etait la meme chose du coup j'ai reinstallé avira

voici le rapport d'aujourd'hui

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Version de la base de données: v2013.05.15.06

Windows XP Service Pack 2 x64 NTFS
Internet Explorer 8.0.6001.18702
Administrator
SILURE [administrateur]

15/05/2013 14:12:17
mbam-log-2013-05-15 (14-12-17).txt

Type d'examen: Examen rapide
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d'examen désactivées: P2P
Elément(s) analysé(s): 243879
Temps écoulé: 3 minute(s), 4 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)

Rapport ZHPDiag

http://fichiers.pcastuces.com/rapports/227234-20130515142503_ZHPDiag.txt.zip

Publicité
le sioux
 Posté le 15/05/2013 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Je repasse plus tard

wicen
 Posté le 15/05/2013 à 17:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

pas de soucis encore merci pour l'aide !

le sioux
 Posté le 16/05/2013 à 01:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

wicen

Tu es entre autre victime d'une infection par vers transmissible via clef USB, diswue durs externes etc...

1) UsbFix de El Desaparecido

Important : Tant que tu ne seras pas sur d'avoir éradiqué le ver, n'ouvre aucun de tes disques ou périphériques externes en te servant du double clic, sous peine de relancer l'infection.
Fais plutôt un clic droit sur l'icône du DD que tu veux ouvrir et clic sur "Explorer".


Télécharge UsbFix de El Desaparecido sur ton Bureau.

  • L'outil peut faire réagir l'antivirus. Dans ce cas, tu ignores les alertes ou tu désactives temporairement ton antivirus.(aide si besoin : Désactiver les protections résidentes - AV, AM )
  • Branche tes sources de données externes à ton PC (clé USB, disque dur externe, etc...) sans les ouvrir.
  • Double-clique sur UsbFix sur ton Bureau.
  • Pour Vista et Seven, faire un clic droit et "Exécuter en tant qu'administrateur".
  • Choisis la langue française en tapant F
  • Choisis l'option 2 / Suppression.
  • Ton Bureau va disparaitre et ton PC va redémarrer.
  • Après redémarrage, laisse UsbFix scanner ton PC, ne touche à rien.
  • Une fois le scan terminé, poste le rapport UsbFix.txt qui va s'ouvrir automatiquement

Note : le rapport UsbFix.txt est sauvegardé à la racine du disque.

(Si le Bureau ne réapparaît pas, presse Ctrl+Alt+Suppr, Onglet "Fichier", "Nouvelle tâche", tape explorer.exe et valide)

2) ZHPFix de Nicolas Coolman

Lance ZHPFix par l'icône sur le bureau

image


Elle a été créée lors de l'installation de ZHPDiag.
image Copie le contenu de l'encadré ci-dessous dans le presse-papier.

[HKCU\Software\BabylonToolbar]
[HKCU\Software\DataMngr]
[HKCU\Software\InstallCore]
[HKLM\Software\Wow6432Node\Babylon]
[HKLM\Software\Wow6432Node\DataMngr]
O43 - CFD: 13/05/2013 - 10:02:43 - [0.125] ----D C:\Documents and Settings\Administrator\Application Data\Yontoo
O51 - MPSK:{56f21bb4-0eee-11de-b535-00221926629b}\AutoRun\command. (...) -- G:\wcgswa.exe (.not file.)
O51 - MPSK:{b96f1973-d382-11de-bf9b-00221926629b}\AutoRun\command. (...) -- E:\9g86.exe (.not file.)
O64 - Services: CurCS - ??\??\???? - Pas de propriétaire (ddnt) .(...) - LEGACY_DDNT
[HKCU\Software\Microsoft\Internet Explorer\SearchScopes\{0ecdf796-c2dc-4d79-a620-cce0c0a66cc9}]
[HKLM\Software\Classes\imside1egate.application.1]
[HKCU\Software\DataMngr]
[HKLM\Software\Wow6432Node\DataMngr]
[HKLM\Software\Classes\Prod.cap]
[HKCU\Software\InstallCore]
[HKLM\Software\Classes\ESRI.ArcGIS.Utility.CATIDs.AreaContainsPointErrorCommands]
[HKLM\Software\Wow6432Node\Classes\ESRI.ArcGIS.Utility.CATIDs.AreaContainsPointErrorCommands]
C:\Documents and Settings\Administrator\Application Data\yontoo
R0 - HKCU\SOFTWARE\Microsoft\Internet Explorer\Main,Start Page = http://www1.delta-search.com
O3 - Toolbar: (no name) [64Bits] - [HKLM]{32099AAC-C132-4136-9E9A-4E364A424E17} Clé orpheline
[HKLM\Software\Tarma Installer]
O69 - SBI: SearchScopes [HKCU] {0ECDF796-C2DC-4d79-A620-CCE0C0A66CC9} - (Delta Search) - http://www1.delta-search.com
[HKLM\Software\Tarma Installer]
[HKLM\Software\Classes\AppID\{C26644C4-2A12-4CA6-8F2E-0EDE6CF018F3}]
[HKLM\Software\Wow6432Node\Classes\AppID\{C26644C4-2A12-4CA6-8F2E-0EDE6CF018F3}]
[HKCU\Software\Microsoft\Internet Explorer\Toolbar\WebBrowser]:{32099aac-c132-4136-9e9a-4e364a424e17}
[HKLM\Software\Microsoft\Internet Explorer\Toolbar]:{32099aac-c132-4136-9e9a-4e364a424e17}
C:\Program Files (x86)\DAEMON Tools Toolbar
EmptyTemp

1 : Clique sur l'icône Presse-papier.Les lignes contenues dans le presse-papier vont s'afficher dans le cadre principal.
2 : Clique sur le bouton GO en bas à gauche.

image

3 : Une fois le résultat affiché, clique sur la croix rouge en haut à doite pour refermer ZHPFix.

image Poste le contenu du rapport ZHPFixReport.txt enregistré su
r ton Bureau et dis moi si tu notes des améliorations.

N'oublie pas d'y joindre le rapport d'UsbFix

@ suivre.

wicen
 Posté le 16/05/2013 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
wicen
 Posté le 16/05/2013 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
wicen
 Posté le 16/05/2013 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

http://fichiers.pcastuces.com/rapports/227234-20130516095905_UsbFix [Clean 3] SILURE.txt.zip

J'ai 3 rapport car j'ai pas mal de clé usb dd extern

Comment je peux voir si c'est bien netoyer ?

j'ai aussi supprimé manuellement ces 2 fichiers

Not deleted ! H:\1a1dndah.exe
Not deleted ! H:\1thes92p.exe

et voici le rapport ZHPfix

http://fichiers.pcastuces.com/rapports/227234-20130516095609_ZHPFixReport.txt.zip

Mon ordi met toujours 10 min pour demarrer et je n'arrive toujours pas a lancer adwcleaner lorsque je fais ctrl alt suppr je le voi qu'il tourne dans les processus mais je n'ai rien

(Encore merci pour l'aide cela fait extremement plaisir !)



Modifié par wicen le 16/05/2013 10:12
le sioux
 Posté le 16/05/2013 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

wicen

J'ai 3 rapport car j'ai pas mal de clé usb dd extern

Comment je peux voir si c'est bien netoyer ?

As tu bien branché toutes tes clefs et DD avant de lancer UsbFix ?

Les rapports sont satisfaisants.

j'ai aussi supprimé manuellement ces 2 fichiers

Not deleted ! H:\1a1dndah.exe
Not deleted ! H:\1thes92p.exe

Bien joué

Bonne initiative

Mon ordi met toujours 10 min pour demarrer et je n'arrive toujours pas a lancer adwcleaner lorsque je fais ctrl alt suppr je le voi qu'il tourne dans les processus mais je n'ai rien

Pour accelerer le démarrage du PC, on verra ça par la suite.

Supprime AdwCleaner (clic droit supprimer)

Retélécharge celui-ci sur ton Bureau mais "important" au moment de l'enregistrer/télécharger sur ton Bureau, renomme le Silure par exemple (et non AdwCleaner).

Une fois cela fait , lance le et choisis directement le mode "Suppression"

Si ça fonctionne poste le rapport genéré.

Poste aussi un nouveau rapport de ZHPDiag stp.

@ suivre.

wicen
 Posté le 17/05/2013 à 09:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

oui j'ai bien branché toutes les clés usb, dd externe avant

toujours la meme chose il ne se passe rien apres l'avoir executé (double clic, run ) aucune fenetre rien (meme en faisant clic droit executer en tant qu'admin je mets le mdp et tout mais apres rien)

et il apparait toujours dans mes processus (silure.exe *32)

http://www.heberger-image.fr/images/77674_untitled.png.html



Modifié par wicen le 17/05/2013 09:51
le sioux
 Posté le 18/05/2013 à 23:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

wicen

Désolé de n'être pas repasser avant, je n'ai pas pu...

oui j'ai bien branché toutes les clés usb, dd externe avant

OK

toujours la meme chose il ne se passe rien apres l'avoir executé (double clic, run ) aucune fenetre rien (meme en faisant clic droit executer en tant qu'admin je mets le mdp et tout mais apres rien)

et il apparait toujours dans mes processus (silure.exe *32)

Pour AdwCleaner, le problème persiste donc...

A part ce soucis, qu'en est il du fonctionnement du PC ?

Tu as oublié ça:

Poste aussi un nouveau rapport de ZHPDiag stp.

@ suivre.



Modifié par le sioux le 18/05/2013 23:21
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Kies 3 impossible installer
Impossible d'installer Avast sous windows XP
Impossible d'installer un programme
Panda cloud antivirus free impossible à installer
Impossible d'installer google chrome
Connexion internet impossible (proxy) après scan AdwCleaner
Impossible d'installer 2 mises à jour importantes
Impossible d'installer Adblock plus!
Impossible de supprimer dossier ADWCLEANER
impossible d'exécuter AdwCleaner
Plus de sujets relatifs à impossible d''installer Adwcleaner
 > Tous les forums > Forum Sécurité