> Tous les forums > Forum Windows Vista
 impossible d'installer certains programmes
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lahulotte
  Posté le 20/03/2016 @ 18:32 
Aller en bas de la page 
Petite astucienne

bonjour à tous Suite à des soucis de carte graphique, j'ai changé cette dernière et surtout j'ai réinstallé VISTA car je souhaitais repartir avec un PC comme neuf... merci d'ailleurs aux membres de ce forum qui m'ont épaulée dans cette étape! J'ai eu quelques soucis ensuite, genre le PC ne voulant plus démarrer si des trucs branchés en USB mais aujourd'hui tout semble rentré dans l'ordre même si n'apparaissent que 3go de mémoire alors que j'en ai bien 4 ( et qu'il me semble qu'au redémarrrage du pc, après installation de vista apparaissaient bien les 4 go mais plus aux démarrages suivants) VISTa a installé ses 120 et quelques mises à jour j'ai réinstallé avast et chrome sans soucis, un pack de codecs, un jeu pour mon fils Oui mais voilà je ne peux plus installer certains logiciels téléchargés, que j'ai désactivé AVAST et le pare feu ou pas.... bizarrement open office est passée ainsi que google drive pour PC, crystaldiskinfo mais pas adobe reader ou pdf xchange ou foxit reader O_o

en clair apparemment, je ne peux pas installer de visionneuse de pdf O_o (sauf le module pour chrome) je clique droit pour faire une exécution en tant qu'admin, le programme d'installation a l'air de se lancer mais rien ne se passe O_o j'ai cherché sur le net et il était proposé de faire une manip scannow dans cmd ce que j'ai fait et voici ce que j'ai obtenu : https://drive.google.com/file/d/0B_ [...] sp=sharing j'ai ensuite fait la manip pour que soit crée un rapport en format.txt mais rien dedans... si quelqu'un avait une piste et voulait m'aider merci d'avance

Publicité
lahulotte
 Posté le 20/03/2016 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'ai trouvé les réponses, je la remets ici, si cela peut servir à d'autres

"Autre question : dans les propriétés de tes programmes d’installation qui se lancent pas, as-tu un bouton « Débloquer » (présent pour empêcher l’exécution de code malveillant après un téléchargement) ? Si oui, pour chacun d’eux, clique dessus, puis sur OK et relance-les : ils devraient fonctionner. "

donc effectivement débloquer a permis d'installer certains programmes

pour d'autres, il s'agirait en fait d'un problème avec SP1 et SP2 qui au final n'auraient pas encore été installés par windows ou mal ou je ne sais pas trop, je vais encore fouiller

jeanlouishenry_pca
 Posté le 25/03/2016 à 02:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Pour la quantité RAM 3Go pour 4 installés c'est normal voici pourquoi :

CAUSE

Il est uniquement un faux problème.Windows XP et Windows Vista affichent la quantité de mémoire disponible au système d'exploitation, au lieu de la quantité totale installée.

La quantité totale de mémoire prise en charge sur une version 32 bits de Windows XP et de Vista est 4Go. La quantité de mémoire absente, typiquement entre 800 Mo et 1,25 Go, est allouée aux ressources matérielles et ne peut pas être utilisée directement par Windows.

RÉSOLUTION

Ce comportement est normal pour les éditions 32 bits de Windows XP et Windows Vista, et n'a aucune incidence sur la performance.
Après la mise à jour de Windows XP avec le Service Pack 3, ou de Windows Vista avec le Service Pack 1, la quantité de mémoire totale installée est affichée à la place.

Pour le problème des programmes qui ne se lancent pas j'ai également constaté ce phénomène après Resto/Usine et MAJ Vista en quantité innombrable mais je n'ai pas encore trouvé la solution...

@+

baupierre
 Posté le 17/09/2016 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, c'est un vieux sujet mais j'ai exactement le même problème. L'avez vous résolu? Merci

baupierre
 Posté le 17/09/2016 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, je viens de résoudre le problème. Voici la solution: il faut aller dans les propriétés du fichier téléchargé et cocher la case débloquer. Tout rentre dans l'ordre. Bonne soirée

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
impossible d installer le pilote ethernet
Impossible d'installer Office 2010 sous Vista
Impossible d'installer Itunes
Kies 3 impossible installer
Impossible d'installer Vista ou Flash Player
impossible d'installer un pilote
impossible de supprimer certains fichiers
désactiver certains programmes
Impossible installer Mozilla
impossible d'installer un jeu
Plus de sujets relatifs à impossible d''installer certains programmes
 > Tous les forums > Forum Windows Vista