> Tous les forums > Forum Les mains dans le cambouis
 Impossible installer pilotes imprimante.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
liza33
  Posté le 11/02/2015 @ 10:55 
Aller en bas de la page 
Groupe Sécurité

tout le monde,

Pour remplacer ma vieille imprimante Lexmark, j'ai récupéré une Lexmark X4550 avec le cd d'installation.

Je procède à l'installation et, Windows Update ne me trouve pas les pilotes.

Je vais sur le site de Lexmark pour chercher les pilotes correspondant à mon modèle, je trouve celui adapté à mon OS (Windows 7 64bits).

Je procède à l'installation après une désinstallation et, le résultat est le même : Windows Update ne me trouve pas les pilotes.

Dans le Gestionnaire des périphériques, pas d'imprimante.

Et dans Périphériques et Imprimantes, j'ai ceci et, mon imprimante n'est pas opérationnelle.

Je viens donc solliciter votre aide.

Merci pour vos réponses.

Publicité
ZenJP
 Posté le 11/02/2015 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Désinstalle ton imprimante.

Télécharge les bons pilotes et installe les ! (en général soit exe à lancer si possible en mode administrateur, soit zip à décompresser dans fichier et il y a ensuite un setup ou install à lancer, ne pas le lancer directement du zip téléchargé)

Puis ensuite seulement installe ton imprimante, il fera le lien tout seul avec les pilotes installés.

Au cas où les pilotes sont juste des fichiers (sans installation), lors de l'install de l'imprimante, ne JAMAIS passer par windows update, et pointer vers l'endroit où ont été téléchargés les fichiers des pilotes.

Banzaiii
 Posté le 11/02/2015 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Si tu as été chercher le pilote chez Lexmark ce n'est pas Windows Update qui doit le trouver

Soit tu désignes à la procédure d'installation l'endroit où se trouve le pilote (bouton Disque Fourni) soit le pilote que tu as téléchargé est un exe qu'il faut ... exécuter

ZenJP
 Posté le 11/02/2015 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Banzaiii, nous sommes d'accord

Banzaiii
 Posté le 11/02/2015 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

JP

Intéressant de voir comment on peut dire la même chose avec des phrases totalement différentes ..

Vérification faite, Lexmark donne un exe qui lance un utilitaire d'installation de l'imprimante



Modifié par Banzaiii le 11/02/2015 11:24
ZenJP
 Posté le 11/02/2015 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Banzaiii a écrit :

JP

Intéressant de voir comment on peut dire la même chose avec des phrases totalement différentes ..

Vérification faite, Lexmark donne un exe qui lance un utilitaire d'installation de l'imprimante

Chouette le lien !

liza33
 Posté le 11/02/2015 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

darryl a écrit :

Bonjour ,

J'ai eu le cas avec une autre lexmark .

J'ai pris les pilotes universels dans le site lexmark et à ce moment là ça a marché .

Impossible d'installer les "vrais" pilotes .

Bonsoir darryl,

Je veux bien trouver les pilotes universels mais je ne les trouve pas.

Peut tu me donner une indication. Merci.

Bob.Mar
 Posté le 12/02/2015 à 00:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je crois que Zen et Banzaï t'ont donné la réponse suffit de cliquer sur le lien

liza33
 Posté le 12/02/2015 à 07:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bob.Mar a écrit :

Je crois que Zen et Banzaï t'ont donné la réponse suffit de cliquer sur le lien

Justement c'est avec ce pilote que j'avais trouvé, que ça ne fonctionne pas car quand je fait l'installation, cela cherche sur Windows Update et, je ne vois pas comment faire pour ne pas passer par Windows Update.

Publicité
Banzaiii
 Posté le 12/02/2015 à 07:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

liza33 a écrit :
Bob.Mar a écrit :

Je crois que Zen et Banzaï t'ont donné la réponse suffit de cliquer sur le lien

Justement c'est avec ce pilote que j'avais trouvé, que ça ne fonctionne pas car quand je fait l'installation, cela cherche sur Windows Update et, je ne vois pas comment faire pour ne pas passer par Windows Update.

On ne peut pas le deviner, tu aurais pu commenter ma réponse détaillée

Et il est plutôt curieux qu'un pilote fourni par le constructeur t'emmène sur WU

Tu exécutes le fichier cjq3500-4500Win7fr.exe par un clic droit === "exécuter entant qu'administrateur" ?

Tu as bien la fenêtre d'installation dont j'ai mis la copie d'écran ?

Tu choisis l'install standard ou personnalisée ?

A quelle étape du programme d'installation, l'assistant en sort et va sur WU ?

L'installeur crée un répertoire C:\lexmark\drivers\3500-4500\drivers\win_xp2k\x64 dans lequel se trouve les drivers

Tu peux désigner ce répertoire pour fournir le driver manuellement (clic sur disque fourni)



Modifié par Banzaiii le 12/02/2015 07:50
ZenJP
 Posté le 12/02/2015 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Comme Banzaiii, je suis perplexe sur le fait de lancer cet exe et que ca parte sur WU, car ca ne peut pas se faire, rien à voir avec WU !

liza33
 Posté le 12/02/2015 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Banzaiii,

Merci de t'occuper de mon problème.

- Tu exécutes le fichier cjq3500-4500Win7fr.exe par un clic droit === "exécuter entant qu'administrateur" ? Oui.

- Tu as bien la fenêtre d'installation dont j'ai mis la copie d'écran ? Oui

- Tu choisis l'install standard ou personnalisée ?

Pour la 1ere installation, j'ai choisis l'install Standard avec donc le problème.

Ce matin j'ai désinstallé et réinstallé avec l'install personnalisée, le problème est identique.

- A quelle étape du programme d'installation, l'assistant en sort et va sur WU ?

Quand on me demande de mettre l'imprimante sous tension, la recherche de pilote se déclenche.

- L'installeur crée un répertoire C:\lexmark\drivers\3500-4500\drivers\win_xp2k\x64 dans lequel se trouve les drivers

J'ai bien ce dossier

- Tu peux désigner ce répertoire pour fournir le driver manuellement (clic sur disque fourni)

Je n'ai pas cette option (clic sur disque fourni)



Modifié par liza33 le 12/02/2015 10:05
Banzaiii
 Posté le 12/02/2015 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

liza33 a écrit :

Quand on me demande de mettre l'imprimante sous tension, la recherche de pilote se déclenche.

Tu peux nous mettre une copie d'écran ?

Concernant l'option disque fourni c'est quand on installe l'imprimante manuellement, sans passer par l'assistant Lexmark (quand tu branches l’imprimante, l'assistant Windows doit se déclencher)

liza33
 Posté le 12/02/2015 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

- Tu peux nous mettre une copie d'écran ?

Banzaiii
 Posté le 12/02/2015 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ce n'est pas WU ... c'est l'installation du pilote

En regardant de plus près, le dossier C:\lexmark\drivers\3500-4500\drivers\win_xp2k\x64 ne contient pas de pilotes pour W7 mais seulement pour XP W2K Vista

Faudrait faire l'installation en manuel et utiliser l'option Disque fourni



Modifié par Banzaiii le 12/02/2015 11:25
liza33
 Posté le 12/02/2015 à 11:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Une fois l'installation finie, ça donne ceci.

Et pour les deux lignes Lexmark 3500-4500 Series, il est bien indiqué que ça recherche sur Windows Update.

Banzaiii
 Posté le 12/02/2015 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Mais après ça, tu n'as rien qui apparait dans Périphériques et Imprimantes ?

En manuel, W7 accepte bien les pilotes qui sont dans le répertoire indiqué

il se passe quoi si :

  • Tu débranches l'imprimante
  • Redémarre le PC
  • Rebranches l'imprimante



Modifié par Banzaiii le 12/02/2015 11:48
Publicité
ZenJP
 Posté le 12/02/2015 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Selon moi, ilfaudrait désinstaller l'imprimante, installer D'ABORD le pilote requis

Puis installer l'imprimante ...

liza33
 Posté le 12/02/2015 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

L'imprimante apparait mais avec un problème.

Banzaiii
 Posté le 12/02/2015 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

En fait l'installation par l'assistant Lexmark installe bien les drivers sous Windows

Si on lance l'installation manuellement, ils sont présents dans la liste des drivers et l'installation va au bout



Modifié par Banzaiii le 12/02/2015 11:54
ZenJP
 Posté le 12/02/2015 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

liza33 a écrit :

L'imprimante apparait mais avec un problème.

C'est normal puisque le pilote est en échec ! Essaie ce que je te dis sur mon message précédent

Banzaiii
 Posté le 12/02/2015 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

liza33 a écrit :

L'imprimante apparait mais avec un problème.

Et si tu cliques dessus ça ne donne pas le problème ?

Si tu fais Clic droit ===Propriétés de l'imprimante === Avancé === Pilote === Nouveau pilote === là, un assistant s'ouvre et tu accès à Disque Fourni ... et que tu désignes le répertoire où est le pilote



Modifié par Banzaiii le 12/02/2015 11:59
liza33
 Posté le 12/02/2015 à 13:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Banzaiii a écrit :

En fait l'installation par l'assistant Lexmark installe bien les drivers sous Windows

Si on lance l'installation manuellement, ils sont présents dans la liste des drivers et l'installation va au bout

J'ai été ou tu m'a dit pour ajouter une imprimante, et apparition d'un autre problème

En cliquant sur Ajouter une imprimante, j'ai ce message

J'ai été dans les Services et voila le résultat

Et pour ne rien faire à moitié, dans C:\Windows\system32 je n'ai plus le fichier spoolsv.exe

Je commence à désespérer

Banzaiii
 Posté le 12/02/2015 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je ne t'ai pas demandé d'ajouter une imprimante

  1. Je t'ai demandé ( à 11:41) ce qu'il se passait quand tu la branchais (mais je ne savais pas qu'elle était présente dans la liste)
  2. Je t'ai demandé ( à 11:54) de mettre à jour le pilote de l'imprimante existante

Maintenant pour le problème de spool ???

Essaie de restaurer le pc à avant l'install de l'imprimante

Si ça ne marche pas, tente un sfc /scannown dans une invite de commande en tant qu'administrateur



Modifié par Banzaiii le 12/02/2015 14:41
liza33
 Posté le 12/02/2015 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

- Je ne t'ai pas demandé d'ajouter une imprimante

Tout à fait vrai, mais ça m'a permis de savoir qu'il me manquait spoolsv.exe

- Si ça ne marche pas, tente un sfc /scannown dans une invite de commande en tant qu'administrateur

Ça à fonctionné

J'ai résolu le problème en réinstallant mon imprimante précédente (Lexmark X3650) qui à été reconnue aussitôt que je l'ai branchée au pc et, le pilote s'est mis à jour automatiquement.

Merci pour le coup de main.

Banzaiii
 Posté le 12/02/2015 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

??? Donc tu abandonnes la x4550 ?

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pilotes AGP impossible à installer
Impossible d'installer mon imprimante
imprimante impossible à installer USB non reconnu
Impossible installer imprimante sous w7
Installer pilotes avec accès internet impossible
Impossible d'installer mon imprimante canon mp240
impossible d'installer imprimante HP PSC 1315
Impossible d'installer les pilotes carte mère
impossible installer imprimante
plus de son : impossible d'installer les pilotes !
Plus de sujets relatifs à Impossible installer pilotes imprimante.
 > Tous les forums > Forum Les mains dans le cambouis