> Tous les forums > Forum Les mains dans le cambouis
 Impossible d'installer une carte pci S-ATASujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Yaden36
  Posté le 31/03/2013 @ 11:26 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

N'ayant plus assez de port SATA sur ma CM pour brancher un nouveau HDD (qui fonctionne vu que je l'ai testé), j'ai fait l'acquisition d'une carte pci S-ATA avec 2 ports SATA internet et 2 externe.

Le soucis, lorsque je la connecte sur la MB, et que j'allume le PC, j'ai le message comme de quoi il y a un nouveau matériel de détecté, mais impossible d'installer le pilote, même avec le cd fourni.

Carte PCI : CMP-SATAPCI30 - fabricant : Konig electronic

CM : gigabyte GA-H61M-S2PV

Systeme d'exploitation : windows xp pro SP3

Auriez vous une idée pour installer cette carte ? J'ai chercher sur google, mais impossible d'arriver à trouver une solution.

Merci par avance pour vos réponses.



Modifié par Yaden36 le 02/04/2013 21:00
Publicité
boubou38
 Posté le 31/03/2013 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

tu as essayé sur le second port pci ,

fais la mise a jour des pilotes chipset carte mère

tu as déja 4 periphérique sata d'installés ?

possible alim trop faible donne la marque et la puissance en watts stp

possible carte pci/sata défectueuse

a+

hido
 Posté le 31/03/2013 à 13:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

j'ai le message comme de quoi il y a un nouveau matériel de détecté, mais impossible d'installer le pilote, même avec le cd fourni.

c'est à dire ?

que se passe-t-il quand tu essaies d'installer le pilote du CD ?

Yaden36
 Posté le 31/03/2013 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@boubou38 : Lorsque je met la carte pci sur le second port, l'ordinateur se bloque, et je n'arrive plus à l'allumer. Oui j'ai déjà les 4 ports SATA d'utilisés : il y a 2 DD branchés sur les ports 1 et 2 et 2 graveurs dvd (dont 1 ihas) de branché sur les ports 3 et 4. Et là j'ai besoin d'un nouveau port. C'est une alim qui était vendue avec ma tour, elle fait 480 w. Elle est neuve car ma tour a été acheté il y a peu de temps.

@hido : il y a l'assistant windows qui s'affiche, j'ai beau faire une installation auto à partir du cd, j'ai même téléchargé sur le site du fabricant mais rien. J'ai plusieurs dossiers, et lorsque je les sélectionne (1 par 1 et je les ai tous fait), et que je valide, ça cherche et je fini par avoir le message comme de quoi il n'a pas pu installer le pilote nécessaire.

hido
 Posté le 31/03/2013 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est bien windows xp que tu as ? C'est ce qui est indiqué dans ta config.

Dans le manuel ils disent que la carte est compatible windows 2000, XP, Vista

Si tu regardes le contenu du CD, est ce qu'il ya un fichier setup.exe ?

Cette méthode ci dessous ne marche pas ? (ça vient du manuel)

Yaden36
 Posté le 01/04/2013 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
hido a écrit :

C'est bien windows xp que tu as ? C'est ce qui est indiqué dans ta config.

Dans le manuel ils disent que la carte est compatible windows 2000, XP, Vista

Si tu regardes le contenu du CD, est ce qu'il ya un fichier setup.exe ?

Cette méthode ci dessous ne marche pas ? (ça vient du manuel)

Oui, il s'agit bien de windows xp pro SP3.

J'ai bien essayer la méthode indiquer, mais rien.

J'ai explorer tout le cd, le seul fichier.exe que j'ai ça installe un logiciel de gestion raid. Mais même ça installer le périphérique n'est pas reconnu. Il ressort dans le panneau système comme controleur raide avec un point d'exclamation comme pour tous les périphériques inconnus.

Je ne comprends vraiment pas d'où peut venir le problème, c'est bien la première fois que ça m'arrive !

Là où je me pose une question également, est-ce qu'il n'y aurait pas un problème soit avec la carte pci ou la CM, car est-il obligatoire d'utiliser les ports PCI dans l'ordre. Car je l'avais d'abord branché sur le port PCI n°2 de ma CM, et là le pc ne voulait plus démarrer. Et sur le port n°1 je n'arrive pas à l'installer.

Y a t'il une importance dans l'ordre de branchement des ports ?



Modifié par Yaden36 le 01/04/2013 10:27
boubou38
 Posté le 01/04/2013 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

alim 480watts ok quel marque stp

c'est fou ce qu'une alim de mauvaise qualité peut engendrer comme problème ,mais bon a voir !!!!

tu as fais la mise a jour du chipset carte mère

a+

Yaden36
 Posté le 01/04/2013 à 10:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
boubou38 a écrit :

bonjour

alim 480watts ok quel marque stp

c'est fou ce qu'une alim de mauvaise qualité peut engendrer comme problème ,mais bon a voir !!!!

tu as fais la mise a jour du chipset carte mère

a+

l'alimentation est une ATX 480 w.

Comment fait on la mise à jour du chipset ?

boubou38
 Posté le 01/04/2013 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

l'alimentation est une ATX 480 w.

ça c'est la norme (atx) et la puissance (480watts) certaine marque d'alim sont a eviter elle equipe trés souvent les boitiers vendus avec alim !a voir donc ..

pour le chipset sur le site gigabytes

http://www.gigabyte.fr/support-downloads/download-center.aspx?kw=GA-h61M-S2PV

a+

hido
 Posté le 01/04/2013 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Yaden36, j'ai téléchargé le driver pour y jeter un œil.

Va dans le dossier DRIVER_CMP-SATAPCI30\SIL3512\SIL3512_DRIVER\Windows

Il y a un fichier avec l'extension .inf

fais un clic droit sur ce fichier et clique sur installer

ensuite reboote ta machine et dis nous si ta carte est enfin reconnue



Modifié par hido le 01/04/2013 13:40
Yaden36
 Posté le 02/04/2013 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bon et bien j'ai résolu le problème.

J'ai fait changer la carte. J'en ai pris une autre d'une autre marque, branché en pci express, et non plus pci, et l'installation des drivers c'est faite toute seule.

Du coup tout fonctionne. Le seul truc qui me parait bizard, c'est que le HDD est reconnu comme si il était branché en USB, et non sur un port PCI-e, mais bon l'essentiel c'est que ça fonctionne.

Merci à vous pour votre aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
61,99 €Casque HyperX Cloud II (PC, Xbox, PS4/PS5, Switch) à 61,99 €
87,99 € -30%

Amazon fait une promotion sur l'excellent casque gaming HyperX Cloud II qui passe à 61,99 € alors qu'on le trouve ailleurs à partir de 87,99 €. Le contrôle indépendant de l'audio et du microphone permet de régler non seulement le volume sonore mais aussi le niveau du micro (qui est détachable). Vous pouvez aussi activer le son Surround 7.1 ou le micro. Il peut se connecter en USB sur PC et Mac et via jack 3.5 mm sur PS4/PS5, Xbox, Switch et mobile.


Voir l'offre
4,35 €Câble PremiumCord HDMI 4K 3 mètres à 4,35 €
8 € -46%

Amazon fait une promotion sur le câble HDMI 4K PremiumCord d'une longueur de 3 mètres à 4,35 € au lieu de 8 €.


Voir l'offre
59,99 €Microsoft Office 365 Famille (6 utilisateurs) + McAfee 2022 (6 appareils) pendant 15 mois à 59,99 €
120 € -50%

Amazon fait une belle promotion sur un pack comprenant Microsoft Office 365 Famille (15 mois pour 6 utilisateurs) et 15 mois d'antivirus McAfee (6 appareils) à 59,99 € au lieu de 120 €.

Vous pourrez ainsi utiliser pendant 15 mois Word, Excel, PowerPoint, Outlook et OneNote sur 6 PC ou Mac ainsi que 1 To de stockage en ligne OneDrive par personne (6x1 To) pour sauvegarder automatiquement vos photos et vos dossiers.

L'antivirus McAfee 2022 valable pour 6 appareils vous permettra quant à lui d'assurer une protection contre tous les types de menaces en ligne, ainsi que les malwares ou spywares.


Voir l'offre
153,41 €Ecran portable 15,6 pouces Arzopa (FullHD, IPS, USB-C) à 153,41 €
179 € -14%

Amazon fait une promotion sur l'écran portable 15,6 pouces Arzopa qui passe à 153,41 € au lieu de 179 €. Cet écran à emporter partout avec vous possède une dalle IPS antireflet FullHD avec un design ultrafin. L'alimentation et l'affichage se font par USB-C. Branchez simplement votre ordinateur portable ou votre smartphone pour profiter d'un second écran ou même votre console, un ordinateur fixe ou un raspberry Pi 4 pour profiter d'écran principal. 


Voir l'offre

Sujets relatifs
Impossible d'installer une carte réseau wifi
Impossible d'installer les pilotes carte mère
Impossible d'installer la carte graphique avec XP
Impossible d'installer la carte son ????
Impossible d'installer pilote de carte graphique
Impossible installer driver carte graphique ATI
impossible d'installer le pilote d'une carte PCTV
Impossible d'installer une carte son
impossible installer carte graphique
Pilotes AGP impossible à installer
Plus de sujets relatifs à Impossible d''installer une carte pci S-ATA
 > Tous les forums > Forum Les mains dans le cambouis