× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 imprimante impossible à installer USB non reconnu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
PtiotGrind
  Posté le 09/05/2012 @ 07:45 
Aller en bas de la page 
Astucien

Bonjour,

Impossible aujourd'hui (et même toute la nuit passée) d'installer une imprimante CANON PIXMA iP2000 car j'ai toujours ce message : (photo prise sur le net)

L'imprimante est branchée donc en USB mais rien à faire toujours ce message mais tout de même suivi de "le logiciel du périphérique inconnu a été installé correctement" là je comprends plus rien ... pas besoin de drivers normalement mais j'ai tout de même essayé avec des utilitaires CANON mais rien à faire...

Elle (ou je ne sais trop quoi) apparait dans le gestionnaire de périphérique dans contrôleur de bus USB et "périphérique inconnu" ou "unknown device" selon le pc... mais impossible de charger les pilotes "le meilleur pilote pour votre périphérique est déjà installé"

L'imprimante est branchée sur un pc que je viens de formater (remis à neuf donc) et sous vista home premium 32 bits.

J'ai branché cette même imprimante sur un pc portable aussi sous vista 32 bits et sur un pc de bureau sous W7 pro et même résultat : "Périphérique USB non reconnu...."

J'ai même changé de cable USB mais rien à faire....

J'ai tenté la technique de tout débrancher (alimentation y compris) et de rester appuyer 30 secondes sur le bouton power (ce qui aurait fait ses preuves dans certains cas) mais pas mieux.

Que dois je en déduire et/ou que puis je tester de plus?

Imprimante HS?

Merci d'avance

ps:je file me coucher je vous lirai à mon réveil ;)



Modifié par PtiotGrind le 09/05/2012 07:46
Publicité
lionelos
 Posté le 09/05/2012 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

qmike549
 Posté le 09/05/2012 à 09:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

Pour savoir, si ton imprimante n'est pas en cause , il suffit si tu le peux de la tester sur un autre pc

En général, il s'agit effectivement d'un problème de driver

Vérifie si tu n'as pas de point d'interrogation jaune dans le gestionnaire des périphériques

j'ai du par le passé, pour régler ce genre de problème également désactivement temporaire le temps de l'installation mon antivirus

mipierre
 Posté le 09/05/2012 à 09:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

qmike549 a écrit :

bonjour

Pour savoir, si ton imprimante n'est pas en cause , il suffit si tu le peux de la tester sur un autre pc

En général, il s'agit effectivement d'un problème de driver

Vérifie si tu n'as pas de point d'interrogation jaune dans le gestionnaire des périphériques

j'ai du par le passé, pour régler ce genre de problème également désactivement temporaire le temps de l'installation mon antivirus

Hello qmike549

Je crois que notre ami a déjà fait cela.

Regardes ici dans son premier post

"J'ai branché cette même imprimante sur un pc portable aussi sous vista 32 bits et sur un pc de bureau sous W7 pro et même résultat : "Périphérique USB non reconnu...."

Jean-Pierre
 Posté le 09/05/2012 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Perso je ferais comme suit :

1. désisntallation dans les règles de l'art du pilote

2. brancher l'imprimante

3. rebooter

4. la procédure automatique de recherche de pilote via le web devrait s'effectuer...

@+

Papounet17000
 Posté le 09/05/2012 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

En premier lieu, installer les drivers fournis dans le CD et seulement après brancher l'imprimante.

PtiotGrind
 Posté le 09/05/2012 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lionelos a écrit :

salut,

essaie avec ce pilote ...

http://www.clubic.com/telecharger-pilote-87254-0-canon-pixma-ip2000.html

Merci à toi mais j'ai déjà essayé et de plus ce sont des pilotes XP... celà n'a rien changé :(

PtiotGrind
 Posté le 09/05/2012 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Jean-Pierre a écrit :

Perso je ferais comme suit :

1. désisntallation dans les règles de l'art du pilote

2. brancher l'imprimante

3. rebooter

4. la procédure automatique de recherche de pilote via le web devrait s'effectuer...

@+

J'ai déjà fait cette procédure plusieurs fois et il n'y a jamais d'étape 4

EDIT : je viens de le refaire et au redémarrage il installe le périphérique inconnu :"le logiciel périphérique a été correctement installé... périphérique incoonu pret à l'emploi".... mais rien ne change



Modifié par PtiotGrind le 09/05/2012 15:20
PtiotGrind
 Posté le 09/05/2012 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Papounet17000 a écrit :

Salut,

En premier lieu, installer les drivers fournis dans le CD et seulement après brancher l'imprimante.

Sous vista il n'y a pas de cd mais je peux tout de même tenter de récupérer le cd d'installation d'origine.... je vais voir ça mais les drivers présents sur le site canon ne sont pas les mêmes?

Merci

Publicité
tilagoon
 Posté le 09/05/2012 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Papounet17000 a écrit :

Salut,

En premier lieu, installer les drivers fournis dans le CD et seulement après brancher l'imprimante.

+1 avec cette methode c'est en général comme ça qu'il faut proceder !

Que ce soit avec le CD ou les pilotes téléchargés sur le net.

PtiotGrind
 Posté le 09/05/2012 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tilagoon a écrit :
Papounet17000 a écrit :

Salut,

En premier lieu, installer les drivers fournis dans le CD et seulement après brancher l'imprimante.

+1 avec cette methode c'est en général comme ça qu'il faut proceder !

Que ce soit avec le CD ou les pilotes téléchargés sur le net.


Je suis d'accord (même si à l'envers ça pourrait marcher) mais ce qui m'étonne c'est que sous vista et 7 celà ne fonctionne pas (et là ça fait 3 imprimantes qui normalement ne nécessitent pas de drivers pour l'installation de cette imprimante)

Je ressaie de cette manière avec les drivers de lionelos (http://www.clubic.com/telecharger-pilote-87254-0-canon-pixma-ip2000.html) et vous redis

PtiotGrind
 Posté le 09/05/2012 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voilà le résultat avec des photos prises par moi même (désolé pour la qualité) lors de l'installation de l'imprimante avec les drivers 1.80.3062:

J'ai donc désactivé l'antivirus come demandé et une fois qu'on m'a demandé de connecter le cable usb et ensuite de brancher l'imprimante (étape 5) voilà le résultat :

Périphérique USB non reconnu...

Et ensuite ce même écran me note :



Modifié par PtiotGrind le 09/05/2012 16:13
PtiotGrind
 Posté le 09/05/2012 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

PhilDo94 a écrit :

bonjour,

c'est qu'1 avis personnel, mais je crois que l'imprimante a 1 problèmes

installation des pilotes KO sur 3 PCs différents --- et exactement les mêmes symptômes

Hello PhilDo94

Je commence (même si j'en avais parlé dans mon 1er post) à croire comme toi.... pour info cette imprimante a été stockée pendant un an sans être branchée....

PtiotGrind
 Posté le 09/05/2012 à 16:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

PhilDo94 a écrit :

essaye de nettoyer le port USB de l'imprimante avec de l'alcool; peut-être que ça s'est oxydé si l'imprimante a été stocké dans 1 endroit pas assez sec?

aussi est-ce que le port USB sur l'imprimante ne bouge pas 1 peu?

ou alors d'autres composants à l'intérieur de l'imprimante se sont oxydés?

L'imprimante était stockée dans une maison très propre, l'état cutané de la machine n'a rien a redire ;)

SuperMario
 Posté le 09/05/2012 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Si ton matériel inconnu se trouve dans ton gestionnaire de périphériques, applique cette méthode

PtiotGrind
 Posté le 09/05/2012 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Autre piste; le pc est un pc qui a été monté par un magasin et il possède une cm ASUS M2A-VM HDMI dont je n'avais pas le cd d'installation et donc je n'ai pas réinstallé les drivers.

Je n'ai aucun soucis dans le gestionnaire de périphériques, j'ai fait toutes les maj dispo sur touslesdrivers et le pc tourne impeccable mis à part cette imprimante (tous les autres supports usb fonctionnent sur tous les ports du pc).

Réinstallé les drivers de la cm pourrait résoudre ce problème? (mais dans ce cas pourquoi cela ne fonctionne pas non plus sur mes 2 autres pc qui eux ont leur drivers cm à jour ... ???)

PtiotGrind
 Posté le 09/05/2012 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

SuperMario a écrit :

Salut

Si ton matériel inconnu se trouve dans ton gestionnaire de périphériques, applique cette méthode

Cette méthode est à appliquer sous XP... or je suis sous vista... je teste quand même?

Publicité
PtiotGrind
 Posté le 09/05/2012 à 17:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de tenter avec la méthode de SuperMario mais dans mon périphérique incoonu il n'y a pas "numéro d'identification de l'instance périphérique"... la seule chose qui se rapproche me donne un "code" et une fois sur pcidatabase : not found (code 0000)

Les autre choses qui se rapprochent à numéro d'identification il y a noté : USB/unknow et rien d'autre donc impossible... {#}

Et cette technique est pour ceux qui ignorent ce que représente ce périphérique inconnu a priori... pour ma part je sais très bien qui il est



Modifié par PtiotGrind le 09/05/2012 17:19
SuperMario
 Posté le 09/05/2012 à 17:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je pense l'avoir déja fait, mais plus trop de souvenirs.
Toute façon il n'y a aucun risque, cela fonctionnera ou pas

Si cela fonctionne, c'est assez long, mais radical



Modifié par SuperMario le 09/05/2012 17:18
PtiotGrind
 Posté le 09/05/2012 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

PhilDo94 a écrit :

essaye de nettoyer le port USB de l'imprimante avec de l'alcool; peut-être que ça s'est oxydé si l'imprimante a été stocké dans 1 endroit pas assez sec?

aussi est-ce que le port USB sur l'imprimante ne bouge pas 1 peu?

ou alors d'autres composants à l'intérieur de l'imprimante se sont oxydés?


J'ai ouvert l'imprimante... elle est niquel, rien à redire...

SuperMario
 Posté le 09/05/2012 à 17:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce peripherique inconnu disparait bien de ton gestionnaire lorsque tu déconnectes ton imprimante ?

Imprimante avec scanner ?

razibus
 Posté le 09/05/2012 à 17:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour, dans ton gestionnaire de périphériques tu n 'as pas essayé de désactiver, de désinstaller, si tu as le Cd de ton imprimante tu peux désinstaller tout ce qui est en rapport avec cette imprimante, d 'arrêter ton PC de le laisser se configurer Windows et tu mets le Cd et tu suis ce qui s' indique à l 'écran....



Modifié par razibus le 09/05/2012 17:53
SuperMario
 Posté le 09/05/2012 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

razibus a écrit :

Bonjour, dans ton gestionnaire de périphériques tu dois avoir un point d'interrogation jaune il faudrait voir ce qu'il indique: Poste de travail →clic droit →GérerGestionnaire de Périphériques et dans les Ports tu devrais voir quelque chose, il ne te reste pas non plus des traces d 'autres installations?


Cela pourrait être une explication,mais pas dans notre cas > nouvelle installation, et même problème sur d'autres PC!!!!

PtiotGrind
 Posté le 09/05/2012 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

SuperMario a écrit :

Ce peripherique inconnu disparait bien de ton gestionnaire lorsque tu déconnectes ton imprimante ?

Imprimante avec scanner ?

Oui ce périphérique disparait une fois l'imprimante déconnectée...

Imprimante SANS scanner

PtiotGrind
 Posté le 09/05/2012 à 18:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

razibus a écrit :

Bonjour, dans ton gestionnaire de périphériques tu n 'as pas essayé de désactiver, de désinstaller, si tu as le Cd de ton imprimante tu peux désinstaller tout ce qui est en rapport avec cette imprimante, d 'arrêter ton PC de le laisser se configurer Windows et tu mets le Cd et tu suis ce qui s' indique à l 'écran....

J'ai desinstallé le périphérique inconnu (bien installé selon windows ça me fait marrer) via le gestionnaire de périphériques... et lors du redémarrage du pc il se réinstalle correctement... mais si je débranche et rebranche l'imprimante : USB non reconnu ... et même résultat sur 2 autres pc....

PtiotGrind
 Posté le 09/05/2012 à 18:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'abandonne je la déclare HS et je vais à l'apéro {#}

Merci à vous {#}

{#}

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
36,99 €Gel hydroalcoolique 5L (70% d'alcool, fait en France) à 36,99 €
Valable jusqu'au 01 Novembre

Amazon propose actuellement le bidon de 5 L de gel hydroalcoolique (70% d'alcool, fait en France) à 36,99 € livré gratuitement (7,40 € / litre). De plus, si vous êtes un membre Amazon Prime, un coupon de réduction de 10 € vous sera offert pour le Prime Day (le 13 et 14 Octobre prochain).


> Voir l'offre
519,90 €Ultrabook HONOR MagicBook 14 (Ryzen 5 3500U, 8Go, 256 Go SSD) à 519,90 €
Valable jusqu'au 05 Novembre

HONOR fait une promotion sur son ultrabook HONOR MagicBook 14 qui passe à 519,90 € au lieu de 700 € grâce au code promo AMACHINES30PROMO. Cet ordinateur portable possède un écran 14 pouces Full HD IPS, un processeur AMD Ryzen 5 3500U (avec chip graphique Vega 8), 8 Go de mémoire DDR4, un SSD 256 Go PCIe NVME, le WiFi5 / Bluetooth 5.0, un lecteur d'empreintes, une webcam, un clavier rétro éclairé, une batterie 56 Wh (jusqu'à 10h d'autonomie) et ne pèse que 1,38 kg. Il fonctionne sous Windows 10. Une très bonne affaire pour une machine compacte et puissante.


> Voir l'offre
88,88 €SSD Crucial BX500 1 To à 88,88 € livré
Valable jusqu'au 31 Octobre

Amazon Espagne propose actuellement le SSD Crucial BX500 1 To à 84,29 € (avec la TVA ajustée). Comptez 4,59 € pour la livraison en France soit un total de 88,88 € livré. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


> Voir l'offre

Sujets relatifs
Impossible installer pilotes imprimante.
Impossible d'installer mon imprimante
Impossible installer imprimante sous w7
Impossible d'installer mon imprimante canon mp240
impossible d'installer imprimante HP PSC 1315
impossible installer imprimante
Impossible installer Multipass d'imprimante Canon
impossible d'installer imprimante
Pilotes AGP impossible à installer
Installer une deuxième imprimante identique Win 8.1
Plus de sujets relatifs à imprimante impossible à installer USB non reconnu
 > Tous les forums > Forum Les mains dans le cambouis