× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Imprimante wifi avec hotspot orangeSujet résolu
Ajouter un message à la discussion
Pages : Début ... 1 2 [3] 4 ... Fin
[Début] Page 3 sur 4 [Fin]
Banzaiii
 Posté le 08/02/2015 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il y a un paramètre qui dit de ne pas exécuter si le secteur est débranché ou si l'ordi passe sur batterie

C'est le cas ?

chupito
 Posté le 08/02/2015 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui en effet, je l'ai décoché. Je ressaie cette aprem.

Banzaiii
 Posté le 08/02/2015 à 12:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sinon, il y a quoi exactement dans ton bat ?

chupito
 Posté le 08/02/2015 à 14:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@echo off

netsh wlan start hostednetwork > %userprofile%\desktop\wlan_ap.log

Banzaiii
 Posté le 09/02/2015 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

chupito a écrit :

Oui en effet, je l'ai décoché. Je ressaie cette aprem.

Alors ???

(Pour info, ta tâche fonctionne chez moi comme la mienne et testée sur deux machines différentes avec ton bat à la racine de C: également)

chupito
 Posté le 09/02/2015 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ça ne marche pas. ça marche que lorsque je click sur le bat en mode administrateur.

Banzaiii
 Posté le 09/02/2015 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Euh, un peu n'importe quoi ta réponse, si tu utilises la tache planifiée avec les paramètres indiqués ça donne les droits admin

Hier, à 9h41, tu disais que ça marchait si tu exécutais la tâche manuellement mais pas à en automatique à l'ouverture de session

chupito a écrit :

La tâche planifiée ne marche pas au démarrage (il y'a une console), mais le .log est vide. Par contre elle marche si je l’exécute dans le planificateur de tâche.



Modifié par Banzaiii le 09/02/2015 09:44
chupito
 Posté le 09/02/2015 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est sur ça ne marche pas à l'ouverture de session (je viens d'allumer mon ordi....).

Quand je click en mode admin sur le bat ça marche (sans mode admin ça ne marche pas)

Quand je sélectionne et que j’exécute la tâche dans le planificateur de tâche ça fonctionne aussi.

Publicité
Banzaiii
 Posté le 09/02/2015 à 10:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et tu as modifié la tâche comme indiqué ?

Ca ne marche pas ne veut rien dire

Qu'est-ce qui ne marche pas, l’activation du réseau (tu as essayé de connecter un périphérique wifi sur ce réseau ? ) ou l'écriture du fichier log ?

Elle ne s'exécute pas du tout ou il se passe quoi exactement ?

Dans l'historique de la tâche au niveau du planificateur, ça dit quoi ?



Modifié par Banzaiii le 09/02/2015 10:42
fgondard
 Posté le 09/02/2015 à 11:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je sais que ce n'est qu'un incidente par rapport au problème rencontré mais j'ai testé cette histoire d'exécution des prgrammes en démarrage automatique via la clé Run du registre. J'en arrive à la conclusion surprenante qu'effectivement ils ne sont lancés qu'à l'occasion de l'ouverture de la première session.

Pour mieux comprendre cette hostoire de droits voir les explications de JCB dans ce fil et l'article de son site auquel il renvoi. Dans cet article il y a un script vbs permettant d'acquérir les privilèges nécessaires pour lancer n'importe quel programme. Cependant je vois qu'il utilise runas ce qui laisse penser qu'on va quand même tomber sur la demande de mot de passe. À tester neanmoins.

En parcourant ce site de JCB, distinct de l'autre plus connu (http://jc.bellamy.free.fr/fr/jcb.html), j'apprend qu'il est décédé le 19 janvier dernier !



Modifié par fgondard le 09/02/2015 11:52
chupito
 Posté le 09/02/2015 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui j'avais modifié la tache.

Il n'ya rien d'écrit sur le fichier log, mais Il y'a une fenetre de commande vide qui s'ouvre au début. Et le réseau n'est pas activé également.

Dans l'historique la tâche apparait bien : ce matin à 10 : 12 :51 , il y'a à la suite : processus de tâche créer puis tâche démarrée puis opération déclenchée puis tâche déclenchée puis action terminée et enfin tâche terminée.

Banzaiii
 Posté le 09/02/2015 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Donc la tâche s'exécute bien

Envoie-moi le fichier bat qui se trouve à la racine C: (pas un autre se trouvant ailleurs)

Je t'ai remis une adresse mail en MP



Modifié par Banzaiii le 09/02/2015 13:38
chupito
 Posté le 09/02/2015 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Envoyé.

Banzaiii
 Posté le 09/02/2015 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

rien reçu

tu as bien utilisé la nouvelle adresse mail comme je te l'indiquais ?

chupito
 Posté le 09/02/2015 à 14:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai renvoyé une deuxieme fois à la nouvelle adresse : celle qui commence par un t.

Banzaiii
 Posté le 09/02/2015 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

fgondard a écrit :

En parcourant ce site de JCB, distinct de l'autre plus connu (http://jc.bellamy.free.fr/fr/jcb.html), j'apprend qu'il est décédé le 19 janvier dernier !

Slt

Oui hélas, ainsi que Pierre Torris ..



Modifié par Banzaiii le 09/02/2015 14:46
Publicité
Banzaiii
 Posté le 09/02/2015 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

chupito a écrit :

J'ai renvoyé une deuxieme fois à la nouvelle adresse : celle qui commence par un t.

marche pas

L'adresse est bonne je l'ai testée

Essaie de mettre le bat sur http://www.cjoint.com/ et mets-nous le lien



Modifié par Banzaiii le 09/02/2015 15:00
fgondard
 Posté le 09/02/2015 à 14:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Hum, problème de lien resté dans l'encrier !

Beaucoup de gens se sont escrimés sur ce problème de droits apparu avec Vista. On trouve donc beaucoup de choses sur la toile.

Tout d'abord j'ai vu confirmation de la solution de Banzaiii, les programmes exécutés en tâche programmée ne sont pas restreints.

Une astuce consisterait à dupliquer wscript.exe en nommant la deuxième mouture f_wscript.exe par exemple et, dans ses propriétés, lui donner la possibilté de s'exécuter en tant qu'admistrateur. Dans ces condition il devrait donc être possible de passer par le registre en demandant l'exécution de f_wscript.exe avec le nom du script en paramètre, le tout avec les chemins complets. Mais je ne sais pas si dans ce cas on a ou non la demande de mot de passe.

Dans le même ordre d'idée, il devrait être possible de faire la même chose avec le batch transformé en exe par Banzaiii.

chupito
 Posté le 09/02/2015 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pijoint met qu'il ne peut pas heberger ce genre de fichier.

Banzaiii
 Posté le 09/02/2015 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

zip le (clic droit ===enoyer vers === dossier compressé) et réessaie par mail et sur cijoint



Modifié par Banzaiii le 09/02/2015 15:12
chupito
 Posté le 09/02/2015 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Banzaiii
 Posté le 09/02/2015 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

J'ai ton bat et ta tâche planifiée et ça marche ...

J'avais pensé à un problème de mot de passe de session vide (sous xp ça ne marchait pas pour une tâche planifiée) mais:

- j'ai essayé sur mon PC avec mot de passe vide et ça marche quand même

- la tâche planifiée s'exécute bien chez toi, c'est le bat qui coince (mais pas chez moi avec le même bat)

Enlève la création du log dans le bat pour voir, ne laisse que :

@echo off
netsh wlan start hostednetwork

Redémarre le pc

Pour vérifier essaie de connecter l’imprimante

Si pas bon, mets le bat complet sur le bureau au lieu de le mettre sur la racine de C: et modifie le chemin dans la tâche planifiée et redemarre

Si toujours pas bon, jette l'ordi ;-)



Modifié par Banzaiii le 09/02/2015 17:06
chupito
 Posté le 09/02/2015 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est toujours pas bon ^^.

Merci pour votre aide quand même. Je peux imprimer en reseau quand même, je click sur le bat avant chaque impression.....

Banzaiii
 Posté le 09/02/2015 à 17:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu es vraiment avare de détails ! Faut tout t'arracher

Tu as fait les modifs indiquées et dans les deux cas les symptômes restent exactement les mêmes ?

Ensuite tu dis :

Je peux imprimer en reseau quand même, je click sur le bat avant chaque impression.....

Avant chaque impression ??

Avant la première impression suivant le démarrage du PC tu veux dire ... ?



Modifié par Banzaiii le 09/02/2015 17:52
chupito
 Posté le 09/02/2015 à 18:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je me suis mal exprimé : Avant la première impression suivant le démarrage du PC tu veux dire ^^

Et j'ai fais ce que tu as dis.

Publicité
Pages : Début ... 1 2 [3] 4 ... Fin
[Début] Page 3 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
75 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 HyperX Fury 3200 MHz à 75 €
Valable jusqu'au 05 Juillet

Amazon propose actuellement le kit de 16 Go (2x8 Go) de mémoire DDR4 HyperX Fury 3200 MHz CL16 à 75 € livré gratuitement alors qu'on le trouve ailleurs à plus de 90 €.


> Voir l'offre
54,99 €Carte mémoire microSDXC UHS-I SanDisk Ultra 400 Go à 54,99 €
Valable jusqu'au 06 Juillet

Amazon propose la carte mémoire microSDHC UHS-I SanDisk Ultra 400 Go à 54,99 € livrée gratuitement. On la trouve trouve ailleurs à partir de 80 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro, Nintendo Switch et est accompagnée d'un adaptateur SD. Une bonne affaire !


> Voir l'offre
9,91 €Hub 4 ports USB 3.0 à 9,91 €
Valable jusqu'au 05 Juillet

Amazon propose actuellement le hub Anker 4 ports USB 3.0 à 9,91 € alors qu'on le trouve habituellement autour de 15 €. 


> Voir l'offre

Sujets relatifs
wifi avec livebox fibre mon imprimante perd le réseau wifi si j'éteins PC
imprimante ne se connecte plus en wifi avec windows 8.1
imprimante wifi avec xp
Connexion à livebox Orange avec clé Wifi Omenex
Connexion wifi avec livebox orange pour windows 7
Détection de réseau Wifi avec Acer et Orange
clef 3G et box wifi avec orange
Pas de wifi avec ma connection orange
Problème avec un hotspot neuf wifi
Configurer une imprimante en wifi avec G DATA
Plus de sujets relatifs à Imprimante wifi avec hotspot orange
 > Tous les forums > Forum Internet et Réseaux