> Tous les forums > Forum Les mains dans le cambouis
 Incompatibilité chipset g 41?Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Franky31
  Posté le 07/04/2012 @ 18:38 
Aller en bas de la page 
Petit astucien

Bonsoir,

J'avais un pc hp m9080 avec Windows vista 64 qui a laché(carte mère).Comme c'est un 2eme pc j'ai acheté une carte Asus d'entrée de gamme(P5G41T-M)socket LGA 775 avec chipset G41.

J'ai récupéré le processeur Intel Core(TM)2Quad Q6600 2.40GHz qui était sur l'ancienne carte Asus Berkeley qui a également le même socket LGA 775.

J'ai également changé les barrettes mémoire en DDR3.

Mais le PC rencontre maintenant des problèmes de démarrage et Windows me propose de réparer l'ordinateur avec le CD d'installation,ce que j'ai fait à plusieurs reprises mais sans résultats.Windows ne peut résoudre le problème.

Je pense à un conflit quelque part,peut-être le processeur avec le nouveau Chipset 41.

Je n'ai pas pu trouver le chipset de l'ancienne carte Asus Berkeley.Par contre j'ai relevé ceci:Carte de système.Puce:IntelQ35/Q33/P35/G33.

Si quelqu'un a une idée du problème,j'en serais ravi.

Cordialement.

Franky

Publicité
Franky31
 Posté le 07/04/2012 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Suite à mon précédant message,je voudrais ajouter qu'au démarrage, le ventilateur du CPU s'emballe pendant quelques secondes,s'arrête et remet ça.

Bonne soirée.

Franky

Franky31
 Posté le 08/04/2012 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

(Gaston,ya le téléphone qui sonne et ya jamais personne qui y répond)

Personne a une idée du problème?

apotropaique
 Posté le 08/04/2012 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le CPU est compatible avec cette CM à compter du BIOS 0202.

Est-ce le cas ?

Franky31
 Posté le 08/04/2012 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Ou voit on le numéro du BIOS.?

apotropaique
 Posté le 08/04/2012 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Au démarrage, au tout début.

Franky31
 Posté le 09/04/2012 à 13:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour Apotropaique,

Le problème c'est que le PC ne démarre pas du tout.Les ventilos tournent quelques secondes en s'accélérant(celui du CPU),s'arrêtent,repartent et ainsi de suite,sans jamais rien afficher.

apotropaique
 Posté le 09/04/2012 à 13:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pas sûr que ce soit forcément le CPU...vire CG et RAM, et tente de démarrer, le POST se fait ?

Franky31
 Posté le 09/04/2012 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait le test maintenant,j'avais du monde.

J'ai retiré la CG,les mémoires et démarré le PC.

Au démarrage j'ai une accelération très courte du ventilo CPU(environ 2"),j'entends le bip de démarrage,les ventilos CPU et chassis tournent normalement mais j'ai en continu 3 bips courts.Je pense que les bips signalent l'absence de RAM.

As-tu une idée?

Publicité
Franky31
 Posté le 09/04/2012 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour les bips,c'est 1 long et 2 courts(Bios Ami).

J'ai refait un test un peu plus tard en remettant la CG.Je n'ai plus les 3 bips,mais j'entend le bip de démarrage.Je décide de rajouter une barrette de Ram et là,le problème initial revient.Le ventilo du CPU tourne à fond,s'arrête puis repart .

Windows me signale les mêmes messages d'erreur que j'ai cités précédement.

Je pense que la Ram n'est pas compatible.En regardant bien,la référence de mes mémoires ne figure pas dans les références recommandées par la carte Asus.

Dans un 1er temps ,je vais mettre de la Ram adaptée et on verra bien.

apotropaique
 Posté le 09/04/2012 à 21:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Franky31 a écrit :

J'ai fait le test maintenant,j'avais du monde.

J'ai retiré la CG,les mémoires et démarré le PC.

Au démarrage j'ai une accelération très courte du ventilo CPU(environ 2"),j'entends le bip de démarrage,les ventilos CPU et chassis tournent normalement mais j'ai en continu 3 bips courts.Je pense que les bips signalent l'absence de RAM.

As-tu une idée?

Le POST se réalise visiblement, donc CM et CPU sont fonctionnels...on détecte leur absence, ce qui est bon signe.

En fait, tu as une CM d'une marque connue pour ses gros problèmes avec la DDR3-Asustek- et de la DDR3:c'est la première piste à explorer, soit en démarrant avec une seule RAM (et en essayant TOUTES les barrettes), soit en essayant avec de la RAM d'autres marques....ce n'est pas forcément un problème de RAM au sens strict, c'est souvent le contrôleur mémoire qui est en cause chez Asus, mais il faut s'orienter vers là dans un premier temps, calcul probabiliste.

Franky31
 Posté le 10/04/2012 à 08:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci pour tes infos,comme indiqué par ailleurs j'ai essayé de rajouter une RAM mais je retombe dans les problèmes initiaux.

Je pense moi aussi que les barrettes actuelles sont incompatibles avec cette carte mère.J'ai suivi tes suggestions et j'ai commandé des barrettes Crucial préconisées par Asus pour cette carte mère.

Je pense que tout ira bien par la suite.

Je te remercie pour tes conseils.Je mettrais un post d'ici 2 ou 3 jours pour te dire le résultat avec les nouvelles RAM.

apotropaique
 Posté le 10/04/2012 à 13:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En RAM très polyvalente, tu as aussi les Kingston, rarement incompatibles...mais ce n'est pas forcément Corsair qui est à blâmer, c'est surtout Asus et le contrôleur mémoire: ces RAM peuvent servir sur une autre configuration.

Ceci dit, rien ne prouve que cela ira mieux avec d'autres RAM.....

Franky31
 Posté le 10/04/2012 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comme tu le dis en conclusion sur ton dernier message,je me suis fais prêter des barrettes DDR3 Corsair et Kingston par un assembleur,et j'ai toujours les mêmes problèmes.Comme quoi,le remplacement des barrettes ne résout pas le problème.

Je ne sais plus quoi penser,et je me demande si je ne vais pas annuler ma commande de RAM Crucial.

Si c'est bien le contrôleur Asus qui est fautif,quelle est la solution pour sortir de ce guépier.

apotropaique
 Posté le 10/04/2012 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

flashage du BIOS et réglage des timings dans le setup, en manuel.

Mais lorsque tu affirmes essayer, tu ne slottes bien qu'une RAM à la fois ?



Modifié par apotropaique le 10/04/2012 20:59
Franky31
 Posté le 11/04/2012 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour la Ram,j'ai inséré les barrettes une par une et en changeant de slot à chaque fois.

Hier soir,je suis entré dans le bios et j'ai regardé un peu partout.Dans l'onglet "Advanced" et à la ligne"Chipset"j'ai ceci:

-WARNING

Setting wrong values in below sections may cause system to malfunction.

L'anglais ce n'est pas trop mon truc,mais je crois comprendre"qu'il y a un faux montage qui peut être la cause de ce dysfonctionnement"..

Est-ce ton avis? Cela voudrait dire que le chipset G41 est en cause?

A+

apotropaique
 Posté le 11/04/2012 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

non, non, pas du tout...on t'indique simplement que donner des valeurs erronées peut provoquer un dysfonctionnement, ce sont les précautions d'usage...et le G41-et cette CM-sont parfaitement capables de gérer un Q6600...

Publicité
Franky31
 Posté le 11/04/2012 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Que faut-il faire maintenant? Je peux faire un réglage des timings mémoire en manuel et voir ce que cela donne,mais pour le flash du BIOS,je ne sais pas comment faire ,je n'ai accès a rien du tout.

apotropaique
 Posté le 11/04/2012 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Règle les timings dans un premier temps, les profils XMP posent parfois problème.

Franky31
 Posté le 11/04/2012 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Impossible de faire un réglage des timings sur ce BIOS AMI V.09.01 à mon avis trop simplifié.Je n'ai pas cette possibilité sur ce BIOS.

J'ai par contre la possibilité de régler la vitesse de la mémoire et là,il y a un truc qui me chiffonne.Le guide de la carte mère préconise des mémoires à1066 et 1333MHz.(Les mémoires que j'ai installées sont des 1333)

Quand je vais dans le BIOS sur DRAM Frequency,l'option de réglage est[ Auto] [800MHz] [1067MHz] mais pas 1333 MHz.(J'ai laissé le réglage sur AUTO.)

Peut-être faudra t-il régler la fréquence du CPU pour faire apparaître 1333MHz dans le FSB et éventuellement régler la RAM sur 1333.Mais est-ce que ça va servir à débloquer la situation?

J'aimerai ton avis.

apotropaique
 Posté le 11/04/2012 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et en les underclockant à 1067, que se passe t'il ?

Franky31
 Posté le 12/04/2012 à 08:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tout de suite aprés mon dernier message,j'ai effectivement réglé la fréquence à 1067,mais hélas toujours le même résultat.(Le ventilo CPU qui s'emballe au démarrage,j'ai le bip de démarrage et les spécifications de la CM qui s'affichent à l'écran avec de temps en temps le ventilo

qui s'affole,puis toujours le même message d'erreur de windows me proposant divers démarrages etc....)

apotropaique
 Posté le 12/04/2012 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Quel est l'intitulé exact du message d'erreur ?

Franky31
 Posté le 12/04/2012 à 14:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est le message classique:Windows n'a pas pu démarrer correctement,un nouveau logiciel ou matériel peut être responsable de ce problème.

Options de démarrage proposées;

Mode sans échec

Mode sans échec avec prise en charge réseau

Dernière bonne configuration connue

Démarrer windows normalement.

Le pc n'a jamais démarré,j'ai quand même tenté toutes ces options mais sans résultat.J'ai aussi fait une tentative de réparation du PC avec le cd d'installation mais toujours rien.

Ce matin,j'ai fait un clear cmos à tout hasard,rien de positif non plus.J'ai même réglé la fréquence du CPU à 1333MHz en passant sur manuel pour faire la manip,mais toujours échec...

Il me reste une manip à faire,mettre des RAM de 1066MHz et voir ce qui se passe.

apotropaique
 Posté le 12/04/2012 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c'est quel OS, déjà ?

Franky31
 Posté le 12/04/2012 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir apotropaique,

L'OS c'est Vista Ultimate 64.

Mais je t'annonce une bonne nouvelle,tout est réglé et ça fonctionne très bien.Je vais te dire ce que j'ai fait,ça peut être utile à quelques uns.

J'ai laissé tel quel le montage que j'avais réalisé(CM-CPU-RAM etc...)j'ai remis les réglages initiaux du BIOS et j'ai tenté le tout pour le tout.J'ai récupéré mon CD d'installation et j'ai réinstallé Windows Vista.

L'installateur a créé un dossier"Windows Old" et a poursuivi sans aucun problème jusqu'à l'installation finale.Les mises à jour de la CM et de la CG se sont faites normalement sans aucune anomalie aux redémarrages du PC.Que s'est-il passé?Un conflit logiciel,marériel?

Une toute petite inquiétude quand même,le ventilo CPU tourne assez vite au démarrage(3à4") mais se stabilise trés vite sans aucune autre accélération.

Je te remercie beaucoup pour ta patience et de ton aide et peut-être à bientôt sur le forum.

Je met le sujet en résolu.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
599 €Lenovo Ideapad C340 (14 pouces FHD tactile, Core i5, 8Go, SSD 256 Go, stylet) à 599 € (via ODR)
Valable jusqu'au 07 Avril

Amazon fait une belle promotion sur l'ordinateur portable convertible tablette Lenovo Ideapad C340-14IWL qui passe à 699 € au lieu de 799 €. Or Lenovo rembourse actuellement 100 € pour l'achat de ce PC qui vous reviendra à 599 € après remboursement. Cet portable hybride PC / tablette dispose d'un écran 14 pouces FullHD (1920x1080) tactile, d'un processeur Intel Core i5-8265U, de 8 Go de RAM DDR4, d'un SSD de 256 Go, d'une Webcam, d'un lecteur de cartes mémoire et de connexions Bluetooth, WiFi, Ethernet, HDMI, USB C et USB 3.1. Le tout tourne sous Windows 10 et ne pèse que 1,65 kg. L'autonomie annoncée est de 8 heures. L'écran peut être déplié totalement pour transformer l'ordinateur en tablette. Un stylet est également fourni.


> Voir l'offre
89,99 €Caméra de surveillance additionnelle Netgear Arlo HD à 89,99 €
Valable jusqu'au 06 Avril

Amazon propose actuellement la caméra additionnelle Netgear Arlo HD VMC3030-100EUS à 89,99 € livrée gratuitement au lieu de 148 € . Elle est compatible avec les systèmes Arlo, Arlo Pro et Arlo Pro 2. Elle est étanche IP65.


> Voir l'offre
8,99 €McAfee Internet Security 2020 (3 appareils, 1 an) à 8,99 €
Valable jusqu'au 07 Avril

Amazon fait une promotion sur la suite antivirus Internet Security 2020 qui passe à 8,99 €. Cette protection intégrale alliant antivirus, protection de l'identité et protection de la confidentialité des données pour tous vos PC, Mac, smartphones et tablettes est valide pour 3 appareils pendant 1 an. La clé d'activation ainsi que le lien de téléchargement vous seront envoyés par email une fois la commande passée. Une très bonne affaire.


> Voir l'offre

Sujets relatifs
Incompatibilité Alimentation et Carte Mère
Incompatibilité LEXMARK X 1100 et Windows 8.1
A8N-SLI ventilateur chipset nforce hs
2 écrans: 1 sur CG, l'autre sur le chipset
Déterminer l'identité d'un chipset i845G
Chipset chauffe
Soucis chipset integré
chipset acer x3400 116
désactiver le chipset son de la Gigabyte X58A-UD3R
compatibilité ram carte mère chipset
Plus de sujets relatifs à Incompatibilité chipset g 41?
 > Tous les forums > Forum Les mains dans le cambouis