> Tous les forums > Forum Linux
 install Gentoo dans VB. Qui me suit ?
Ajouter un message à la discussion
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]
milou32
  Posté le 05/02/2015 @ 08:46 
Aller en bas de la page 
Astucienne

Bonjour à tous,

Aujourd'hui, je me lance dans l'installation de Gentoo dans Virtualbox (il fait trop froid pour sortir... )

https://rmtheis.wordpress.com/2011/03/14/gentoo-x86-linux-installation-on-a-virtualbox-image/

Quelqu'un a envie de me suivre ? (Ne vous précipitez pas.......)

Publicité
eliot3
 Posté le 05/02/2015 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

milou32,

Vais me lancer pour m'occuper. Je regarde ton lien.

milou32
 Posté le 05/02/2015 à 09:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Eliot

Il y a au moins une personne aussi folle que moi sur le forum

eliot3
 Posté le 05/02/2015 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bon erreur de boot pour commencer



Modifié par eliot3 le 05/02/2015 10:40
milou32
 Posté le 05/02/2015 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu en es déjà là ? Je n'ai même pas commencé moi, le téléchargement est en cours



Modifié par milou32 le 05/02/2015 12:57
eliot3
 Posté le 05/02/2015 à 10:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je vais revoir la config.

milou32
 Posté le 05/02/2015 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Dès que le téléchargement est terminé je commence. Je te tiens au courant

milou32
 Posté le 05/02/2015 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Ce tuto est peut-être plus clair

http://www.0x1.be/esa/dev/2013/01/20/gentoo-sur-virtualbox/

Une fois passée la configuration de la VM parce que ça ne correspond pas avec la version de virtualbox que j'ai d'installée

(message édité)



Modifié par milou32 le 05/02/2015 10:55
eliot3
 Posté le 05/02/2015 à 10:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Toujours pareil :

Publicité
milou32
 Posté le 05/02/2015 à 11:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je sens qu'on va y passer du temps.... Au moins moi



Modifié par milou32 le 05/02/2015 11:10
eliot3
 Posté le 05/02/2015 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

C'est parti mais encore des erreurs :

milou32
 Posté le 05/02/2015 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Après F1 en choisissant gentoo, c'est parti

Pour l'instant pas d'erreurs chez moi

eliot3
 Posté le 05/02/2015 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je bloque car il faudrait que je mette en ethernet mais suis loin de ma box.



Modifié par eliot3 le 05/02/2015 11:24
milou32
 Posté le 05/02/2015 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

C'est sûr qu'en wifi, ça risque d'etre plus compliqué. Moi je suis en ethernet

Tu as essayé de continuer en ne tenant pas compte de l'erreur ?

milou32
 Posté le 05/02/2015 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

ping www.google.fr passe chez moi

eliot3
 Posté le 05/02/2015 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ça s'arrête, je peux pas aller + loin je vais voir si je peux mettre le câble.



Modifié par eliot3 le 05/02/2015 11:29
milou32
 Posté le 05/02/2015 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Le ping ne passe pas ?

Parce que j'ai eu les mêmes messages d'erreur, je n'en ai pas tenu compte et c'est bon quand même

Publicité
eliot3
 Posté le 05/02/2015 à 11:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'avais pas pensé au ping, c'est parti faut attendre tous les pings ?



Modifié par eliot3 le 05/02/2015 11:37
milou32
 Posté le 05/02/2015 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

C'est différent pour la connexion, comme c'est dans Virtualbox

milou32
 Posté le 05/02/2015 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

arrêtes les ping avec ctrl c et continues le tuto (pour l'instant le deuxième correspond mieux pour moi, je navigue entre les deux tutos)

(message édité)



Modifié par milou32 le 05/02/2015 11:40
milou32
 Posté le 05/02/2015 à 11:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Gros problème, pas de DD en vue.... pour lancer fdisk. Je pense que je vais en avoir pour un moment pour trouver la solution (si je la trouve...)

Tu me diras si tu as le même problème chez toi



Modifié par milou32 le 05/02/2015 12:56
eliot3
 Posté le 05/02/2015 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je bloque après les pings je sais pas quoi faire car il parle de mettre les addons et sais + quoi faire

milou32
 Posté le 05/02/2015 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

J'ai zappé ce passage, je verrai plus tard

milou32
 Posté le 05/02/2015 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Pour l'instant toujours bloquée sur ce fameux DD

Une pause s'impose

ça ira mieux après

milou32
 Posté le 05/02/2015 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Suite de l'histoire

Nouvelle réinstallation (troisième..., ça me rappelle quelque chose ). Cette fois-ci en suivant le premier tuto.... (c'est un test des tutos en fin de compte ) fdisk lancé sans problème. J'attaque la création des partitions.

Eliot, si tu as des problèmes, fais comme moi.



Modifié par milou32 le 05/02/2015 13:39
hido
 Posté le 05/02/2015 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Gentoo ça a l'air compliqué mais j'ai jamais essayé

J'ai installé archlinux une fois mais je ne suis pas allé loin, j'ai juste fait l'install et c'est tout j'ai pas cherché à comprendre son fonctionnement.

Pour ceux qui ont beaucoup de temps et qui veulent s'améliorer dans Linux, je vous conseille Linux from scratch, ce n'est pas une distrib, c'est un livre qui vous guide pour installer votre Linux tout seul à partir des sources et vous compilez tout vous même. je n'ai jamais essayé mais j'essaierai peut être, c'est tres formateur : http://www.fr.linuxfromscratch.org/

Publicité
Pages : [1] 2 3 4 ... Fin
Page 1 sur 4 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Choix dans l'install d'un prog
Créer un post d'aide à l'install dans linux/PCA
Bug dans Korganizer : couleurs de catégories se réinitialisent
Logiciel pour extraire le son dans un film!!!
windows install
Install impossible
Fichier ppd manquant dans HPLIP (ubuntu 14.04)
Install Ubuntu
Installer Pare-feu dans Debian ?
Y a-t'il des femmes dans le monde linux ?
Plus de sujets relatifs à install Gentoo dans VB. Qui me suit ?
 > Tous les forums > Forum Linux