> Tous les forums > Forum Les mains dans le cambouis
 installation 3eme disque dur.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
shaiko
  Posté le 29/03/2014 @ 00:50 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

je viens de faire l'acquisition d'un disque dur de 3To, que je me suis empressé de mettre dans ma tour.

je relance le pc et un probleme survient, impossible de relancer windows ... bon vu que je voulais faire le vide de mon windows ça m'a réconforté dans mon idée de faire une installation propre de mon windows 7 32bit. Je lance donc la réinstallation de windows. Au démarage seul mon disque dur (partitionné en 2, 80go pour windows et 800go pour l'autre) est reconnu, je suis donc allé dans mon ordinateur puis gérer puis gestion des disques seulement voila windows ne détecte que mon disque 0 (donc windows + les 800go) et mon nouveau disque de 3To que j'ai du formater en gpt. J'essaye de retrouver mon autre disque mais je ne sais pas comment faire ...

Des idées ?

Publicité
shaiko
 Posté le 29/03/2014 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ah oui j'avais oublié de le dire je ne le vois pas non plus dans mes périphériques dans le bios :s

shaiko
 Posté le 30/03/2014 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

up !

Le Fêlé
 Posté le 30/03/2014 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Vérifie tes connections...

shaiko
 Posté le 30/03/2014 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tout est bien enfiché !

je me pose une question par contre ... est ce que ya un ordre pour brancher les DD et kecteur ? est ce qu'il faut que les DD soit en esclave ?

Merci

DLUC
 Posté le 31/03/2014 à 08:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

shaiko a écrit :

tout est bien enfiché !

je me pose une question par contre ... est ce que ya un ordre pour brancher les DD et kecteur ? est ce qu'il faut que les DD soit en esclave ?

Merci

Bonjour,

Ca c'est pour les DD IDE pas pour les SATA.

A+

Super_GEGE
 Posté le 31/03/2014 à 12:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pour le problème de démarrage sous Windows, il faut aller dans le bios pour déclarer en premier ton disque contenant Windows. L'ajout d'un nouveau disque peut changer l'ordre de démarrage d'où l'absence de boot sur Windows.

Si j'ai bien compris, tu as des DD en IDE et en SATA ?. Pour le SATA, la notion de maitre/esclave n'existe pas.

Pour ton problème. Dans un premier temps, tu débranches tous tes DD.

Ensuite, tu rebranches celui contenant Windows et tu testes. Ensuite, tu ajoutes l'autre et tu testes puis le nouveau en dernier et tu testes.

Pense à brancher l'alim de chaque disque. C'est idiot mais j'ai déjà vu.

Tu as pu également heurter la prise d'alim et créer un faux contact. C'est pour cela que je te demande en 1er de tout démonter y compris les nappes.

PS : Si ta CM le permet, fais une installation en AHCI.



Modifié par Super_GEGE le 31/03/2014 12:29
shaiko
 Posté le 01/04/2014 à 00:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut et merci de vous occuper de moi :)

C'est du SATA, je ne savais pas qu'il n'y avait plus la notion de maitre / esclave sur ce type là :s

Je vais tester ça demain Super_Gege et je reviens vers vous pour dire si ça a fonctionné !
Je vais essayer de voir le AHCI (je sais pas ce que c'est mais je vais regarder)

Merci encore pour votre aide !

shaiko
 Posté le 01/04/2014 à 11:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re, je viens de tenter de passer en AHCI.

j'ai 3 option dans mon bios, 1. IDE (celui qui était sélectionné) 2. RAIDX 3. AHCI

j'ai passé l'option du coup sur le 3. AHCI

je reboot la machine. A ce moment là, après la fenetre du boot, j'ai l'impression qu'il fait une sorte de recherche du matériel, c'est assez rapide et j'ai pas le temps de tout lire mais je vois HDD, CDRom ... sans réussir à voir s'il en voit plusieurs ou pas :/

Ensuite la page de "démarrage de Windows" s'affiche, le logo qui tourne commence à apparaitre et là ... une page bleu s'affiche 1/2 seconde et la machine reboote ...

j'ai essayé de faire la même chose avec le 2. RAIDx, j'arrive à voir sur la page recherche de matériel qu'il ne voit aucun disque en RAID ce qui est normal puis la page de démarrage windows et même problème ... la machine reboot.

Il y a une procédure spéciale à faire pour passer en AHCI sans que ça me plante la machine ? Faut il que je débranche les DD qui n'ont pas windows en 1er lieu pour après les rebrancher ou autre ?

Merci d'avance !

Publicité
shaiko
 Posté le 01/04/2014 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Je viens de trouver la panne ... un fil noir coupé sur le bornier d'alim de mon HDD non reconnu, je viens de faire une soudure le HDD refonctionne :)

Heureusement que tu m'as dis de sortir les disques sinon je ne l'aurais pas vu ^^

Je tente le passage en AHCI du coup :D



Modifié par shaiko le 01/04/2014 21:34
shaiko
 Posté le 01/04/2014 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

en cherchant j'ai vu qu'il fallait que j'aille l'activer dans la base de registre de mon win 7 !

Merci pour ton info ! je tiens au jus si je galère mais mon problème principal est résolu donc j'ai mis résolu pour le sujet :)

Montage AHCI réalisé avec succès !!!


Encore merci pour votre aide à tous !



Modifié par shaiko le 01/04/2014 22:10
Super_GEGE
 Posté le 03/04/2014 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

shaiko a écrit :

Re,

Je viens de trouver la panne ... un fil noir coupé sur le bornier d'alim de mon HDD non reconnu, je viens de faire une soudure le HDD refonctionne :)

Heureusement que tu m'as dis de sortir les disques sinon je ne l'aurais pas vu ^^

Je tente le passage en AHCI du coup :D

Et oui, comme je te disais, il faut toujours vérifier les branchements.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
13,14 €Récepteur audio Bluetooth Aukey à 13,14 € (via coupon)
Valable jusqu'au 05 Mars

Amazon fait une promotion sur le récepteur audio Bluetooth Aukey qui passe à 13,14 €. Pour profiter de l'offre, cochez la case Utiliser le coupon de 3 € sur la page du produit. Ce petit adaptateur bien pratique va vous permettre d'ajouter le Bluetooth à votre chaine hifi, à votre ampli ou à vos enceintes filaires afin d'écouter la musique de votre téléphone ou de votre tablette via une connexion sans fil.


> Voir l'offre
16,90 €Lot de 20 masques de protection FFP2 à 16,90 € (via coupon)
Valable jusqu'au 06 Mars

Amazon fait une promotion sur le lot de 20 masques de protection FFP2 qui passe à 16,90 € grâce à un coupon de réduction à activer sur la page du produit. Le produit est expédié par Amazon. À la différence du masque chirurgical qui empêche principalement les gouttelettes émises par le porteur de se propager à l'extérieur, le masque FFP2 protège son porteur contre l'inhalation d'agents infectieux ou de microparticules. Il filtre 94% des particules de l'extérieur vers l'intérieur. Les masques sont emballés individuellement.


> Voir l'offre
524,88 €Ecran PC incurvé 34 pouces Gigabyte G34WQC (WQHD, 144 Hz) à 524,88 €
Valable jusqu'au 05 Mars

Amazon fait une promotion sur l'écran PC incurvé 34 pouces Gigabyte G34WQC qui passe à 524,88 € au lieu de 600 €. Cet écran possède une dalle incurvée 34 pouces VA WQHD (3440x1440) à 1 ms et à 144 Hz (FreeSync Premium et Adaptive Sync). Elle offre le HDR400 et intègre 2 haut-parleurs 2W. Son pied est réglable en hauteur et en inclinaison.


> Voir l'offre

Sujets relatifs
Installation 3ème disque dur SATA sur ASUS P6T
Problème d'installation d'un 3ème disque dur
Remplacement disque dur interne et installation windows
Problème installation de Windows suite a un changement de disque dur
Installation d'un disque dur externe WD elements
disque installation CM perdu
Installation disque dur
disque dur absent lors de l'installation de windows
Installation disque ssd
Installation disque dur interne supplémentaire
Plus de sujets relatifs à installation 3eme disque dur.
 > Tous les forums > Forum Les mains dans le cambouis