> Tous les forums > Forum Windows XP
 installation automatisée problème avec la cléSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Adrien62
  Posté le 27/07/2011 @ 12:30 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai crée un fichier de réponses pour faire une installation automatisée de xp (ou silencieuse) Tout se passe bien à l'installation SAUF qu'on me demande de mettre la clé alors qu'elle est renseignée dans le fichiers de réponses; Quelqu'un peut t'il m'aider à résoudre ce problème...

Merci d'avance pour vos réponses, cordialement,

Adrien

Publicité
lemedour
 Posté le 27/07/2011 à 12:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

quelle est la structure de votre automatisation ?

Vous passer par un fichier de réponse winnt.sif ?

mettez-le ici en masquant le numéro de la clé

Adrien62
 Posté le 27/07/2011 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour, oui je passe par un winnt.sif. le voici avec clé et adresses ip masquées.
; Generated by nLite 1.4.9.1

[Data]
AutomaticUpdates="Yes"
Autopartition=0
MsDosInitiated=0
UnattendedInstall="Yes"

[Unattended]
UnattendMode=FullUnattended
UnattendSwitch="No"
OemPreinstall="Yes"
OemSkipEula="Yes"
FileSystem=*
WaitForReboot="No"
NoWaitAfterTextMode=1
NoWaitAfterGUIMode=1
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore

[Display]
BitsPerPel=32

[SystemRestore]

[GuiUnattended]
AdminPassword="tssi"
TimeZone=105
OEMSkipRegional=1
OemSkipWelcome=1

[Components]
Iis_common=Off
Iis_ftp=Off
Iis_inetmgr=Off
Iis_internetdataconnector=Off
Iis_nntp=Off
Iis_serversideincludes=Off
Iis_smtp=Off
Iis_webadmin=Off
Iis_webdav=Off
Iis_www=Off
Iis_www_vdir_scripts=Off
Iis_asp=Off

[UserData]
ProductKey="*****-*****-*****-*****-*****"
ComputerName=TEST
FullName="tssi"
OrgName="afpa"

[RegionalSettings]
LanguageGroup=1
Language= "040c"

[Networking]
InstallDefaultComponents="No"

[NetClients]
MS_MSClient=params.MS_MSClient

[NetServices]
MS_SERVER=params.MS_SERVER
MS_PSched=params.MS_PSched

[NetProtocols]
MS_TCPIP=params.MS_TCPIP

[params.MS_TCPIP]
AdapterSections=params.MS_TCPIP.Adapter1

[NetAdapters]
Adapter1=params.Adapter1

[params.Adapter1]

[params.MS_TCPIP.Adapter1]
SpecificTo=Adapter1
IPAddress=***.***.***.***
DHCP="No"
SubnetMask=255.255.255.0
DefaultGateway=***.***.***.***
DNSServerSearchOrder=208.67.222.222,208.67.220.220
WINS="No"
NetBIOSOptions=0
[params.MS_NWIPX.Adapter1]
SpecificTo=Adapter1
NetworkNumber=00000000
PktType=0xFF

[Identification]
JoinWorkgroup="plot4"

[GuiRunOnce]
"%SystemRoot%\System32\nLite.cmd"

lemedour
 Posté le 27/07/2011 à 17:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans le mien j'ai UnattendSwitch=Yes

Pour le numéro de série j'ai ProductID au lieu de ProductKey et pas de guillemets entourant le numéro de série



Modifié par lemedour le 27/07/2011 17:07
Adrien62
 Posté le 27/07/2011 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ok merci je vais corriger cela et tester. je vous tient au courant pour le résultat....
yves.vaissiere
 Posté le 27/07/2011 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

je ne cherche QUE à ne pas entrer le serial, c'est tout à fait différent ... mais le mien se réduit à ceci :

[Data]
MsDosInitiated="0"
UnattendedInstall="Yes"
[UserData]
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX

Je pense qu'il doit falloir virer les guillemets ; mais comment expliquer qu'nLite les ait laissé passer ?

Adrien62
 Posté le 28/07/2011 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re,

Après plusieurs essais, c'est bien la présence des guillemmets autour de la clef qui posait problème. Tout marche aussi bien sur vmware et sur de vraies machines. Merci pour votre aide!!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
104,99 €Disque dur externe portable Western Digital Elements USB 3.0 5 To à 104,99 €
Valable jusqu'au 20 Février

Amazon propose actuellement le disque dur externe portable Western Digital Elements USB 3.0 5 To à 104,99 € livré gratuitement. On le trouve ailleurs à partir de 149 €. Ce disque dur qui tient dans la main est silencieux, ne chauffe pas et dispose d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire.


> Voir l'offre
GratuitJeu PC Aztez gratuit
Valable jusqu'au 20 Février

Epic Game Store offre actuellement le jeu PC Aztez. Aztez est un jeu hybride unique, entre beat them all et stratégie au tour par tour, qui se déroule au sein de l'Empire aztèque. Mettez fin aux conflits qui ravagent votre empire en pleine expansion dans des combats beat them all en temps réel et hautement techniques.


> Voir l'offre
49,99 €Manette Microsoft Xbox One sans fil + adaptateur pour PC à 49,99 €
Valable jusqu'au 23 Février

Amazon fait une promotion sur la manette Microsoft Xbox One sans fil + adapateur pour PC qui passe à 49,99 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 60 €.  Sur Xbox One, la connexion se fera directement sans fil et sur PC, il vous suffira de brancher l'adaptateur bluetooth fourni pour en profiter aussi. Si vous avez déjà le bluetooth sur votre ordinateur, vous pouvez prendre la version sans adaptateur qui coûte 10 € de moins.


> Voir l'offre

Sujets relatifs
Problème avec installation imprimante HP 1510
probleme avec installation
probleme d'installation xp avec nouveau dd
probleme d'installation avec xp sur toshiba
probleme avec installation hotmail
Problème avec une installation
Gros problème avec installation d'Open Office 3.0
probleme d'installation avec windows xp
problème avec l'installation d'XP sur pc neuf
Problème installation Windows XP avec nLite
Plus de sujets relatifs à installation automatisée problème avec la clé
 > Tous les forums > Forum Windows XP