> Tous les forums > Forum Windows XP
 installation cdburner xp avec frameworkSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
letmoi
  Posté le 23/01/2013 @ 12:21 
Aller en bas de la page 
Astucien

Bonjour,

Pour l'installation de cdbruner xp celui me demande l'installation de .net framework v2.0 ou plus récent.

Par contre je suis perdu devant la version à installer de NET Framework .

Laquelle dois-je prendre?

Je ne comprends rien au site de MS sur ce point.

Nota: Pour l'instant je suis sour le pack sp2 et je vais installer le pack sp3.

Merci

Publicité
pavillon49
 Posté le 23/01/2013 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour letmoi.

Voici un site pour télécharger Framework :

http://www.commentcamarche.net/download/telecharger-34055523-net-framework

Cordialement.

perzagloute3
 Posté le 23/01/2013 à 13:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pavillon49
 Posté le 23/01/2013 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

letmoi demande :

"Pour l'installation de cdbruner xp celui me demande l'installation de .net framework v2.0 ou plus récent."

autant télécharger la version 4 : http://www.microsoft.com/fr-fr/download/details.aspx?id=17851

A+

letmoi
 Posté le 25/01/2013 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok je vais tenter l'instal de celle ci si mon pc veut bien

Merci

pavillon49
 Posté le 25/01/2013 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tiens nous au courant : réussite ou pas ?

letmoi
 Posté le 26/01/2013 à 18:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

L'installation s'est bien faite par contre le logiciel ne se lance pas.

J'avais le même problème avant la restauration de xp

au bout de quelques jours sans trop savoir pourquoi il s'est mis a fonctionner.

Je vais patienter après le redémarrage du pc pour voir si c'est toujours pareil et si c'est le cas je tente avec une version plus ancienne.

Coté installation c'est bon donc sujet résolu, coté fonctionnement c'est pas le cas donc autre sujet.

pavillon49
 Posté le 26/01/2013 à 23:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ton CDBurnerXP, tu l'as chargé sur le site de CDBurner ?

http://cdburnerxp.se/fr-FR/download?checkUpdate=4.5.0.3685

La dernière version est la 4.5.0.3717

Sur mon portable sous Seven 64, CDBurner prend une vingtaine de secondes pour s'ouvrir.

A+

letmoi
 Posté le 27/01/2013 à 17:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Oui sur le site de cd burner et c'est la même version.

Il ne démarre pas même au bout d'une 1/2 heure.

On ne peut pas dire que c'est l'OS car il est récemment réinstallé ou alors..........

Publicité
pavillon49
 Posté le 27/01/2013 à 23:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

il y a peut-être une autre possibilité; installer la version portable, pour voir.

Avant, désinstalle CDBurner (avec Revo Uninstaller et vérifie avec Everything).

Si le démarrage ne se fait toujours pas, alors là, je sèche.

A+

letmoi
 Posté le 28/01/2013 à 20:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok je vais voir mais avant je vais tenter avec une version plus ancienne.

letmoi
 Posté le 30/01/2013 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai désintallé avec revo puis réinstallé la même version il ne se lance toujours pas.

J'ai désintallé avec revo puis je suis passé à la version plus ancienne4.3.8.2521 et là il se lance au bout de deux minutes et 45 secondes montre en main c'est très lent.

Par contre je ne sais pas s'il fonctionne encore correctement.

Nota: Les autres applis se lancent de suite.

J'ai lors de l'instal déselectionné les lanques sauf french, ce n'est pas ceci qui le perturbe?

Je clos ce sujet puis je repasse sur l'autre car le sujet de départ est bien résolu.



Modifié par letmoi le 30/01/2013 12:40
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
XP pro SP 3 ne reboot qu'avec le Cd d'installation
Installation d'XP PRO sur Netbook avec USB
Problème avec installation imprimante HP 1510
probleme avec installation
reinstallation de xp avec cd d'installation
probleme d'installation xp avec nouveau dd
Réparer XP Pro avec CD Installation pas possible ! !
cdburner xp et updater.exe net framework
Problèmes avec cdc.exe et .NET Framework
Réparer Windows XP avec le cd d'installation
Plus de sujets relatifs à installation cdburner xp avec framework
 > Tous les forums > Forum Windows XP