× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 Installation pilotes W7 après reformatage C: OSSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Em9
  Posté le 05/11/2013 @ 11:49 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

J'ai un problème de remise en place des pilotes avec un Asus X53SD pour lequel j'ai du ré-installer W7 64 bits. Aucun des pilotes des cartes réseau n'est opérationnel après la ré-installation de W7 64 bits (téléchargement version OEM parce que pas de DVD original avec Asus... ) donc aucun accès ni via Ethernet, ni USB, ni Wifi. Je peux récupérer tous les pilotes sur le site Asus mais je me pose plusieurs questions pour les ré-installer

* Y a-t-il un ordre pour installer les pilotes sur l'ordi ?
* Faut-il tous les installer ? Y compris ceux qui concernent le BIOS (là, pour un néophyte comme moi, ça fait carrément peur... ) ? Comment savoir lequel est pertinent parmi les 4 proposés pour la carte wifi par exemple ?
* Comme aucun des ports n'est opérationnel (ni USB, ni Wifi, ni Ethernet), je suis obligé de les copier sur un DVD puis de les recopier sur le bureau de l'ordi malade avant de les installer. Une fois les fichiers extraits sur l'ordi malade, comment procéder ? Les sites sur internet ne disent pas tous la même chose : certains indiquent de lancer via le mini programme setup de chaque pilote et d'autres de passer par la fenêtre "Propriétés" au sein de la "Gestion des périphériques" pour chaque périphérique qui ne fonctionne pas
* Comment éviter que l'ensemble devienne instable ? J'ai fait une première tentative il y a qqs jours et l'ordi est devenu carrément instable au point de voir un message de problèmes autour du noyau Kernel (le fameux Kernel Data Inpage Error !)

J'ai aussi posé cette question sur Vista-XP. Un type (Souto) m'aide depuis plusieurs jours mais je ne peux pas l'embêter tout le temps avec mes questions de néophytes

Merci d'avance

Em

Publicité
Em9
 Posté le 05/11/2013 à 11:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Depuis Astucien m'a suggéré d'utiliser 3DP Net pour installer / faire démarrer les pilotes de base

J'ai réalisé cette opération qui m'a permis d'installer le pilote pour ma carte Wifi afin de me connecter à internet

Puis mise à jour de W7 via Windows Update
134 mises à jour effectuées
Jusqu'à ce moment, tout semblait bien fonctionner...

Deux problèmes restent à régler

* L'ordi en cours de réparation est devenu instable. J'ai un blue screen DRIVER POWER STATE FAILURE toutes les 5 minutes maintenant

* Les pilotes pour deux périphériques (USB et SM) apparaissent toujours avec un point d'exclamation dans la fenêtre de "Gestion de périphériques". Et Windows ne parvient pas à trouver les bons pilotes sur internet. Il faut probablement passer par le site de téléchargement d'Asus

Comme le systèmes est maintenant instable, je préfère attendre vos recos plutôt que d'aggraver la situation
Merci d'avance

Em

Le Fêlé
 Posté le 05/11/2013 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Pourquoi n'as-tu pas réinstallé depuis la Recovery ?

F9 au boot du PC, je crois...

Em9
 Posté le 05/11/2013 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Longue histoire. Rien ne fonctionnait...

Le bootcode n'était plus bon, les partitions ne boutaient pas dans le bon sens et le disque dur ne semblait pas dans un bon état (plus de 24 heures pour exécuter un simple chkdsk /f /r)

Comme on arrivait à rien, un bon format c: pour tout reconstruire semblait plus adapté

Je crois que c'est la mise à jour du pilote nVidia qui est la cause de l'instabilité. Mais je n'arrive pas non plus à le désactiver en passant par le gestionnaire de périphériques...

Em9
 Posté le 05/11/2013 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si je ne me trompe pas, le controleur de bus SM (pour System Management) est top important puisqu'il contrôle l'ensemble des ports à partir de la carte mère. Ne faut-il pas commencer par ce point ?

Pourquoi W7 n'arrive-t-il pas à trouver un pilote pour périphérique ?

11gsxr35
 Posté le 05/11/2013 à 13:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Em9
 Posté le 05/11/2013 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Impec !
Merci

Le controleur de bus SM a bien son bon pilote

Il faut faire pareil pour le pilote du port USB (qui n'est toujours pas opérationnel). Windows m'a suggéré un pilote USB3 après avoir analysé le problème dans la section "résoudre le problème". Je tente le coup ?

Em

TintinGV
 Posté le 05/11/2013 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tous les drivers nécessaires se trouvent sur le site ASUS:

http://www.asus.com/fr/supportonly/X53SD/#support_Download

Dans l'ordre,on commence par Chipset,ensuite Audio,le site ASUS les propose dans l'ordre.

Dans les utilitaires,pas besoin de Live Update ,Power 4Gear et Instant On

Em9
 Posté le 05/11/2013 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut TintinGV,

Faut-il aussi installer les deux pilotes Hotfix ?

Je n'arrive pas à comprendre pourquoi dès que je réactive la carte nVidia, j'ai à nouveau le problème de DRIVER POWER STATE FAILURE
Si l'ordre sur le site Asus est le bon, je vais les ré-installer les uns après les autres dans cette séquence

Merci

Em

Publicité
Papounet17000
 Posté le 05/11/2013 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

Em9 a écrit :

le disque dur ne semblait pas dans un bon état (plus de 24 heures pour exécuter un simple chkdsk /f /

Je serai toi, je regarderai l'état du disque dur avec CrystalDiskInfo.

Car s'il est en mauvais état, il faudrait mieux le cloner au plus vite pour conserver un système en bonne état, partition Recovery inclue.

Em9
 Posté le 06/11/2013 à 00:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello Papounet,

Merci pour l'astuce sur CrystalDiskInfo, je ne connaissais pas

Les résultats ne sont pas si mauvais
* Etat de santé = Correct
* Température = 29°
* Colonne 1 = toutes les pastilles sont bleues

Donc si je comprends bien l'exemple donné sur la page "astuces 3242 / Vérifier le bon fonctionnement de son disque dur", ces résultats sont plutôt bien

Em

Papounet17000
 Posté le 06/11/2013 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

C'est une bonne chose.

Au moins tu sais que ton HDD n'a aucun soucis.

Em9
 Posté le 16/11/2013 à 19:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

Merci Papounet ! Du coup, je l'ai installé sur les autres ordi chez moi

L'ensemble des pilotes a été remonté et l'ordi malade semble stable et fonctionne correctement. Je pense qu'on arrive au bout de la ré-installation.
En plus, un type vraiment sympa sur Vista-fr m'a aidé pour reconstruire correctement la partition RECOVERY qui ne fonctionnait plus non plus. Avant de cloturer ce topic, je voudrais désinstaller l'outil 3DP_Net que vous m'avez conseillé. Je ne vois pas de fonctionnalité pour le faire et l'utilitaire n'apparait pas sur la liste des programmes installés (alors qu'Avira le détecte quand il scan l'ensemble des lecteurs locaux).

Vous avez une idée ? Merci

Em

Papounet17000
 Posté le 16/11/2013 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Regardes avec REVO s'il le voit, tu pourras le désinstaller

Le Fêlé
 Posté le 16/11/2013 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

3DP_NET est un portable...

Bonsoir !

Em9
 Posté le 16/11/2013 à 20:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Le Felé,

Donc ? On peut le désinstaller ou non ?

11gsxr35
 Posté le 16/11/2013 à 20:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

clic droit"supprimer"

Publicité
Em9
 Posté le 16/11/2013 à 20:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, je viens de le faire

Et ça va supprimer tout ce qu'il avait installé comme fichiers pour mettre en place les pilotes adaptés ?
Je repasse vers minuit

Em

11gsxr35
 Posté le 16/11/2013 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

il a juste installé les pilotes

Em9
 Posté le 16/11/2013 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK, cool !
Sujet résolu

Merci à tous pour votre aide

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
29,99 €SSD PNY CS900 240 Go à 29,99 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur le SSD PNY CS900 240 Go qui passe à 29,99 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. La livraison est gratuite.


> Voir l'offre
100,50 €Adobe Photoshop Elements 2020 + Premiere Elements 2020 à 100,50 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur le pack comprenant les dernières versions complètes des célèbres logiciels de retouche photo Adobe Photoshop Elements 2020 et de montage vidéo Adobe Premiere Elements 2020 et le propose à 100,50 € seulement. On trouve ailleurs ce pack dédié à vos loisirs numériques à partir de 150 €. Une fois acheté, vous pourrez télécharger légalement le pack directement dans votre bibliothèque de logiciels Amazon.


> Voir l'offre
38,99 €Ensemble clavier et souris sans fil Logitech MK540 Advanced à 38,99 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur l'ensemble Logitech MK540 Advanced qui passe à 38,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 55 €. Ce pack comporte un clavier et une souris sans fil d'une portée de 10 mètres. Conçu pour être précis, confortable et fiable, l'ensemble Logitech MK540 Advanced se compose d'un clavier de taille standard avec repose-poignets et pieds d'inclinaison réglables et d'une souris profilée et ambidextre. Les touches du clavier ont été optimisées pour améliorer la précision et réduire le bruit alors que vos doigts se sentiront immédiatement à l'aise grâce à la disposition familière des touches. 


> Voir l'offre

Sujets relatifs
Probleme de son apres installation pilotes
windows inaccessible après installation ubuntu 32 bits au lieu de 64
Pas de son après installation Windows 7
Passer en Mode AHCI Après installation IDE/ATA
Problème après l'installation de W7 (bug graphique?)
Installation XP après W7
installation win 7 pour essai apres telechargement
probleme d'installation les pilotes de HP
redimensionner partitions après installation de W7
installation cd xp apres que que xp mode es instal
Plus de sujets relatifs à Installation pilotes W7 après reformatage C: OS
 > Tous les forums > Forum Windows 7