> Tous les forums > Forum Windows Vista
 installation SP1 / problèmes avec certains pilotesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Anonyme
  Posté le 21/03/2008 @ 13:53 
Aller en bas de la page 
Nouvel astucien

Via Windows Update l'installation du fraîchement sorti Service Pack 1 peut s'avérer impossible. Des pilotes non mis à jour sont peut-être en cause.

Depuis mardi, Microsoft propose officiellement son tant attendu Service Pack 1 à destination de Windows Vista en vue d'améliorer ce dernier sur plusieurs plans (voir notre actualité). Disponible via Windows Update et malgré sa mention " mise à jour importante ", le SP1 n'est pas proposé au téléchargement de manière automatique ce qui sera le cas dans un mois. Les plus impatients doivent donc procéder " manuellement " mais il se peut toutefois que le SP1 n'apparaisse pas dans Windows Update ou qu'un message d'erreur soit affiché lors d'une tentative d'installation.

Pour expliquer cet éventuel problème, Microsoft avance plusieurs raisons dont certaines des plus basiques comme le fait que le SP1 est tout simplement déjà exécuté, que la langue désirée n'est pas prise en charge - cinq le sont pour le moment : allemand, anglais, espagnol, japonais et français - ou encore que l'utilitaire de blocage SPBlockerTools est actif. Autre possibilité, Windows Update a découvert un pilote qui ne fonctionne pas avec le SP1. Le palliatif consiste alors tout simplement à installer une mise à jour du pilote, dans la mesure du possible bien sûr.

Le site Microsoft Software Forum Network reprend la liste des pilotes incriminés :
Pilote audio :
Realtek AC'97 :

  • Alcxwdm.sys : version 6.0.1.6242 ou inférieure (x86)
  • Alcwdm64.sys - version 6.0.1.6242 ou inférieure (x64)
SigmaTel :
  • Sthda.sys : version 5.10.5762.0 ou inférieure (x86)
  • Stwrt.sys : version 6.10.5511.0 ou inférieure (x86)
  • Sthda64.sys : version 5.10.5762.0 ou inférieure (x64)
  • Stwrt64.sys : version 6.10.5511.0 ou inférieure (x64)
Creative Audigy :
  • Ctaud2k.sys : version 6.0.1.1242 ou inférieure
  • P17.sys : toutes versions (pilote Windows XP à l'origine)
Conexant HD Audio :
  • Chdart.sys : version 4.32.0.0 ou inférieure (x86)
  • Chdart64.sys : version 4.32.0.0 ou inférieure (x64)

Capteurs biométriques :
AuthenTec Fingerprint Sensor :
  • Atswpdrv.sys : version 7.7.1.7 ou inférieure
UPEK Fingerprint Sensor :
  • Tcusb.sys : version 1.9.2.99 ou inférieure

Pilotes d'affichage :
Intel Display :
  • Igdkmd32.sys : versions 7.14.10.1322 à 7.14.10.1403 (x86)
  • Igdkmd64.sys : versions 7.14.10.1322 à 7.14.10.1403 (x64)

Autres pilotes :
Texas Instruments Smart Card Controller :
  • GTIPCI21.sys : version 1.0.1.19 ou inférieure
Sierra Wireless AirCard 580 :
  • application Watcher.exe : version 3.4.0.9 ou inférieure
Symantec Endpoint Protection et Symantec Network Access Control :
  • Wgx.sys : version 11.0.1000.1091 ou inférieure (x86)
  • Wgx64.sys : version 11.0.1000.1091 ou inférieure (x64)
Source

Publicité
Courtjus
 Posté le 21/03/2008 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

un ptit renseignement sur le sp1 apparament probleme avec firefox et peut etre d'autre

pour les novices comme moi faut peut etre attendre un peu

quand pense tu ..........

merci et a+

Anonyme
 Posté le 21/03/2008 à 14:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Il n'y a aucune urgence à installer le SP1.
Courtjus
 Posté le 21/03/2008 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

re

Réponse rapide ( donc vais attendre un peu )

encore merci a toi et a tous ceux qui nous renseignent

didoudiji
 Posté le 21/03/2008 à 16:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page


bonjour tout le monde,

et merci casse noisette pour les problemes encourus avec les pilotes........

apres l'installation du pack 1 windows vista.... probleme de son....

j' ai chercher hier a installer le pilote pour la carte son realtek HD R 1.55, mais envain , rien n'a y fait........

apres desinstallation de celle-ci, ce matin , le son etait au rendez-vous... je pense qu'au fure et mesure, ces problemes viendrons par se regler par de nouvelles mise a jour proposer.....

cordialement

didou

Anonyme
 Posté le 21/03/2008 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello Didoudiji,

apres desinstallation de celle-ci, ce matin , le son etait au rendez-vous... je pense qu'au fure et mesure, ces problemes viendrons par se regler par de nouvelles mise a jour proposer.....

Reste à savoir si la mise à jour viendra de Crosoft ou du fournisseur de pilotes.

didoudiji
 Posté le 21/03/2008 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page


re

je pense a crosoft , car je n'ai pas reinstallée la carte son ......

j'irais chez mon detaiilant pc leur poser la question ...

pour le moment cela fonctionne plutot bien

merci encore

cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
79,99 €Alimentation modulaire Corsair RM650 80+ Gold à 79,99 €
Valable jusqu'au 18 Septembre

Cdiscount propose actuellement l'alimentation modulaire Corsair RM650 à 79,99 €. Cette alimentation de 650W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 100 €. 


> Voir l'offre
137,02 €Alimentation modulaire Corsair RM850X 80+ Gold à 137,02 € livrée
Valable jusqu'au 18 Septembre

Amazon Espagne propose actuellement l'alimentation modulaire Corsair RM850X à 127,88 €. Comptez 9,14 € pour la livraison en France soit un total de 137,02 € livrée. Cette alimentation de 850W est certifiée 80+ Gold et est garantie 7 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 170 €. 


> Voir l'offre
10,10 €Hub 4 ports USB 3.0 Sabrent avec commutateurs à 10,10 €
Valable jusqu'au 19 Septembre

Amazon fait une promotion sur le Hub 4 ports USB 3.0 Sabrent à 10,10 €. On le trouve ailleurs autour de 14 €. 4 commutateurs lumineux vous permettront d'activer ou non chaque port USB 3.0.


> Voir l'offre

Sujets relatifs
Problèmes avec les images windows en vista
problèmes avec Windows mail et Microsoft Office après restauration DD
Installation win 7 sur VAIO avec OEM vista
Problème d'installation avec Adobe air
chargement des pilotes avec un CD de restauration?
Formater Vista avec CD d'installation
Problèmes d'installation du SP2 et d'IE8
problemes mise a jour pilotes
problémes avec framework v2.0.50727
problemes tri des spam avec live mail 2011
Plus de sujets relatifs à installation SP1 / problèmes avec certains pilotes
 > Tous les forums > Forum Windows Vista