> Tous les forums > Forum Windows Vista
 Installation Vista refusée sur nouveau disque durSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
capitaine63
  Posté le 02/06/2012 @ 18:22 
Aller en bas de la page 
Astucien

Bonjour à tous,

Je suis confronté au probleme suivant: Pc sous Vista Familial Sp2, carte mere MS-7235 (MSI) avec Bios Phoenix et Proc Intel.

Un Pc sous Vista 32 bits Familial est équippé d'un disque dur vieillot et trés malade de marque Seagate Barracuda 7200.10 de 250 GO.

J'ai unstallé a la place un Western Digital Scorpio Blue de 500 Go.

j'ai lancé le Cd de Vista pour réinstaller le systeme car il est impossible de faire une image du disque que ce soit avec Acronis et ses homologues (blcage du clonage à mi tache)

Aprés avoir saisi la clé d'activation, je choisis le disque dur et je valide, mais c'est refusé avec l'apparition du message suivant: "Windows ne trouve aucun volume systeme conforme aux criteres d'installation" et j'ai l'option de choisir un pilote.

J'ai essayé de proposer un pilote parmis ceux que j'ai récupéré avec Driver Genius mais cela ne marche pas.

Pour info, ce qui me semble bizzarre, c'est que dans le bios le disque dur d'origine est reconnu SCSI, et dans le bios dans aucun parametre figure le terme SATA ou ATA.

Je précise que je raccorde le nouveau disque à la place de celui d'origine il est reconnu dans le bios.

Je me pose la question: est-ce que cette carte mere gére les DD de 500Go ?

Pouvez-vous m'aider?

Merci beaucoup.

Publicité
lenino
 Posté le 02/06/2012 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Un peu de lecture, à propos du message d'erreur: "Windows ne trouve aucun volume système conforme aux critères d'installation".

http://support.microsoft.com/kb/927520/fr

GTA06
 Posté le 02/06/2012 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par capitaine63

Pour info, ce qui me semble bizzarre, c'est que dans le bios le disque dur d'origine est reconnu SCSI, et dans le bios dans aucun parametre figure le terme SATA ou ATA.


bonsoir,

dans le bios y'en a meme pas le mode AHCI ???



Modifié par GTA06 le 04/06/2012 11:44
jaboun67
 Posté le 04/06/2012 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

{#}question bete lors de l'installation connecte au net ou pas j'avais un probleme similaire avec w7 et en le connectent au net sa a fonctionne

{#}

HARDUIN
 Posté le 04/06/2012 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par capitaine63

Bonjour à tous,

Je me pose la question: est-ce que cette carte mere gére les DD de 500Go ?

Pouvez-vous m'aider?

Merci beaucoup.



Bonjour,

oui, tout à fait: "MS-7235" ou "P965 Neo Series" North Bridge: Intel® P965 chipset

SATA1/3/4/6/7 are high-speed Serial ATA II interface ports (SATA II interfaces running at 3.0 Gbit/s).
The mainboard supports 2nd generation serial ATA data rates of 3.0 Gbit/s and is fully compliant with Serial ATA 2.0 specifications.
http://static.tigerdirect.com/pdf/MSI_P965_Neo_Series_Manual.pdf

Sur le site MSI

Message original par capitaine63

Un Pc sous Vista 32 bits Familial est équippé d'un disque dur vieillot et trés malade de marque Seagate Barracuda 7200.10 de 250 GO.


IDE ou SATA?

Tu peux toujours faire un ClearCmos, connecter ton DD sur le 1° port Sata (+++) et réessayer...



Modifié par HARDUIN le 04/06/2012 18:41
capitaine63
 Posté le 05/06/2012 à 08:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous et veuillez m'excuser si je réponds tardivement.

Le probleme est résolu grace au lien transmis par Lenino que je remercie beaucoup.

Le nouveau disque dur était un DD WD neuf de 500 Go mais n'était pas reconnu, et suivant les instructions de Microsoft j'ai utilisé l'utilitaire "Diskpart" et sa fonction "clean all" et j'ai pu installer Vista.

Que s'est-il passé? Mystere... Je peux dire que j'ai fait beaucoup d'installations sur des disques neufs, mais c'est bien la première fois que je suis confronté à ce problème.

Je tiens à vous remercier de votre aide, et à trés bientôt sur ce forum sympa.

lenino
 Posté le 05/06/2012 à 10:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
capitaine63 a écrit :

Bonjour à tous et veuillez m'excuser si je réponds tardivement.

Le probleme est résolu grace au lien transmis par Lenino que je remercie beaucoup

Je tiens à vous remercier de votre aide, et à trés bientôt sur ce forum sympa.

De rien, et merci pour le retour...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
installation de Vista sur un nouveau disque dur
Créer un disque d'installation Vista pro 32bits
VAIO réinstallation de Vista sur un nouveau disque
re installer vista sur nouveau disque dur
partition (nouveau disque) vista
Installation disque dur ext. Acomdata avec Vista
fusionner disque dur vista et xp
pb installation jeu windows 98 sur virtual pc, OS vista
Installation windows ViSTA impossible
installation vista 64 bits
Plus de sujets relatifs à Installation Vista refusée sur nouveau disque dur
 > Tous les forums > Forum Windows Vista