> Tous les forums > Forum Windows XP
 Installation webcam logitech C250 problème!!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mysantrophe
  Posté le 23/02/2013 @ 11:25 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Lors de l'installation de la webcam(j'ai le cd et télécharger les derniers pilotes)a l'étape 1 de bienvenue, on demande de brancher la cam sur un port USB ce que je fais(j'ai changer plusieurs fois de ports) a chaque essai j'ai bien le petit message qui dit: le périphérique a étéb branché! donc mes ports ne sont pas en cause.

Malgré cela l'image du cordon et de la fiche USB ne fais que des aller retour vers la prise USB du PC!!donc impossible de continuer.

Je suis donc aller dans le gestionnaire de périphériques et dans la séction Controleur de Bus USB j'ai un réctangle jaune sur USB Device!!! qu'est ce que cela signifie? pourtant j'ai les pilotes requis avez vous une solution s'il vous plait?

Merci d'avance et bonne journée...

Publicité
DLUC
 Posté le 23/02/2013 à 11:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Qu'est ce que tu veux dire?

"Malgré cela l'image du cordon et de la fiche USB ne fais que des aller retour vers la prise USB du PC

A+

mysantrophe
 Posté le 23/02/2013 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Je veux dire que le branchement n'est pas reconnu !!!!



Modifié par mysantrophe le 23/02/2013 11:54
mysantrophe
 Posté le 27/02/2013 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Merci de votre aide j'ai télécharger les pilotes sur le site officiel de logitech (dépliant fourni avec la souris) donc j'ai les bons pilotes pour XP .Je retire les prises USB sauf celle de la souris et rien a faire j'ai toujours:

point interrogation a coté de Autres périphériques et juste en dessous point intérrogation et USB Receiver ??? (je me suis trompé en haut j'ai mis USB Device a la place de USB Receiver mille excuses).

De plus j'ai essayer cette souris sur un vieux PC avec XP et ça fonctionne mémé sans rien installer comme pilotes, je comprends plus rien!!!!!!{#}

J'ai meme fais la restauration des fichiers systemes sans résultats....

Merci de votre aide et bonne journée....

DLUC
 Posté le 27/02/2013 à 14:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Y a un truc c'est pour une webcam ou une souris???.

Normalement pour une souris lambda t'as pas besoin de pilotes.

Sur le point d'interrogation tu ouvre ils proposent la mise a jour essai pour voir.

A+

mysantrophe
 Posté le 27/02/2013 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

C'est une souris j'ai bien fais mettre le pilote a jour mais ca fonctionne pas.

mysantrophe
 Posté le 27/02/2013 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

Bon j'ai trouvé la solution sur un autre forum merci............

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
probleme webcam logitech
probleme d'installation de webcam
Problème installation Webcam
Probleme d'installation webcam
Problème compte administrateur à l’installation XP3 Pro
Problème installation jeux PC
Problème avec installation imprimante HP 1510
probleme avec installation
Problème installation nouvelle OS
Problème à l'installation de XP sur Compaq Mini
Plus de sujets relatifs à Installation webcam logitech C250 problème!!
 > Tous les forums > Forum Windows XP