× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Les mains dans le cambouis
 installation win 7 impossible sur pc monté moi-mêmSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
sylvie86
  Posté le 17/02/2013 @ 09:57 
Aller en bas de la page 
Petite astucienne

Bonjour,

J'ai acheté tous mes composants et montémon pc moi-même tout fonctionnne, sauf que je n'arrive pas à installer windows 7, ni XP, mais j'arrive a installer vista.

Au début, je croyais que c'était mon cd d'installation qui était abimé, mais quand j'ai essayé ave windows xp, j'ai compris que cela ne venait pas de là. J'ai ensuite cru qu'lfallait que je mette les drivers du lecteurs dvd car windows me réclame un pilote de périphérique.

En fait windows 7 s'installe jusqu'a 34 % puis bug et m'annonce une erreur (code erreur 0x80070017).

Windows ne peut pas installer les fichiers requis. Il se peut que le fichier soir corrompu ou manquant. Vérifier que tous les fichiers nécessaires à l'installation sont disponibles et redemarrez l'installation.

Maintenant quand j'essaye d'installer xp, même code d'erreur beaucoup plus rapidement (quasi instantanée ) et me dis que cela peut provenir de mon disque dur. il faut que j'essaye l'installation avec un autre disque dur.

Voici ma configuration :

Graveur interne DVD 24x - sh 224bb sata Samsung

Processeur intel core i3- 3220 - 3.3 ghz - hd 2500 socket LGA 1155

Carte graphique asus GT630-2gd3 -geForce GT 630 2048 Mo - PCI Express

Disque dur hitachi interne 3.5" 1000 Go 32 Mo 7200 tr/min sata 2 - deskstar 7k1000C

Alimentation Corsair CX Bronze 500 watts 80+

Mémoire kit de 2 baretes CORSAIR DDR3 PC3 - 12800 - 2x 4 GO - 1600 Mhz - CAS 9 - (compatible avec ma carte mère : VENGEANCE CMZ8GX3M2A1600C9

Carte mère ASUS P8Z77-V LX2 - Chipset Intel Z77 Socket LGA 1155

Ventirad Noctua NH-U9B SE2 pour LGA 1155

Boitier Cooler master RC 450 Silencio

Merci d'avance pour vos lumières.



Modifié par sylvie86 le 17/02/2013 09:58
Publicité
triode94
 Posté le 17/02/2013 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour.

Formate ton DD pour effacer ce qu'il y a dessus avant d'installer l'OS.

GParted (gratuit) te le fera très bien.

Le Fêlé
 Posté le 17/02/2013 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il te faut, probablement, injecter, à l'installation, le pilote SATA de ta Carte Mère...

sylvie86
 Posté le 17/02/2013 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour, finalement, j'a testé avec le disque dur... y'aurait un problème car ne gère peut être pas le sata 3 au démarrage...

sinon j'ai installer windows sur un autre disque dur sur un autre ordi... cela a bien fonctionné. et quand je le met dans ma nouvelle config, il apparait un écran bleu et le pc ne veux pas démarrer. Trop rapide pour voir le message.

auriez-vous une idée ? J'imagine qu'il y a une incompatibilité mais laquelle ?

Merci d'avance pour votre aide.

cordialement

Super_GEGE
 Posté le 17/02/2013 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tu sembles avoir une erreur de lecture.

Teste ta mémoire vive avec MEMTEST et regarde si elle est bien mise.

copie windows sur une clé USB pour l'installer avec Windows7-USB-DVD-tool

triode94
 Posté le 17/02/2013 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Le Fêlé a écrit :

Bonjour,

Il te faut, probablement, injecter, à l'installation, le pilote SATA de ta Carte Mère...

Sous Seven? Je ne pense pas, l'os sait gérer.

triode94
 Posté le 17/02/2013 à 18:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

sylvie86 a écrit :

Bonjour, finalement, j'a testé avec le disque dur... y'aurait un problème car ne gère peut être pas le sata 3 au démarrage...

sinon j'ai installer windows sur un autre disque dur sur un autre ordi... cela a bien fonctionné. et quand je le met dans ma nouvelle config, il apparait un écran bleu et le pc ne veux pas démarrer. Trop rapide pour voir le message.

auriez-vous une idée ? J'imagine qu'il y a une incompatibilité mais laquelle ?

Merci d'avance pour votre aide.

cordialement

Normalement, avec Seven installé sur le DD, le PC doit démarrer et Seven se mettre à jour pour s'adapter à la nouvelle config.

Comme Super Gégé, je pense à un pb de RAM. Les barrettes sont-elles dans les bons slots?

Tu as une autre solution ( hors Windows) pour voir si le matériel fonctionne normalement c'est de booter sur un live CD comme GParted ou Acronis true Image ou Paragon disk Manager ou un barte PE quelconque. Si ca boote c'est que c'est OK sinon il y a bien pb.



Modifié par triode94 le 17/02/2013 20:35
Le Fêlé
 Posté le 17/02/2013 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

triode94 a écrit :
Le Fêlé a écrit :

Bonjour,

Il te faut, probablement, injecter, à l'installation, le pilote SATA de ta Carte Mère...

Sous Seven? Je ne pense pas, l'os sait gérer.

Pas toujours, vois ce fil : https://forum.pcastuces.com/je_ne_sais_plus_installer_windows_7-f4s79546.htm?page=1&#4703089

triode94
 Posté le 17/02/2013 à 20:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Publicité
MB24
 Posté le 17/02/2013 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

Trés bonne carte mère qui gère SATA2 et SATA3.

Branches ton disque dur sur un port SATA2 (3 Gbts/s) couleur bleue ciel et non sur un port SATA3 (6 Gbts/s) couleur gris. Et tout rentrera dans l'ordre.

Salutations



Modifié par MB24 le 17/02/2013 22:13
Le Fêlé
 Posté le 18/02/2013 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

triode94 a écrit :

je suis étonné:

Bonjour,

Je le fus, moi aussi !

sylvie86
 Posté le 19/02/2013 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour, merci pour vos éléments. j'ai vérifié le cablage pour le DD, c'est bien sur le bleu clairdonc sata 2.

Ensuite j'ai enlevé une barette de mémoire pour voir si cela pouvais venir de cela, sachant qu'il faut laisser sur le port A2 quand il y a qu'une seule barette (j'ai vu cela sur ma carte mère)

Ensuite, j'ai rallumé, et le message d'erreur est le suivant :

A problem has been detected and windows has been shut down to prevent damage to your computer.

Runchkdsk /F to chek for hard drive corruption and then restard your computer.

stop 0x0000007b (0xFFFFF880009a98E8)

Comment fait-on pour lancer ce chekdsk ?

Merci d'avance

Cordialement



Modifié par sylvie86 le 19/02/2013 18:47
MB24
 Posté le 19/02/2013 à 18:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est une erreur mémoire, remets tes barrettes en place.

La carte mère possède une carte graphique intégrée, vas dans le bios pour désactiver cette carte et n'avoir en compte que la carte Nvidia, c'est peut être la source de ton problème.

N'oublies pas de choisir la vidéo sur le port PCI-express sinon tu n'aura plus d'écran et de brancher le cordon sur la carte NVidia



Modifié par MB24 le 19/02/2013 19:15
sylvie86
 Posté le 19/02/2013 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je ne trouve pas dans le bios comment désactiver la carte graphique... j'ai les infos CPU et tout mais pas de cart graphique.

Merci de votre aide

MB24
 Posté le 19/02/2013 à 19:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon j'etais en train de modifier ma réponse. Tu vas enlever la carte NVidia et brancher ton cordon sur la sortie vidéo de la carte mère. Tu ne touches pas au Bios, puis tu fais l'essai si cela marche on verra après pour l'autre carte.

sylvie86
 Posté le 19/02/2013 à 19:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je viens d'enlever la carte graphique et de tester... === toujours le meme bug !!

donc je suppose que ce n'est donc pas du a la carte graphique !!!

Une autre idée ???

MB24
 Posté le 19/02/2013 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La carte graphique n'est pas en cause, je voulais te dire que c'est peut être elle qui bloque l'installation , car il y a conflit entre 2 puces graphiques. Donc pour l'instant on ne garde que le GPU de la carte mère

Débranches le disque pour voir le message.

Publicité
sylvie86
 Posté le 19/02/2013 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Le message apparait lors du chargement de windows donc je ne suis pas sur que de débrancher le disque dur change quelque chose, sachant que j'ai testé le DD sur un autre pc et ca marche...

Une autre idée ?

sylvie86
 Posté le 19/02/2013 à 19:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui du coup, j'ai installé wondows 7 avec un autre pc, sur mon disque dur et mon DD est ok !

MB24
 Posté le 19/02/2013 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Si tu as installé W7 avec un autre PC le message est logique. Il faut formater ce disque ou booter sur le CD W7 afin de refaire une installation complète en formatant le disque au par avant . J'ai téléchargé le manuel de ta carte, on verra pour la suite. Déjà tes barrettes RAM doivent être sur les solts 1-3 ou 2-4.

Le message te précise que W7 ne reconnait pas du tout le matériel de ton PC, et pour cause il ne connait que la config de l'autre PC



Modifié par MB24 le 19/02/2013 20:30
sylvie86
 Posté le 20/02/2013 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Concernant la mémoire, je suis bien sur 2 et 4 ou seulement 2 quand je met qu'une barette. J'ai fait un test avec le port A2 et aucun changement.

Sinon avec mon DD, l'installation s'effectue jusqu'a 34 % et bug.

Comment faire ?

Merci de ton aide

MB24
 Posté le 20/02/2013 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

J'ai trouver un syte Microsoft pour le code d"erreur 0x80070017 Windows 7.

https://forum.pcastuces.com/envoi.asp?type=Reponse&SUJET_ID=79633&FORUM_ID=4

Si je me refaire à ce blog, tu nettoies ton disque et tu refais une tentative. Cependant je pense que si cela ne marche pas tu devrais tenter d'intaller W7 avec le lecteur DVD que tu as utilié au par avant (celui de l'autre PC que tu connecterais, provisoirement sur ta nouvelle carte), car le DVD W7 est passé sur l'autre lecteur. Parfois les DVD anciens sont moins semsibles aux défauds d'un DVD.

Cordialement {#}

PS : Si tu ne peux te servir de l'autre lecteur, fais une copie du DVD W7 sur un support vièrge.

Par contre tu peux réinstaller la Carte NVidia, le problème ne vient pas de là.



Modifié par MB24 le 20/02/2013 18:53
sylvie86
 Posté le 23/02/2013 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour, je viens de réessayer sans carte graphique, en formatant et ça bloquetoujours au bout de quelque %.

Cela met pas mal de temps à passer de 0 % à 1 % et même message d'erreur au bout d'une vingtaine de pourcent.

J'ai réessayer avec le lecteur qui marchait bien et c'est insatisfaisant aussi.

Comment puis-je faire ? le pc est neuf et du coup, je ne peux pas m'en servir, c'est nul !!!

Quelqu'un d'autre a eu ce même problème ? Merci d'avance

sylvie86
 Posté le 23/02/2013 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
MB24 a écrit :

Bonjour

J'ai trouver un syte Microsoft pour le code d"erreur 0x80070017 Windows 7.

https://forum.pcastuces.com/envoi.asp?type=Reponse&SUJET_ID=79633&FORUM_ID=4

Si je me refaire à ce blog, tu nettoies ton disque et tu refais une tentative. Cependant je pense que si cela ne marche pas tu devrais tenter d'intaller W7 {#}

Bonjour, il doit y avoir une erreur dans votre lien, car je retombe sur ce sujet.

Cordialement

MB24
 Posté le 23/02/2013 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
sylvie86
 Posté le 23/02/2013 à 16:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
MB24 a écrit :

Bonjour

Pardon pour l'erreur, voici le bon lien : http://social.technet.microsoft.com/Forums/fr/win7fr/thread/0d5519c6-682c-4fc9-9d16-f93e9bda8f9e

Bon c'est pas ça puisque cela passe avec un autre ordi. et le cd n'est pas sale. Merci quand meme

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
76,49 €Tablette Vankyo 8 pouces (HD IPS, Quad-core, 2 Go RAM, 32 Go, Android 9) à 76,49 €
Valable jusqu'au 14 Juillet

Amazon fait une promotion sur la tablette Vankyo 8 pouces qui passe à 76,49 € livrée gratuitement alors qu'on la trouve habituellement à 99 €. Cette tablette possède un écran 8 pouces HD IPS (1280x800), un processeur quad-core à 1,3 Ghz, 2 Go de RAM, 32 Go de stockage extensible par MicroSD, le GPS, le WiFi, le bluetooth et tourne sous Android 9. Idéale comme tablette d'appoint pour lire des films, naviguer sur Internet, jouer à de petits jeux, écouter de la musique, lire des livres..


> Voir l'offre
114,99 €Disque dur externe USB 3.0 Seagate 6 To à 114,99 €
Valable jusqu'au 14 Juillet

Amazon propose actuellement le disque dur Seagate Expansion Desktop Drive 6 To à 114,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 135 €. Le disque est non soudé et vous pourrez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc. 


> Voir l'offre
72,81 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz à 72,81 € livré
Valable jusqu'au 14 Juillet

Amazon Allemagne fait une belle promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 Corsair Vengeance LPX 3200 MHz qui passe à 68,17 €. Comptez 4,64 € pour la livraison en France soit un total de 72,81 € livré. Une très bonne affaire !


> Voir l'offre

Sujets relatifs
installation et partition impossible
Installation imprimante impossible (urgent)
installation d'un repeteur netgear impossible
installation de pilotes périfériques impossible
installation d'imprimante impossible
mise en service impossible d'un pc monté
New carte mère ..installation OS W7 impossible !!!
Impossible installation flash player
Installation/et-ou suppression OCR impossible
Installation impossible ??
Plus de sujets relatifs à installation win 7 impossible sur pc monté moi-mêm
 > Tous les forums > Forum Les mains dans le cambouis