> Tous les forums > Forum Windows 7
 installé virtualbox et y installé androide
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Skyloc
  Posté le 24/03/2019 @ 14:40 
Aller en bas de la page 
Astucien

bonjour pour l'installation de la virtualbox c'est ok

par contre je n'arrive pas a installer l'iso d'androide https://osdn.net/projects/android-x86/downloads/69704/android-x86_64-8.1-r1.iso/ ici

un tuto ou une aide pour installer androide dans virtualbox sur un w7 64

merci

Publicité
capitainekirk
 Posté le 24/03/2019 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

je n arrive pas

mais encore ?

où est le probleme ?

en ayant essayé la virtualisation et l emulateur

l emulateur est plus pratique

https://www.bluestacks.com/fr/index.html

Skyloc
 Posté le 25/03/2019 à 09:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour j'ai essayé d'installer les 2 version d'androïde la 32-bit sa me met échec d'installation dans la virtualbox et la 64-bit sa me met un écran sur un tiers bleu avec des contour noir et des ligne de commande

pourtant je configure la virtualbox avec en type linux et version linux 2.4 (64-bit)

en taille de mémoire 6000 MIO apres taille du fichier 10 go dynamique alloué

apres démarer : installation de androiide -*86 to hard disk

apres create /modify partition

apres: doyou want to use GPT ? : yes 2 fois apres installing androide-x86 sucecessfully

choisit run androide x86 entré et sa me donne sa

enté *2 puis Write entré et yes entré et quit

entré selectioner la partition entré et choisit EXT4

entré 2 fois apres do you want to install boot loader GRUB? /yes

et sa me donne sa

Duskley
 Posté le 25/03/2019 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

J'ai essayé hier, je n'y suis pas arrivé. J'ai abandonné.
Ce matin, j'ai recommencé, mais en modifiant le contrôleur graphique, démarrage long, mais OK.

Je reste bloqué ici :

Skyloc
 Posté le 26/03/2019 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour duskley j'ai essayé comme tu ma dit mais l'écran reste noir

je recommencerai demain

longaripa
 Posté le 26/03/2019 à 10:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour

J'ai essayé , ca marche , mais c'est pas rapide .

D'abord , est-ce que , en essai live , ca fonctionne ?

Pour l'installation , j'a i répondu non à la question "grub"

Duskley
 Posté le 26/03/2019 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

J'ai répondu Oui, je recommence en répondant Non.
En live sous Virtualbox, le service Google Play plante comme sous android installé.

Duskley
 Posté le 26/03/2019 à 10:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Sans grub, la machine ne démarre pas..

Duskley
 Posté le 26/03/2019 à 10:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Cette fois ça marche, mais je ne peux rien faire, il ne détecte pas le réseau de Virtualbox.

Publicité
longaripa
 Posté le 26/03/2019 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La carte reseau est activée ?

Paramétrage en NAT ?

"Cable branché" dans "avancé" ?

Duskley
 Posté le 26/03/2019 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai essayé Nat et par pont.
J'ai désactivé le wifi.
J'ai bien la connexion dans Chrome, je peux surfer, mais toujours cette erreur au niveau de Google Play.

longaripa
 Posté le 26/03/2019 à 11:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour Google play , il faut renseigner le compte google , sinon , pas moyen.

Duskley
 Posté le 26/03/2019 à 11:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne peux pas, là aussi il plante.

longaripa
 Posté le 26/03/2019 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors là ..

Peut-etre une ré installation ?

Au départ , c'est avec vréation d'un appareil neuf , ou importation des donnees ?

Duskley
 Posté le 26/03/2019 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Au départ, j'avais sélectionné Nouvel appareil, après, j'ai essayé l'importation de données.
Je ferai une nouvelle installation, ce n'est pas long.
Ce sera la dernière, après j'abandonne, bluestacks marche bien.

J'ai essayé en ajoutant un nouveau compte, j'ai cru que c'était bon, mais non, il plante toujours au moment de la vérification.

Duskley
 Posté le 26/03/2019 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'ai téléchargé un autre iso, et tout a fonctionné du premier coup.

android-x86/69704/android-x86_64-8.1-r1.iso ici : https://osdn.net/projects/android-x86/releases/69704

longaripa
 Posté le 26/03/2019 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Duskley a écrit :

J'ai téléchargé un autre iso, et tout a fonctionné du premier coup.

android-x86/69704/android-x86_64-8.1-r1.iso ici : https://osdn.net/projects/android-x86/releases/69704

Ce sont les memes , non ?

Publicité
Duskley
 Posté le 26/03/2019 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Oui, mais moi, je n'avais pas téléchargé celui-là.

Le premier, c'était android-x86-8.1-r1.iso

longaripa
 Posté le 26/03/2019 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK .

Moi , j'avais pris le android-x86/69704/android-x86_64-8.1-r1.iso

mais il plante de temps en temps..

JE vais le virer , c'était que pour l'essayer ...

Duskley
 Posté le 26/03/2019 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Moi aussi, c'était pour essayer.
Je vais le virer, maintenant que j'ai réussi à le faire fonctionner.

capitainekirk
 Posté le 26/03/2019 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pareil,

et mes tests (il y a quelques temps), m avait amener à penser que blustacks était plus pratique ...

derac
 Posté le 28/03/2019 à 03:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
capitainekirk a écrit :

pareil,

et mes tests (il y a quelques temps), m avait amener à penser que blustacks était plus pratique ...

Bonjour,

J'aimerais avoir une information sur cette image iso d'android.

J'ai téléchargé l'image iso de Android X86_64 8.1R1 qui fait 856 Mo.

Ça fonctionne en LIveCD mais c'est mieux de faire l'installation sur une partition.

Si je partitionne mon disque dur et je fais l'installation sur la partition créée,

il faut sûrement que cette partition soit bootable.

Est-ce que je peux utiliser le logiciel EsayBCD pour booter dessus ?

Je sais que sur deux ordinateurs différents j'utilise EsyBCD et ça fonctionne mais

ce sont Windows 10, 7 et XP (des systèmes d'exploitation).

Est-ce que ça peut fonctionner avec le logiciel de boot Easybcd ?

Mais est-ce que c'est préférable d'installer Virtualbox et d'installer cette version d'Android dedans ?

Merci.



Modifié par derac le 28/03/2019 04:11
Skyloc
 Posté le 28/03/2019 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

décidément je ne parviens toujours pas a l'installé

quelqu'un aurai un tuto de l'installation réussi merci

Duskley
 Posté le 28/03/2019 à 10:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Supprime le disque dur, et crées-en un nouveau.

J'ai mis 16 go à la place des 8 go attribués par défaut.

moali6705
 Posté le 29/06/2019 à 05:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Pour l'installation , j'a i répondu non à la question "grub" Redtube Beeg Spankbang



Modifié par moali6705 le 29/06/2019 23:52
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
installe windows 10 a la place de windows 7
Microsoft office ne s'installe pas sur mon PC
Mise d'un disque dur (avec OS installé) dans un autre PC portable ?
Mise à jour KB4088875 ne s'installe pas
mise a jour qui ne s'installe pas
Skype ne s'installe pas ( plus)
Aucun périphérique audio n'est installé
iCloudSetup ne s'installe pas.
KB3185330 ne s'installe pas
N'installe plus les MAJ
Plus de sujets relatifs à installé virtualbox et y installé androide
 > Tous les forums > Forum Windows 7