> Tous les forums > Forum Internet et Réseaux
 internet explorerSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Lecoeur
  Posté le 19/04/2015 @ 20:32 
Aller en bas de la page 
Petit astucien

Bonsoir,

j'ai un gros soucis avec IE, Windows m'a proposer d'installer IE11 et depuis soucis quand je le lance, il travaille un peu et ma page disparait puis plus rien. A l'ouverture de la page j'essaie d'aller sur 'option internet" mais la page se referme de suite.

Comment je peux revenir à la version précédente, j'ai cherché mais je ne trouve pas comment faire.

Merci

Lecoeur

Publicité
spokastuces
 Posté le 20/04/2015 à 00:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

sous W7 ?

démarrer, panneau de configuration, programme et fonctionnalité, mise àjour

clic droit sur ie11 et "desinstaller"

Image



Modifié par spokastuces le 20/04/2015 00:31
Lecoeur
 Posté le 20/04/2015 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour spokastuces,

J'ai fais ce que tu m'a dit et çà marche un peu mieux, la page s'ouvre mais reste blanche avec cette phrase en bas de l'écran : "un problème google.fr à forcé IE à actualiser la page WEB en utilisant l'affichage de compatibilité"

J'ai aussi une page go.microsoft qui apparait aussi et se bloque

Voilà si tu peux me dépanner

Merci

Lecoeur

Legus
 Posté le 20/04/2015 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Lecoeur,

Moi aussi j'ai été embêté avec IE 11. J'ai fais une restauration et tout est redevenu en ordre avec IE 10

Lecoeur
 Posté le 20/04/2015 à 17:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Legus,

J'ai fait une restauration qui n'a pas fonctionner, du coup rien de changer

Lecoeur

Legus
 Posté le 20/04/2015 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Vous avez quand même plusieurs points de restauration !!.... Prenez en un, bien antérieur à votre installation de l'IE 11, et vous devriez vous retrouvez avec votre PC comme avant avec l'IE 10.

Gallagh
 Posté le 21/04/2015 à 07:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Avant de tenter un retour vers la passé ... essayer ce que j'ai fait moi même :

Voir ICI.

cdlt,

jeancloclo
 Posté le 21/04/2015 à 10:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Gallagh a écrit :

Bonjour,

Avant de tenter un retour vers la passé ... essayer ce que j'ai fait moi même :

Voir ICI.

cdlt,

Bonjour.

+1

Sur un portable qui avait des problèmes après mise a jour de IE vers 11 ,la même procédure que Gallagh a été bénéfique...

Lecoeur
 Posté le 22/04/2015 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

J'ai suivi la procédure de Gallagh, mais je ne trouve pas IE11 dans la liste, je n'ai trouvé que IE10 alors je ne sais plus.

J'ai toujours ma page qui s'ouvre ex orange dans la barre de tâches, çà travaille mais la page reste blanche

Lecoeur

Publicité
El Magnifico
 Posté le 22/04/2015 à 20:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Demarre en mode sans echec => tapote sur la touche F8 au demarrage puis:

Verifie la version de IE => clic sur la roue dentée puis sur A propos de internet explorer

Tu as quel OS => XP ....Vista.......W7........?????

A te lire



Modifié par El Magnifico le 22/04/2015 20:35
Lecoeur
 Posté le 24/04/2015 à 18:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonsoir El Magnifico,

J'ai win 7, je vais faire ce que tu me dis et si cela ne fonctionne pas, je laisserais tomber, j'utilise Opéra maintenant

Merci

Lecoeur

El Magnifico
 Posté le 24/04/2015 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Avec W7 tu dois avoir la version IE 11

D'ailleurs voici ce que tu as (d'après un de tes rapports)

---\\ Navigateurs Internet
MSIE: Internet Explorer v11.0.9600.17691
MFIE: Mozilla Firefox 36.0.4
OBIE: Wacom WebTabletPlugin for Internet Explorer and Netscape v2.1.0.2
OPIE: Opera Stable v28.0.1750.48 (Defaut)



Modifié par El Magnifico le 24/04/2015 19:21
Lecoeur
 Posté le 25/04/2015 à 10:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour El Magnifico,

J'ai fait ce que tu m'a dit, j'ai IE10 et je suis allé dans "a propos d'IE" j'ai coché la case pour les mises à jour et j'ai redémarré comme prévu. Rien de plus, la page s'ouvre avec l'adresse mais reste toujours blanche et en bas j'ai 'un problème affichant orange.fr à forcé IE à actualiser la page Web en utilisant l'affichage de compatibilité"

Qu'est-ce que je pourrais faire pour régler ce problème?

Merci

Lecoeur

miccmacc3
 Posté le 25/04/2015 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour Lecoeur

As-tu changer des parametres dans option internet de IE11?

Lecoeur
 Posté le 25/04/2015 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour miccmacc3,

Non je n'ai rien modifié.

lecoeur

miccmacc3
 Posté le 25/04/2015 à 12:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re

Par sécurité,dans un premier temps:

As-tu essayer de réinitialiser IE11

As-tu fait une MAJ sur Flash Player,recemment?

Tu as eu de bons conseils ici:

Spokastuce t'a conseillé de supprimer la derniere MAJ de IE11

Tu l'as fait?



Modifié par miccmacc3 le 25/04/2015 12:43
El Magnifico
 Posté le 25/04/2015 à 12:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Lecoeur

Je ne comprends pas pourquoi tu cherches à installer IE11 puisque tu l'as déjà dans ta machine !

Poster dans le forum securité le 1.04 =>

Fichier joint : ZHPDiag.txt

Publicité
miccmacc3
 Posté le 25/04/2015 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour El Magnifico

Heureux que tu sois là

Je m'efface ,tu sauras lui donné de meilleurs conseils que moi

Je suis le post pour apprendre en meme temps que Lecoeur



Modifié par miccmacc3 le 25/04/2015 12:49
Lecoeur
 Posté le 25/04/2015 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait une mise à jour de Flashplayer, effectivement c'est peut-être à ce moment là que ça a commencé à ne plus fonctionner correctement.

J'ai fait ce que Spokastuce, je n'ai plus que IE10

Lecoeur

miccmacc3
 Posté le 25/04/2015 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

re

alors ?

Cela fonctionne?

Pour etre sur de ta version internet clique sur roue dentée en haut à gauche

et tu cliques sur à propose d'internet explorer

comme cela tu sauras quel est ta version



Modifié par miccmacc3 le 25/04/2015 15:04
El Magnifico
 Posté le 25/04/2015 à 14:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Lecoeur

Tu télécharges IE11 à cet endroit, tu choisis Français, version W7 _64bit => http://windows.microsoft.com/fr-fr/internet-explorer/ie-11-worldwide-languages

Puis tu désinstalles Flash player via le panneau de configuration/programmes et fonctionnalités

Tu réinstalles Adobe flash player à cet endroit, tu décoches toutes les offres => https://get.adobe.com/fr/flashplayer/

A te lire

Lecoeur
 Posté le 25/04/2015 à 16:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

El Magnifico,

J'ai fait une partie, j'ai télécharger IE11 et installer

J'ai désinstallé Flashplayer et j'ai suivi ton lien pour le réinstaller, après avoir cliquer sur exécuter, j'ai une fenêtre blanche qui apparait puis plus rien, ça travaille et puis rien d'autre, j'ai réssayer une 2è fois, cela me mets Flashplayer ne répond pas !!!!!!!

Merci de ton aide

Lecoeur

miccmacc3
 Posté le 25/04/2015 à 16:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

A lire! toute la page...

http://answers.microsoft.com/fr-fr/ie/forum/ie11-iewindows8_1/impossible-de-changer-de-moteur-de-recherche-sous/6e2bf3ee-5715-48c0-9e09-d94a8908ee0f

Valable pour windows 7

Tu es concerné si tu as fait cette MAJ KB 3038314



Modifié par miccmacc3 le 25/04/2015 16:42
Lecoeur
 Posté le 25/04/2015 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

miccmacc3,

Effectivement j'ai bien eu cette mise à jour, bon il ne me reste plus qu'a attendre.

Est-ce que cela influe pour Flashplayer ?

Merci

Lecoeur

El Magnifico
 Posté le 25/04/2015 à 18:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Bon, déjà tu as IE 11 d'installé

Regarde dans tes programmes et fonctionnalités si tu vois flash player

Lecoeur
 Posté le 25/04/2015 à 19:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

El Magnifico,

Oui, je l'ai

Lecoeur

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Internet explorer
Page blache avec Internet Explorer
Ouvrir internet explorer avec Google
retour à la page précédente dans Internet Explorer
Internet Explorer
Internet Explorer a disparu après une restauration
Comment réparer Internet Explorer
Firefox et internet explorer peut-il y avoir des conflits.
Vers la fin d'internet explorer
Internet explorer 11
Plus de sujets relatifs à internet explorer
 > Tous les forums > Forum Internet et Réseaux