> Tous les forums > Forum Internet et Réseaux
 Internet Explorer très lent
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
sergio65
  Posté le 09/09/2011 @ 12:41 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et à tous,

Sur les conseils de fredericx - Maître astucien du forum "Sécurité" je viens vous exposer mon probleme sur la lenteur de IE8 alors qu'avec Mozilla Firefox je n'ai aucun souci de navigation. J'avais 2 infections qui ont été supprimées.

Voir forum Sécurité suivant: https://forum.pcastuces.com/internet_explorer_tres_lent-f25s61032.htm?page=1&#4300108

Mes questions sont simples mais difficiles a résoudre !

Es-ce Le SP3 ou IE8 qui rendent la lenteur de navigation d'Internet Explorer? Sur mon PC je n'ai que ce seul souci!

Je vous remercie de l'aide que vous pourriez m'apporter

Cordialement

Sergio

Publicité
Lagedor
 Posté le 09/09/2011 à 14:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour sergio65

Je lis ton message et ai du mal à comprendre ,tu as un navigateur qui fonctionne à merveille ( FIREFOX) et tu cherches pourquoi IE8 ne te satisfait

pas...? laisse tombé IE8..ce que j'ai fait depuis longtemps et n'ai plus aucun souci. jene travaile qu'avec firefox ,j'ai même abandonné "Opera" dont

j'étais un fervent avant la dernière mise à jour Ceci n'engage que moi ,mais dans ton exposé ,je sais pour quelle option mon choix se

porterait

Amitiés

sergio65
 Posté le 09/09/2011 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Lagedor,

Merci pour ta réponse, mais il me faut aussi utiliser IE car certains sites fonctionnent avec lui.

En fait sous IE les pages s'ouvrent avec lenteur du style escargot. Je suis donc à la recherche de ou des causes afin d'abolir ce problème. Voila c'est tout simple!

Amitiés

be-bop
 Posté le 10/09/2011 à 02:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

modules complementaires ?

tu as reinitialisé IE ?

mipierre
 Posté le 10/09/2011 à 08:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour

A mon avis ta ram est insuffisante. 512pour un XP c'est quand même fort juste.
Je crois déjà te l'avoir dit!

A te lire

sergio65
 Posté le 10/09/2011 à 09:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

be-bop a écrit :

modules complementaires ?

tu as reinitialisé IE ?

Bonjour,

Je viens de reinitialiser IE > sans amélioration

Que veux-tu dire par modules complémentaires ?

A+

sergio65
 Posté le 10/09/2011 à 10:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mipierre a écrit :

Bonjour

A mon avis ta ram est insuffisante. 512pour un XP c'est quand même fort juste.
Je crois déjà te l'avoir dit!

A te lire

Bonjour ,

Rassures-toi j'avais bien écouté ce que tu m'avais préconisé, et je compte faire le nécessaire aujourd'hui ou lundi au plus-tard

Actuellement j'ai 2 barettes de 256 Mo chacune. D'après toi combien de Mo de ram je pourrais mettre en une seule barette par exemple?

Enfin, juste cette question: pourquoi Mozilla Firefox fonctionne normalement et que IE est très lent, sachant que IE est toujours mon navigateur par défaut?

Au plaisir de te lire

be-bop
 Posté le 10/09/2011 à 14:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

2x1024mo serait bien

il n'y aurait pas un wagon de toolbar sur IE ?

sergio65
 Posté le 10/09/2011 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

be-bop a écrit :

2x1024mo serait bien

il n'y aurait pas un wagon de toolbar sur IE ?

Bonjour,

Lundi je m'occupe pour changer les ram

Comment savoir si j'ai "un wagon de toolbar sur IE" ? En attente de ta réponse

Publicité
mipierre
 Posté le 10/09/2011 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

be-bop a écrit :

2x1024mo serait bien

il n'y aurait pas un wagon de toolbar sur IE ?

Solution : Utiliser Adw-Cleaner pour ramasser de possible Adware et/ou Toolbar à risque.

Jean-Pierre
 Posté le 10/09/2011 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

sergio65 a écrit :
be-bop a écrit :

2x1024mo serait bien

il n'y aurait pas un wagon de toolbar sur IE ?

Bonjour,

Lundi je m'occupe pour changer les ram

Comment savoir si j'ai "un wagon de toolbar sur IE" ? En attente de ta réponse

Là, sur mon FireFox = 230 Mo de RAM utilisée.

@+

sergio65
 Posté le 10/09/2011 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Jean-Pierre a écrit :

Là, sur mon FireFox = 230 Mo de RAM utilisée.

@+

Bonjour,

Excuses moi mais pourquoi m'as-tu écris :"Là, sur mon Firefox = 230 Mo de RAM utilisée" ?

@+

Jean-Pierre
 Posté le 10/09/2011 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

sergio65

Pour que tu réalises en comparant avec tes ressources actuelles RAM = c'est en effet très très juste.

Mais dans les 2 Mo ce sera top !

sergio65
 Posté le 10/09/2011 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

mipierre a écrit :
be-bop a écrit :

2x1024mo serait bien

il n'y aurait pas un wagon de toolbar sur IE ?

Solution : Utiliser Adw-Cleaner pour ramasser de possible Adware et/ou Toolbar à risque.

Je viens de scanner avec Adw-Cleaner: "aucune entrée illégitime" > c'est ok

sergio65
 Posté le 10/09/2011 à 19:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Jean-Pierre a écrit :

sergio65

Pour que tu réalises en comparant avec tes ressources actuelles RAM = c'est en effet très très juste.

Mais dans les 2 Mo ce sera top !

Jean-Pierre

Ok je comprend maintenant; c'est pour ça que dès lundi matin je m'occupe de ces barrettes

sergio65
 Posté le 30/09/2011 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

J'ai installé 2 barettes de 512 Mo (j'ai dûe les commander par internet), ainsi j'ai 1Go de ram.

Ma navigation sur IE reste inchangée pour sa lenteur.

Voilà je voulais vous tenir au courant du résultat suite a mon augmentation de ram pour essayer d'améliorer la rapidité de IE... mais en vain!

Ainsi problème non résolu et je recherche toujours le pourquoi

Cordialement

Sergio

Jean-Pierre
 Posté le 30/09/2011 à 16:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Sergio65, si tu parles bien de 1 Go de mémoire vive en tout ; regarde bien mon précédent message



Modifié par Jean-Pierre le 30/09/2011 16:26
Publicité
sergio65
 Posté le 30/09/2011 à 17:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Jean-Pierre a écrit :

Sergio65, si tu parles bien de 1 Go de mémoire vive en tout ; regarde bien mon précédent message

Jean-pierre

Excuses-moi mais je ne comprend plus ce que tu veux me dire! Mais parles-t-on de la même chose (sachant que je ne suis pas informaticien et certains termes peuvent m'échapper)? Merci de ta compréhension à mon égard

Avant j'avais 2 barrettes de 2x256 soit 512 Mo de RAM (mémoire vive)

Et maintenant j'ai 2 barrettes de 2x512 soit 1024 Mo de RAM (mémoire vive)

@ +

be-bop
 Posté le 01/10/2011 à 02:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ça s'appelle tomber de charybde en scylla en français non informatique ou pisser dans un violon..

avant tu avais guère de ram ...maintenant tu n'en a pas beaucoup{#}

2x 1024 etait le minimum syndical

essaye en mode sans echec avec prise en charge reseau

Jean-Pierre
 Posté le 01/10/2011 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Hé oui comme je l'indiquais plus que clairement, même pour une personne ne travant aucunement l'informatique, ce n'est pas assez de 1 truc, il en faut 2 (trucs).

Or à ce que j'ai compris tu n'en as qu'1

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
internet explorer 8 tres lent
Internet Explorer - Surf très lent ! Quoi faire ?
chargement tres lent des pages internet
internet explorer lent
Wifi signal excellent mais internet très lent
internet trés lent
internet tres lent avec deux pc
help internet très lent
Démarrage lent d'Internet Explorer !!!
internet tres lent
Plus de sujets relatifs à Internet Explorer très lent
 > Tous les forums > Forum Internet et Réseaux