> Tous les forums > Forum Windows XP
 Je ne plus arrêter mon PC
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mm91
  Posté le 02/10/2018 @ 09:30 
Aller en bas de la page 
Astucien

Que ce soit par le bouton poussoir, par le menu démarrer (veille, veille prolongée ou arrêter) ou avec la temporisation (mise en veille prolongée après x minutes), le problème est le même:

le PC s'arrête et redémarre immédiatement.

Ce problème, lorsqu'il était aléatoire, avait été traité ici (*), et tous les essais effectués, mais malgré cela il est devenu maintenant systématique.

Sans influencer votre diagnostic, j'en viens à me demander si ce n'est pas le parasite de l'arrêt de l'alimentation qui provoque une impulsion parasite simulant l'appuie sur le bouton poussoir ?

(mais je suis peut-être influencé par ma formation d'électronicien !…)

Avez-vous quelques nouvelles solutions (soft ou hard) à me suggérer ?

merci

(*)

https://forum.pcastuces.com/sujet.asp?f=1&s=186581

et

https://forum.pcastuces.com/mise_en_veille_qui_se_reveille-f1s186885.htm



Modifié par mm91 le 02/10/2018 09:52
Publicité
regedice
 Posté le 02/10/2018 à 11:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Problème de contact, d'alimentation, de carte mère ...

Ouvrir la bécane et débrancher la grosse prise sur la carte mère et nettoyer tout cela avec du vinaigre blanc ou un produit pour contact électronique, mais ne surtout pas gratter quoi que ce soit !!!

As-tu changé la pile qui est sur ta carte mère ?

fgondard
 Posté le 02/10/2018 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Ton lien est resté dans l'encrier !

Donc on sait pas si tu pas comment est paramétrée la gestion de l'alimentation (Panneau de configuration).

Le bouton M/A est géré par la carte mère y compris quand l'ordinateur est arrêté (tension de veille). C'est elle qui envoie à l'alimentation la commande de réveil (fil vert à la masse). Je peux me tromper mais il me semble plus probable quele défaut viene de la carte mère plutôt que de l'alimentation. Mets une autre alim et tu en auras le cœur net.

Il se peut aussi que le BIOS soit corrompu. Même s'il n'en existe pas de plus récent que celui qui tourne actuellement tu pourrais quand même le flasher à l'identique.



Modifié par fgondard le 02/10/2018 15:05
regedice
 Posté le 02/10/2018 à 15:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Changer la pile et faire un reset des paramètres du bios (charger le bios par défaut) et ça devrait déjà être pas mal !

Ne pas oublier de noter tous les paramètres qui ont été modifiés, sinon on peut avoir de mauvaises surprises au démarrage suivant !

mm91
 Posté le 02/10/2018 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Normal 0 21

regedice:

Je vais essayer ce que tu proposes;

La pile est vieille mais fait 2.98 volts. Je vais la changer tout de même

fgondard:

Les deux premières cases sont décochées

Appui sur le bouton de mise sous tension = mise en veille prolongée

(pas d'autre bouton et pas d'autre case)

J'ai essayé aussi de nombreuses configurations; voir les liens que je remets ci-dessous

Si c'est un pb hard, je suis d'accord que ça vient plutôt de la CM (de toute façon il m'est difficile d'essayer avec une autre alim).

Si tu me précises où est ce "fil vert", je pourrai essayer de le débrancher pour voir si le PC ne redémarre pas.

S'il ne redémarre pas, cela prouverait que ça vient bien de la CM; c'est bien ça ?

Pour le BIOS j'ai fait une disquette de sauvegarde, je vais essayer.

Je reviens pour le compte-rendu, mais n' hésitez-pas s'il vous vient d'autres idées ou des précisions.

merci

https://forum.pcastuces.com/sujet.asp?f=1&s=186581

https://forum.pcastuces.com/mise_en_veille_qui_se_reveille-f1s186885.htm

mm91
 Posté le 02/10/2018 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
regedice a écrit :

Changer la pile et faire un reset des paramètres du bios (charger le bios par défaut) et ça devrait déjà être pas mal !

Ne pas oublier de noter tous les paramètres qui ont été modifiés, sinon on peut avoir de mauvaises surprises au démarrage suivant !

tous mes paramétrages du BIOS sont dans la disquette (qui a été faite avant d'avoir ces problèmes), donc je n'y touche pas après avoir remis le BIOS sur le PC (avec la disquette).

OK ?

fgondard
 Posté le 02/10/2018 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu me précises où est ce "fil vert", je pourrai essayer de le débrancher pour voir si le PC ne redémarre pas.

C'est l'un des fils du connecteur d'alim sur la carte mère.

Pour tester une alim il suffit de court-circuiter cette broche avec l'une quelconque des broches de masse. J'en déduis, peut-être à tort, qu'à l'arrêt on a le 5V de la tension de veille sur cette broche (ou un état haute impédance) et que l'alim démarre en la passant à 0V.

On peut sortir une broche d'un connecteur mais ça demande un peu de doigté. Il faut insérer un mini-tournevis type horloger côté fil pour applatir l'ergot qui empêche la broche de sortir et en même temps tirer sur le fil sans forcer.



Modifié par fgondard le 02/10/2018 16:18
mm91
 Posté le 02/10/2018 à 19:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Normal 0 21

- Pile du BIOS changée (neuve) = même pb (redémarrage systématique)

- BIOS restauré avec la disquette (paramétrage vérifié) = même pb (redémarrage systématique)

L'histoire du fil vert me plait bien:

(je l'ai déjà repéré sur mon PC en marche et ouvert)

si j'ai bien compris:

si je coupe ce fil vert l'alimentation ne peut plus démarrer mais fournis toujours du 5 volt pour la veille.

Donc, PC en marche, si je coupe le fil vert en même temps (?) que je passe en veille (prolongée dans mon cas), le PC ne devrait plus redémarrer ?

Si le redémarrage était dû, comme je l'ai suggéré, au parasite d'arrêt, je peux même envisager un interrupteur pour rebrancher le fil vert après la mise en veille quand je veux sortir de la veille.

ai-je bien compris ?

PS: il y a plusieurs fils marrons sur ce connecteur; est ce que ce sont bien des masses ?

Cela ne me pose aucun pb. de couper un fil; je ressoude + gaine thermo.

je n'ai pas à toucher au connecteur.

regedice
 Posté le 02/10/2018 à 22:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Fais-nous des photos !

Publicité
fgondard
 Posté le 03/10/2018 à 00:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Voici le brochage d'un connecteur 24 broches.

Ne coupe rien. Si tu veux bidouiller sort la broche de son support.

Si le fil vert de l'aliim est en l'air l'alim est coupée et puisque le redémarrage est instantané je vois mal comment tu pourrais procéder.

La seule chose que tu peux faire est d'essayer de voir avec un multimètre comment évolue la tension eu moment de la séquence arrêt/redémarrage. Et c'est même à l'oscillo qu'il faudrait regarder s'i y a un crénaux Bas/Haut/Bas. Il n'y en a d'ailleurs peut-être pas ce qui voudrait dire que la carte mère ne fait pas remonter le niveau pour que l'alim s'arrête.

Dans le BIOS comment est le paramètre after AC lost ou quelque chose du genre ? Si tu es en redémarrage automatique à la mise sous tension, l'apparition du 5V SB (stanby) déclenche la mise au niveau bas de PWR-OK. C'est du moins je pense comme ça que ça fonctionne. Dans ce cas un mauvais fonctionnement de l'alim (coupure brève du 5V SB) pourrait être à l'origine du problème.

mm91
 Posté le 03/10/2018 à 09:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
fgondard a écrit :

1/

Voici le brochage d'un connecteur 24 broches.

2/

Ne coupe rien. Si tu veux bidouiller sort la broche de son support.

Si le fil vert de l'aliim est en l'air l'alim est coupée et puisque le redémarrage est instantané je vois mal comment tu pourrais procéder.

La seule chose que tu peux faire est d'essayer de voir avec un multimètre comment évolue la tension eu moment de la séquence arrêt/redémarrage. Et c'est même à l'oscillo qu'il faudrait regarder s'i y a un crénaux Bas/Haut/Bas. Il n'y en a d'ailleurs peut-être pas ce qui voudrait dire que la carte mère ne fait pas remonter le niveau pour que l'alim s'arrête.

3/

Dans le BIOS comment est le paramètre after AC lost ou quelque chose du genre ? Si tu es en redémarrage automatique à la mise sous tension, l'apparition du 5V SB (stanby) déclenche la mise au niveau bas de PWR-OK. C'est du moins je pense comme ça que ça fonctionne. Dans ce cas un mauvais fonctionnement de l'alim (coupure brève du 5V SB) pourrait être à l'origine du problème.

1/

Pour le connecteur je ferai une photo s'il n'est pas comme celui-ci.

2/

OK, j'ai bien compris tout ça et je suis d'accord

3/

Bingo !

Dans le BIOS je suis effectivement en redémarrage automatique après coupure secteur. (*)

Je viens d'essayer sans redémarrage auto et ça marche:

le PC ne redémarre plus à la mise en veille prolongée ou à la mise en arrêt.

Mais cela doit cacher un pb.

(je ne comprends pas bien ton interprétation)

Comme je l'ai suggéré précédemment je pense à un relais dans l'alim qui aurait ses contacts usées et ferait des parasites ou des rebonds ?

Y a-t-il un relais (ou autres) ?

(il me semble bien que j'entends un bruit de relais à l'arrêt et au démarrage)

Comment le trouver ?

Ref. alim

Série PDP – 119 P 200w max

(PC COMPAQ Presario 6000)

(*) Mon PC qui gère une station météo a des fonctions programmées complexes (y compris pendant mes absences). J'avais mis cette option pour ne pas perdre de données en cas de coupure secteur.

Les coupures secteur étant rares ici, je peux fonctionner comme ça provisoirement (c'est bien mieux qu'un PC que je ne peux arrêter !), mais je souhaite revenir à l'option précédente.

fgondard
 Posté le 03/10/2018 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'étais donc sur la bonne piste. Pour une raison ou une autre l'arrêt et interprété comme une remise sous tension de l'alim. Le défaut peut provenir de l'alim ou de la carte mère. Pour lever le doute pas d'autre moyen que de tester avec une autre alim quitte à la prélever provisoirement sur un PC qui fonctionne normalement.

ur le connecteur je ferai une photo s'il n'est pas comme celui-ci.

Je t'ai mis le brochage d'un 24 broches mais celui d'un 20 broches est le même avec 4 broches en moins à un bout (celles du bas sur le dessin). Au passage je me suis trompé d'appellation. C'est PS_ON et non PWR_OK pour le fil vert.

Si les couleurs peuvent être légèrement différentes d'une alim à l'autre,le brochage lui reste le même sauf cas éventuel d'un PC de marque utilisant une alim spécifique.

je ne comprends pas bien ton interprétation

Elle est sûrement un peu foireurse du fait que j'ai confondu PWR_OK et PS_ON. Quoi qu'il en soit le BIOS, quand il démarre, sait si l'alimentation a été mise hors tension ou non. Comment, je n'en sais rien, même en envisageant l'existence d'un drapeau dans la mémoire CMOS.

Y a-t-il un relais (ou autres) ?(il me semble bien que j'entends un bruit de relais à l'arrêt et au démarrage)

Il y a peut-être un relais, et encore pas forcément sur toutes, mais le fonctionnement d'une alim à découpage dépasse mes maigres conaissances en électronique.

mm91
 Posté le 03/10/2018 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

mon connecteur est bien un 20 broches comme tu le décris.

fgondard
 Posté le 03/10/2018 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il s'agit donc d'un PC qui commence à avoir pas mal de bouteille. Vérifie la santé apparente des condensateurs electrochimiques sur la carte mère.

D'après ton site météo tu n'es pas très loin de chez moi. J'ai une paire de machines pour XP dans mon sous-sol. J'en fait cadeau si ça peut dépanner. Mais se ballader un peu autour de chez soi le jour des monstres permet aussi de faire de la récup à moindre prix.

Je n'avais pas prêté attention à ta remarque à propos de la soudure et de la gaine thermo-rétractable. J'en use et en abuse moi aussi.



Modifié par fgondard le 03/10/2018 12:34
regedice
 Posté le 03/10/2018 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Désoxydage des connecteurs, nettoyage et ça devrait aller mieux !

Il ne faut pas oublier aussi, que les alim ont des ventilateurs et qu'il faut aussi les changer si on veut que l'alim soit refroidie convenablement !

wolfram
 Posté le 03/10/2018 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

en comprenant bien, il s'agit d'un pc fixe

pour moi la première chose à faire était de couper l'alimentation avec le bouton arrêt de l'alimentation

une solution peut-être ici : https://forum.pcastuces.com/pc_sarrete_et_redemarre_tout_seul-f4s81281.htm

cordialement

mm91
 Posté le 03/10/2018 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
fgondard a écrit :

Il s'agit donc d'un PC qui commence à avoir pas mal de bouteille. Vérifie la santé apparente des condensateurs electrochimiques sur la carte mère.

D'après ton site météo tu n'es pas très loin de chez moi. J'ai une paire de machines pour XP dans mon sous-sol. J'en fait cadeau si ça peut dépanner. Mais se ballader un peu autour de chez soi le jour des monstres permet aussi de faire de la récup à moindre prix.

Je n'avais pas prêté attention à ta remarque à propos de la soudure et de la gaine thermo-rétractable. J'en use et en abuse moi aussi.

je t'ai répondu par mail à ton adresse "contact...."

Publicité
mm91
 Posté le 03/10/2018 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
regedice a écrit :

1/

Désoxydage des connecteurs, nettoyage et ça devrait aller mieux !

2/

Il ne faut pas oublier aussi, que les alim ont des ventilateurs et qu'il faut aussi les changer si on veut que l'alim soit refroidie convenablement !

1/

je vais le faire dans les prochains jours.

2/

le PC est entretenu:

dépoussiérage

changement des ventilateurs, de certains condo, du DD,

pate thermique,

etc.

Mais il est vieux et commence à avoir des faux contacts.

Bien sûr il faut que je le change, mais le sujet ici est sa réparation. (et J'apprécie que vous respectez mon choix; encore merci)

mm91
 Posté le 03/10/2018 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
wolfram a écrit :

Bonjour,

en comprenant bien, il s'agit d'un pc fixe

pour moi la première chose à faire était de couper l'alimentation avec le bouton arrêt de l'alimentation

une solution peut-être ici : https://forum.pcastuces.com/pc_sarrete_et_redemarre_tout_seul-f4s81281.htm

cordialement

Oui, PC fixe.

Je n'ai pas de bouton arrêt pour l'alimentation (mais je vais faire des essais avec le "fil vert")

J'ai regardé ton sujet (lien): ce n'est pas le même pb.: le PC s'arrête tout seul alors qu'ici il ne s'arrête pas (ou plutôt 1/2 seconde et repart)

J'ai bien lu tout de même et pris des idées,

(j'ai notamment fait l'essai de la prise secteur indépendante, sans succès).

mm91
 Posté le 11/10/2018 à 10:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
fgondard a écrit :

Voici le brochage d'un connecteur 24 broches.

Ne coupe rien. Si tu veux bidouiller sort la broche de son support.

Si le fil vert de l'aliim est en l'air l'alim est coupée et puisque le redémarrage est instantané je vois mal comment tu pourrais procéder.

La seule chose que tu peux faire est d'essayer de voir avec un multimètre comment évolue la tension eu moment de la séquence arrêt/redémarrage. Et c'est même à l'oscillo qu'il faudrait regarder s'i y a un crénaux Bas/Haut/Bas. Il n'y en a d'ailleurs peut-être pas ce qui voudrait dire que la carte mère ne fait pas remonter le niveau pour que l'alim s'arrête.

Dans le BIOS comment est le paramètre after AC lost ou quelque chose du genre ? Si tu es en redémarrage automatique à la mise sous tension, l'apparition du 5V SB (stanby) déclenche la mise au niveau bas de PWR-OK. C'est du moins je pense comme ça que ça fonctionne. Dans ce cas un mauvais fonctionnement de l'alim (coupure brève du 5V SB) pourrait être à l'origine du problème.

Je vais tester (au voltmètre) mon alimentation seule (en vérifiant la commande avec le fil vert);

Je vais mesurer toutes les tensions.

- De mémoire d'électronicien il y avait une astuce, avec un voltmètre, pour voir si la tension était bien filtrée (augmentation ou diminution de la tension en passant de CC à AC sur le voltmètre ?) ?

- Quel est le rôle du fil PWR_OK (Grey), puis-je le tester au voltmètre.

Merci.

fgondard
 Posté le 11/10/2018 à 10:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quel est le rôle du fil PWR_OK (Grey), puis-je le tester au voltmètre

D'après cet article ce signal est monté pour indqiuer à la carte mère que les tensions sont établies. Vérifier le bon fonctionnement nécessite d'utiliser un oscillo bi-courbe.

Toutefois un défaut empêcherait le démarrage du processeur et dans ton cas c'est le contraire : il redémarre sans avoir été sonné.

Je vais mesurer toutes les tensions.

Ce seront des tensions à vide par focément signifiacatives.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Windows xp redémarre au lieu de s'arrêter
impossible arreter pc
Faire arrêter mon ordinateur tout seul
Script pour arrêter Windows XP
arrêter le lancement de Fit it center au démarrage
comment sortir du boot sans arrêter le pc
XP ne veut pas s'arrêter!
XP Pro: impossible d'arrêter l'ordinateur
arreter XP plus rapidement ne fonctionne plus ! !
arreter mon ordi , =>il redemarre une 2eme fois !
Plus de sujets relatifs à Je ne plus arrêter mon PC
 > Tous les forums > Forum Windows XP