> Tous les forums > Forum Internet et Réseaux
 Je perds sans cesse ma connexion InternetSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Pascal63
  Posté le 30/01/2010 @ 10:51 
Aller en bas de la page 
Petit astucien

Bonjour, j'ai un souci de perte régulière de connexion Internet...

Je suis connecté à Internet en ADSL via un modem/routeur wifi D-Link mimo DSL-G624M et un abonnement 9Telecom. Ma maison est en région parisienne, mais un peu isolée à la campagne...

Pendant environ 3 ou 4 ans, je n'ai jamais eu aucun souci. Mais depuis maintenant quelques mois, je perds régulièrement ma connexion Internet, au début très très rarement, puis de temps en temps, puis maintenant de plus en plus régulièrement jusqu'à plusieurs fois par jour ou soirée. C'est super galère !!!

Concrètement, les voyants du modem deviennent brusquement fixes, ou s'éteignent à l'exception de celui de l'alimentation et je n'ai pas d'autre solution que de le débrancher et le rebrancher. Généralement, au bout de quelques secondes je récupère ma connexion... jusqu'au prochain plantage, parfois à peine 2 ou 3 minutes plus tard, parfois pas avant le lendemain. Il n'y a pas vraiment de règle. Il m'arrive également que je n'arrive pas de la soirée à me reconnecter plus de quelques secondes avant le plantage suivant, donc dans ces cas là j'abandonne...

Je me pose donc la question de savoir d'où vient ce phénomène : est-ce le modem qui déconne ? ou bien ma ligne téléphonique ? ou encore mon nouveau portable ? (Pour ce dernier, j'ai débranché la connexion bluetooth car il était indiqué que cela pouvait gêner la réception wifi mais ça n'a rien changé. J'ai également connecté mon portable en ethernet et désactivé le wifi, mais c'est pareil)

Avez-vous des pistes que je pourrais explorer l'une après l'autre pour tenter de diagnostiquer la cause de cette maladie récurrente ? Je n'ai pas d'autre modem et ça m'ennuie d'en acheter un neuf si ça ne provient pas de là !

Précision : mes connaissances en informatique sont vraiment très limitées

Merci d'avance à tous !

Publicité
agent
 Posté le 30/01/2010 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut,

Ton modem est peut-être cause, as-tu la possibilité (via des amis) d'en essayer un autre ?

Pascal63
 Posté le 30/01/2010 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci de ta réponse. Je viens à l'instant de perdre au mois 5 fois de suite ma connexion

On peut éventuellement me prêter une livebox Orange. Je n'ai pas d'abonnement Orange mais me dit qu'après tout, c'est peut-être un modem comme n'importe quel autre ?

Une précision par rapport à mon dernier message : j'ai la vague impression que ma connexion flanche au moment où je surfe sur certains sites. Par exemple, je viens d'essayer de consulter le site Panasonic et je n'ai jamais pu accéder à l'onglet "Produits". Est-ce un hasard ? Y a t-il des sites plus gourmand en bande passsante ? Désolé si je dis n'importe quoi !

Matelot 67
 Posté le 30/01/2010 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Si tu n'es pas abonné orange je ne pense pas que tu puisses utiliser une livebox elle ne pourra se connecter chez toi, en effet il faut que tu rentres les identifiants orange et là la ligne ne va pas être reconnu puis que tu es chez neuf.

Pascal63
 Posté le 30/01/2010 à 11:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci ! Dans ce cas il faut que je trouve un modem ailleurs...

Ce que je disais à l'instant sur certains sites n'est plus une impression car je viens de retourner sur le site de Panasonic : Dès que j'essaye de cliquer sur un produit, la connexion Internet se coupe brutalement. Etrange, non ? {#}

Ce n'est bien sûr qu'un exemple de site sur lequel ça se produit, malheureusement je n'ai pas pensé à noter chaque site visité au moment où je perdais ma connexion... Je vais le faire à l'avenir.

Pascal63
 Posté le 30/01/2010 à 11:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Et heureusement, on dirait que ça ne se produit pas sur le site de P Astuces

Je vais surfer sur d'autres sites pour voir si j'arrive à reproduire le phénomène...

agent
 Posté le 30/01/2010 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Sinon, tentes une mise a jour du Firmware que tu trouveras >> ICI <<.

kleretnet
 Posté le 30/01/2010 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

et t'as déjà scanné ton pc, afin de voir si t'avais pas une cochonnerie dedans, regarde sur le forum sécurité, tout y est indiqué dans le haut des sujets

Pascal63
 Posté le 30/01/2010 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour vos suggestions !

Donc, la mise à jour du firmware du modem n'a rien donné. Je n'ai pas encore analysé mon pc car j'ai eu un message d'erreur en installant l'outil de diagnostic, à refaire dès que j'ai un moment.

Sinon, on dirait bien tout de même que c'est mon pc qui est en cause, car je viens d'utiliser le portable de mon fils (un Toshiba d'un an sous Vista) et là pas de souci pour surfer sur Panasonic.fr, aucune déconnexion. Et dès que je réessaye avec le mien, crac, le modem plante...

Je ne pense pas que ce soit lié au wifi puisque j'ai essayé en ethernet et en wifi, le résultat est le même : perte de la connexion immédiate.

Est-ce que cela pourrait être du à Windows 7, à mon pare feu ou antivirus (Bit Defender Internet Security 10), à d'autres paramètres de mon portable ?

Publicité
kleretnet
 Posté le 30/01/2010 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

essaye de passer malwarebytes et poste le rapport ici tu dois avoir une saleté dans ce pc

agent
 Posté le 30/01/2010 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut,

J'ai eu un probleme similaire juste aprés installation de windows 7. En décochant le protocôle IP V6 (Panneau de configuration\Réseau et Internet\centre de reseau et partage\Modifier les paramétres de la carte), j'ai solutionné le problème temporairement. Ensuite il y a eu des mises a jours de drivers pour ma carte réseau et depuis tout est rentré dans l'ordre.



Modifié par agent le 30/01/2010 15:28
Pascal63
 Posté le 31/01/2010 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai effectué Malwarebytes, le rapport est plus bas. Je vais également regarder ce que me signale Agent.

Pour info, j'ai emmené mon portable chez mon amie et il s'est connecté sans problème au web sur sa livebox. Ensuite, j'ai pu surfer normalement sur les sites qui font planter ma connexion chez moi, par exemple Panasonic.fr Etrange...

Malwarebytes' Anti-Malware 1.44
Version de la base de données: 3667
Windows 6.1.7600
Internet Explorer 8.0.7600.16385

31/01/2010 16:45:58
mbam-log-2010-01-31 (16-45-44).txt

Type de recherche: Examen complet (C:\|D:\|)
Eléments examinés: 227200
Temps écoulé: 1 hour(s), 0 minute(s), 39 second(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 1
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer\NoActiveDesktopChanges (Hijack.DisplayProperties) -> Bad: (1) Good: (0) -> No action taken.

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

kleretnet
 Posté le 31/01/2010 à 17:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

bon tu as une cochonnerie, mais ça explique pas le souci................... ou ça vient de la ligne extérieure ou bien c'est dans tes prises intérieures qu'il y a un souci

Pascal63
 Posté le 31/01/2010 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En effet, j'ai vu qu'il y avait un truc infecté dans les données de registre. Normalement mon antivirus n'aurait pas dû trouver ce truc là et l'éliminer ? (Bitdefender Internet Security 2010)

Et sinon, comment faire pour nettoyer tout ça ?

Incroyable, ce soir je peux surfer partout sur le web sans aucun plantage du modem. Peut-être que ça provient de la ligne tel, mais dans ce cas, pourquoi hier cela marchait avec un autre pc et pas avec le mien ???

C'est vraiment compliqué ce truc là...

kleretnet
 Posté le 31/01/2010 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

tu sais les mystères informatiques sont impénétrables, tant que ça marche, cherche pas et pour ta ligne infectée, tu peux poster ce rapport sur le forum sécurité

Pascal63
 Posté le 31/01/2010 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok, merci, je vais poster mon rapport sur le forum sécurité et puis on verra combien de temps fonctionne ma connexion ! Je te tiens au courant {#}

Bopnne soirée,

Pascal

kleretnet
 Posté le 31/01/2010 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maîtresse astucienne

d'ac bonne chance en espérant que ça tiendra

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
22,88 €Carte mémoire microSDXC SanDisk 128 Go pour Nintendo Switch à 22,88 €
Valable jusqu'au 10 Mars

Amazon propose actuellement la carte mémoire microSDXC 128 Go pour Nintendo Switch à 22,88 € alors qu'on la trouve ailleurs à partir de 30 €. Cette jolie carte mémoire offre des vitesses jusqu'à 100 Mo/s et vous permet d'ajouter 128 Go de stockage pour vos jeux sur la console Nintendo Switch. 


> Voir l'offre
17,99 €Ensemble clavier + souris Logitech MK120 à 17,99 €
Valable jusqu'au 10 Mars

Amazon fait une promotion sur l'ensemble clavier + souris Logitech MK120 qui passe à 17,99 € alors qu'on le trouve habituellement autour de 25 €. Ce duo combine simplicité, confort, et prix attractif. Le clavier, silencieux, présente des touches à l'écriture particulièrement lisible et au design ultra-plat, couplées à une barre espace suffisamment incurvée pour améliorer la position de vos mains pendant que vous l'utiliserez. Résistant aux éclaboussures, il saura se protéger des accidents éventuels. Quant à la souris 3 boutons, nécessitant elle aussi un port USB pour fonctionner, elle se présente sous une forme ambidextre qui satisfera le plus grand nombre.


> Voir l'offre
259 €PC Ankermann (Intel Pentium Dual Core, 8Go RAM, SSD 480Go, Win 10 + Office 2019) à 259 € livré
Valable jusqu'au 10 Mars

Amazon fait une promotion sur l'ordinateur de bureau Ankermann Silent PC Work à 259 € livré. Le PC est équipé d'un processeur Intel Pentium dual core à 2.7 GHz, de 8 Go de RAM, d'un SSD de 480 Go, d'un lecteur DVD, d'un lecteur de carte mémoires et tourne sous Windows 10 Pro 64 bits. Microsoft Office 2019 Pro en français est également fourni.

Ajoutez un écran (comme cet écran 24 pouces ViewSonic VA2418 (FullHD, IPS, 75 Hz) à 99,99 €) et un pack clavier souris (comme ce pack filaire Logitech MK120 à 17,99 €) et vous avez un PC complet à l'aise en bureautique et Internet. Garantie 2 ans.


> Voir l'offre

Sujets relatifs
Connexion internet a PC depuis mobile en WIFI, sans 3G
Connexion internet sans fil impossible !!!
connexion internet sans fil
Plus de connexion internet sauf en mode sans échec
page internet qui ouvre sans cesse...
connexion à Internet sans le gestionnaire Orange??
probleme "internet se coupe sans cesse"
je perds la connexion internet
Connexion sans fil Internet de deux ordi
connexion internet sans le portail du fai
Plus de sujets relatifs à Je perds sans cesse ma connexion Internet
 > Tous les forums > Forum Internet et Réseaux