× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Sécurité
 Kaspersky démarre plus après mises à jour, aucun rapportSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
secujac
  Posté le 10/09/2014 @ 13:58 
Aller en bas de la page 
Astucien

Bonjour à tous,

Pour le titre, j'ai hésité, n'étant pas certain qu'il y ait un lien de cause à effet.

Hier soir, tout était OK sur cette machine avec Windows 8.1, KIS 2015 fonctionnait normalement.

Ce matin, à 5h30, installation de 11 mises à jour importantes, et une facultative pour windows, puis arrêté la machine.

A 12h30, en voulant me connecter, ai eu le message: KIS et le pare-feu Windows sont désactivés.

J'ai arrêté la machine et l'ai redémarrée, KIS 2015 ne démarre toujours pas, j'ai essayé 3 fois, toujours pareil.

Donc, je suis ici sans aucune protection, ce qui n'est pas grâve, puisque je vais de toute façon restaurer une image système faite juste avant les mises à jour.

Je voulais juste savoir si quelqu'un a également eu un problème après ces dernières mises à jour, étant donné ce qui s'est passé au mois d'août...

Je n'ai pas eu le temps de passwer MBAM, mais ADW Cleaner a trouvé ce qui est sur la capture ci-dessous.

Merci. bonne journée.



Modifié par secujac le 11/09/2014 16:58
Publicité
ZenJP
 Posté le 10/09/2014 à 14:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Cette extension d'IE correspond à quoi ?

secujac
 Posté le 10/09/2014 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour ZenJP,

Je n'en ai aucune idée, je n'utilise jamais ie, et je n'y ai installé aucune extension.

De toute façon, j'ai prévu une restauration système ce soir, mais je voulais savoir si d'autres avaient le problème de KIS qui démarre pas.

Et comme j'ai le choix, je ferai en premier une restauration avant les mises à jour de ce matin, avec KIS 2015 installé depuis le 06 septembre.

Et si il s'avère que le problème vient de KIS, je peux restaurer une image faite 10 minutes avant son installation..

Mais visiblement, y'a pas plein de monde qui vient dire: j'ai la même chose...

A bientôt.

Edit: J'ai fait un scan MBAM, il n'a rien trouvé.



Modifié par secujac le 10/09/2014 15:01
ZenJP
 Posté le 10/09/2014 à 15:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Regarde si dans les extensions IE tu n'as pas une liée à KIS

Labougie
 Posté le 10/09/2014 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut,

Je n'ai pas encore installé ton kis15 en remplacement de mon kis14.

Mais tu peux lancer un GSI, et si les connaisseurs du russe sont dispos, ils pourront y jeter un oeil.

Perso, je suis très occupé ces derniers temps, donc je ne pourrais pas étudier ce rapport.

Par contre, une base de connaissance kis15

  • Lors de l'utilisation des programmes tiers pour modifier les paramètres de la souris, le défilement dans les fenêtres de Kaspersky Internet Security 2015 peut ne pas fonctionner.

http://support.kaspersky.com/fr/11140

Labougie

secujac
 Posté le 10/09/2014 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voilà, alors je n'ai que des extensions liées à KIS.

Lors du démarrage de ie, il me demande si je veux activer URL Advisor Plugin de Kis, j'ai répondu oui Photo 1

Puis la liste de tous les modules complémentaires présents dans ie.

Je ne pourrai pas revenir ici avant ce soir, me suis fait défoncer l'arrière de la voiture à midi, dois passer à la carrosserie.

Si il n'y a aucun lien entre ce problème et les dernières mises à jour, je changerai d'urgence le titre, pas créer une panique supplémentaire...

A bientôt.

Labougie
 Posté le 10/09/2014 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Ceci peut être aussi une difficulté de fonctionnement.

http://support.kaspersky.com/fr/general/various/3508#block1

labougie

secujac
 Posté le 10/09/2014 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Labougie,

Merci pour ton intervention, j'ai regardé en vitesse le lien, la date système est OK sur ma machine.

Je ne pourrai plus donner suite avant environ 18h. Pfffffff...

A +

secujac
 Posté le 10/09/2014 à 18:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Bonsoir,

J'ai restauré une image système du 7 septembre, soit avec KIS 2015 Installé, et avant les 12 mises à jour de ce matin.

Kaspersky démarre normalement avec Windows, et ADW Cleaner ne trouve rien à signaler.

Donc, je soupçonne un souci dû aux mises à jour de ce matin, mais je ne peux pas être totalement affirmatif, si ce n'est que je n'avais rien fait sur le système entre-temps.

J'attends donc de voir si d'autres ont quelque chose à signaler, avant de refaire ces mises à jour de ce matin.

Bonne soirée.

Publicité
Ekalb
 Posté le 10/09/2014 à 18:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Donc, je soupçonne un souci dû aux mises à jour de ce matin, mais je ne peux pas être totalement affirmatif,

Bravo pour ton "honnêteté" intellectuelle. On confond trop souvent concomitance et corrélation.

Il faudra que tu approfondisses pour trancher.

Le problème c'est qu'il n'y a sans doute pas deux PC identiques au monde.

----

Pour le reste, je ne sais pas t'aider.

Apparemment RAS sur les forum de K (pas je n'ai pas regardé dans les détails): http://forum.kaspersky.com/index.php?showforum=105



Modifié par Ekalb le 10/09/2014 18:44
secujac
 Posté le 10/09/2014 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Ekalb et tout le monde,

Je crois que j'ai toujours été honnête...

Voilà, donc comme déjà dit, après restauration avant les mises à jour de ce matin, avec KIS 2015 installé, tout fonctionnait normalement, KIS OK, et ADW Cleaner ne trouvait rien à signaler.

J'ai décidé de refaire les mises à jour, une par une, avec un contrôle ADW et une image système après chaque mise à jour en espérant trouver l'origine du mal...

Bingo, après la première mise à jour, la KB 29 77 629, ADW trouve déjà quelque chose. (2 captures ci-dessous)

Je vais re-restaurer l'image système du 7 septembre, et essayer d'installer une autre de ces Màj.

A se tirer des balles...

Je vous tiendrai au courant.

secujac
 Posté le 10/09/2014 à 23:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Alors voilà, après avoir re restauré mon image système du 7 septembre, Tout était en ordre pour ADW Cleaner.

J'ai recommencé les mises à jour une par une, en faisant un contrôle ADW Cleaner et une image système après chaque mise à jour, et Boum, de nouveau une alerte après la KB 29 77 629

Je ne sais plus quoi faire, dois-je changer le titre du post, (KIS se comporte normalement) suis tout paniqué, fatigué.

MBAM ne trouve rien du tout.

J'abandonne la suite des mises à jour en attendant d'avoir une solution.

Merci.

# AdwCleaner v3.308 - Rapport créé le 10/09/2014 à 23:08:29
# Mis à jour le 20/08/2014 par Xplode
# Système d'exploitation : Windows 8.1 (64 bits)
# Nom d'utilisateur : V3 Admin - V3
# Exécuté depuis : C:\Users\V3 Admin\Desktop\ADW 3.308.exe
# Option : Scanner

***** [ Services ] *****


***** [ Fichiers / Dossiers ] *****


***** [ Tâches planifiées ] *****


***** [ Raccourcis ] *****


***** [ Registre ] *****

Clé Présente : HKLM\SOFTWARE\Microsoft\Internet Explorer\Extension Compatibility\{74F475FA-6C75-43BD-AAB9-ECDA6184F600}

***** [ Navigateurs ] *****

-\\ Internet Explorer v11.0.9600.17278


-\\ Mozilla Firefox v31.0 (x86 fr)

[ Fichier : C:\Users\V3 Admin\AppData\Roaming\Mozilla\Firefox\Profiles\wy4etsa2.default\prefs.js ]


[ Fichier : C:\Users\V3 Standard\AppData\Roaming\Mozilla\Firefox\Profiles\beyzijsa.default\prefs.js ]


*************************

AdwCleaner[R2].txt - [933 octets] - [10/09/2014 21:32:43]
AdwCleaner[R3].txt - [995 octets] - [10/09/2014 21:35:01]
AdwCleaner[R8].txt - [1052 octets] - [10/09/2014 23:06:28]
AdwCleaner[R9].txt - [1094 octets] - [10/09/2014 23:08:29]

########## EOF - C:\AdwCleaner\AdwCleaner[R9].txt - [1154 octets] ##########

Ekalb
 Posté le 11/09/2014 à 07:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

J'ai fait les mises à jour hier, dont la KB 29 77 629.

J'ai scanné mon PC il y a quelques minutes avec AdwCleaner. Résultat: RAS.

Attention, ta version d'AdwCleaner V. 3.308 est obsolète. Depuis environ 8 jours, on en est à la V. 3.309.

Voir https://toolslib.net/downloads/viewdownload/1-adwcleaner/

secujac
 Posté le 11/09/2014 à 08:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Ekalb,

Merci de me signaler la version.

En fait, j'ai téléchargé la nouvelle la 309 le 4 septembre, et je l'ai mise sur le compte normal, mais ai oublié de la mettre sur l'admin.

C'est ça quand on est toujours à la bourre.

Pour l'instant, KIS fonctionne toujours bien, je vais continuer à faire les Màj une par une, contrôler si c'est bon, et imager avant de faire la suivante.

Bonne journée.

secujac
 Posté le 11/09/2014 à 17:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à toutes et tous,

Résumé et conclusion.

Le 10 septembre, j'ai posté car après avoir installé 11 mises à jour de Windows 7 64bits, j'ai constaté que KIS 2015 ne démarrait pas, grâce à un message du Centre de maintenance.

J'ai envisagé, mais sans pouvoir (ni vouloir) être affirmatif, un lien de cause à effet entre ces mises à jour et l'inactivité de KIS, n'ayant strictement rien installé d'autre sur la machine.

Plutôt que de perdre du temps (et vous en faire perdre) à chercher où était le problème, j'ai restauré une image système faite avant ces mises à jour.

Tout fonctionnait donc normalement, KIS 2015 démarrait, ADW Cleaner ne trouvait rien d'anormal, MBAM non plus.

Sur cette base "saine", j'ai réinstallé toutes les mises à jour, une à la fois, en redémarrant 2 fois la machine après chaque Màj, et en faisant un contrôle avec ADW Cleaner.

Si tout était OK, je faisais une image système, pour, en cas de besoin, ne pas devoir remonter trop loin en arrière.

Dans ces conditions, toutes les mises à jour ont été réinstallées, et plus aucun problème ne s'est présenté.

Donc, il n'y a aucun lien de cause à effet entre ces mises à jour et le problème Kaspersky 2015 qui fonctionne toujours très bien.

J'ignore toujours ce qui a provoqué ce problème, mais au moins le cas est réglé.

Merci à ceux qui ont apporté des idées, suggestions et observations.

Bonne fin de journée.

Labougie
 Posté le 11/09/2014 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

secujac a écrit :

Bonsoir,

Alors voilà, après avoir re restauré mon image système du 7 septembre, Tout était en ordre pour ADW Cleaner.

J'ai recommencé les mises à jour une par une, en faisant un contrôle ADW Cleaner et une image système après chaque mise à jour, et Boum, de nouveau une alerte après la KB 29 77 629

Je ne sais plus quoi faire, dois-je changer le titre du post, (KIS se comporte normalement) suis tout paniqué, fatigué.

MBAM ne trouve rien du tout.

J'abandonne la suite des mises à jour en attendant d'avoir une solution.

Merci.

# AdwCleaner v3.308 - Rapport créé le 10/09/2014 à 23:08:29
# Mis à jour le 20/08/2014 par Xplode
# Système d'exploitation : Windows 8.1 (64 bits)
# Nom d'utilisateur : V3 Admin - V3
# Exécuté depuis : C:\Users\V3 Admin\Desktop\ADW 3.308.exe
# Option : Scanner

***** [ Services ] *****


***** [ Fichiers / Dossiers ] *****


***** [ Tâches planifiées ] *****


***** [ Raccourcis ] *****


***** [ Registre ] *****

Clé Présente : HKLM\SOFTWARE\Microsoft\Internet Explorer\Extension Compatibility\{74F475FA-6C75-43BD-AAB9-ECDA6184F600}

***** [ Navigateurs ] *****

-\\ Internet Explorer v11.0.9600.17278


-\\ Mozilla Firefox v31.0 (x86 fr)

[ Fichier : C:\Users\V3 Admin\AppData\Roaming\Mozilla\Firefox\Profiles\wy4etsa2.default\prefs.js ]


[ Fichier : C:\Users\V3 Standard\AppData\Roaming\Mozilla\Firefox\Profiles\beyzijsa.default\prefs.js ]


*************************

AdwCleaner[R2].txt - [933 octets] - [10/09/2014 21:32:43]
AdwCleaner[R3].txt - [995 octets] - [10/09/2014 21:35:01]
AdwCleaner[R8].txt - [1052 octets] - [10/09/2014 23:06:28]
AdwCleaner[R9].txt - [1094 octets] - [10/09/2014 23:08:29]

########## EOF - C:\AdwCleaner\AdwCleaner[R9].txt - [1154 octets] ##########

Salut Secujac,

La ligne d'adwcleaner est malveillante

http://www.systemlookup.com/CLSID/72783-Superfish_dll_SuperfishIEAddon_dll_SpecialSavingsSinged_dll_WindowShopper_dll.html

http://www.nicolascoolman.fr/pup-specialsavings/

http://www.threatexpert.com/report.aspx?md5=d8e638465254e844a0049ac9108fc483

Bonne continuation

labougie



Modifié par Labougie le 11/09/2014 17:30
Ekalb
 Posté le 11/09/2014 à 18:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

La ligne d'adwcleaner est malveillante

Et la nouvelle version d'AdwCleaner ne la détecte plus????

Publicité
doubleton
 Posté le 11/09/2014 à 19:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Ben moi,ADWCleaner me détecte cette clé:

HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Components\649A52D257CA5DB4EAAE8BA9EB23E467

Dois-je la désinstaller ..?



Modifié par doubleton le 11/09/2014 19:14
clbugnot
 Posté le 11/09/2014 à 19:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour doubleton

Crée ton propre sujet plutôt que de te greffer sur celui-ci. Va sur la page d'accueil du forum Sécurité, clique sur Poser une question, en haut à droite de la liste des sujets, et expose ton problème.

Cordialement.

Labougie
 Posté le 11/09/2014 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Ekalb a écrit :

Bonsoir,

La ligne d'adwcleaner est malveillante

Et la nouvelle version d'AdwCleaner ne la détecte plus????

Pi t'être,

Perso, je fais confiance à systemlookup .

http://www.systemlookup.com/lists.php?list=1&type=clsid&search=74F475FA-6C75-43BD-AAB9-ECDA6184F600&s=

http://home.mcafee.com/virusinfo/virusprofile.aspx?key=607831

C:\Program Files\SpecialSavingsO42 – Logiciel: SpecialSavings – (…) [HKLM][64Bits] — SpecialSavings
O42 – Logiciel: Tiger Savings – (.215 Apps.) [HKLM][64Bits] — Tiger Savings

[HKCU\Software\AppDataLow\Software\specialsavings]

Extrait du lien Coolman Nicolas

les logiciels sont peut être en Hidden dans la bdr

Adwcleaner fonctionne hyper bien, du coup exporte ta clé puis fais une recherche sur le net.

labougie

Ekalb
 Posté le 11/09/2014 à 20:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je m'étonnais, c'est tout.

Mais je pense que ce genre de clé sont des résidus de progrmmes. Ne sont-elles pas finalement "inertes"?

Je n'ai donc aucune certitude, je m'interroge.

Labougie
 Posté le 11/09/2014 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Disons que les BHO sont des aides trop souvent trompeuses.

Si tu as la clé, exporte la puis fais les recherches sur le net sur les valeurs et les données.

Une BHO peut être "Rootkité", donc prudence avec ce genre de trucs.

labougie

secujac
 Posté le 12/09/2014 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous,

Bin j'vois qu'il y a encore pas mal de monde ici.

Alors comme dit, à chaque étape j'ai fait un contrôle avec ADW Cleaner 3.309, et il n'a plus rien relevé.

Je viens de contrôler encore une fois avant de répondre, rien.

Donc en fait, je ne sais pas d'où venait le souci.

Bonne journée.

secujac
 Posté le 12/09/2014 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne sais pas ce qu'est une BHO, et pour pas vous déranger, j'ai fait une recherche sur Gogol, et je suis tombé sur un truc en rapport avec la résine de canabis.

J'espère que je vais pas être fiché comme intéressé à ce produit.

Donc, si quelqu'un veut bien me dire ce qu'est une BHO pour nous... Merci.

Ekalb
 Posté le 12/09/2014 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

BHO=Browser Helper Object

Un BHO est un programme additionnel à Internet Explorer (et uniquement à Internet Explorer ainsi qu'à tous les navigateurs basés sur Internet Explorer).



Modifié par Ekalb le 12/09/2014 11:53
secujac
 Posté le 12/09/2014 à 15:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello,

Merci Ekalb pour l'info.

J'ai bien fait de me lever ce matin, j'ai encore appris quelque chose.

Bon week-end à tous.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
73,15 €Kit de 16 Go de mémoire DDR4 G.Skill Ripjaws V (2x8 Go) 3600 MHz à 73,15 € livré
Valable jusqu'au 05 Juin

Amazon Allemagne propose un kit de 16 Go de mémoire DDR4 G.Skill Ripjaws V (2x8 Go) 3600 MHz à 68,47 €. Comptez 4,68 € pour la livraison en France, soit un total de 73,15 € livré. On trouve ce kit habituellement autour de 100 €.

Rappelons que vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et qu'il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
29,72 €Carte mémoire microSDXC UHS-I SanDisk Ultra 200 Go à 29,72 € livrée
Valable jusqu'au 09 Juin

Amazon Allemagne fait une promotion sur la carte mémoire microSDHC UHS-I SanDisk Ultra 200 Go qui passe à 25,21 € avec la TVA ajustée. Comptez 4,51 € pour la livraison en France soit un total de 29,72 € livrée en France. On la trouve ailleurs à partir de 40 €. Cette carte mémoire offre des vitesses jusqu'à 90 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro, Switch et est accompagnée d'un adaptateur SD. Une très bonne affaire. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
68,99 €Disque Dur externe portable Western Digital My Passport 2 To USB 3.0 à 68,99 €
Valable jusqu'au 07 Juin

Amazon propose actuellement le disque dur externe portable Western Digital My Passport 2 To à 68,99 € livré gratuitement. Ce disque dur possède une connectique USB 3.0 pour des transferts plus rapides. Il est également compatible USB 2.0. 


> Voir l'offre

Sujets relatifs
Publicité des mises à jour de Kaspersky
pb Perlib après mises à jour Microsoft
Mises à jour Kaspersky
mises à jour de kaspersky
kaspersky : impossible de faire les mises a jour
Mises à jour Kaspersky (résolu)
Firefox perturbé après mise à jour flashplayer
mises à jour impossible pour windows 7
mises a jour windows impossible
mises à jour WIN7
Plus de sujets relatifs à Kaspersky démarre plus après mises à jour, aucun rapport
 > Tous les forums > Forum Sécurité