> Tous les forums > Forum Windows 7
 La source d'installation de ce produit n'est pas disponible : Razer SynapsSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Dofilgun
  Posté le 05/09/2017 @ 19:11 
Aller en bas de la page 
Nouvel astucien




Bonjour, je ne suis pas un grand amateur de forum mais j'ai un soucie que je n'arrive pas à régler tout seul. C'est la premier fois que je ne trouve pas de solution après plusieurs jours de recherche donc je me tourne vers des gens qui pourront peut-être traiter directement mon problème :).

je ne suis pas un fanatique de l'orthographe comme vous pouvez surement le voir et je n'aime pas écrire je suis désolé. J'ai donc fait une vidéo ou j'explique mon problème j’espère que je ne dérangerait pas avec mes manières.

Voici la dit vidéo : https://www.youtube.com/watch?v=AYX3r5jXryI&feature=youtu.be

Je ne doute pas que le problème puisse venir de moi et je peux répondre à toutes vos questions concernant celui-ci. Je vous remercie d'avance et vous souhaite une bonne journée :).

Publicité
txuku
 Posté le 06/09/2017 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Desole tes paroles sont difficement comprehensibles ( j ai mis le casque et le son a fond ! ) et les images peu lisibles.

Des impressions ecrans et des commentaires ecrits( ! ) seraient plus explicites !!!

Si j ai bien compris tu veux desinstaller Razer Synaps ?

Et d apres ce que j ai cru voir sur la video ton disque C:\ est quasi plein ?

Taches d expliquer clairement ton probleme !

Dofilgun
 Posté le 06/09/2017 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ok bon je vais essayer d'expliquer au mieux mon problème sans vidéo ^^.

En gros je voulais à la base utilisé Razer Synapse pour fair des macro, rien de bien spéciale. Mais je ne pouvait plus lancer le logiciel car j'ai fait une session de nettoyage sur mon pc ou j'ai transféré beaucoup de mon SSD vers mon HDD, et je pense que j'ai mal transféré un truc donc le logiciel ne fonctionnait plus. Mon problème a commencer là car le seul moyen que j'ai trouver était de désinstaller et réinstaller, mais quand je passe par le gestionnaire de programme il me dit ça :

La 1er fenêtre c'est quand je veut désinstaller.

La 2éme c'est quand je clique sur OK.

la 3éme c'est quand je quitte la premier.

Seulement même après avoir désinstaller tous les dossier, fichier ect Razer dans mon pc (je pense vraiment que j'ai tous supprimé mais je n'en suis sur qu'a 95%), la seul chose qu'il me reste c'est ça. Bon dans un premier temps c'est assez embêtant de ne pas pouvoir suppr un truc de son pc, mais le vrai Problème c'est que je ne peut pas nom plus le réinstaller pour l'utilisé x). Mon disque C:/ est plein mais je sais ce qui prend de la place et je peut le suppr si nécessaire mais dans un cas personnel cela ne me dérange pas pour le moment. Voila donc je vais maintenant énuméré ce que j'ai déjà fait au cas ou ça vous ferait gagné du temps.

Le nettoyage de mon pc de tous les fichier/dossier razer que j'ai pu trouver.

La suppression de tous mes drivers Razer.

L'utilisation de différent logiciel comme Unlocker

tentative de suppression en utilisant le CMD

Je pense que j'ai tous dit mais si vous avez besoin de plus d'info n'hésiter pas!

je m’excuse aussi pour la vidéo j'ai fait ça assez tard et il est vrai que la qualité est assez médiocre et que je n’explique pas grand chose x).

je ne sais pas du tout si cela ce fait mais si une personne veut essayer de trouver la solution directement avec moi je possède Skype, TS, Discorde et curse.



Modifié par Dofilgun le 06/09/2017 18:29
txuku
 Posté le 06/09/2017 à 18:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce n est pas un probleme facile mais c est deja plus clair !

yves.vaissiere
 Posté le 06/09/2017 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

apparemment il faut remettre la main sur le msi d'installation. Donc retélécharger. (colle un lien)

Tu as un drôle de nom d'utilisateur ? Espace ou autre ?

Dofilgun
 Posté le 06/09/2017 à 19:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J'ai un tiret oui c'est : Onii-Chan si tu en n'a besoin. (Oui bon je sais ca fait un peut weaboo xD)

Dofilgun
 Posté le 06/09/2017 à 20:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Par contre pour le Msi j'ai essayer de le Dl mais je ne trouve pas comment fair sans réinstaller le logiciel, mais une chose que je n'ai pas dit c'est ce qu'il me marque quand je veut r'installer le logiciel.

Tout d'abord il me demande de fair une mise a jour, donc ça veut dire que il trouve qq chose sur mon ordinateur je pense :

Donc je suit les étapes.

E vient ce message d’erreur :

Ça peut peut être vous aidé. Ensuite l’installateur ce ferme directement :

Voila bon ya bcp de screen mais c'est pour évité les erreur de compréhension :). Bonne chance et je n’arrête pas de chercher de mon coté aussi x)



Modifié par Dofilgun le 06/09/2017 20:05
yves.vaissiere
 Posté le 06/09/2017 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

mais quand je passe par le gestionnaire de programme il me dit ça :

La 1er fenêtre c'est quand je veut désinstaller.

La 2éme c'est quand je clique sur OK.

Mais as-tu bien le fichier à l'emplacement en question ? Tu peux vraiment cliquer sur OK à la première fenêtre, alors c'est que tu as parcouru ?

Ou alors c'est "Annuler", que tu fais à la première ...



Modifié par yves.vaissiere le 06/09/2017 20:09
txuku
 Posté le 06/09/2017 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Taches de prendre les droits sur la cle components ou l autre ?

Tu l installes en tant qu administrateur ?

Publicité
Dofilgun
 Posté le 06/09/2017 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
txuku a écrit :

Taches de prendre les droits sur la cle components ou l autre ?

Tu l installes en tant qu administrateur ?

Oui je l'installe en tant q'admin et je ne vois pas comment prendre le droit autrement.

yves.vaissiere a écrit :

mais quand je passe par le gestionnaire de programme il me dit ça :

La 1er fenêtre c'est quand je veut désinstaller.

La 2éme c'est quand je clique sur OK.

Mais as-tu bien le fichier à l'emplacement en question ? Tu peux vraiment cliquer sur OK à la première fenêtre, alors c'est que tu as parcouru ?

Ou alors c'est "Annuler", que tu fais à la première ...

Non je n'ai pas le fichier a l'emplacement, en plus c un fichier Temp alors ça m’entonne pas vraiment (Enfin je suppose que ça doit pas)

Pour les fenêtre je t'ai fait une petite vidéo juste pour te montré comment ça réagit juste pour évité de fair 20000 screen : https://www.youtube.com/watch?v=Gv22uYomj3s&feature=youtu.be

mais en gros Quand je clique sur "OK" je tombe sur le deuxième screen, et quand je tombe sur annulé je tombe sur le 3éme, je sais ce n'est pas tres claire mais je sais pas comment expliqué autrement :/.

yves.vaissiere
 Posté le 06/09/2017 à 20:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Essaie, au lieu de faire le triangle pointe en bas, de passer par le bouton "Parcourir", et ainsi de naviguer à l'endroit où serait le fichier. Une recherche sur son nom, Razer Sysnapse 2.0.msi, ne donne vraiment rien ?

Au besoin, là :

... tu t'arrêtes, tu fais pas "Suivant", et tu récupères le fichier. (et tu le copies au bon endroit, ou tu fais clic droit dessus. C'est possible en tant qu'admin ...)

Et colle ici le lien vers le soft, j'ai dû le voir aujourd'hui mais je sais plus où.



Modifié par yves.vaissiere le 06/09/2017 21:00
Dofilgun
 Posté le 06/09/2017 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

j'ai fait ce que tu ma dit et j'ai même essayer plusieurs autre chose mais rien a fair il m'affiche tjr ce message au moment d'appuyer sur ok :



Modifié par Dofilgun le 06/09/2017 22:37
Dofilgun
 Posté le 06/09/2017 à 22:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je vient de réussir!! je ne sais pas trop comment et pourquoi mais j'ai fait "Réparer", et ça a instantanément marché, ensuite j'ai pu le supprimé sans problème. Je pense que c'est grâce à la manipe pour récupe le .msi car ce n'est pas la premier fois que j'essaye. Je te remércie yves.vaissiere psk je n'aurait j'amait pensé a fair ça!! je remercie aussi toutes les personne qui on chercha bien sûr ^^. ha ça fait du bien xD



Modifié par Dofilgun le 06/09/2017 23:28
yves.vaissiere
 Posté le 06/09/2017 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Perso j'évite les espaces/accents/caractères spéciaux dans les noms d'utilisateurs : ça porte malheur, avec certains logiciels.

clbugnot
 Posté le 06/09/2017 à 23:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir Dofilgun

Je vient de réussir!!

Pour indiquer que le sujet est résolu (si tel est bien le cas), cliquer sur Marquer comme résolu en-dessous du dernier message, dans Options.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 7