> Tous les forums > Forum Jeux
 Le "défi" Mass Effect...
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Jazz_messenger
  Posté le 13/06/2008 @ 23:09 
Aller en bas de la page 
Nouvel astucien

Hello à tous !

J'ai acheté le jeu Mass Effect la semaine dernière, je l'ai installé sur mon portable récent de 3 semaines (core2 duo 2.10ghz, nvidia 8600mgs, 3gb ram, sous vista...)

Mais voila, j'ai un gros problème ! Le jeu se lance normalement, et après les vidéos des logos des éditeurs, le jeu s'ouvre sur le menu. A partir de ce moment là, je n'ai plus qu'une image qui se rafraichie toute les 5 a 10 secondes...

A part ca, tout semble rouler, je peux même commencer une partie, mais bien évidement c'est juste pour le test car impossible de jouer.

Depuis une semaine que je possède le jeu, j'ai l'impression d'avoir tout essayé. drivers officiels ou non, formatage, réinstallation, forum d'aide du studio, du distributeur, hotline d'EA...

Bref, j'ai besoin d'aide, je suis à court d'idées, et pas un fin connaisseur de bidouillage pc. Je pense néanmoins que c'est un problème particulier qui peut se fixer car j'ai discuté avec d'autres joueurs qui on la même config que moi et le jeu tourne très bien chez eux. De plus, des jeux comme Crysis tourne au poil sur mon pc.

J'en appelle donc aux gamers, pros de l'info ou à quiconque connaitrait une solution à ce problème. J'y met grand espoir !!

(et j'espère aussi que c'est la bonne partie du forum dans laquelle je viens de poster... :) )

Publicité
hugoman83
 Posté le 14/06/2008 à 02:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bjr et bienvenu,

Il faudrait vérifier si il ne s'agirai pas d'un problème de codecs?

Installe par exemple des codecs packs pour vista pour voir.

a+

Jazz_messenger
 Posté le 14/06/2008 à 12:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut Hugoman, merci de ta réponse.

Mais que sont ces codecs, que font ils exactement et ou les trouver (des versions sûres)

Il y a plusieurs pack différents ? alors lequel choisir...?

hugoman83
 Posté le 14/06/2008 à 14:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Slt,

Les codecs détectent les formats et synchronisent le son et la video, mais ils peuvent amélioré le fonctionnement de certain jeu video d'autant plus que tu a mis à jour directx et la carte graphique, une maj de la carte/chipset son peut être nécessaire.

Le k-lites codec pack est complet .

Fait l'essai en lançant le jeu avec le moins de processus possible, dans le gestionnaire des tâches, en cliquant droit sur la barre de lançement rapide de windows, choisir "Gestionnaire des tâches" > onglet Processus, et gardé "explorer.exe" et "taskmgr" ainsi que "sidebar" qui est le volet windows.

a+

Jazz_messenger
 Posté le 15/06/2008 à 00:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

J ai installé le pack complet, et désactivé tous les processus sauf ceux que tu as mentionnés. (J'ai 64 processus au demarrage du portable...beaucoup ?)

Résultat: Le jeu est devenu jouable, a n'en pas douter une énorme amélioration. Donc déjà...

->Merci beaucoup Hugoman ;)

Cependant, ca rame toujours un peu, et je me suis balladé dans le gestionnaire de taches, et je vois que l'UC est à 100% ! Le problème venait certainement de la. Apres avoir fermé les processus que je peux (certains sont impossibles à arreter) je me retrouve avec environ 47 processus en cours et l'utilisation de l'UC est à 99-100%

Peut être n'ai je pas mis le bon pilote ? Aurais-tu une autre adresse sûre à me conseiller ?

Il faut continuer de creuser dans ce sens, j'ai le sentiment de toucher au but apres 10 jours de galères...

Merci encore !



Modifié par Jazz_messenger le 15/06/2008 01:29
hugoman83
 Posté le 15/06/2008 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Jazz_messenger a écrit :

J'ai 64 processus au demarrage du portable...beaucoup ?

je me retrouve avec environ 47 processus en cours et l'utilisation de l'UC est à 99-100%

Peut être n'ai je pas mis le bon pilote ?


,

64 processus ? C'est normal avec Vista et ses gadgets divers, son mode de gestion. Il faut juste s'assurer qu'aucun programme ne tourne en tâche de fond.

Par contre 99% d'UC utilisée, il faudrait surveillé dans le gestionnaire des tâches lesquels de ces processus travail en même temps que le jeu ou à moins que ce ne soit le jeu lui même. Et dans ce cas, il faudrait l'optimisé, en abaissant les graphismes du jeu le temps d'un patch correctif .

Pour le pilote de la carte graphique, il faudrai voir sur le site de ton pc portable qu'il y en ai un plus récent. Tu peut toujours essayer les drivers proposé par Nvidia mais c'est pas sûre que ca fonctionne! à moins de faire quelques modif !

a+

Jazz_messenger
 Posté le 15/06/2008 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je pense que je suis ok niveau pilote graphique, j'ai récup des drivers d'un excellent site laptopvideo2go.

J'aurai espéré une bonne astuce pour réduire l'utilisation de l'uc, mais à défaut j'attendrai un utopique correctif et diminuerai encore les graphismes.

Au moins je peux y jouer maintenant! J'espère aussi qu'avoir l'uc a 100% ne va pas trop l'user...

hugoman83
 Posté le 15/06/2008 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une question, c'est le jeu qui fait travaillé le processeur à fond ? Le fait d'utilisé le processeur à 100% sur un portable; c'est pas le top ! Il y aura risque de surchauffe et bonjour les redémarrages intempestif !

Attends une meilleur solution...

Jazz_messenger
 Posté le 15/06/2008 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Oui c'est le jeu qui utilise quasiment tout...
Publicité
hugoman83
 Posté le 16/06/2008 à 01:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne pense pas que ta config. soit en cause mais bien le jeu qui est mal optimiser... et qui fonctionne plus ou moins bien d'une machine à une autre.

Le mieux à faire si ce n'est un réglage au niveau de l'os (maj directx, carte son/graphique,etc...), c'est d'attendre la sortie d'un patch.

a+

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Defi Klondike niveau expert! comment tricher?, rigged, Windows8
Jeu de défi : je vous défi de résisté 15 seconde
fort boyard la légende et le défi
 > Tous les forums > Forum Jeux