> Tous les forums > Forum Windows 7
 Le service de stratégie de diagnostics ne fonctionne pasSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
mdebras
  Posté le 17/03/2016 @ 14:14 
Aller en bas de la page 
Petit astucien

Bonjour

Depuis hier soir, je n'ai plus du tout accès au net depuis mon PC, que ce soit par Wifi ou via un câble Ethernet.

Selon le rapport du PC, il me dit : "Le service de stratégie de diagnostics ne fonctionne pas", mais je n'arrive pas à résoudre ce problème, malgré une recherche sur Google.

J'ai vérifié les mises à jour Windows Update, la dernière date du 09/03, donc ca ne vient visiblement pas de là.

J'avais ADW cleaner installé sur le PC (mais il doit dater d'un mois), je l'ai lancé il a supprimé qques fichiers, mais ca n'a pas résolu le soucis.

Je ne sais pas si ca peut aider, mais juste avant, ma souris optique sans fil ne fonctionnait plus du tout (soucis matériel général, virus ?).

Les jours passés, mon antivirus a détecté des soucis avec Flashplayer, il a résolu le soucis à ce moment là et le PC a bien fonctionné depuis (encore une fois, cela peut être lié ?)

Le Wifi fonctionne bien avec un autre PC.

Je n'ai pas le CD d'installation, Win7 était préinstallé sur le PC sur une partition => J'ai toujours la possibilité de réinstaller totalement le PC via la restauration (et donc tout perdre).

Pensez vous qu'il est possible de résoudre le problème autrement qu'en formatant ?

D'avance, je vous remercie de votre réponse.

Marc



Modifié par mdebras le 17/03/2016 21:22
Publicité
boubou38
 Posté le 17/03/2016 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

clbugnot
 Posté le 17/03/2016 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour mdebras

Ce sujet serait mieux sur le forum Internet et Réseaux. Clique l'icone dans le bandeau au-dessus de ton message et, dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

El Magnifico
 Posté le 17/03/2016 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

mdebras

Le lien de Boubou38 me semble interessant, mais as tu regardé dans les services si il est en état Demarré en automatique !

.

mdebras
 Posté le 17/03/2016 à 20:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci déjà de vos réponses. Je viens de vérifier et c'est bien en automatique, mais état n'est pas en 'démarré', logique évidemment, lorsque je veux le démarrer j'ai une erreur5.
Je regarde donc le lien de Boubou38 et je vais essayer de m'en sortir. Je vous dis quoi :)
El Magnifico a écrit :

mdebras

Le lien de Boubou38 me semble interessant, mais as tu regardé dans les services si il est en état Demarré en automatique !

.

El Magnifico
 Posté le 17/03/2016 à 21:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re,

Tu l'as mis en "Demarrer" ?

mdebras
 Posté le 17/03/2016 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le problème est résolu (graçe à vous !!!)

Je vais expliquer pour les suivants :

Sur base du lien de Boubou38 : https://social.technet.microsoft.com/Forums/fr-FR/3dbfb2b3-106d-48f7-95c1-1cc578892bc5/windows-7-le-service-de-stratgie-de-diagnostics-ne-fonctionne-pas?forum=win7fr

• menu Démarrer
• Tous les programmes
• Accessoires
• cliquer droite sur Invite de commande
• cliquer sur Exécuter en tant qu'administrateur

net localgroup Administrateurs /add networkservice ==> j'ai eu un message comme quoi c'était pas correct, j'ai qd même tapé la suite.

net localgroup Administrateurs /add localservice

exit

redémarrez votre ordinateur
Après avoir redémarré, j'avais accès au net comme avant.


Modifié par mdebras le 17/03/2016 21:20
mdebras
 Posté le 17/03/2016 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Un grand merci à tous ceux qui m'ont répondu et aidé !!! Comme d'habitude, vous m'avez sorti de pétrin !

Super grand merci !!!!!!!!!!

El Magnifico
 Posté le 17/03/2016 à 21:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Surtout Merci à Boubou38

Publicité
mdebras
 Posté le 17/03/2016 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
En effet, merci Boubou38 !
El Magnifico a écrit :

Surtout Merci à Boubou38

boubou38
 Posté le 18/03/2016 à 07:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour tout le monde

moi j'ai rien fais j'ai seulement donné un lien et en plus je me suis encore instruit

content pour toi

El Magnifico

a+

donald11
 Posté le 15/06/2017 à 10:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

HELP je n'ai plus ou partiellement internet sur mon ordinateur comme évoqué au dessus, lorsque je veux faire la manip cmd il me sort en erreur 1376 le groupe local spécifié n'existe pas, comment faire ??

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Le service des mise à jour ne fonctionne plus
Windows Update qui fonctionne pas
Pc bloque après désactivation service inutile Windows 7
Arrière-plan bureau ne fonctionne plus
nalpeiron licensing service 64 bit
Scanner Epson WF3520 w7 64 fonctionne pas
Flash player ne fonctionne pas
Sauvegarder et restaurer ne fonctionne pas !
SFC /scannow ne fonctionne plus
Echec de connexion au service windows
Plus de sujets relatifs à Le service de stratégie de diagnostics ne fonctionne pas
 > Tous les forums > Forum Windows 7