> Tous les forums > Forum Les mains dans le cambouis
 Le son ne fonctionne que dans un écouteurSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pavillon49
  Posté le 24/04/2015 @ 01:29 
Aller en bas de la page 
Astucien

Bonjour à toutes et à tous.

Mon ordinateur est un portable ASUS G 73Sw qui a 5 ans.

Les hauts parleurs de droite et de gauche fonctionnent.

Je l'utilise très souvent avec un casque basique (pas cher) et le son ne fonctionne que dans l'écouteur droit.

Naturellement j'ai essayé avec un autre casque et c'est la même chose.

La prise jack (femelle) fonctionne donc normalement.

En réalité j'ai trouvé la cause de ce mauvais fonctionnement : c'est la position de l'écran

Je ne blague pas. Il me faut trouver l'inclinaison adéquate pour que le son soit dans les deux écouteurs.

La panne est toujours dans l'écouteur de gauche, jamais dans celui de droite !

Si vous avez eu le même genre d'anomalie, je vous remercie d'avance pour votre aide.

Cordialement.

Publicité
poussebois
 Posté le 24/04/2015 à 07:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Ça fait penser à un mauvais contact.

Sans tourner l'écran, as-tu essayer de "titiller" la fiche Jack dans la prise femelle ?

@ +

pavillon49
 Posté le 24/04/2015 à 08:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour poussebois.

Merci pour ton conseil

Je viens de "titiller" la fiche jack : RAS

Lorsque je l'enfonce à moitié, seul l'écouteur gauche fonctionne, puis ensuite celui de droite se met à fonctionner quand le jack est enfoncé complètement.

Donc, à priori, ce n'est pas la prise jack de l'ordinateur, ni celle du casque.

Je vais donc attendre d'autres avis.

Encore merci et à bientôt.

islandman
 Posté le 24/04/2015 à 10:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

pavillon49 a écrit :

Bonjour poussebois.

Merci pour ton conseil

Je viens de "titiller" la fiche jack : RAS

Lorsque je l'enfonce à moitié, seul l'écouteur gauche fonctionne, puis ensuite celui de droite se met à fonctionner quand le jack est enfoncé complètement.

Donc, à priori, ce n'est pas la prise jack de l'ordinateur, ni celle du casque.

Je vais donc attendre d'autres avis.

Encore merci et à bientôt.

>>> " ton réglage est comme cela pour l'écoute casque "

" c'est pas une histoire de réglage de balance , chez moi tout fonctionne au casque comme cela :

" j"ai trouvé cela sur le net :



Modifié par islandman le 24/04/2015 10:14
islandman
 Posté le 24/04/2015 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

" tu peux faire un essai pour voir si ton jack n'est pas abimé ...tu enfonce ta prise jack de ton casque dans cet adaptateur >>>



Modifié par islandman le 24/04/2015 10:25
pavillon49
 Posté le 24/04/2015 à 12:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour islandman.

Ma machine est moins élaborée que la tienne !

Les réglages sont beaucoup, beaucoup plus simples, sinon simplistes !!

En voici un aperçu :

- dans "Panneau de configuration" je ne dispose que de ce gestionnaire

Quand j'ouvre ce gestionnaire, j'accède à ceci :

Autrement dis, tous les tests sont bons, à condition que l'inclinaison de l'écran soit dans la bonne position

C'est fou, non ?

Pour ce qui est de la prise jack (mâle et femelle) comme je le disais dans mes messages précédents, j'ai "titillé" et j'ai aussi utilisé un autre casque pour lever le doute.

Donc, prise et casque ne sont pas en cause (à mon avis).

J'ai oublié de dire que depuis que cette "panne" est présente, il y a aussi un "claquement" dans les haut-parleurs, au démarrage de l'ordinateur, même si le casque est branché. Ce qui ne devrait pas ce produire.

Qu'est-ce que tu en dis ?

A+

razibus
 Posté le 24/04/2015 à 13:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Si tu tapes "son" dans la zone de recherche du Panneau de Configuration tu n 'a pas autre chose ?je ne suis pas souys seven donc je pose la question.

Naga_astuce
 Posté le 24/04/2015 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Dans certain ordinateurs portables, le câble audio qui relis la carte mère à la petite carte incluant la Jack passe à proximité des charnières de l'écran.

Il est possible que ce câble se soit coincé dans la charnière provoquant ainsi une rupture d'un des fils situés dedans. D'un un faux contacte.

Naga

pavillon49
 Posté le 24/04/2015 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour razibus.

Hélas, la recherche avec "son" depuis démarrer est restreinte :

et ces trois rubriques n'envoies que vers des généralités. Re hélas

Côté réglages son, Asus est au minimum et même plus.

Rien à voir avec le HP Pavilion (avec XP) que j'ai eu avant Asus.

Bonjour Naga_astuce.

Ce que tu proposes, c'est ce que je redoute.

Démonter peut être une source d'ennuis ou de satisfactions, c'est selon, mais j'envisage plutôt la satisfaction...

J'ai trouvé sur Youtube une vidéo du démontage d'un Asus G73Sw identique au mien (durée 04:55).

https://www.youtube.com/watch?v=pCT1v2oVM_c

A partir de 01:38 on aperçoit des fils qui passent à côté des charnières de l'écran.

L'un des deux est peut-être le bon, vas savoir !

Ça a plus l'air d'être plus long que difficile. Je prendrai des notes et des photos lors du démontage pour ne pas faire d'erreurs lors du remontage.

Pour le moment, je repousse le démontage à plus tard. Quand ? Il faut que je me décide...

Merci à vous deux et à bientôt.

P.S. : je ne coche pas encore comme résolu.

Publicité
Naga_astuce
 Posté le 24/04/2015 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu démonte ton PC, prend tout ton temps.

Suis bien la vidéo que tu as trouvé, tout devrait bien se passer.

J'espère me tromper :)

Naga

pavillon49
 Posté le 24/04/2015 à 17:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Citation :

Suis bien la vidéo que tu as trouvé, tout devrait bien se passer.

J'espère me tromper :)

Naga

Est-ce une faute de frappe ou un désir caché

Naga_astuce
 Posté le 24/04/2015 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tout dépend :p

pavillon49
 Posté le 24/04/2015 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

J'apprécie beaucoup...

Naga_astuce
 Posté le 24/04/2015 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tous le plaisir est pour moi

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
DD dans rack ne fonctionne plus
Clone d'une partition, invisible dans gestion des disques(gasper)
PC s'allume et s'eteind dans la foulée
pavé numérique ne fonctionne pas sur ASUS K751
Mettre les mains dans le camboui de HDAT2
les mains dans le cambouis des smartphones
WLAN reste dans l'outil de retrait de périphérique
Météo ne fonctionne plus sur W8
DD sata reste dans périférique de barre de taches
Souris fonctionne puis...plus...
Plus de sujets relatifs à Le son ne fonctionne que dans un écouteur
 > Tous les forums > Forum Les mains dans le cambouis