> Tous les forums > Forum Les mains dans le cambouis
 lecteur disque graveur non affiché W10Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Tchin_tchin
  Posté le 29/10/2015 @ 18:42 
Aller en bas de la page 
Petit astucien

Bonjour tous/toutes,

Je suis sous Windows 10 OEM, Asus portable récent.

Au global, assez satisfait de ce nouvel OS, après un temps d 'adaptation.

Mais petit problème : mon lecteur de disque optique intégré n 'apparaît pas dans l 'explorer. Et pourtant il fonctionne bien.

Vérification avec le gestionnaire de périphériques : tout est en ordre. Pour info l 'emplacement indiqué est "Bus number 4 /Target iD 0.lun 0.

Et Installation avec lui d 'un jeu lourd (environ 2 Gigaoctets) effectuée correctement : Farcry 4.

A cette occasion le lecteur est apparu dans l'exploreur. Sa lettre de lecteur est : E, (comme dans mon ancien Asus PC).

Puis : Extinction du Pc , réouverture : le lecteur est de nouveau invisible... puis, tentative d'ouverture à la main ( sans insertion de disque) : lecteur toujours invisible.

Si quelqu' un connaît ce problème, par avance merci à lui de m 'aider à résoudre ce problème (apparement mineur, mais on sait jamais)...

Bonne soirée.



Modifié par Tchin_tchin le 29/10/2015 18:57
Publicité
tbl
 Posté le 30/10/2015 à 04:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Tchin_tchin,

Le lecteur apparait- il dans le gestionnaire de disque ?

Clic droit sur l'icône du menu démarrer/ Gestion du disque

Si tu le vois, regardes si une lettre lui est attribuée (chez moi le E)

Si tu n'as pas de lettre clic droit dessus Modifier Lettre...

A+, tbl

Tchin_tchin
 Posté le 30/10/2015 à 17:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour tbl et merci de ta réponse

Dans le gestionnaire de disque, le lecteur n 'apparaît pas du tout. Ni intitulé, ni lettre.

Et pourtant il fonctionne et apparaît dans l'explorer que si l'on ouvre le lecteur "mécaniquement", "à la main" donc ET seulement après avoir inséré un DVD. C 'est comme cela que j 'ai vu qu'il avait d 'attribué la lettre E

Si pas d 'insertion de Dvd, on ne le voit pas.

Je me demande si ce n 'est pas fait exprès. A mon avis, ça ne peut venir que de W10 . Un truc de sécurité d 'autorun ? Ou peut-être une question de Bios, allez savoir ! Mais je n 'ai rien vu dans leur "support" qui concerne mon problème. Lequel n 'est jamais survenu dans mes 3 Asus précédents (7, 8, 8.1). Comme que je ne maitrise pas encore bien cet OS, je me garde bien de bidouiller quoique ce soit !

Mystère !

Espérons que les dieux de l 'informatique se penchent sur ta tête et t 'aident à me trouver une solution...

A bientôt donc....



Modifié par Tchin_tchin le 30/10/2015 17:13
El Magnifico
 Posté le 30/10/2015 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Tu dois avoir une mauvaise connexion ou un mauvais contact au niveau du lecteur

Tchin_tchin
 Posté le 30/10/2015 à 19:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour el Magnifico,

Mon portable est tout neuf , acheté en début de semaine !!!

Quant à ta réponse, (dont je te remercie), cela voudrait dire que le fait d' introduire un dvd suffirait à rétablir une connexion ou un contact déficient ?

Il y a quelque chose qui m 'échappe.... Ou alors Asus n 'est plus ce qu 'il était !

j 'ai dû rater un wagon ! Sinon, Asus va se faire botter... l 'arrière-train

Bien qu 'ayant constaté à plusieurs reprises ton savoir-faire précieux en informatique, et avant de renvoyer l' appareil au vendeur, je vais quand-même attendre d 'autres réponses éventuelles de pcastuciens qui auraient connu le même genre de problèmes.

A bientôt. et re-merci.

El Magnifico
 Posté le 30/10/2015 à 20:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Tchin_tchin

ton PC est tout neuf ,demande un échange standard ou alors tu le rends purement et simplement, tu es dans les délais de rétractation .

Tchin_tchin
 Posté le 30/10/2015 à 22:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re bonjour El Magnifico,

Ta solution que j 'avais déjà bien évidemment anticipée, sera naturellement appliquée, mais en dernier ressort seulement.....je n 'aime pas ne pas comprendre...

Car je reste convaincu qu 'il ne s 'agit pas d 'un problème "mécanique"....

En effet : si tel était le cas, cela apparaitrait , fût-ce sommairement, (genre triangle jaune ou autre petit logo avertisseur) dans le gestionnaire adéquat.

je confirme : installation d 'un jeu ? Ok. / lecture cd musical ? : Ok . / DVD-Film ? PAS OK !

Puis, dès que l 'on re-ouvre le lecteur que ce soit en manuel ou par "éjecter", le lecteur disparaît de l 'explorer.

Cela ne peut venir que de W10 ou Asus. Ce dernier n 'ayant d 'ailleurs pas fourni ( en tout cas j 'ai pas trouvé et ne sais même pas quel nom il porte ) de logiciel de lecture-gravure de DVD prenant en compte le lecteur. Tout comme W10, semble-t-il , à part son WMP qui ne fait les choses qu 'à moitié !

Ce dernier , refusant la lecture d 'un dvd-Film ! on est alors dirigés vers le WStorage ! Et si j 'en crois les commentaires afférents à son contenu, ils sont en (grande) majorité (très) négatifs.

Bref ! il y a là comme un ou des tours de passe-passe et certains liens de cause à effets que je vais éclaircir...

Donc, à suivre éventuellement.... sinon je clos le Post.

Bonne soirée ou journée à toi

enfermedehors
 Posté le 31/10/2015 à 08:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bien que ton cas ne soit pas tout à fait le même, essaie ceci (réponse de Aski) :

http://answers.microsoft.com/fr-fr/windows/forum/windows_10-hardware/windows-10-le-lecteur-dvd-ne-fonctionne-plus/baafdc4b-b7ad-48d7-a7ea-053d077c1e54

Ce dernier , refusant la lecture d 'un dvd-Film

Installe VLC ou autre, Windows Media Player ne lit plus les DVD depuis Windows 8.

Tchin_tchin
 Posté le 31/10/2015 à 15:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Enfermedehors,

Voilà qui confirme (je crois) mon idée de départ. La cause est probablement d 'ordre logiciel.

D 'ailleurs, ai testé -avant ta réponse- ce qui suit : introduire le DVd. le contextuel "ouvrir avec" permettra alors, et théoriquement , de choisir un logiciel de lecture video_film. Si je propose Vlc, bien que pourtant présent , il ne se passe rien...

En revanche, si je veux regarder le même film avec le même Vlc, faut introduire le Dvd-film dans le lecteur (qui apparaît alors dans l 'explorateur). Puis ouvrir manuellement Vlc et lui indiquer le dossier contenant l' emplacement des fichiers Video-film (Ici, E). Et il va alors les jouer.

Autrement dit, il manque un lien ou raccourci quelque part à l 'intérieur du circuit... car quoi que l 'on fasse pour l 'instant : si pas de dvd dans le lecteur celui-ci restera non visible dans l 'explorer. Comme répondait Galilée à ses détracteurs, en parlant de la Terre : "et pourtant elle tourne..".

Et je pense que c 'est volontaire de la part de W10.... reste à savoir pourquoi.... parce que le wmp ne sert à rien pour les films ?

Et si pas volontaire , alors un bug (concernant les OEM natifs W10 de chez Asus ?) ? une sécurité inattendue ?

A suivre,

et merci enfermedehors. Bonne journée. Le soleil brille ici.



Modifié par Tchin_tchin le 31/10/2015 17:48
Publicité
enfermedehors
 Posté le 31/10/2015 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Dans le Panneau de configuration, passe en mode d'affichage icônes.
-> Exécution automatique

Coche Choisir l'action pour chaque type de media.
Ensuite, sélectionne l'action à effectuer.

Tchin_tchin
 Posté le 31/10/2015 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re_bonjour enfermedehors,

Je vois qu 'on a les mêmes réactions....: j 'avais déjà configuré avec Le Panneau de configuration .... mais la première ligne de votre capture d 'ecran : " lecture DVD "(video lan......etc)"... n 'apparaît pas chez moi...

Je vais tout revérifier... et vous venez de me donner une idée indirecte...mais même sujet et que je vais tester.....

Vous tiens au courant...

merci.

enfermedehors
 Posté le 31/10/2015 à 16:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Je n'ai rien fait, cette ligne a été ajoutée pendant l'installation de VLC.

Version 64 bits, installée en tant qu'administrateur.
C'est peut-être ce qui fait la différence.

Tchin_tchin
 Posté le 31/10/2015 à 17:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

enfermedehors,

Bien... ai tout (ou presque) vérifié

il se trouve qu'avec W8.1, tout était facile, et jamais eu de soucis avec ces p...... de DVD... (et Vlc .. en version portable.)

Avec ce W10, 64 bits, j 'avais gardé la version portable.....! Monstrueuse erreur doit penser W10...Ai donc installé Vlc (program files x86) sur mon nouveau Pc. Du coup , ai retrouvé les mêmes possibilités que celles figurant dans votre copie d 'écran... Et ça fonctionne OK.

En revanche, ça nous ramène au motif premier de mon post. Et là, hélas, rien a changé.... lecteur de Dvd toujours fantôme... Et comme je ne crois pas aux maisons hantées, il y a encore du boulot... si vous avez le temps pour jouer les exorcistes, je suis preneur ....!

De mon côté, je vais quand même essayer de joindre Microsoft et/ou Asus...des fois qu 'ils aient la solution... ce qui m 'étonnerait, mais bon...

Faut déjà arriver à les joindre.... autant essayer de gravir l 'Everest les pieds nus...

Bonne soirée à vous.



Modifié par Tchin_tchin le 31/10/2015 17:36
enfermedehors
 Posté le 31/10/2015 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

On dirait que ton lecteur de DVD est reconnu comme un périphérique amovible.

Essaie déjà ceci :
Dans les options des dossiers, onglet Affichage, décoche la case Masquer les lecteurs vides.

Tchin_tchin
 Posté le 31/10/2015 à 19:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

j 'ai deux cases relatives :

1) "case à cocher les éléments"

2) "éléments masqués"

Au milieu c 'est pour les extensions de fichiers...donc non concernée

1) et 2) sont déjà décochées...

Mais pas de case "masquer les lecteurs vides" . Ah si ... pardon... fallait aller dans les options... elle était cochée . l 'ai décochée...

donc, que dois-je en attendre ?

Ai toujours pour l 'instant d' affiché mes 3 disques durs externes et le disque(partition, je suppose) D

au fait ce veut dire quoi la 1) ?

enfermedehors
 Posté le 31/10/2015 à 19:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

donc, que dois-je en attendre ?

Voir si le graveur est affiché dans l'explorateur lorsqu'il est vide.

au fait ce veut dire quoi la 1) ?

A gauche de chaque fichier, il y a une case à cocher.
Ce qui permet de faire la même chose que ctrl + sélection.


Tchin_tchin
 Posté le 31/10/2015 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

subtile, la 1) !!!

hélas, le lecteur E toujours invisible....

vais redémarrer le pc... on verra bien .... sans jeux de mots...

Publicité
Tchin_tchin
 Posté le 31/10/2015 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

redemarrage effectué.... Snif ! rien de changé . Je remets "masquer les lecteurs vides" en coché...

ps) vu que sur les forums il n 'y a rien concernant mon problème plutôt spécifique, suis allé voir du coté de crosoft et asus ! impossible de trouver un tel de dépannage ! pfffff !

enfermedehors
 Posté le 31/10/2015 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Tchin_tchin
 Posté le 31/10/2015 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non,!!

suis allé le voir quand même, Ai lu les commentaires, mais comme j 'ai pas compris grand chose et que je me sens (à tord ?) incapable de faire ce qui est écrit j' ai préféré m 'abstenir jusqu 'à nouvel ordre..... courageux mais pas téméraire...

De fait, j 'ai constaté que la ligne telle qu 'elle est signifiée, et à créer , ne figure pas dans ma BdR .... Il y a bien un enum mais pas à la bonne place...

Par ailleurs il est bien spécifié que cette manip, c 'est pour un lecteur qui ne fonctionne plus ...or le mien fonctionne tel un zombie, mais il fonctionne parfaitement, comme déjà indiqué plus haut...

j 'ai surtout peur de ne plus pouvoir me servir du tout de ce lecteur..ni utiliser le pc...

Maintenant, si vous m 'affirmez que c'est sans danger .... je risque au mieux l 'enfer et au pire, le purgatoire ... Naturellement, je ferais une sauvegarde préalable...

vais réouvrir la page concernée ...



Modifié par Tchin_tchin le 31/10/2015 20:19
enfermedehors
 Posté le 31/10/2015 à 20:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Si ça concerne bien W10.
C'est sans risque
Cette commande a été déjà donnée plusieurs fois sur le forum W10 de PCA, elle a toujours fonctionné.

Copie cette ligne :

reg.exe add "HKLM\System\CurrentControlSet\Services\atapi\Controller0" /f /v EnumDevice1 /t REG_DWORD /d 0x00000001

Ouvre une invite de commande (admin).
Colle la commande
Tape sur Entrée.

Redémarre.

S'il n'y a pas de résultat, il suffira de supprimer la clé Controller0

Tchin_tchin
 Posté le 31/10/2015 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui pour W10, j 'ai corrigé mon post...

Au temps pour moi.. j 'avais dit çà de mémoire..

Ok je vais obtempérer... rdz-vous en enfer.... !

Prenez le temps de vous nourrir.... comme je vais le faire aussi.... de retour vers 22h, avec votre permission...

Tchin_tchin
 Posté le 31/10/2015 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

invite de commande : accès refusé... faut ëtre administrateur.... je n 'ai rien configuré pour être administrateur.... nul besoin, suis seul à utiliser ce pc protégé par un mot de passe. Un moyen de contourner ?

enfermedehors
 Posté le 31/10/2015 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Touches Windows + X
Dans le menu, clique sur Invite de commande (admin).

Tchin_tchin
 Posté le 31/10/2015 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

"opération réussie". je redemarre.

Tchin_tchin
 Posté le 31/10/2015 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Manip sans effet...!

Ai testé le lecteur.... (méthode manuelle) et ça fonctionne bien....

Le fantôme est peut-être celui de ma belle (?) mère... pas possible autrement .....

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
lecteur, graveur
Disque dur externe ne s'affiche pas..
Mon disque externe ne s'affiche jamais tout seul quand je l'allume
Lecteur -Graveur bruyant et tres lent+messages d'erreur
Disque dur reconnu comme lecteur CD
Lecteur DVD visible, mais le disque n'apparait pas...
Explorateur ne recoonaît pas le lecteur-graveur
lecteur graveur
Mon disque dur externe s'affiche jamais à l'allumage
Mon disque externe ne s'affiche jamais tout seul-Aide SVP
Plus de sujets relatifs à lecteur disque graveur non affiché W10
 > Tous les forums > Forum Les mains dans le cambouis