> Tous les forums > Forum Les mains dans le cambouis
 Lecteur DVD & Graveur ont disparu.
Ajouter un message la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
NihilKhaoz
  Post le 24/04/2005 @ 19:18 
Aller en bas de la page 
Petit astucien
Bonjour, Depuis hier soir, quand je vais dans Poste de Travail, je ne vois plus mon lecteur DVD et mon graveur. Lorsque j'insère un CD, il ne se lance donc plus automatiquement, quand je lance mon programme pour ripper ma musique, il se met à déconner donc je dois le fermer avec le Gestionnaire des tâches, mais par contre, si j'appuye sur la touche lecture de mon lecteur DVD, il lit le CD audio. Dans le Gestionnaire de périphériques, je ne les trouve pas non plus. Je ne comprends donc pas pourquoi c'est arrivé, sachant que je n'ai pas installé Nero ou autre programme de gravure, et que mon Windows XP a été installé à neuf (nouveau DD) il y a de ça une semaine, et c'est la première fois que je me retrouve confronté à ce problème. A noter que lorsque je lance mon PC, et que je vais dans Advanced BIOS features, j'ai ceci : First Boot Device : CDROM Second Boot Device : Floppy Third Boot Device : HDD-0 Boot up floopy seek : Disabled Et une fois sortie de cet "utilitaire", lorsqu'apparait la page noire avec tout un tas d'information écrites en blanc, je remarque que : Verifying DMI Pool Data n'apparait qu'une fois alors qu'avant il apparaissait 2 fois l'un en dessous de l'autre (mais je ne me souviens plus s'il apparaissait toujours 2 fois depuis que j'ai installé mon DD et XP. Merci.
Publicit
HiMeM
 Post le 24/04/2005  19:33 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Hello, ton graveur et ton lecteur DVD sont ils vu dans le bios ?? (les dtails que tu nous donne ne parle que de la sequence de boot )
NihilKhaoz
 Post le 24/04/2005  19:48 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Salut HiMeM. Pour r?pondre ? ta queston, j'aurais juste besoin que tu m'indiques comment voir le BIOS.
HiMeM
 Post le 24/04/2005  19:56 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
dans la rubrique juste avant Advanced BIOS features que tu cites dans ton premier message.
NihilKhaoz
 Post le 24/04/2005  20:41 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Tu parles de a ? Voir image [url]http://neantabsolu.free.fr/Pb.jpg[/url]
HiMeM
 Post le 24/04/2005  20:59 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
non, l tu es dans la rubrique INTEGRATED PERIPHERAL. Dans le menu prcdent, premire rubrique.
Anonyme
 Post le 24/04/2005  21:38 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Nouvel astucien
Slt Bien souvent il suffit d'aller dans le gestionnaire de priphrique et de dsisntaller les lecteurs en cause. Ensuite, teindre le PC, ouvrir sa tour et retirer le fil d'alimentation du ou des lecteur en question. Le ou les rebrancher. Allumer le PC et ensuite WINDOWS devrait rinstaller les pilotes, tu auras un message de toute facon voil A+
NihilKhaoz
 Post le 24/04/2005  21:47 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
HiMeM, j'ai pris plusieurs photos, tu me diras si cest bon. [url]http://neantabsolu.free.fr/PC[/url] Salut ph446981t. En exposant mon problme, j'ai signal que mes lecteurs n'apparaissaient pas dans le gestionnaire de priphriques.
Anonyme
 Post le 24/04/2005  21:53 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Nouvel astucien
Ok dsol j'ai lu trop vite Voir tout de mme si le fil d'alimentation ne serait pas dbranch A+
NihilKhaoz
 Post le 24/04/2005  21:56 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Je viens de dbrancher et rebrancher le fil d'alimentation des 2 lecteurs mais le problme persiste. a m'etonne vraiment que les CD Audio soient lus mais que mon PC ne reconnaisse plus mes lecteurs.
Anonyme
 Post le 24/04/2005  21:58 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Nouvel astucien
NihilKhaoz
 Post le 24/04/2005  22:30 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Malheureusement toujours pas malgr leurs conseils.
Anonyme
 Post le 24/04/2005  22:31 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Nouvel astucien
[triste]
NihilKhaoz
 Post le 25/04/2005  12:31 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Personne n'a une solution proposer ?[triste]
Anonyme
 Post le 25/04/2005  13:06 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Nouvel astucien
Slt J'ai vu que sur la deuxime photo de tes crans BIOS DRIVE B il est crit none, je ne vois pas de lecteur, explorer de ce cot A+
NihilKhaoz
 Post le 25/04/2005  19:07 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Salut ph446981t, J'ai regard mais pour Drive B a n'apporte rien de plus, a me laisse que trs peu de choix et a ressemble un deuxime lecteur de disquette.
HiMeM
 Post le 25/04/2005  19:46 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Hello, Sur ta photo N? 2 on voit que : IDE secondary Master : NONE (aucun en anglais ) IDE secondary Slave : NONE alors que sur les primary on voit bien tes disques durs (un western digital et un maxtor ); On voit la mme chose sur la 4me photo. Peux tu retourner dans le bios et faire une photo de la rubrique INTEGRATED PERIPHERAL (pour voir si ton second canal IDE n'est pas dsactiv) ? Autre chose, peut tre forcer la detection des units sur la canal IDE secondary, toujours dans le bios (dans Standard Cmos Features, place le curseur sur un des deux SECONDARY et valide par la touche entre). Edit: la Lettre B est reserve pour un second lecteur disquette.

Modifi par HiMeM le 25/04/2005 19:50
NihilKhaoz
 Post le 25/04/2005  20:09 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Salut HiMeM. Alors voil ce que a donne Je suis all sur ce qui apparait dans la photo 2 et en appuyant sur entre pour aller dans IDE secondary Master : NONE, j'avais ceci : [url]http://neantabsolu.free.fr/PC/05.jpg[/url] Et a c'est INTEGRATED PERIPHERAL [url]http://neantabsolu.free.fr/PC/06.jpg[/url]

Modifi par NihilKhaoz le 25/04/2005 20:09
HiMeM
 Post le 25/04/2005  20:14 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
NihilKhaoz a crit :
Salut HiMeM. Alors voil ce que a donne Je suis all sur ce qui apparait dans la photo 2 et en appuyant sur entre pour aller dans IDE secondary Master : NONE, j'avais ceci : [url]http://neantabsolu.free.fr/PC/05.jpg[/url] Et a c'est INTEGRATED PERIPHERAL [url]http://neantabsolu.free.fr/PC/06.jpg[/url]
Je ne vois rien d'anormal dans Integrated Peripheral (les deux canaux IDE sont bien activs). Que se passe t'il si tu appuie sur la touche ENTRE (sur la premire photo) ?
HiMeM
 Post le 25/04/2005  20:15 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
J'ai lu aussi que tu avais verifi les cables d'alimentations mais as tu verifi la nappe IDE sur les lecteur et sur la carte mre ??
NihilKhaoz
 Post le 25/04/2005  21:00 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Oui, j'ai bien vrifi les connexions que j'ai dbranch et rebranch. Sur la premire photo, si j'appuie sur la touche ENTR?E, a met "Detecting Hard Drive" ou quelque chose du genre

Modifi par NihilKhaoz le 25/04/2005 21:07
HiMeM
 Post le 26/04/2005  11:24 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Ok, si je rsume: Le BIOS ne detecte pas tes lecteurs et graveurs bien que: - Tes canaux IDE soient bien actifs - Le canal secondaire est bien en detection automatique des units - tu ai vrifi les connectiques (alimentation et nappe IDE ) sur les deux appareils Voici ce que je te propose: 1) essayer de dbrancher physiquement le lecteur dvd ou le graveur, puis dmarrer windows et voir si celui qui est branch rapparait. (peut tre qu'un seul des deux appareils dconne et empche l'autre de fonctionner normalement). Pour tre fix, je te suggre de faire deux essais, une fois le lecteur dvd dbranch et une fois le graveur dbranch. 2) Dans la mesure du possible, changer la nappe IDE qui est sur ces 2 appareils. Si tu n'en a pas, tu peux dbrancher ton disque dur qui est en slave sur le premier canal IDE (le maxtor si j'ai bonne mmoire) et d'y brancher la place, tour tour, le lecteur DVD, puis le graveur afin de vrifier leur bon fonctionnement. partir de tous ces essais, je pense que l'on pourra cibler si tes problmes viennent d'un lecteur en particulier, de la nappe IDE, voir du port IDE Secondary.
NihilKhaoz
 Post le 26/04/2005  14:40 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Salut, Alors, j'ai suivi tes conseils et j'ai donc : -Dbranch le lecteur DVD puis le graveur mais rien n'a chang. -Invers les nappes sur la carte mre, en ne laissant que le lecteur DVD. J'ai regard dans le BIOS et le lecteur DVD tait reconnu la place du DD. -Mis mon graveur (avec le lecteur DVD a ne reconnaissait rien) en slave et mon DD en master, et l le graveur tait reconnu et apparaissait dans le poste de travail.

Modifi par NihilKhaoz le 26/04/2005 14:44
HiMeM
 Post le 26/04/2005  15:49 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
NihilKhaoz a crit :
Salut, Alors, j'ai suivi tes conseils et j'ai donc : -Dbranch le lecteur DVD puis le graveur mais rien n'a chang. -Invers les nappes sur la carte mre, en ne laissant que le lecteur DVD. J'ai regard dans le BIOS et le lecteur DVD tait reconnu la place du DD. -Mis mon graveur (avec le lecteur DVD a ne reconnaissait rien) en slave et mon DD en master, et l le graveur tait reconnu et apparaissait dans le poste de travail.
Excuse moi, peux tu preciser sur quelles port IDE pour cahcune des manips que tu as faites car j'ai un peu de mal suivre [clindoeil]
NihilKhaoz
 Post le 26/04/2005  16:16 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
Alors, je vais essay de m'exprimer plus clairement : -Dbranch le lecteur DVD puis le graveur mais rien n'a chang. J'ai tout laiss en place, et j'ai uniquement dbranch la nappe et l'alimentation du lecteur DVD, mais rien n'a chang, puis recommenc la manipulation en branchant le lecteur DVD mais en dbranchant le graveur. Toujours rien. -Invers les nappes sur la carte mre, en ne laissant que le lecteur DVD. J'ai regard dans le BIOS et le lecteur DVD tait reconnu la place du DD. Sur la carte mre, la nappe des DD et la nappe des Lecteurs sont relis 2 ports diffrents. Je donc tout dbranch des lecteurs et des DD, et j'ai ensuite uniquement rebranch mon lecteur DVD avec l'alimentation et la nappe, mais au lieu de remettre la nappe l'endroit initial, je l'ai branch l o normalement ce sont les DD qui sont branchs. En allant dans le BIOS, j'ai alors vu IDE Primary master mon lecteur DVD. -Mis mon graveur (avec le lecteur DVD a ne reconnaissait rien) en slave et mon DD en master, et l le graveur tait reconnu et apparaissait dans le poste de travail. J'ai dbranch moon DD en slave et branch la place mon lecteur DVD, mais le PC restait bloqu sur Fujitsu Siemens (image qui apparait l'allumage de l'ordi). J'ai donc fait la mme chose mais avec le graveur. J'avais mon DD master branch que j'ai reli au graveur en slave, et l le graveur tait reconnu sans problme dans le poste de travail (et Boot from CD est rapparu). J'espre que c'est plus clair dsormais, parce qu'avec mon langage informatique limit, je me dbrouille comme je peux. [clindoeil]

Modifi par NihilKhaoz le 26/04/2005 16:27
HiMeM
 Post le 26/04/2005  18:14 
Aller en bas de la page Revenir au message prcdent Revenir en haut de la page
Petit astucien
NihilKhaoz a crit :
Alors, je vais essay de m'exprimer plus clairement : -Dbranch le lecteur DVD puis le graveur mais rien n'a chang. J'ai tout laiss en place, et j'ai uniquement dbranch la nappe et l'alimentation du lecteur DVD, mais rien n'a chang, puis recommenc la manipulation en branchant le lecteur DVD mais en dbranchant le graveur. Toujours rien. -Invers les nappes sur la carte mre, en ne laissant que le lecteur DVD. J'ai regard dans le BIOS et le lecteur DVD tait reconnu la place du DD. Sur la carte mre, la nappe des DD et la nappe des Lecteurs sont relis 2 ports diffrents. Je donc tout dbranch des lecteurs et des DD, et j'ai ensuite uniquement rebranch mon lecteur DVD avec l'alimentation et la nappe, mais au lieu de remettre la nappe l'endroit initial, je l'ai branch l o normalement ce sont les DD qui sont branchs. En allant dans le BIOS, j'ai alors vu IDE Primary master mon lecteur DVD. -Mis mon graveur (avec le lecteur DVD a ne reconnaissait rien) en slave et mon DD en master, et l le graveur tait reconnu et apparaissait dans le poste de travail. J'ai dbranch moon DD en slave et branch la place mon lecteur DVD, mais le PC restait bloqu sur Fujitsu Siemens (image qui apparait l'allumage de l'ordi). J'ai donc fait la mme chose mais avec le graveur. J'avais mon DD master branch que j'ai reli au graveur en slave, et l le graveur tait reconnu sans problme dans le poste de travail (et Boot from CD est rapparu). J'espre que c'est plus clair dsormais, parce qu'avec mon langage informatique limit, je me dbrouille comme je peux. [clindoeil]
Rassure toi, l tout est trs clair [clindoeil] Lorsque tu as mis ton lecteur DVD avec ton disque dur en Master sur le canal IDE primaire , as tu pens passer le DVD en Slave ? Si non, c'est pour a que a reste bloqu sur fujitsu, les deux tant en maitres. Par contre, si je comprend bien, quelque soit l'appareil, la nappe utilise, en maitre ou esclave, rien ne semble fonctionner sur le canal IDE secondaire ... j'en arrive la triste conclusion que le canal IDE secondaire de ta carte mre un problme ... voir est HS. Je retourne voir tes captures d'crans pour tre certain que c'est bien configur dans le bios. Edit: je viens de regarder nouveau tes photos et je ne vois rien d'anormal. Je reste sur mon ide d'un problme physique sur ton canal IDE secondaire. La seule solution que je bois est de flasher le bios en esperant que tout se remette en place mais sache que ce n'est pas sans risque si le 'flashage' ne parvient pas son terme.

Modifi par HiMeM le 26/04/2005 18:19
Publicit
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez tre connect pour participer la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Crez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un rcap des meilleurs offres.

Les fonds d'cran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publis sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Carte mmoire microSDXC UHS-I SanDisk Ultra 512 Go 36,70 €
36,70 50 -27%
@Amazon
Support mural PC / TV 37 82 pouces 14,43 €
14,43 30 -52%
@Amazon
Barres chocolates Twix grand format (32 sachets de 2 barres) 12,98 €
12,98 19,99 -35%
@Amazon
Ecran incurv 27 pouces AOC C27G2ZE (FullHD, 0.5 ms, 240 Hz, FreeSync, pied rglable) 198,99
198,99 259,95 -23%
@Amazon
Kit de watercooling ARCTIC Liquid Freezer III 420 83,15
83,15 115 -28%
@Amazon
SSD PNY CS1030 500 Go (NMVe M.2, 2000 Mo/s) 36,49
36,49 49,99 -27%
@Cdiscount

Sujets relatifs
Lecteur Graveur disparu
Mon lecteur graveur a disparu ??
Lecteur graveur DVD disparu ?
Lecteur/Graveur disparu !!!
lecteur cd et graveur disparu
lecteur/graveur cd DISPARU
Lecteur/Graveur Disparu
lecteur cd et graveur disparu/reinstall impossible
Lecteur -Graveur bruyant et tres lent+messages d'erreur
Explorateur ne recoonat pas le lecteur-graveur
Plus de sujets relatifs Lecteur DVD & Graveur ont disparu.
 > Tous les forums > Forum Les mains dans le cambouis