> Tous les forums > Forum Les mains dans le cambouis
 lecteur interne carte sd non reconnu sous xp
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
frogaroo
  Posté le 14/02/2009 @ 13:24 
Aller en bas de la page 
Nouvelle astucienne

Bonjour tout le monde

J'ai un PC Packard Bell sous XP familial.

Depuis quelques jours, mon lecteur interne de carte SD n'est pas reconnu.

- Pas de points jaunes dans le gest. de périph.

-Pas apparent dans la gestion des disques ni avec Everest.

-Si j'insère une carte SD, rien ne se passe dans le poste de travail, pas de lecteur.

En revanche, la lumière témoin de la carte sd clignote une fois lors du démarrage, mais après c'est fini.

J'ai également des messages d'erreur USB non reconnu, un périphérique a mal fonctionné .. Et maintenant 2 périphériques inconnus restent dans le gestionnaire de périphériques.

Et c'est le seul port usb qui fonctionnait encore!! Par contre l'imprimante et un DD externe usb sont bien reconnus mais ni scanner ni app photo.

J'ai désinstallé tous les USB et rebooté. Fait un tour dans le BIOS.

J'ai débranché l'alim et appuyé 30s sur power.

J'ai réinstallé XP familial sp2.

Testé avec autre carte sd: idem. Testé avec autre cable usb: idem.

Rien n'y fait.

Pourriez-vous m'éclairer sur ce problème SVP ? Merci.

Publicité
banzai06
 Posté le 14/02/2009 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

vas faire un tours sur tous les driver.com ou sur maconfig.com ou teste sur driveragent.

je pense que les drivers usb ont planter et ne reconnaise plus le lecteur multycarte.

sinon ,vus que ces un packer bell(sauvgarde toutes tes donnes avant) un smart restore(remet le pc a l etats du jours d achats)

frogaroo
 Posté le 14/02/2009 à 16:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

J'ai déjà fait un Smartrestore (en sauvegardant mes données) mais ça n'a rien changé à ce problème.

J'ai chargé DriverAgent. En effet il détecte quelques problèmes de drivers. Mais si je veux en charger un, il me demande un abonnement payant.

C'est le seul endroit où je vois apparaître mon lecteur de cartes (comme dispositifs déconnectés). Ou puis-je trouver ces fameux drivers en téléchargement libre ?

Merci

frogaroo
 Posté le 14/02/2009 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bon,

alors j'ai tapé la commande DEVMGR_SHOW_NONPRESENT_DEVICES dans les variables d'environnement et le lecteur est apparu dans le gestionnaire de peripheriques mais comme ayant été déconnecté .

Je l'ai désinstallé pensant qu'il allait être automatiquement redetecté au reboot, mais rien. Maintenant je ne le vois même plus.

Comment forcer à le reconnaître ?

Ca doit être lié aux problèmes de détection USB.

Je commence à patauger ...

banzai06
 Posté le 14/02/2009 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

driversagent est payant pour les down,mais tres bien pour tester.

tous les drivers aussi,en rajoutant le plugin.

pour ton cas,vus que tu la supprimer,faut le reinstaler via : panneaux de configuration/ajout de materiel

jespere que tu te souvient de la marques (realtek ou autres)

frogaroo
 Posté le 15/02/2009 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Bonjour!

Mon lecteur multicartes est un 6 in 1 card reader fabriqué par Gigabyte. Model: GO-C61LA.

Je cherche les drivers pour pouvoir le réinstaller mais là je ne trouve pas sur le net.

Je continue à chercher, si vous avez un petit tuyau ce serait vraiment génial !!

frogaroo
 Posté le 15/02/2009 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Pas trouvé les drivers pour mon lecteur multicartes.

Alors j'ai fait un clearCMOS (débranché la pile 20mn) mais au redémarrage, toujours rien dans le Bios ni après dans windows.

Les cables internes sont bien connectés, tout a l'air normal.

Faut-il flasher le Bios ? Je n'ai pas super envie .. c'est risqué je crois.

Aidez-moi SVP !!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
brancher un lecteur de carte interne
lecteur de carte mémoire non reconnu
lecteur carte mémoire interne
lecteur carte mémoire 5in1 n'es pas reconnu par XP
Lecteur de carte mémoire 3.5" HEDEN sous windows 7
lecteur mp3 reconnu sous vista mais pas xp
probleme avec le lecteur de carte interne
Lecteur de carte pas reconnu
Cartes non reconnu dans lecteur de carte
lecteur multicartes non reconnu sous xp sp2
Plus de sujets relatifs à lecteur interne carte sd non reconnu sous xp
 > Tous les forums > Forum Les mains dans le cambouis