× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 Lecture de vidéosSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
lorger
  Posté le 15/01/2012 @ 17:31 
Aller en bas de la page 
Petit astucien

Bonjour,

Avec ma messagerie je reçois souvent des liens vers des vidéos sur Internet, (Youtub ou autres).

Depuis quelques jours, je n'arrive plus plus à ouvrir ces vidéos. Quand je clique le lien, le navigateur (Firefox)

m'ouvre bien la page de la vidéo. Quand je clique le bouton de démarrage de la vidéo, la page "plante" et tout est figé.

Pour en sortir j'utilise "Contr, Alt, Suppr". Impossible de lire la vidéo.

Le problème est le même avec des vidéos que je reçois en "pièces jointes"

Merci pour toute aide à résoudre mon problème.

Bonne soirée.

Lorger

Publicité
totojh59
 Posté le 15/01/2012 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir

copiez ce lien

et essayez avec Internet explorer

pour voir si c'est identique

@+

lorger
 Posté le 18/01/2012 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
totojh59 a écrit :

Bonsoir

copiez ce lien

et essayez avec Internet explorer

pour voir si c'est identique

@+

Merci totojh59 de ta réponse.
J’ai essayé avec IE et le problème est tout à fait le même. Certaines vidéos,
comme celle à cette adresse http://www.dna.fr/actualite/2011/12/09/lgv-le-tunnelier-est-entre-en-action , démarrent puis l’image se fige mais le son continue.
D’autres comme celle à cette adresse http://www.youtube.com:80/embed/MOKseXu8FOs
affichent la première image mais pas de son puis se figent.
Par contre les vidéos enregistrées de type .wmv ou .wma fonctionnent normalement avec Windows Media Player.
Voilà des constats que j’ai faits. J’espère qu’ils soient utiles pour guider ton diagnostic.
Merci par avance de toute aide à la résolution de mon problème.
Bonne journée.
Lorger

totojh59
 Posté le 19/01/2012 à 09:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

un ami qui avait ce genre de problème a mis à jour adobe flash player et a résolu son soucis.

@+

lorger
 Posté le 22/01/2012 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
totojh59 a écrit :

Salut

un ami qui avait ce genre de problème a mis à jour adobe flash player et a résolu son soucis.

@+

Merci totojh59, de ta réponse.

J'ai réinstallé Flashplayer et j'ai une amélioration partielle. En effet, j'arrive à lire aisément

les vidéos "Dailymotion" sur Internet ainsi que les vidéos que je recois en pièces jointes

aux courriers de ma messagerie.

Cependant, impossible de lire une vidéo "Youtube" sur Internet ou à partir d'un lien de la messagerie.

A l'avance, Merci de t'intéresser à mon problème.

Lorger

totojh59
 Posté le 22/01/2012 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut

c'est donc un premier pas.

Certains logiciels ont besoin de mises à jour

et comme moi , je préfère ne pas les laisser au démarrage en update.

Mais , des fois , cela fait défaut , car on ne sait pas lesquels s'ont utitlisés.

Fais tu des mises à jour de windows réguliérement ?

il se peut que des drivers ou pilotes demandent des mises à jour.

Lance windows update

Bon dimanche

chaseur57150
 Posté le 22/01/2012 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

forger. Dit moi ce que tu as dans le dossier Flash.

Hardi Navigateur
 Posté le 22/01/2012 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour lorger,

... j'ai regardé la configuration de ton matériel, et je pense qu'avec ce que j'ai vu, il me semble que ta situation est plus ou moins normal, car ton processeur n'est pas des plus puissant et tu n'as pas beaucoup de resource non plus en RAM.

J'ai pourtant un processeur un peu plus puissant que toi (voir ma matériel), mais pas encore terrible, je travaille régul!èrement en infographie et animation... il me faudrait nettement plus pour être dans de bonnes conditions.

Pour être certain de ce que je vais t'expliquer, j'ai visionné les deux liens que tu proposes ci-dessus.
Le premier avec le perçage du tunnel du TGV passe très bien, par contre le deuxième nettement plus lourd est bloqué également au départ... mais... oui il y a un mais...

Même avec mon matériel, je suis obligé de mettre la vidéo directement en PAUSE et de laisser télécharger la vidéo par mon système, pour contrôler cette opération tu verras le téléchargement par un trait gris clair qui avance sur la barre des temps de la vidéo. Une fois ce trait arrivé au bout cela veux dire que la vidéo est bien chargée sur ta machine e tu peux alors cliquer sur PAUSE pour enfin la mettre en route, et cela DEVRAIT se passer normalement.

C'est tout simplement une question de puissance de ta machine.

jcd59
 Posté le 23/01/2012 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai exactement le même problème depuis quelques jours avec Firefox 10 ou IE 9 (64 bits)

Tous les pilotes sont à jours, tous les plugins sont à jour ( J'ai même retirer Flash Payer, quand j'arrive sur une vidéo on me demande bien d'installer le plugin manquant, automatiquement c'est la dernière d'adobe qui est installée)

Les caches sont bien purgés

Quand à Windows, je suis en update automatique et il n'y a plus de MAJ dans le tuyau.

CCleaner est passé régulièrement.

Publicité
jcd59
 Posté le 23/01/2012 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens d'obtenir une nette amélioration sous Firefox.

J'ai retirer à nouveau Flashplayer ( Via Panneau de config - Programmes et fonctionnalités )

J'ai retélécharger Plash Player 11

Et lancer l'install

Firefox se comporte bien désormais.

lorger
 Posté le 30/01/2012 à 16:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A vous tous : jcd59 ; Hardi Navigateur ; totojh59 ; chasseur57150

je vous signale que mon problème de lecture des vidéos est résolu.

On m'a conseillé d'installer le navigateur Google Chrome, ce que j'ai fait et,

oh miracle ! Je peux lire toutes les vidéos.

Je tiens cependant à vous remercier sincèrement de l'intérêt que vous avez

porté à mon problème et je vous en suis reconnaissant.

Très cordialement.

Lorger

ahmedtf
 Posté le 01/02/2012 à 12:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Message original par lorger

Bonjour,

Avec ma messagerie je reçois souvent des liens vers des vidéos sur Internet, (Youtub ou autres).

Depuis quelques jours, je n'arrive plus plus à ouvrir ces vidéos. Quand je clique le lien, le navigateur (Firefox)

m'ouvre bien la page de la vidéo. Quand je clique le bouton de démarrage de la vidéo, la page "plante" et tout est figé.

Pour en sortir j'utilise "Contr, Alt, Suppr". Impossible de lire la vidéo.

Le problème est le même avec des vidéos que je reçois en "pièces jointes"

Merci pour toute aide à résoudre mon problème.

Bonne soirée.

Lorger

peur etre que abobe flash player est désinstallé de votre machin,e ;,pour réinstaller tu peux télécharger adobe http://logiciels-gratuit0.blogspot.com/2011/11/flash-player-lecture-video-version.html

lorger
 Posté le 05/02/2012 à 16:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
ahmedtf a écrit :
Message original par lorger

Bonjour,

Avec ma messagerie je reçois souvent des liens vers des vidéos sur Internet, (Youtub ou autres).

Depuis quelques jours, je n'arrive plus plus à ouvrir ces vidéos. Quand je clique le lien, le navigateur (Firefox)

m'ouvre bien la page de la vidéo. Quand je clique le bouton de démarrage de la vidéo, la page "plante" et tout est figé.

Pour en sortir j'utilise "Contr, Alt, Suppr". Impossible de lire la vidéo.

Le problème est le même avec des vidéos que je reçois en "pièces jointes"

Merci pour toute aide à résoudre mon problème.

Bonne soirée.

Lorger

peur etre que abobe flash player est désinstallé de votre machin,e ;,pour réinstaller tu peux télécharger adobe http://logiciels-gratuit0.blogspot.com/2011/11/flash-player-lecture-video-version.html

Bonjour ahmedtf,

J'ai pu régler ce problème en installant Google Chrome comme je l'ai écrit dans mon dernier message.

Lorger

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
87,99 €Disque dur Western Digital Red 4 To à 87,99 €
Valable jusqu'au 02 Novembre

Cdiscount propose actuellement le disque dur Western Digital Red 4 To à 87,99 € livré gratuitement alors qu'on le trouve ailleurs autour de 125 €. Ce disque dur 3.5 pouces SATA III est adapté aux NAS et ordinateurs qui fonctionnent 24h/24.


> Voir l'offre
24,99 €Rasoir à barbe sans fil Philips QP2530/30 OneBlade à 24,99 €
Valable jusqu'au 31 Octobre

Amazon fait une promotion sur le rasoir électrique sans fil Philips QP2530/30 OneBlade qui passe à 24,99 €. Ce rasoir vous permettra à la fois de tailler votre barbe (sabots de 1,2, 3 et 5 mm) et de définir proprement les contours. Le rasoir est étanche et fonctionne avec et sans mousse. Vous pouvez facilement le nettoyer. Il est accompagné d'une lame de rechange, de 4 sabots et de son chargeur.


> Voir l'offre
18,99 €Lot de 8 brossettes Oral-B 3D White CleanMaximiser à 18,99 €
Valable jusqu'au 01 Novembre

Amazon fait une promotion sur le lot de 8 brossettes Oral-B 3D White CleanMaximiser qui passe à 18,99 €. On le trouve ailleurs à partir de 40 €. Rend les dents plus blanches dès le premier jour en éliminant les taches en surface. Grâce à la technologie CleanMaximiser, les brins verts deviennent jaunes quand il est temps de changer la brossette.

..


> Voir l'offre

Sujets relatifs
son haché lors lecture vidéos sur youtube
Lecture vidéos.
Lecture des vidéos Youtube saccadés
Lecture de vidéos youtube
ping excessif et difficulté de lecture vidéos
lecture de vidéos du net = interrompue
Problème de lecture vidéos internet.
probleme lecture videos streaming
IE7: non lecture vidéos sur Youtube, Daylimotion..
Facebook impossible ouvrir vidéos
Plus de sujets relatifs à Lecture de vidéos
 > Tous les forums > Forum Internet et Réseaux