> Tous les forums > Forum Sécurité
 Lenteur PC avec windows vistaSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
audits
  Posté le 20/01/2014 @ 13:56 
Aller en bas de la page 
Petit astucien

Bonjour,

Sur mon ordinateur portable HP sous vista SP1 et firefox comme moteur de recherche, je rencontre de gros problèmes de démarrage ou de lenteur. Par exemple lors du lancement de l'ordinateur vista est très long à s'ouvrir. Même chose lorsque je fais arrêter (parfois près de 10 minutes pour la fermeture.

Par ailleurs lorsque je veux ouvrir firefox, il y a un délai très long pour son ouverture avec de temps à autre également des périodes de blocage (le processeur est à l'arrêt.

Enfin pour de nombreuses applications l'ouverture des fichiers est également très lente.

Que peut t'il se passer qui ralentisse à ce point le PC ou qui empêche les applications de fonctionner correctement.

Pour info j'ai AVIRA comme antivirus.

J'utilise régulièrement CCLEANER, Wise registry cleaner, adw cleaner pour tenter de remédier aux problèmes, mais malheureusement sans beaucoup d'amélioration, voire pas du tout.

Je précise que si j'arrive à me débrouiller un minimum en informatique, je ne suis pas pour autant un as dans le domaine, aussi je fais appel aux spécialistes du forum pour m'aider à sortir de cette situation et en les remerciant par avance .

Publicité
Le Fêlé
 Posté le 20/01/2014 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

S'il n'y a pas longtemps que tu rencontres ces lenteurs, fais une restauration sur un point antérieur...

Tu devrais laisser ton registre tranquille !

Tu devrais aussi installer le SP2 !

El Magnifico
 Posté le 20/01/2014 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour à vous deux

Je pense que tu dois avoir beaucoup de programmes qui se lancent au demarrage.

Ta machine est elle clean ?

audits
 Posté le 20/01/2014 à 14:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Le Félé.

Le problème existe déjà depuis plusieurs semaines et je n'ai pas de restauration suffisamment ancienne pour corriger. Par ailleurs j'ai déjà essayé à plusieurs reprises d'installer le SP2 mais ça ne marche pas.

audits
 Posté le 20/01/2014 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A El Magnifico

J'ai décoché tous les programmes qui se lancent au démarrage en ne conservant que celui de l'antivirus.

Qu'entends tu par clean ? et comment puis-je le savoir ?

Le Fêlé
 Posté le 20/01/2014 à 14:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

audits a écrit :

Qu'entends tu par clean ? et comment puis-je le savoir ?

En faisant c'qui est demandé sur ce lien : https://forum.pcastuces.com/aide_au_diagnostic_un_pc_infecte_pcastuces-f25s17490.htm

audits
 Posté le 20/01/2014 à 15:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK Le Félé

je vais mettre en oeuvre la procédure et posterai les résultats

merci encore pour l'aide de celles et ceux qui interviennent

audits
 Posté le 20/01/2014 à 15:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Complément d'info pour Le Félé

je viens d'essayer une nouvelle fois d'installer le SP2 de vista et voilà le message une nouvelle fois reçu :

l'installation n'a pas réussi. le service spécifié n'existe pas en tant que service installé. erreur : error service does not exist (0x80070424)

Le Fêlé
 Posté le 20/01/2014 à 15:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Publicité
audits
 Posté le 20/01/2014 à 15:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ci-joint le premier rapport malawarebyte

Malwarebytes Anti-Malware 1.75.0.1300
www.malwarebytes.org

Version de la base de données: v2014.01.20.04

Windows Vista Service Pack 1 x64 NTFS
Internet Explorer 8.0.6001.18828
claude
PC-DE-CLAUDE [administrateur]

20/01/2014 15:13:06
mbam-log-2014-01-20 (15-13-06).txt

Type d'examen: Examen rapide
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUM
Options d'examen désactivées: PUP | P2P
Elément(s) analysé(s): 227031
Temps écoulé: 9 minute(s), 25 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)

audits
 Posté le 20/01/2014 à 15:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

concernant l'installation du SP2 qui a échouée c'est exactement cette procedure que j'ai utilisée en passant par l'aide du package autonome

audits
 Posté le 20/01/2014 à 15:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ci_joint le rapport adw cleaner

# AdwCleaner v3.017 - Rapport créé le 20/01/2014 à 15:31:49
# Mis à jour le 12/01/2014 par Xplode
# Système d'exploitation : Windows (TM) Vista Home Premium Service Pack 1 (64 bits)
# Nom d'utilisateur : claude - PC-DE-CLAUDE
# Exécuté depuis : C:\Users\claude\Desktop\adwcleaner.exe
# Option : Nettoyer

***** [ Services ] *****


***** [ Fichiers / Dossiers ] *****

[!] Dossier Supprimé : C:\Users\claude\AppData\Roaming\Systweak
Fichier Supprimé : C:\Windows\System32\roboot64.exe

***** [ Raccourcis ] *****


***** [ Registre ] *****

Clé Supprimée : HKLM\Software\systweak

***** [ Navigateurs ] *****

-\\ Internet Explorer v8.0.6001.18828


-\\ Mozilla Firefox v26.0 (fr)

[ Fichier : C:\Users\claude\AppData\Roaming\Mozilla\Firefox\Profiles\uz1w9k9s.default-1390205199851\prefs.js ]


*************************

AdwCleaner[R0].txt - [12192 octets] - [01/01/2001 02:42:26]
AdwCleaner[R1].txt - [1589 octets] - [18/11/2013 18:11:23]
AdwCleaner[R2].txt - [2522 octets] - [23/12/2013 11:25:55]
AdwCleaner[R3].txt - [1204 octets] - [27/12/2013 17:32:29]
AdwCleaner[R4].txt - [1324 octets] - [02/01/2014 21:05:31]
AdwCleaner[R5].txt - [1588 octets] - [20/01/2014 15:30:42]
AdwCleaner[S0].txt - [11357 octets] - [01/01/2001 02:43:31]
AdwCleaner[S1].txt - [1523 octets] - [18/11/2013 18:16:50]
AdwCleaner[S2].txt - [2592 octets] - [23/12/2013 11:27:42]
AdwCleaner[S3].txt - [1266 octets] - [27/12/2013 18:20:15]
AdwCleaner[S4].txt - [1386 octets] - [02/01/2014 21:07:42]
AdwCleaner[S5].txt - [1518 octets] - [20/01/2014 15:31:49]

########## EOF - C:\AdwCleaner\AdwCleaner[S5].txt - [1578 octets] ##########

audits
 Posté le 20/01/2014 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Le rapport ZHP diag a été établi et je l'ai bien sur mon bureau.

Comment puis-je l'insérer sur le forum car il semble selon la procédure que seul le forum "sécurité" permette une insertion. Comment procéder ?

Merci

Le Fêlé
 Posté le 20/01/2014 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Demande le transfert, en cliquant sur le p'tit triangle jaune, sur le forum Sécurité...

pcastuces
 Posté le 20/01/2014 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Sécurité qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
audits
 Posté le 20/01/2014 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Fichier joint : ZHPDiag.txt

audits
 Posté le 20/01/2014 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Plus de nouvelles depuis que le sujet a été déplacé dans le forum sécurité.

Y aurait t'il quelqu'un qui puisse faire la prise en charge de l'examen

Merci

Publicité
philae
 Posté le 20/01/2014 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

Bonsoir,

je regarde et je reviens

philae
 Posté le 20/01/2014 à 22:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

Lance ZHPFix par l'icône sur le bureau

image


Elle a été créée lors de l'installation de ZHPDiag.

image Clique sur Importer dans la fenêtre de l'outil et sur OK dans le message suivant

image*******image

image Tu copies le script suivant (dans l'encadré ci-dessous)

Code
Script ZHPFix
[HKLM\Software\Wow6432Node\BearShare] =>PUP.BearShare
[HKLM\Software\Wow6432Node\BearShare] =>PUP.BearShare^
O3 - Toolbar: Avira SearchFree Toolbar - [HKLM]{41564952-412D-5637-00A7-7A786E7484D7} . (.APN LLC. - Passport.) -- C:\Program Files (x86)\AskPartnerNetwork\Toolbar\AVIRA-V7\Passport_x64.dll =>Toolbar.Ask
O23 - Service: Service de mise à jour Ask (APNMCP) . (.APN LLC. - APN Updater.) - C:\Program Files (x86)\AskPartnerNetwork\Toolbar\apnmcp.exe =>Toolbar.Ask
[HKCU\Software\AskPartnerNetwork] => Toolbar.Ask
[HKLM\Software\AskPartnerNetwork] => Toolbar.Ask
[HKLM\Software\Wow6432Node\AskPartnerNetwork] => Toolbar.Ask
O43 - CFD: 19/12/2013 - 13:15:48 - [13,032] ----D C:\Program Files (x86)\AskPartnerNetwork => Toolbar.Ask
O43 - CFD: 19/12/2013 - 13:15:17 - [0] ----D C:\ProgramData\APN => Toolbar.Ask
O43 - CFD: 19/12/2013 - 13:15:51 - [7,209] ----D C:\ProgramData\AskPartnerNetwork => Toolbar.Ask
O43 - CFD: 21/12/2013 - 09:25:14 - [0,357] ----D C:\Users\claude\AppData\Local\AskPartnerNetwork => Toolbar.Ask
O69 - SBI: SearchScopes [HKCU] {8b67ae13-9ee0-4794-83f9-7c78488ba543} - (iadah) - http://www.iadah.com => Toolbar.Iadah
O69 - SBI: SearchScopes [HKCU] {9A19C60B-F778-42E8-83D7-02A04B16A44E} - (01NET.com Main Customized Web Search) - http://search.conduit.com => Toolbar.Conduit*
SR - | Auto 20/12/2013 166352 | (APNMCP) . (.APN LLC..) - C:\Program Files (x86)\AskPartnerNetwork\Toolbar\apnmcp.exe =>Toolbar.Ask
[HKLM\SYSTEM\CurrentControlSet\Services\APNMCP] =>Toolbar.Ask^
[HKCU\Software\AskPartnerNetwork] =>Toolbar.Ask
[HKLM\Software\AskPartnerNetwork] =>Toolbar.Ask
[HKLM\Software\Wow6432Node\AskPartnerNetwork] =>Toolbar.Ask
[HKLM\Software\Microsoft\Internet Explorer\Toolbar]:{41564952-412D-5637-00A7-7A786E7484D7} =>Toolbar.Ask^
C:\Program Files (x86)\AskPartnerNetwork =>Toolbar.Ask
C:\ProgramData\AskPartnerNetwork =>Toolbar.Ask
C:\Users\claude\AppData\Local\AskPartnerNetwork =>Toolbar.Ask
EmptyFlash
EmptyTemp
EmptyCLSID



image Tu le colles dans la fenêtre de ZHPFixt comme ci-dessous, sans ligne vide au début, tu cliques sur GO pour le lancer.

image

Confirme la suppression par Oui dans l'avertissement qui s'affiche

image

Le résultat va s'afficher dans la fenêtre de l'outil et un rapport va s'ouvrir avec le bloc-notes.

image Tu envoies un copier-coller du rapport dans ta réponse, il est enregistré sur le bureau.

image

audits
 Posté le 21/01/2014 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour philae et merci de me prendre en charge

je ne sais pas si j'ai malencontreusement fait une mauvaise manip mais je n'ai pas d'icône zhpfix sur le bureau . Je n'ai que ZHP diag.

J'ai fait une recherche sous vista et aucun fichier n'existe, à l'exception d'un vieux fichier ZHPfix datant de 2013.

Que dois-je faire?

philae
 Posté le 21/01/2014 à 11:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

bonjour,

tu as vraisemblablement fait une mauvaise manip as tu regardé dans la corbeille ?

sinon désinstalle zhpdiag, et reprend le depuis le lien afin d'avoir le tout

audits
 Posté le 21/01/2014 à 12:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai vérifié dans la corbeille --> rien

je renouvelle le process

audits
 Posté le 21/01/2014 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

rapport zhp diag ci-joint au lien ci-dessous

http://cjoint.com/?0Avm4CQZ3Nc

philae
 Posté le 21/01/2014 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

oui mais il faut faire la manip avec ZHPFIX

et poster le rapport

audits
 Posté le 21/01/2014 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK mais les données à insérer dans ZHPfix restent t'elles les mêmes compte tenu que j'ai refait "tourner" ZHP diag dont les résultats semblent différents vu la taille du nouveau fichier ?

philae
 Posté le 21/01/2014 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Grande Maîtresse astucienne

elles devraient, mais je vais regarder

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
14,90 €Windows 10 Pro 32/64 bits OEM à 14,90 €
Valable jusqu'au 28 Février

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation pour Windows 10 professionnel en français 32 bits / 64 bits à 14,90 €. Cette clé livrée par email fonctionne avec l'outil d'installation et de création de support de Microsoft que vous pouvez télécharger ici ou directement avec l'ISO de Windows 10 Pro. De quoi installer légalement Windows 10 Pro sur un PC. Pour en savoir plus sur l'achat et l'installation d'une clé OEM de Windows 10, suivez les indications de notre dossier pratique.


> Voir l'offre
274,99 €Ecran incurvé Acer 27 pouces ED270UPBIIPX (WQHD, 165 Hz) à 274,99 € avec le code 25EUROS
Valable jusqu'au 28 Février

Cdiscount propose actuellement l'écran incurvé Acer ED270UPBIIPX à 274,99 € livré gratuitement grâce au code promo 25EUROS alors qu'on le trouve ailleurs à plus de 320 €. Cet écran possède une diagonale de 27 pouces, est WQHD (2560x1440), possède une dalle incruvée (courbure 1500R) VA à 165 Hz et 1 ms et dispose d'entrées DP et 2xHDMI.


> Voir l'offre
96,99 €SSD WD Blue SN550 1 To (NMVe M.2, 2400 Mo/s) à 96,99 €
Valable jusqu'au 28 Février

Amazon fait une promotion sur le SSD WD Blue SN550 1 To (NMVe M.2) qui passe à 96,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 129 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 2 400 Mo/s en lecture séquentielle et jusqu’à 1 950 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre

Sujets relatifs
lenteur PC WINDOWS VISTA SP2
mise a jour securite windows vista toujours en echec avec windows update
probleme avec windows vista
Avec kaspersky IS je n'ai plus volet windows Vista
lenteur avec vista
que de problèmes avec windows vista...
Virus Windows Live Messenger Avec Vista !
PROBLEME EXPLORATEUR WINDOWS avec vista
Lenteur subite avec windows XP
lenteur VISTA SP2
Plus de sujets relatifs à Lenteur PC avec windows vista
 > Tous les forums > Forum Sécurité