> Tous les forums > Forum Les mains dans le cambouis
 les 2 mains dans le cambouis..
Ajouter un message à la discussion
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 10 [Fin]
dom77
  Posté le 03/08/2009 @ 20:17 
Aller en bas de la page 
Astucienne

bonjour

à la demande d'Eliot3 j'ouvre un nouveau post pour tenter d'obtenir vos lumières afin de pouvoir installer mes 2 disques durs en interne et parvenir à installer windows xp sur le DD neuf !

je ne sais pas si Eliot à la possibilité de reporter le début de l'historique mais voilà l'écran de mon bios après avoir mis le 2è disque dur !

et à l'intention de Ptit ramoneur c'est moi qui l'ai fait {#}

Publicité
eliot3
 Posté le 03/08/2009 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

dom77,

J'ai demandé à faire déplacer ton sujet dans le bon forum " Les mains dans le cambouis".

En attendant As tu regardé les screens que je t'ai mis pour faire reconnaitre ton nouveau disque dur.

https://forum.pcastuces.com/_tuto_pour_utiliser_recuva_-f1s158272.htm?page=5&#3428088

pcastuces
 Posté le 03/08/2009 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
JD333
 Posté le 03/08/2009 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

Débranches le vieux DD regles le first boot device sur cdrom incere le cd d'installation et redémarres

A++

dom77
 Posté le 04/08/2009 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonsoir

alors suite au screen mis plus haut voilà ce que ça donne si je rentre dans " hard disk"

mais pourquoi est-ce que je n'ai jamais rien comme tout le monde ?{#}

je vais retourner à mon tricot je crois {#}

eliot3
 Posté le 04/08/2009 à 08:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

dom77,

as tu bien connecté ton nouveau disque dur et est il reconnu dans le bios dans la ligne du bios " Standard Smos Features".

car sur ton screen on ne voit que ton disque Seagate et les ports Sata sont ils activés dans le bios. Il faudrait que tu puisses trouver dans ton entourage quelqu'un pui poisse t'aider

JD333
 Posté le 04/08/2009 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Avec Cloneur Expert serait il possible tout simplement de créer une image disk de l'ancien DD et de la coller sur le nouveau disk ?

A++

eliot3
 Posté le 04/08/2009 à 15:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
JD333 a écrit :

Bonjour

Avec Cloneur Expert serait il possible tout simplement de créer une image disk de l'ancien DD et de la coller sur le nouveau disk ?

A++

Bonjour,

Son probleme vient qu'elle ne sait pas brancher son disque dur Sata et le faire reconnaitre dans le bios et je ne suis pas sur que cloner son autre disque soit possible car il me semble que c'est un IDE



Modifié par eliot3 le 04/08/2009 15:04
dom77
 Posté le 04/08/2009 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

pour Eliot3 le disque dur n° 1 n'est pas un IDE mais un SATA !

alors pour te guider j'ai pris plusieurs photos

alors là on voit le branchement sur les 2 ports sata0 sata1

là on voit le branchement sur les 2 disques durs en haut le n° 2 WD et en dessous le disque dur n° 1 seagate

et là ... j'ai réfléchi en suivant les fils ... euh pas trop quand même je suis fonctionnaire en même temps .. et par ce temps un échauffement des neurones peut vous faire claquer une durite !

bon trêve de plaisanterie : ils servent à quoi c'est fils ? on ne doit pas brancher les prises quelque part ?{#}

parce que là maintenant ça me prend le chou {#}

Publicité
MasterThief
 Posté le 04/08/2009 à 21:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par dom77

bonjour

afin de pouvoir installer mes 2 disques durs en interne et parvenir à installer windows xp sur le DD neuf !

Bonsoir ,

Quel est le problème, au juste ?

dom77
 Posté le 04/08/2009 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonsoir

alors pour commencer j'ai installé une saloperie d'écran de veille qui bloquait mon pc ! je l'ai supprimé par "ajout/suppression de programmes" ( il était installé dans windows/ system32 ) et du coup il a embarqué une partie du system32 ce qui m'a rendu windows xp inexploitable ! j'abrège : j'ai installé "ubuntu" puis "recuva" et j'ai récupéré une partie de mes fichiers mais pas mes logiciels

je me suis acheté un autre disque dur interne pour le mettre en maitre et conserver l'ancien en esclave ainsi je pourrai tout récupéré et faire le ménage ! mais voilà Western Digital ( le 2è DD ) refuse l'installation de windows xp ! mon fils a installé tous les pilotes necessaires et n'est pas parvenu malgré les explications d'Eliot3 et Griggionne à l'installer ! je tente de reprendre car il n'y a aucun défaut du dd ( testé par western digital )

tu trouveras l'historique de ce problème dans le "tuto pour recuva" ...

il semble d'après Eliot3 que mon 2e DD ne soit pas branché puisque rien dans le bios ( photo plus haut) ( je suis une Mamie alors l'informatique à l'intérieur de la tour je n'y ai jamais mis le nez ) j'ai tout pris en photo car il manque peut-être quelque chose..tout a une explication {#} j'aimerai beaucoup y parvenir car ça m'intéresse " les mains dans le cambouis " {#}

MasterThief
 Posté le 04/08/2009 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est le WD le plus récent, il est en SATA et c'est XP qui doit être installé, c'est bien cela ?

dom77
 Posté le 04/08/2009 à 22:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

c'est bien cela et peut-être être partitionné au cas où .....

jockey1
 Posté le 04/08/2009 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour super Mamie, et tous le monde...

en 1) peus ton connaitre ton materiel surtout quel carte mere est instale sur ta machine, car peus etre que celle a besoin qu'on instale les pilotes pour un disque sata a partir d'une disquette.

En 2) je suppose 77 ton departement..mais il est vaste... qui sait un astucien serais pas loin.... (aproximativement )



Modifié par jockey1 le 05/08/2009 00:17
MasterThief
 Posté le 05/08/2009 à 08:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

dom77 a écrit :

c'est bien cela et peut-être être partitionné au cas où .....

Donc, lorsque tu installes seul le WD sur le PC, il n'est pas détecté par le BIOS ?

eliot3
 Posté le 05/08/2009 à 09:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour dom77,

Ne t'occupe pas des arrivées d'alimentation blanches.

alimentation

J'aimerai que tu fasses un truc débranches l'ancien disque dur et essaie de rentrer dans le bios pour voir s'il est reconnu.

dom77
 Posté le 05/08/2009 à 19:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour mes dépanneurs de l'été

je ne risque rien ? tout est bien branché ?

je mets ma salopette et je plonge sous le bureau

si ma p......de sciatique me laisse tranquille

Publicité
eliot3
 Posté le 05/08/2009 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

dom77,

Tu gardes juste le nouveau disque dur Sata, tu mets ton XP dans le lecteur et tu démarres celui-ci, si c'est bon tu laisses l'installation se faire et tu donnes des news demain, car ce soir suis

Avec de la persévérance tu vas y arriver

JD333
 Posté le 05/08/2009 à 20:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir

J'ai cru que tu voulais remplacer ton DD ! cependant tu peux certainement réparrer le windows du vieux DD

A++

eliot3
 Posté le 05/08/2009 à 20:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir JD333,

Elle met un nouveau disque Sata et faire une install propre et l'autre servira en esclave pour y stocker apres tous ces docs.

dom77
 Posté le 05/08/2009 à 23:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

désolée j'ai pris plusieurs clichés mais ils sont tous nuls ! quoiqu'il en soit le DD n'est pas détecté c'est clair ! alors que dois je faire docteur ?

c'est vrai que si tu pouvais mettre les mains dans le cambouis pour moi ça serait mieux mais Torcy la Bretagne c'est une belle balade même s'il y a au moins 3ans que je dois y aller car je suis d'origine bretonne ( les côtes d'armor )

{#}bon je suis meilleur au tricot j'y retourne

MasterThief
 Posté le 06/08/2009 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En branchant le nouveau DD, alimenté, sur le même port que l'ancien rien n'est détecté ?

Si c'est le cas, retour SAV....

eliot3
 Posté le 06/08/2009 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

dom77,

Je vais pas démenager quand meme. Bon comme le dit MasterThief

Essaie de le mettre avec les branchements de l'ancien disque dur pour voir ce que ça donne. J'en profite pour te mettre des screens de l'intérieur d'une de mes tours équipée d'un disque dur Sata et d'un disque dur IDE.

Bonne journée et à te lire ce soir.



Modifié par eliot3 le 06/08/2009 09:39
dom77
 Posté le 06/08/2009 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

bonjour

ah ben tiens ? oui ! que tu déménages effectivement {#}....j'avais pô pensé !!

bon retour SAV comme dit masterchief ... de quoi du DD ? il a été déjà changé et réexpédié et testé ..

j'ai également avec leurs conseils téléchargés WinDLG ( data lifeguard diagnostic for windows) et tout est ok ! leurs réponses: ça vient de chez moi, de windows (d'ailleurs leur réponse est dans le post précédent )

je suis nulle je suis nulle je suis nulle

je vais retourner à ma broderie au coin du feu

dom77
 Posté le 06/08/2009 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

pour répondre à JD333

l'histoire est plus compliquée que ça ! elle a fait l'objet de tuto précédent dans " tuto pour récuva "

c'est carrément "Dallas" mon histoire ! elle va durer tout l'été .. {#}

ça fait quelques mois déjà et c'est toujours pas réparé !!

dom77 ou l'énigme de l'été

MasterThief
 Posté le 06/08/2009 à 11:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

dom77 a écrit :

de windows (d'ailleurs leur réponse est dans le post précédent )

Mais non, si le DD n'est pas détecté par le BIOS, cela ne peut pas venir de Windows...

Il y a 2 branchements sur le DD, le câble SATA en soi et l'alimentation...les deux sont correctement branchés ?

Publicité
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 10 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
les mains dans le cambouis des smartphones
les mains dans le cambouis
Les mains dans le cambouis
mains dans le cambouis
mains dans le cambouis
mains dans le cambouis
les mains dans le cambouis
mains dans le cambouis
les mains dans le cambouis
les mains dans le cambouis
Plus de sujets relatifs à les 2 mains dans le cambouis..
 > Tous les forums > Forum Les mains dans le cambouis