> Tous les forums > Forum Internet et Réseaux
 Les deux PC de la maison ne sont plus sur le même réseau !
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
micmac48
  Posté le 24/07/2015 @ 22:48 
Aller en bas de la page 
Astucien

Bonjour,

Je vais essayer d'exposer clairement mon problème.

Il faut savoir que, malgré quelques connaissances en informatique (même en DOS), je suis ignare complet concernant les réseaux, IP machin et autres.

Vous serez donc patients et gentils en me mâchant bien vos réponses. Merci d'avance.

2 PC en réseau dans la maison via le câblage interne de la maison et 2 sorties du modem du fournisseur d'accès (VOO) Je m'en sers principalement pour faire la sauvegarde de l'un sur l'autre....., mais pas seulement.

Tout est O.K. Je vois les deux PC sur le réseau et la communication entre les deux fonctionne.

Manquant de wi-fi (pour ma tablette), j'ai placé cet appareil sur "ma" connection murale : TP-LINK TL-WR710N Sans fil N Mini Répéteur/Routeur/Point d'accès

et j'ai rebranché le câble réseau RJ45 de mon PC dans le 2e connecteur RJ45 de l'appareil.

Tout fonctionne parfaitement, SAUF le réseau ! ! !

Les 2 PC sont maintenant sur 2 réseaux différents et ne se voient plus !

Que faire ? ? ? ?

Merci pour vos lumières.

M.M.

Publicité
fgondard
 Posté le 25/07/2015 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Il s'agit d'un appareil versatile et je n'ai pas bien compris quel usage tu voulais en faire.

Tu parles d'un modem Voo mais qui en fait est je pense en un modem routeur. Pour la différence voir sur mon site (3e lien dans ma signature ). Voo n'étant pas fabricant dematériel donne la marque et le modèle précis. Par ailleurs de quel type de connexion dispose-.tu : ADSL, câble ou fibre.

Si ce modem routeur intègre un point d'accès Wifi à quelle est la raison de l'achat du TP-Link ? Si c'est pour augmenter la portée de ton point d'accès Wifi il doit être configuré en répéteur.

Dans le cas contraire il doit être connecté en ethernet au modem routeur et configuré en point d'accès Wifi.

En aucun cas il ne doit être configuré en tant que routeur car dans ce cas tu te retrouves avec deux sous-réseaux IP, ce qui semble être la situation dans laquelle tu es. Voir également sur mon site le chapitre consacré à l'utilisation de deux routeurs.

micmac48
 Posté le 25/07/2015 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

hou là, là...... Je ne te comprends pas bien du tout.

ADSL, câble.....? Quelle est la différence ? Câble, je pense.......

Le Wi-Fi s'atténue beaucoup trop vite. J'ai essayé avec un "répéteur", si j'ai bien compris ce que c'est......; mais il n'a déjà plus grand chose à répéter à moins de le mettre à côté de l'émetteur et cela ne m'avance donc à rien !

J'ai alors acheté l'appareil dont je t'ai communiqué les références et je l'ai branché sur la prise RJ45 de mon bureau (à la place de mon PC) C'est proche de l'usage Wi-Fi ===> O.K. et j'ai rebranché le câble RJ45 de mon PC dans la sortie RJ 45 de l'appareil ====> tout O.K. jusqu'au moment où je me rends compte que j'ai 2 réseaux et que ça ne "communique" plus.

Pour le reste.....euh...... comme je l'ai indiqué dès le départ, je ne te suis pas...... du tout. C'est plutôt du chinois.

Merci pour ta patience

M.M.

fgondard
 Posté le 25/07/2015 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je viens de jeter un coup d'œil au manuel (ici). Pour l'usage que tu veux faire de cet appareil il doit être configuré en mode point d'accès Wifi (AP). Dans ce cas les deux ports ethernets sont indifférenciés.

De plus tu dois obligatoirement désactiver son serveur DHCP (un seul serveur DHCP par sous-réseau IP).

Par défaut l'adresse IP est 192.168.0.254. Bien qu'elle ne joue strictement aucun rôle dans le cas présent il est préférable de la rendre compatible avec ton sous-réseau IP si ce n'est pas le cas. Tu pourras ainsi accéder à tout moment à l'interface de configuration via ton réseau local. Pour l'attribution d'une adresse IP voir sur mon site (3e lien dans ma signature) le chapitre DHCP.

Tu peux garder le nom de réseau (SSID) pat défaut ou en mettre un plus parlant pour toi mais distinct de celui du réseau Wifi du modem routeur afin de savoir sur lequel tu te connectes.

Puisque tu créés ainsi un deuxième réseau Wifi il aura sa propre clé de cryptage. Tu peux cependant mettre la même que sur l'autre. L'essentile étant de d'être en WPA avec un clé solide.

micmac48
 Posté le 25/07/2015 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

heuuuuuuuuu............merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii......................

comme je l'ai écrit dès l'entame de mon post, tout ça, pour moi, c'est du chinois de chez chinois.

Tu ne pourrais pas me retraduire ce que tu m'écris en français (désolé !) et m'expliquer ce que je dois faire pratiquement.

Pour toi, c'est du petit lait, c'est clair........pour moi.....euuuuuhhhhh, voilà.......

Parviendras-tu à me guider jusque là ?

Si tu n'y arrives pas, ce n'est pas très grave. Quand j'ai besoin du réseau, je n'ai pas besoin du Wi-Fi. Je rebranche mon PC en direct sur le RJ45 mural et je suis sur le "bon" réseau; j'ai essayé.

Simplement que c'eût été plus pratique de ne devoir toucher à rien.

Merci de m'avoir répondu

M.M.

fgondard
 Posté le 25/07/2015 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je suis bien obligé d'appeler un chat un chat et tous les temes spécialisés (on est très loin des techniques réseau proprement dites) sont expliqués en contexte sur son mon site. Il faut néanmoins avoir la volonté de comprendre un peu comment ça se passe.

Ton modem routeur fourni par Voo intègre un commutateur ethernet et un point d'accès Wifi. Tous les appareils connectés en ethernet ou en Wifi peuvent ainsi communiquer entre eux et accéder à internet.

Ce réseau Wifi n'arrive pas à couvrir tout ton logement. Il existe plusieur solutions pour étendre la portée d'un réseau Wifi (décrites aussi sur mon site). Dans ton cas tu as choisi d'installer un point d'accès Wifi secondaire qui va créer un deuxième réseau Wifi.

L'appareil que tu as acheté peut se comporter de plusieurs façons (routeur, répéteur ou point d'accès Wifi). Il faut donc commencer par le paramétrer en fonction du comportement voulu, ici point d'accès. Ceci se fait en le connectant en ethernet à un PC.

Le TP-Link intègre un serveur DHCP (voir sur mon site la notion de DHCP) qui d'après la notice est actif par défaut. Il suffit donc de saisir son adresse IP (par défaut 192.168.0.254) dans son navigateur préféré pour accéder à ses menus de configuration (avec admin/password comme éléments d'identifiaction).

Dans le premier menu tu choisis working mode puis dans le suivant Acces Point.

Tout le chapitre 5 du manuel (j'ai pris à tout hasard la révision 2 et c'est peut-être différent pour la révision 1) est consacré au paramétrage de ce mode. Je t'ai déjà dit l'essentiel :
- dans le menu DHCP settings, désactiver la fonction serveur sachant qu'alors tous les autres paramètres de ce menu peuvent être ignorés ;
- dans le menu Wireless Security choisir le mode de cryptage (WPA/WPA2 personal) et saisir la clé choisie par toi qui devra être renseignée quand tu tenteras de connecter un appareil en Wifi ;
- éventuellement changer l'adresses IP par défaut pour la rendre compatible avec celles que tu utilises (j'ai cru voir que chez Voo l'adresse IP du modem routeur était 192.168.0.1 mais ça dépend peut-être du modèle fourni et tu n'as pas répondu à ma question) en te basant sur ce que je dis sur mon site.

Si j'ai pris la peine de créer ce site c'est pour éviter d'avoir à réécrire indéfiniment la même chose pour répondre aux questions posées.

Si tu ne sais pas quel est ton sous-réseau IP, sur n'importe quelle machine ouvre une console (cmd dans Windows + R) et passe la commande ipconfig. Dis ce qui est indiqué comme adresse de paserelle par défaut.

Je n'ai pas tout parcouru en détail mais à mon avis le reste n'a pas d'importance. Tu peux éventuellement activer la foncion WPS en méthode Push Button si ce dispositif existe sur les équipements que tu veux connecter en Wifi. Au lieu de saisir la clé de cryptage lors de la première connexion il suffit alors d'appuyer brièvement sur le bouton unique du TP-Link (attention, 5 seconde = reset) pour que la clé soit transmise automatiquement.



Modifié par fgondard le 25/07/2015 15:57
micmac48
 Posté le 25/07/2015 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci......

Merci beaucoup pour le mal que tu t'es donné. Mais ce n'est pas un domaine pour moi.

J'abandonne. c'est la première fois que je conclus ainsi depuis que je fréquente PCA...... L'âge sans doute.......

La seule chose que j'ai cru comprendre de tes explications (mal comprendre sans doute), c'est que dans ta solution, je devrais laisser mon PC allumé pour avoir du Wi-Fi. Ça, c'est non de toutes façons.

Désolé de t'avoir dérangé

M.M.

fgondard
 Posté le 25/07/2015 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je crois effectivement que le message n'est pas passé mais je n'ai pas sans doute été assez explicite.

Je t'ai dit de connecter le point d'accès à un PC pour pouvoir le paramétrer. Ce qui sous entend qu'une fois paramétré on le déconnecte du PC. Je n'avais pas jugé bon de le préciser, à tort je m'en apperçois.

Après, le point d'accès n'est plus relié qu'en ethernet au modem routeur (et au secteur bien évidemment).

Si l'on a besoin de retourner dans son paramétrage il est accessible directement via le réseau local dès lors qu'on a pris la précaution de rendre son adresses IP compatible avec le reste.

micmac48
 Posté le 25/07/2015 à 21:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mmmmmmhhhhhhhhhh.............................

J'ai trop peur de rester embourbé au milieu du gué, et de n'avoir plus le Wi-Fi dont j'ai bien besoin.

N'y connaissant rien de rien, j'ai toutes les chances d'accumuler un maximum de boulettes, alors qu'une seule suffit déjà.

La preuve ? J'ai quand même essayé de commencer à mettre en pratique ta première indication pour découvrir le premier menu. En vain.

J'ai débranché l'engin de la prise murale. Il restait de ce fait branché "en ethernet" (je suppose que cela veut dire câble RJ45) au PC.

J'ai alors introduit l'adresse 192.168.0.254 dans le navigateur. Résultat : "connexion impossible".

Donc : terminé ! Comme j'ai dit......

C'est bien triste, mais c'est comme ça.

Merci encore

M.M.

Publicité
fgondard
 Posté le 25/07/2015 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

RJ45 (Remote Jack 45) n'est que le type de prise qui équipe les câbles réseau. Elles peuvent servir à des tas d'autres choses.

Le fait de ne pouvoir accéder aux menus de configuration avec l'adresse 192.168.0.254 semble indiquer que tu ne t'es pas mis sur le bon port. Il faut se connecter sur le part marqué LAN.

Ou alors ou que ton PC est configuré avec une adresse IP manuelle d'un autre sous-réseau IP. Il faut qu'il soit client DHCP (obtenir une adresse IP automatiquement)

Tout ça est écrit en toutes lettres (en angalis c'est vrai) dans le manuel. Je ne fais que le lire.

micmac48
 Posté le 25/07/2015 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ouille, aïe, aïe.......

Moi, je suis client chez Colruyt, et pas chez DHCP ! C'est quoi une adresse IP manuelle ? C'est quoi un sous réseau IP ? ? Ça sort d'où cette fenêtre grise ?

C'est clair, nous ne vivons pas sur la même planète.

Et comme tu l'écris très bien (en français), tout cela est écrit en anglais. Je ne le regarde donc même pas.

Ne pleure pas trop. Tu as sans fait tout ce que tu as pu.

Encore merci

M.M.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Deux box différente dans la même maison ?
Deux connexions ADSL sur le même réseau
Réseau maison via CPL
Ces deux sites sont-ils différents?
Deux box ADSL différentes dans le même appartement : possible ?
Impossible de ping 2 machines sur le même réseau
Deux affichages à la même URL
réseau local et wifi sur un même pc
Deux livebox identique mais pas le meme débit????
Peut-on avoir deux fournisseur d'accès internet sur le même numéro ?
Plus de sujets relatifs à Les deux PC de la maison ne sont plus sur le même réseau !
 > Tous les forums > Forum Internet et Réseaux