> Tous les forums > Forum Windows 10
 les liens des messages mails ne s'ouvrent pas
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pierr31
  Posté le 16/11/2019 @ 23:07 
Aller en bas de la page 
Petit astucien

Bonjour,

Merci à vous tous qui après lecture de ce message voudrons bien m'aider à trouver une solution

j'ai deux problèmes que je n'arrive pas à résoudre sur mon ordi.

j'ai W10 depuis quelques jours lorsque je lis les messages mails je n'arrive pas à ouvrir d'éventuels liens qui refusent de s'ouvrir, je

me pose la question si une mise à jour ressente n'est pas en cause ; le 13 novembre la MAJ w10 1903 système X64 (KB 4524570) c'est installée,

c'est peut être une coincidence !!!...j'aimerai savoir ce que je peux faire.

En faisant des recherches je me suis aperçu qu'une application était bloquée (search protocol host) (c:/windows/systeme32/search protocol host).

je ne sais pas si il y a un rapport ?

J'ai installé dernièrement un nouveau moteur de recherche qui m'a semblé intéressant: Avast Secure Brower.

Y aurait-il une relation entre ces deux problèmes ?

J'ai fait un anti virus Avast il semble bien qu'il n'y ai pas d'infection mais….

Bonne soirée et bon dimanche et merci .

Publicité
Daneel Olivaw
 Posté le 16/11/2019 à 23:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il n'y a pas de message genre : Cette opération a été annulée en raison de restrictions en vigueur sur cet ordinateur. ?

JY29
 Posté le 17/11/2019 à 19:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

@ pierr31

Les messages apparaissent dans une messagerie ...laquelle dans votre cas ?

Si c'est le webmail d'Orange et que vous êtes sous Chrome il faut autoriser les pop-up

maxfélix
 Posté le 17/11/2019 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir pierr31

Ce serait bien en effet de dire quelle messagerie et quel navigateur vous utilisez.

Sous Windows 10 il faut aller dans les paramètres pour définir les logiciels que vous voulez utiliser pour la messagerie et la navigation, sinon par défaut Windows choisit outlook et edge.

D'autre part il peut arriver que si vous utiliser d'autres logiciels que ceux ci les liens ne fonctionnent plus à un certain moment; il faut alors retourner dans les paramètres rétablir edge comme application par défaut et vérifier que les liens fonctionnent sous edge; puis rétablir votre navigateur autre comme navigateur par défaut et tout devrait rentrer dans l'ordre.

pierr31
 Posté le 17/11/2019 à 20:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci de vos réponses mais ça ne m'apporte rien, ce qui signifie que j'ai pas bien expliqué mon problème.

j'ai expliqué ce que j'ai fait sur cet ordi , mise à jour windows 10 comme je le fais régulièrement , j'ai indiqué la version téléchargé, le téléchargement c'est fait normalement .

J'ai installé par curiosité Avast sécure Brower, ce moteur de recherche est je crois connu et l'origine Avast ne devrait pas poser de problème, d'ailleurs lui il fonctionne à mon avis bien.

Lorsque je lis les mails reçus dont certains peuvent être publicitaire, ils sont incomplet et laissent la place à un lien pour lire la suite. Ces liens s'affichent mais ne peuvent pas s'ouvrir et affichent :(exemple réel avec une annonce de l'entr'aide informatique francophone de pcastuces " Nous n'avons pas pu ouvrir: https://pcastuces.com/redirect.php?id=12614 "

J'ai essayer cette adresse directement , elle ne s'ouvre pas non plus.

Je ne suis peut-être pas sur le bon forum ?

Merci à ceux qui m'aideront.

Daneel Olivaw
 Posté le 17/11/2019 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Commence par désactiver Avast Secure Browser.

Si le problème n'est pas résolu, revient poster.

pierr31
 Posté le 17/11/2019 à 21:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci à vous deux, je viens de résoudre le problème , j'ai modifier le navigateur pour Edge et tout est revenu dans l'ordre, je l'avais modifié lors de l'installation de Avast Secure Browser, j'ignorais que ce changement
perturberait les liens de la messagerie.

Daniele Olivaw me dit de désactiver Avast Secure Browser, je suppose que cela aurait aussi résolu le problème, mais cela me laissait un doute sur la fiabilité du navigateur d'avast….question: -je peux le conserver sans soucis?

merci

Daneel Olivaw
 Posté le 17/11/2019 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Simplement ce genre de protection en fait beaucoup trop et interdit d'aller où on veut.

C'est lui qui décide unilatéralement où tu peux aller et où tu ne peux pas, même si les sites sont sans danger.

Mon parefeu a aussi la même option. Je désactive toujours.

pierr31
 Posté le 18/11/2019 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci daneel Olivaw, j'attendais avec impatience ta réponse, c'est bon j'ai noté.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
le bouton Afficher la barre des tâches sur tous les écrans ne marche pas qu
les statégies de votre organisation ne nous permettent pas d'effectuer...
W10 ne lit pas les fichiers RAW
Tous les icones de la corbeille ne disparaissent pas en vidant
windows ne parvient pas a trouver l un des fichier de ce theme
Problème lors d'un steup : "le client ne dispose pas des privilèges néc."
les mises a jour Windows 10 ne se télécharge pas
Des fenêtres qui ne se rouvrent pas à l'ancienne taille
Les liens hypertexte ne fonctionnent plus
Je ne recois plus les messages de ma boite mail de Free
Plus de sujets relatifs à les liens des messages mails ne s''ouvrent pas
 > Tous les forums > Forum Windows 10