× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 7
 les Utilisateur standard ne peuvent plus se connecter au systèmeSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 7 [Fin]
stef9
  Posté le 05/03/2020 @ 18:58 
Aller en bas de la page 
Astucien

Bonjour,

Depuis aujourd'hui, sans raison apparente, un message indique :

"Echec de connexion au service de notification d'évènements système. Ce qui empêche les utilisateurs standard de se connecter au système"

Ce message apparait après l'ouverture de la session administrateur, session qu'habituellement je n'utilise pas.

Or, ce matin, en ouvrant ma session "standard' (ce que je fais depuis des années), avant que n'apparaisse la fenêtre habituelle classique et complète, un premier message m'indiquait que je ne pouvais me connecter et qu'il convenait que je contacte l'administrateur (moi-même). ET, la fenêtre ne contenant que ce message, il m'était impossible de fermer la session qu'en éteignant manuellement l'ordinateur par sa touche on/off.

Après plusieurs échecs pour ouvrir ma session standard, j'ai finalement ouvert la session administrateur qui, sur la fenêtre complète d'ouverture de W7, affichait le premier message mentionné en gras ci-dessus.

J'ai fait un scan complet avec mon antivirus (KIS) qui n'a rien trouvé d'inquiétant.

En définitive, j'ai voulu restaurer le système à une date antérieure, mais ce fut un échec, renouvelé trois fois à des dates encore plus antérieures.

Merci à ceux qui voudront bien se pencher sur ce problème épineux !

Ci dessous me message de l'échec de la restauration du système :



Modifié par stef9 le 05/03/2020 18:59
Publicité
Anonyme
 Posté le 05/03/2020 à 19:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

bonjour!

Invite de commande/Exécuter en tant qu'administrateur: là tapez:


sfc /scannow

voir ce qu'il dit à la fin du message

si il y a rien ou si il a recuperer/réparer

redémarrer et relancer le point de restauration.

sinon peut être que ceci pourra t"aider à te depanner



Modifié par Anonyme le 05/03/2020 19:34
stef9
 Posté le 05/03/2020 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Vieuxgeek

Merci de venir à mon secours.

Je viens de faire la première manœuvre que tu indiques, mais il ne se passe rien, si ce n'est une image noir qui apparait et disparait en 1/100ème de seconde !

Donc, je vais passer à la seconde manœuvre, en allant voir sur le lien que tu as transmis.

Daneel Olivaw
 Posté le 05/03/2020 à 20:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ceci indique un profil corrompu.

Il faudrait commencer par tester le disque avec CrystalDiskInfo :

https://crystalmark.info/en/download/#CrystalDiskInfo

Accessoirement, est-ce que tu as modifié des services quelconques ?



Modifié par Daneel Olivaw le 05/03/2020 20:26
Anonyme
 Posté le 05/03/2020 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

retente l'opération de

sfc /scannow avec le disque de réparation voir ici comment faire pour le disque de réparation

Daneel Olivaw
 Posté le 05/03/2020 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C'est plus simple de donner la bonne méthode :

Taper cmd dans Recherche. Clic droit sur le cmd.exe trouvé et clic sur Exécuter en tant qu'administrateur.

Taper dans la fenêtre :

sfc /scannow

Mais réparer des fichiers si le disque lui-même est défectueux...



Modifié par Daneel Olivaw le 05/03/2020 20:20
Anonyme
 Posté le 05/03/2020 à 20:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est exactement ce que j'ai dit dans mon 1er message !

Pour le disk il est bon de voir avec crystaldiskinfo Come tu as mentionner !

Je laisse la main!

stef9
 Posté le 06/03/2020 à 07:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

A Daneel Olivaw :

ce matin seulement je prends connaissance de tes recommandations que je vais donc mettre en œuvre.

non, je n'ai pas modifié des services quelconques....mais peut-être cela a-t-il pu être fait malgré moi, car, voici quelques jours, après avoir acheté un log (destiné à transférer les données de mon Smartphone à mon ordinateur), log que je ne parvenais pas à faire fonctionner, j'ai dû faire appel, par téléphone, à une entreprise (désignée par le vendeur). Et quelqu'un de cette entreprise a pris à distance la main sur mon ordinateur. Cet individu a-t-il pu, volontairement ou pas, modifié mon système ????? ...[hier, supprimé ce log dans l'espoir de retrouver l'intégrité du système, mais en vain...]

Je testerai le DD, mais je doute qu'il soit défaillant, car c'est un WD que j'ai depuis trois ans environ, l'ayant changé pour passer de 250 Go à 500 Go. (celui de 250 Go a 7 ans et il fonctionne encore)

A Vieuxgeek : merci pour ces informations complémentaires.

stef9
 Posté le 06/03/2020 à 10:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voici le résultat de CrystalDiskInfo :

Et voici le résultat du sfc /scannow :

Publicité
stef9
 Posté le 06/03/2020 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Aux deux intervenants

Après avoir effectuer le "sfc /scannow"...tout est rentré dans l'ordre et je peux à nouveau utiliser ma session standard à partir de laquelle j'écris ce post..

Grand merci pour votre disponibilité et vos compétences que j'apprécie avec beaucoup de valeur.

Donc, le problème étant résolu, je place le sujet comme tel.

Très cordialement

stef9
 Posté le 06/03/2020 à 14:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bien que j'ai qualifié le sujet de résolu, demeure le problème de l'impossibilité de revenir à une restauration antérieure.

Il me faut donc effectuer un essai pour vérifier si cette déficience a été également résolue.

@ +

Anonyme
 Posté le 06/03/2020 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

cool ! tiens nous au jus !



Modifié par Anonyme le 06/03/2020 14:50
stef9
 Posté le 07/03/2020 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous !

après avoir réaliser un "sfc /scannow" tout semblait rentrer dans l'ordre...

...mais demeurait la question du point de restauration antérieure....opération réussie une fois et échouée lors du second essai !!!

Dès lors, je me retrouve au point du départ décris ci-avant dans mon premier post ouvrant le sujet !

Je dois donc recommencer la procédure...et la poursuivre au-delà du simple scan par sfc.....

A bientôt

stef9
 Posté le 07/03/2020 à 16:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Après avoir refait un "sfc /scannow" dont le résultat est reporté ci-après, j'ai voulu tenter un "chkdsk /f" ...qui n'a pas voulu se lancer en invoquant que le volume était utilisé par un autre processus.(voir seconde image)

Je reste en attende de vos conseils pour tenter de résoudre le problème.



Modifié par stef9 le 07/03/2020 16:18
Daneel Olivaw
 Posté le 07/03/2020 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour chkdsk tu as la réponse ici :

Est-ce que tu as installer des logiciels du genre Aomei, Acronis, Paragon, etc ?

Fais ces 2 tests :

1 - Est-ce que tu peux créer un point de restauration ?

2 - Est-ce que tu peux restaurer en Mode Sans échec ?

stef9
 Posté le 08/03/2020 à 09:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Daneel Olivaw,

Réponses à tes questions :

- Oui, j'ai installé Aomei et Acronis

- Oui, je peux créer un point de restauration

- ...je ne suis pas parvenu à démarrer en mode sans écher, bien que tapotant sur la touche F8, puis F5 ...

Pour compléter la situation, voici deux captures d'écrans prises ce matins, la première sur la session administrateur qui fonctionne normalement, la seconde sur la cession standard qui ne fonctionne plus du tout, car lorsque je clique sur OK, je passe à l'écran noir sans autre possibilité que de fermer "manuellement".

Selon les messages sur ces images, il semblerait que le problème soit lié à un "service", domaine où je suis totalement ignorant.



Modifié par stef9 le 08/03/2020 10:00
stef9
 Posté le 08/03/2020 à 15:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Donc, après avoir une nouvelle fois programmé le scan de chkdsk, celui-ci s'est lancé à l'ouverture de W (session administrateur) ...puis il s'est achevé après environ un peu plus d'une demie heure.

Ensuite, j'ai choisi la session standard (à partir de laquelle j'écris ce post) et celle-ci fonctionne à nouveau normalement.

Bien que le problème soit apparemment solutionné, je ne mets pas encore le sujet en résolu.

En effet, il serait bon que je connaisse ce "service" à l'origine du dysfonctionnement empêchant une session standard de se connecter au système, afin de positionner le bon choix.

Par ailleurs, je n'ai pu effectuer un point de restauration en Mode Sans Echec, n'étant pas parvenu à lancer ce mode malgré le tapotement sur les touches F8 puis F5 au départ du Bios.

Publicité
Daneel Olivaw
 Posté le 08/03/2020 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Dans l'Explorateur, ouvre C:\Users (ou C:\Utilisateurs).

Est-ce qu'il y a des noms d'utilisateur acec .temp accollés ?

Par exemple schtroumpf.temp ?

Anonyme
 Posté le 08/03/2020 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Dans les services Windows, vérifiez si le Service de notification d'évènements est bien sur automatique et que le service

est démarré.

stef9
 Posté le 08/03/2020 à 18:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

REPONSES :

A Daneel Olivaw

- aucun nom d'utilisateur avec le logo du temps accolé

A VieuxGeek

- le service de notification d'évènements système est bien en position "Démarré" et "Automatique"

Daneel Olivaw
 Posté le 08/03/2020 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si tu peux créer un point de restauration, alors les services concernés sont bons.

Il est tout simplement possible que les points de restauration déjà crées soient corrompus.

En bref, les services fonctionnent, mais quelque chose empêche la connexion à ces services.

Jod83
 Posté le 08/03/2020 à 20:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il m'est arrivé exactement la même chose le 05/03... Bizarre

Après une recherche sur le net, j'ai trouvé une manip qui a solutionné le problème :

"Démarrer – tapez services.msc –cherchez collecteur d’événement –cliquer clique droit et assurez vous qu’il en automatique"

Bonne chance

Anonyme
 Posté le 09/03/2020 à 00:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir ,

A VieuxGeek

- le service de notification d'évènements système est bien en position "Démarré" et "Automatique"

Logique...

C'est ce service qui est arrêté quand tu as ces 2 images.

Daneel Olivaw
 Posté le 09/03/2020 à 01:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Je me disais bien que ça me rappelais quelque chose.

Bug Windows

https://support.microsoft.com/fr-fr/help/2590550/the-desktop-does-not-load-and-only-displays-a-black-or-blue-background

Correctif :

http://thehotfixshare.net/board/index.php?showtopic=16528

Et le service n'est pas arrêté. Il esr démarré et actif, mais il est impossible de s'y connecter.



Modifié par Daneel Olivaw le 09/03/2020 02:39
Anonyme
 Posté le 09/03/2020 à 03:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai été lire le lien, comment on fait pour voir la version 6.1.7601.17 xxx ou 6.1.7601.21 xxx ?

Avec winver dans la fenêtre Exécuter c'est pas indiqué sur w7!

Avec regedit : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion

Valeur Chaine
BuildLabEx :7601.24545
CurrentVersion : 6.1

mais je suis pas sûre que ce soit la bonne info !?

Daneel Olivaw
 Posté le 09/03/2020 à 03:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

C:\Windows\System32

Publicité
Pages : [1] 2 3 4 5 ... Fin
Page 1 sur 7 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
100,50 €Adobe Photoshop Elements 2020 + Premiere Elements 2020 à 100,50 €
Valable jusqu'au 30 Mai

Amazon fait une promotion sur le pack comprenant les dernières versions complètes des célèbres logiciels de retouche photo Adobe Photoshop Elements 2020 et de montage vidéo Adobe Premiere Elements 2020 et le propose à 100,50 € seulement. On trouve ailleurs ce pack dédié à vos loisirs numériques à partir de 150 €. Une fois acheté, vous pourrez télécharger légalement le pack directement dans votre bibliothèque de logiciels Amazon.


> Voir l'offre
26,99 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 128 Go à 26,99 €
Valable jusqu'au 01 Juin

Amazon fait une promotion la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 128 Go qui passe à 26,99 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre
59,99 €Pack HP Imprimante Photo Sprocket 200 + 6 cartes à personnaliser + 20 papiers photos à 59,99 €
Valable jusqu'au 30 Mai

Cdiscount fait une promotion sur le pack HP Imprimante Photo Sprocket 200 accompagnée de 20 papiers photos et de 6 cartes à personnaliser avec des stickers à 59,99 € alors qu'on le trouve ailleurs à 99 €. L'imprimante Photo Sprocket 200 va vous permettre d'imprimer des photos instantanées de 5 x 7,6 cm (2 x 3") depuis votre smartphone via le bluetooth. 


> Voir l'offre

Sujets relatifs
Restauration système 7 qui ne se termine pas
les mises à jour ne se font plus depuis deux mois
mon PC revient sans cesse en 2001 et ne peut se connecter
Imprimante ne se connecte plus au PC
W7 / les photos semblent ne pas se supprimer?
Les m-d-p ne se sauvegardent pas ?
Utilisateur standard se comporte comme une clé USB
Les programmes ne se lancent pas
les paramètres d'affichage ne se mémorise pas
JE NE PEUX ME CONNECTER ET JE SUIS SUR INTERNET
Plus de sujets relatifs à les Utilisateur standard ne peuvent plus se connecter au système
 > Tous les forums > Forum Windows 7