> Tous les forums > Forum Bureautique
 Libre Office guillemets français
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
minusette
  Posté le 24/01/2017 @ 10:03 
Aller en bas de la page 
Petite astucienne


Bonjour à tous

Pour l'instant, sur Libre Office (version 5.2), lorsque je clique sur les guillemets,

ce sont les guillemet anglais ( " " ) qui apparaissent.

Je veux installer les guillemets français (ouverture et fermeture).

Je vais dans---> Outils---> Autocorrection---> Options d'autocorrection ---> Options linguistiques

---> Guillemets doubles.............Puis....tous mes essais (remplacer, etc...) ne sont pas concluants.

Pourriez-vous me donner la marche à suivre exacte, SVP ?

Je suis sous Windows 10 - Firefox

Remerciements

[Configuration automatique à compléter]
Windows 10
Firefox 50.0

Publicité
bleu30
 Posté le 24/01/2017 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ne réponds pas directement à votre question car je ne sais pas.

En attendant que quelqu'un vous renseigne, voici une petite astuce pour ouvrir ou fermer les guillemets français.

Pour ouvrir, appuyez sur Alt et tapez 0171 et pour fermez, appuyez de même sur Alt et tapez 0187 ( le 0 est un zéro).

Bonne journée. Cordialement.

minusette
 Posté le 24/01/2017 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci beaucoup Bleu30 pour cette réponse rapide.

Oui, je suis au courant de cette manip'.

C'est un peu fastidieux et c'est pourquoi j'aimerais

qu'ils apparaissent automatiquement.

J'ai un ami qui a la même version que moi :

Libre Office 5.2.3.3, et chez lui, ce sont les

guillemets français qui apparaissent....Comprends pas.

Cordialement

bleu30
 Posté le 24/01/2017 à 10:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour le retour. Je pense que quelqu'un pourra bientôt vous renseigner.

Cordialement.

jujube2
 Posté le 24/01/2017 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

tu changes la langue outils, langue..etc (si français n' apparait pas directement comme là, cliques sur "plus")

minusette
 Posté le 24/01/2017 à 12:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci Jujube2

Ce n'est pas la langue qui est à changer, elle est en Français ,

ce sont les guillemets uniquement.

J'ai sur Libre Office ces guillemets-là : " " " " qui sont des guillemets anglais,

et je veux les guillemets français. Ils existent mais il faut

connaître la manip pour les installer définitivement.

Cordialement

jujube2
 Posté le 24/01/2017 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ce sont les guillemets uniquement. j'ai sur Libre Office ces guillemets-là : " " " " qui sont des guillemets anglais, et je veux les guillemets français.

Bon, on avait compris !!! >> vérifies quand même, moi ça va, je les ai sans faire de manip, merci

PS : passes en anglais et reviens en français, ça va peut être "débugguer" le truc ???

bye

minusette
 Posté le 24/01/2017 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Je sais : j'ai un collègue qui, sans faire de manip les a en Français,

avec la même version que moi.


Sauf que les miens sont les guillemets anglais,

ma question est " comment mettre les guillemets français lorsqu'on

les a en anglais ??? "

Merci !!!!!

Badaud84
 Posté le 24/01/2017 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

minusette a écrit :

ma question est " comment mettre les guillemets français lorsqu'on

les a en anglais ??? "

Bonjour.

Sous Writer, va au menu « Outils / Options d'autocorrection », onglet « Options linguistiques ».

Coche la case « Remplacer » sous « Guillemets » à (droite).

Remplace sur « Guillemet d'ouverture » par défaut en cliquant sur " puis en choisissant «.

Remplace sur « Guillemet de fermeture » par défaut en cliquant sur " puis en choisissant ».



Modifié par Badaud84 le 24/01/2017 15:41
Publicité
ferrand
 Posté le 24/01/2017 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Juste à titre d'info. tu ne les as pas plus en anglais qu'en français !

Ce que tu montres est le caractère 34, guillemet standard (touche qu'on frappe) ou guillemet "dactylographique" (lorsqu'on se réfère à ses origines).

Les guillemets anglais sont les caractères 147 (ouvrant) et 148 (fermant) : ils nécessitent aussi une correction automatique... (mais je ne connais pas LibreOffice, donc... désolé sur ce point).

NB- Les guillemets anglais sont aussi officiellement utilisés en français (citation à l'intérieur d'une citation).

Cordialement.

caroll ingien
 Posté le 24/01/2017 à 16:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je sais :........................Sauf que les miens sont les guillemets anglais,

ma question est " comment mettre les guillemets français lorsqu'on les a en anglais ??? "

on sait que tu sais, que tu as un collègue et quelle est ta question

Si tu essayais ce qui t' es proposé au lieu de répéter inlassablement la même chose, tu saurais si ça marche ou pas ( et tu pourrais nous en faire part d' ailleurs )

>> sinon reviens à la configuration par défaut, car >

( je ne sais pas comment, mais au pire en le ré-installant )

bye

Badaud84
 Posté le 24/01/2017 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

caroll ingien a écrit :

( je ne sais pas comment, mais au pire en le ré-installant )

bye

https://forum.pcastuces.com/sujet.asp?page=-1&f=23&s=37346&REP_ID=5624306

caroll ingien
 Posté le 24/01/2017 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

oui, j' avais vu !! >>> je disais je ne sais pas comment pour revenir à " libre office par défaut" !!!

Badaud84
 Posté le 24/01/2017 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

caroll ingien a écrit :

oui, j' avais vu !! >>> je disais je ne sais pas comment pour revenir à " libre office par défaut" !!!

Pour la démonstration ci-dessus,

je suis parti de la version par défaut, sans la moindre modification.

Je n'en ai pas fini avec les arcanes et délices de Windows 10,
dont chaque mise à jour me réserve des surprises sur telle application ou tel autre logiciel.

minusette
 Posté le 24/01/2017 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ma réponse s'adresse à BADAU84

J'ai suivi à la lettre ta " copie-écran ".

Ça a marché à moitié (parfois ils étaient dans le même sens), et à force d'essais,

j'ai compris qu'il ne faut surtout pas mettre d'espace entre le texte et les guillemets,

et là, c'est nickel !!!

Tous mes remerciements pour la solution et pour ta courtoisie !!!

jujube2
 Posté le 24/01/2017 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

j'ai compris qu'il ne faut surtout pas mettre d'espace entre le texte et les guillemets,

normal!! si tu met un espace ( à la fin ) il croit que tu commences un autre mot, donc il ouvre les guillemets

bye

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Bureautique