> Tous les forums > Forum Bureautique
 LibreOffice
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
c.malin
  Posté le 25/03/2013 @ 11:47 
Aller en bas de la page 
Petit astucien

Bonjour à toutes età tous.

Depuis début janvier j'ai installé LibreOffice 3.6 sur mon ordi en lieu et place de Open Office.

Il se trouve que j'ai autant de mal à ouvrir LibreOffice que j'en avais avec Open Office.

Aprés avoir cliqué sur l'icone du bureau je dois attendre un bon moment avant qu'il consente à s'afficher et quand il s'ouvre j'ai fréquemment un message m'indiquant qu'il ne répond pas.

Pour le fermer et le relancer c'est là encore assez long.

Qelqu'un connaît-il ce problème et surtout le moyen d'y remédier ?

D'avance merci.

Publicité
beorcs
 Posté le 25/03/2013 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}Libre Office est toujours un peu long à s'ouvrir ( quelques secondes ) Il met plus longtemps ?

c.malin
 Posté le 25/03/2013 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Beorcs Bonjour

Affirmatif. Je dirais que quand il s'ouvre immédiatement ça demande plus de 3 minutes.

A +

beorcs
 Posté le 25/03/2013 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Re__

3 mn c'est long quand même ......: tu as beaucoup d'extensions peut -être ?

Sinon , pour ta gouverne , on en est actuellement à -------------------> LibreOffice 4.0.1

je serais à ta place j'installerai la dernière version pour voir .

( pour ma part j'ai pas mal d'extensions , et il ne met au plus que 10 secondes à s'ouvrir ).

Ta mémoire ?



Modifié par beorcs le 25/03/2013 13:54
usularrakis
 Posté le 25/03/2013 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut

comme dit beorcs : installer la dernière version de LO

ensuite aller dans Outils/options/libreOffice/ mémoire et cocher "ouverture au démarrage" ou qqchose comme ça car je suis obligé d'utiliser une version portable donc je n'ai plus cette fonctionnalité

Aubagnais
 Posté le 25/03/2013 à 17:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

La dernière version recommandée n'est pas (encore) la 4.0.1 mais toujours la 3.6.5.

Source : http://fr.libreoffice.org/telecharger/

.

3 minutes pour démarrer, c'est énorme.

Je pense aussi à un trop plein d'extensions :

dans le passé, c'était souvent le cas avec l'installation systématique de tous les dictionnaires en mode d'installation "standard".

A vérifier.

@+



Modifié par Aubagnais le 25/03/2013 17:20
c.malin
 Posté le 25/03/2013 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à Usularrakis, Beorcs et Aubanais.

D"abord merci vos différentes réponses

1) J'ai bien vu que des mises à jour étaient disponibles mais quand j'arrive sur le site, tout est en anglais et je ne sachant pas quoi faire je ne fais rien !

2) Je suis bie allé dans : OPTIONS/LIBREOFFICE/MEMOIRE mais avec j'ai un tableau que je ne sais pas comment joindre ici.

3) Ma version actuelle de LibreOffice est la 3.6.4.3.

Où puis-je trouver toutes les extensions qui s'ouvrent au demarrage de LO ?

Encore merci à vous

Aubagnais
 Posté le 25/03/2013 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c.malin a écrit :

3) Ma version actuelle de LibreOffice est la 3.6.4.3.

Je t'ai déjà fourni le lien pour l'installation en Français (version recommandée 3.6.5 à gauche ) :

http://fr.libreoffice.org/telecharger/

.

Où puis-je trouver toutes les extensions qui s'ouvrent au demarrage de LO ?

Va au menu Outils / Gestionnaire des extensions

Tu les verras toutes apparaître.

@+



Modifié par Aubagnais le 25/03/2013 19:17
c.malin
 Posté le 26/03/2013 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aubagnais bonjour.

J'ai bien téléchargé la version 3.6.5 de LO mais il doit y avoir une incompatibilité d'humeur entre cette application et mon ordi car à chaque fois (ça fait 4 fois que je recommence) que je cherche à l'installer mon ordi se plante écan bleu et plus rien.

j'ai bien le gestionnaire de tâches mais vide et je dois relancer l'ordi en l'éteignant et en le rallumant.

Je crois que je vais me contenter de la version installée de LO 3.6.4 après tout je ne m'en sers pas tant que ça et je peux attendre un peu (il faut parfois se faire une raison)

Encore merci pour le temps que tu m'as consacré.

Etant néophytes en info nous aurons peut être d'autres occasions de nous rencontrer sur le forum.

Publicité
beorcs
 Posté le 26/03/2013 à 15:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

c.malin a écrit :

J'ai bien téléchargé la version 3.6.5 de LO mais il doit y avoir une incompatibilité d'humeur entre cette application et mon ordi car à chaque fois (ça fait 4 fois que je recommence) que je cherche à l'installer mon ordi se plante écan bleu et plus rien.

j'ai bien le gestionnaire de tâches mais vide et je dois relancer l'ordi en l'éteignant et en le rallumant.

Re__

Si ton ordi plante ainsi souvent, ce n'est pas très normal ni sain : je te conseille de tester ce programme ---------> Whocrashed ,

qui va détecter s'il manque des driver ou bien si certains ne sont pas à jour, ce qui pourrait occasionner ces plantages à répétition .

c.malin
 Posté le 27/03/2013 à 19:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Beorcs Bonsoir.

Je m'aperçois que ma réponse de cet A/M a dû se diluer dans l'espace.

Dans celle-ci je disais que j'avais lancé WHOCRASHED et que j'avais obtenu deux réponses Une longue liste dans "local driver"

et ce rapport. Tout étant en anglais, je ne sais pas s'il est bon ou mauvais

As tu une idée ?

computer name: CPFL
windows version: Windows XP Service Pack 3, 5.1, build: 2600
windows dir: C:\WINDOWS
CPU: AuthenticAMD AMD Athlon(tm) XP 3000+ AMD586, level: 6
1 logical processors, active mask: 1
RAM: 469221376 total
VM: 2147352576, free: 2051006464



Crash Dump Analysis



Crash dump directory: C:\WINDOWS\Minidump

Crash dumps are enabled on your computer.

No valid crash dumps have been found on your computer


Conclusion



Crash dumps are enabled but no valid crash dumps have been found. It may be that there are problems which prevent crash dumps from being written out. Check out the following article for possible causes: If crash dumps are not written out.

In case your computer does experience sudden reboots it is likely these are caused by malfunctioning hardware, power failure or a thermal issue. To troubleshoot a thermal issue, check the temperature using your BIOS setup program, check for dust in CPU and motherboard fans and if your computer is portable make sure it's located on a hard surface. Otherwise it's suggested you contact the support department of the manufacturer of your system or test your system with a memory test utility for further investigation.

Check out the following articles for more information: Troubleshooting sudden resets and shut downs.

Read the topic general suggestions for troubleshooting system crashes for more information.

Note that it's not always possible to state with certainty whether a reported driver is actually responsible for crashing your system or that the root cause is in another module. Nonetheless it's suggested you look for updates for the products that these drivers belong to and regularly visit Windows update or enable automatic updates for Windows. In case a piece of malfunctioning hardware is causing trouble, a search with Google on the bug check errors together with the model name and brand of your computer may help you investigate this further.

denewton
 Posté le 27/03/2013 à 23:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Chez moi le premier chargement de LO est un peu long (moins de 2 mn). Les suivants sont beaucoup plus rapide comme s'il y avait une amorce au démarrage. Il y a dans les options une possibilité de précharger LO au démarrage du système (onglet mémoire).

Cordialement

Bertrand

Ps. après ce message, j'ai coché la dite case et l'ouverture est au moins aussi rapide si ce n'est plus (pas chronométré) que les deuxièmes chargement case non cochée.



Modifié par denewton le 28/03/2013 07:34
c.malin
 Posté le 28/03/2013 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Denewton bonjour et merci pour ta réponse;

Effectivement maintenant que tu le dis, après usage et fermeture, si je relance LO il s'ouvre plus vite ( il est nettement moins long à s'afficher)

Je vais voir cette case et la cocher.

Je verrai bien si c'est + rapide.

Bonne journée.

Aubagnais
 Posté le 28/03/2013 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

As-tu vérifié combien de dictionnaires tu as installé dans tes extensions ?

Selon ta réponse, tu pourrais éviter d'alourdir le démarrage de ton système.

@+

c.malin
 Posté le 28/03/2013 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Aubagnais et merci pour ta patience.

j'ai jeté un coup d'oeil dans le gestionnaire des extensions et j'ai trouvé "9 fichiers"

- Dictionnaire orthographique espagnol (je ne fais pas d'espagnol)

- Dictionnair des synonymes et des régles de coupure des mots français

- fournisseur de script pour Python ?

- Import PDF ?

- Présentation minimizer ?

- Presenter console ?

- Report builder ?

- Solveur de programmation non linéaire ?

- Wiki publisher ?

Au bout de chaque ligne il y a un cadenas jaune fermé.

As tu une idée ?

Aubagnais
 Posté le 28/03/2013 à 20:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

c.malin a écrit :

- Dictionnaire orthographique espagnol (je ne fais pas d'espagnol)


Au bout de chaque ligne il y a un cadenas jaune fermé.

Bonsoir.

Le cadenas signifie que l'extension a été sélectionnée lors de l'installation de LibreOffice et ne peut être déinstallée.

La seule solution (à ma connaissance) étant de déinstaller complètement LibreOffice,

sans omettre de supprimer ensuite le dossier LibreOffice dans ProgramFiles
et le dossier LibreOffice dans AppData / Roaming.

Puis de refaire l'installation avec la dernière version conseillée en prenant soin de décocher les extensions et dictionnaires non souhaités.

@+



Modifié par Aubagnais le 28/03/2013 20:13
c.malin
 Posté le 29/03/2013 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Aubagnais bonjour.

J'ai bien lu ton message.

J'essaierai de faire ça début semaine prochaine en utilisant Revo Uninstaller et en vérifiant qu'il ne reste plus rien dans les endroits que tu cites.

Je te souhaite une bonne journée et de joyeuses fêtes de Pâques.

A +

Publicité
denewton
 Posté le 30/03/2013 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
c.malin a écrit :

Denewton bonjour et merci pour ta réponse;

Effectivement maintenant que tu le dis, après usage et fermeture, si je relance LO il s'ouvre plus vite ( il est nettement moins long à s'afficher)

Je vais voir cette case et la cocher.

Je verrai bien si c'est + rapide.

Bonne journée.

Bonjour, cette case à cocher n'empèche pas que la première ouverture sera plus longue que les suivantes, mais elle met une icone dans le zone de l'horloge qui, en cliquant droit dessus, te donne la possibilité d'ouvrir directement les différentes options de Libre Office en français, ce qui n'est pas le cas dans démarrer-programmes-libre office. Le racourci du bureau passe par une étape intermédiaire pour choisir les dites options.

pour les dictionnaires, tu les choisis dans options-paramètres linguistiques-linguistique si tu veux le correcteur dans d'autres langues.

Peut-être que le non cochage à l'installation de langues permettrait d'allèger Libre Office et peut-être de rendre plus rapide encore son premier lancement.

Cordialement

Bertrand



Modifié par denewton le 30/03/2013 12:18
c.malin
 Posté le 10/04/2013 à 14:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Denewton bonjour.

En faisant un retour sur mes réponse concernant L O, je m'aperçois que je n'ai pas répondu à ton dernier message et je te prie de m'excuser.

Ces derniers temps j'ai eu peu d'autres occupations et comme je n'ai pas eu besoin de recourir à LO ces questions sont restées en suspense.

Dès que j'aurai un moment je regarderai tes suggestions.

Encore toutes mes excuses et mille mercis pour ton aide.

c.malin
 Posté le 10/04/2013 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Denewton bonjour.

En faisant un retour sur mes réponse concernant L O, je m'aperçois que je n'ai pas répondu à ton dernier message et je te prie de m'excuser.

Ces derniers temps j'ai eu peu d'autres occupations et comme je n'ai pas eu besoin de recourir à LO ces questions sont restées en suspense.

Dès que j'aurai un moment je regarderai tes suggestions.

Encore toutes mes excuses et mille mercis pour ton aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
LibreOffice ou OpenOffice ?
Convertir Bases de données Access 2003 en LibreOffice Base
Langue par défaut LibreOffice
Openoffice ou Libreoffice
Impossible coller dans libreoffice 4.2
Mise à jour LibreOffice difficile
Copie de texte vers LibreOffice toujours en texte simple
LibreOffice 4.1.6 et 4.2.4 disponibles
LibreOffice 4.2.3 est disponible
Installation LibreOffice 4.5 impossible
LibreOffice 4.2.2
Plus de sujets relatifs à LibreOffice
 > Tous les forums > Forum Bureautique