> Tous les forums > Forum Bureautique
 LibreOffice Calc: affichage de dateSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
molo2003
  Posté le 17/12/2018 @ 18:51 
Aller en bas de la page 
Petit astucien

Bonjour à vous;

Mon problème est simpliste :affichage de date dans une cellule de Classeur Calc de LibreOffice:

J'ai deux cellules: dans la première A5 j'ai un chiffre, dans la seconde A10 je veux afficher la date du jour si A5>0.

Pour afficher dans A10, j'ai rentré la formule "=SI(A5>0;Left(Now(),10);"")"

Je sais que dans l'exécution d'une macro la fonction "Left(Now(),10)" affiche la date du jour, exemple: "17/12/2018".

Pourquoi ai-je "Err509" dans ma formule ??? A5 est fomater en "Chiffre" et A10 en "Date".

Merci de me donner la bonne fonction dans la cellule A10.

Publicité
molo2003
 Posté le 17/12/2018 à 19:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re à tous

Je reviens sur mon post car j'ai la solution. Ma formule devient "=SI(A5>0;AUJOURDHUI();"?") et ça marche.

Je mets en résolu

Je reviendrai car j'ai beaucoup à apprendre.

Molo2003

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Affichage dans libreoffice calc
In-serrer un titre avec LibreOffice calc
LibreOffice 5.3.7.2 Calc : pas de menu insertion champ
Libreoffice calc couleur de caractère
Feuille calc LibreOffice
Isérer des liens avec LibreOffice Calc
affichage date plus ancienne dans un TDC
Formule LibreOffice.Calc
Saisir la date du jour dans CALC OO
affichage date intenpestive
Plus de sujets relatifs à LibreOffice Calc: affichage de date
 > Tous les forums > Forum Bureautique