> Tous les forums > Forum Multimédia
 Lié avec Audacity : je m'entend dans le PCSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
joel70
  Posté le 26/05/2014 @ 17:26 
Aller en bas de la page 
Astucien

Bonjour,

sur un PC portable Asus R500V, j'ai voulu installer Audacity, puis le régler pour enregistrer ce que les HP entendent.

Sans y arriver !!!!!

J'ai bidouillé ..... mal ..... et depuis j'entends dans les HP tous les bruits extérieurs au PC, même quand je tape sur le clavier, et quand je passe le doigt sur l'entourage de l'écran c'est une horreur.

Comme couper le son n'est pas la meilleure solution, j'ai cherché et j'ai fini par aller dans "Périphériques d'enregistrement/clic sur Microphone/Propriétés/Onglet "Général"/ Utilisation du périphérique : Ne pas utiliser ce périphérique (désactiver)".

Ca a résolu le pb ... mais après coup j'ai vu que je ne pouvais plus réactiver ce microphone .

Et je ne peux toujours pas enregistrer , ... tout ça pour ça .

Donc ce devait être une erreur.

Un autre soucis (c'est ma mauvaise période) m'a obligé à faire une restauration, et je retrouve ce foutu bruit de micro, sans pouvoir enregistrer avec Audacity.

Alors avant de faire une autre bavure je viens vers vous.

Merci d'avance.

A +

Publicité
gpalloq
 Posté le 26/05/2014 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

gpalloq a écrit :

salut, ça dépend aussi de ce que tu veux enregistrer ( de la musique sur le web ou toi en train de chanter ou dicter du courrier)

Je ne sais pas sous W7, mais tu dois pouvoir accéder au panneau de configuration son ? soit en cliquant sur le sigle "haut parleur" quelque part sur ton bureau, soit en passant par le panneau de configuration puis " son et périphériques"?

c' est là que ça se joue en cochant ou pas certaines cases voir ci dessous (version XP)

tu coches "muet" sur l'entrée ligne, ça coupe le micro

Sinon, Commences par désinstaller audacity pour voir !! pas de risque de bavure

quand ton problème de micro sera réglé, réinstalles le et suis le tuto ?????

( théoriquement de mémoire, il n'y a rien a bricoler sauf regler la puissance en se basant sur le vu mètre

http://www.tutoriels-animes.com/tutoriels-audacity.html

bye

joel70
 Posté le 26/05/2014 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir gpalloq,

je veux pouvoir enregistrer la musique que j'entend sur mon PC, puis me faire des listes (play liste je crois).

J'ai aussi des morceaux perso enregistrés avec Cubase.

J'ai désinstallé Audacity mais rien n'a changé.

J'ai regardé dans le panneau de configuration du son, rien ne ressemble à ta capture ci-dessus (XP probablement) mais ce que j'ai sous W7 ne donne pas la possibilité de mettre en muet.

De toute façon, tout fonctionnait bien "avant mes manips douteuses", je dois pouvoir récupérer ça mais comment ?

A +

joel70
 Posté le 28/05/2014 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tous,

Pas d'autres spécialistes de l'audio (non, pas de l'idiot ), qui peut me déméler ce retour de son ?

J'ai bien regardé les autres points de restauration, mais je n'en vois aucun qui ait pu activer ce foutu micro.

Ce ne peut donc être que moi.

Pour info voici ce que j'ai quand j'accède à l'onglet "Enregistrement".

(Si je clique sur la ligne "Microphone" les boutons "Configurer" et "Propriétés" sont accessibles)

A+

clopa
 Posté le 29/05/2014 à 00:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonsoir Joël,

Quand tu es sur cette fenêtre (celle de ta capture), clic droit dans la partie blanche, coche "afficher les périphériques désactivés".

Tu devrais voir apparaitre quelque chose comme "mixage stereo" ou "stereo mix" ; tu l'actives et tu le mets par défaut. Ça devrait te permettre d'enregistrer comme tu le veux avec audacity...

Pour les réglages de ce que tu entends dans tes HP, tu peux obtenir le même genre de chose que la capture de gpalloq par clic droit sur le petit HP de la zone de notification et "ouvrir le mélangeur de volume".

joel70
 Posté le 30/05/2014 à 14:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour clopa,

merci pour ces conseils, le "micro parasite" s'est enfin tu .

Je n'ai pas eu l'occasion de réessayer Audacity, mais je te tiens au courant.

A +

joel70
 Posté le 31/05/2014 à 23:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

j'ai bien réactivé le microphone (stéréo mix) par défaut et réduit à 0 (zéro) le micro dans le mélangeur de volume

Mais à chaque allumage, le micro est réactivé tout seul, et quelle que soit la session.

Je n'y comprend rien .

Bonne nuit !

bcorinne
 Posté le 02/06/2014 à 11:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tout dépend de la version d'Audacity

J'ai sortie : speakers / Headphones

Et ca fonctionne nickel

joel70
 Posté le 02/06/2014 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour bcorinne,

eh! bien j'utilise la dernière version (il me semble) 2.0.5.

Mais je me demande si ça vient (à chaque allumage du PC, quelle que soit la session et malgré mes réglages) vraiment d'Audacity.

Quand j'allume ce PC, Audacity n'est pas en route.

Entre outre, le pb existe avant d'avoir choisi la session d'ouverture. Il me suffit de passer un doigt sur le cadre de l'écran pour entendre ou de parler pour entendre ma voix en écho.

Qu'est ce qui est chargé à ce stade là ?

A +

NB : un virus c'est possible ?



Modifié par joel70 le 02/06/2014 14:42
Publicité
bcorinne
 Posté le 06/06/2014 à 13:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

si je comprends bien, avant même d'utiliser audacity, tu entends ta voix en écho dans le PC?

A part un micro ou une webcam de brancher, je ne peux te dire mieux.

Et moi c'est la version 2.0.3...je la mettrai à jour la prochaine fois.

joel70
 Posté le 08/06/2014 à 15:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

hello bcorinne,

oui, ça se produit dés que j'ai à l'écran le choix entre mes 2 sessions possibles.

Windows est en route bien sûr.

Alors à ce stade là, qu'est ce qui est en cours, qu'est-ce qui démarre "avant" ? quels sont les services déjà démarrés ?

Et dans lesquels on pourra ..... (peut-être) trouver la source de mes ennuis .

A +

joel70
 Posté le 10/06/2014 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

toujours à la recherche de ce pb de son ..... "gonflant" !!!!

Est-ce que un des services chargés au démarrage du PC serait coupable.

Voici une capture des services annoncés par Ccleaner (dans l'onglet Windows) :

Avis aux connaisseurs.

Merci

A +

joel70
 Posté le 10/07/2014 à 18:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Hello,

tjs personne ?

Ben moi j'ai tjs le même problème de retour de son.

Au cas où, quand je vais dans le "melangeur de volume" et que je désactive le micro Realtek, ça ne le fait plus.

Mais il faut que je le fasse à chaque allumage du PC.

C'est ch... !!!

Doit y avoir une erreur quelque part, mais où ?

A +

y.bli
 Posté le 10/07/2014 à 22:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
joel70 a écrit :

j'ai bien réactivé le microphone (stéréo mix) par défaut et réduit à 0 (zéro) le micro dans le mélangeur de volume

Mais à chaque allumage, le micro est réactivé tout seul, et quelle que soit la session.

Bonjour,

Sans avoir d'idée très précise sur ton problème...:

- le stéréo mix, ça n'a rien à voir avec le microphone ; le microphone, on sait ce que c'est... le stéréo mix c'est un système d'enregistrement interne à la carte-son, et justement sans passer par le microphone
- manifestement Audacity n'est pas en cause

@+

Delta01
 Posté le 11/07/2014 à 10:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

joel70 a écrit :

Bonjour,

toujours à la recherche de ce pb de son ..... "gonflant" !!!!

Est-ce que un des services chargés au démarrage du PC serait coupable.

Voici une capture des services annoncés par Ccleaner (dans l'onglet Windows) :

Avis aux connaisseurs.

Merci

A +

Bonjour,

Tu as beaucoup de choses qui démarrent avec Windows, trop peut-être, mais par contre une qui est essentielle: RTHDVCPL de Realtek est désactivée.

C'est le gestionnaire de ta carte son!

joel70
 Posté le 11/07/2014 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir et merci,

Je vais donc réactiver RTHDVCL, si c'est essentiel !

Par contre à quoi ça sert ?

Et est-ce que ça peut intervenir dans mon pb ?

Peut-être autre chose par contre qu'il faudrait désactiver (pour ce pb ou/et parce que ça encombre mes démarrages ) ?

A +

y.bli
 Posté le 12/07/2014 à 09:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
joel70 a écrit :

Je vais donc réactiver RTHDVCL, si c'est essentiel !

Par contre à quoi ça sert ?

Re,

regarde la réponse de Delta01 juste au dessus...

@+

Publicité
Delta01
 Posté le 12/07/2014 à 11:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Pour savoir ce qui est vraiment utile et ce qui ne l'est pas, tu peux regarder ici:

http://www.pacs-portal.co.uk/startup_search.php

Pour le gestionnaire Realtek qui est désactivé, tu peux taper RTHDVCPL ou pour plus de précision le nom réel du programme: RAVCpl64.exe.

joel70
 Posté le 12/07/2014 à 18:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonsoir,

j'ai donc réactivé RTHDVCPL, ça n'a pas résolu mon pb mais au moins c'est actif.

Pour ce qui est du lien de Delta01, désolé mais je n'ai pu rien en faire vu mon niveau déplorable en anglais .

Il n'y a pas l'équivalent en français ?

Par contre j'ai quand même cherché comment je pouvais "bricoler" du côté du son.

Et en allant dans les "propriétés d'enregistrement" puis les "propriétés du microphone" et l'onglet "niveaux", j'ai mis le microphone à 0. Peut-être pas très scientifique mais ça a l'air de marcher .... pour l'instant.

Votre avis sur ma manoeuvre ?

a +

Delta01
 Posté le 12/07/2014 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

joel70 a écrit :

bonsoir,

j'ai donc réactivé RTHDVCPL, ça n'a pas résolu mon pb mais au moins c'est actif.

Pour ce qui est du lien de Delta01, désolé mais je n'ai pu rien en faire vu mon niveau déplorable en anglais .

Il n'y a pas l'équivalent en français ?

Par contre j'ai quand même cherché comment je pouvais "bricoler" du côté du son.

Et en allant dans les "propriétés d'enregistrement" puis les "propriétés du microphone" et l'onglet "niveaux", j'ai mis le microphone à 0. Peut-être pas très scientifique mais ça a l'air de marcher .... pour l'instant.

Votre avis sur ma manoeuvre ?

a +

L'équivalent en français existe mais est moins complet:

http://assiste.com.free.fr/p/pacman/pacman_startup_list.html

joel70
 Posté le 04/08/2014 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Delta01,

et pardon pour le retard.

Depuis ma "manoeuvre", je n'ai plus ce pb de son, ce qui fait que je n'ai rien bidouillé depuis.

Je suis allé sur le lien proposé mais ce n'est pas bien clair (pour moi ), il me faut donc regarder ça bien tranquillement.

Sinon, pour la manip que j'ai fait (un peu au hasard !!) ?

A +

Delta01
 Posté le 05/08/2014 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

joel70 a écrit :

Bonjour Delta01,

et pardon pour le retard.

Depuis ma "manoeuvre", je n'ai plus ce pb de son, ce qui fait que je n'ai rien bidouillé depuis.

Je suis allé sur le lien proposé mais ce n'est pas bien clair (pour moi ), il me faut donc regarder ça bien tranquillement.

Sinon, pour la manip que j'ai fait (un peu au hasard !!) ?

A +

Bonjour,

Ta manip était la bonne: quand on n'a pas besoin du micro, il faut mettre son volume à zéro ou mieux le mettre en muet, ça semble logique.

Anonyme
 Posté le 05/08/2014 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour tlm

Pour faire court ( avec des images ) :

Les périphériques non activés sont cachés dans les sons windows du panneau de configuration; N'activer que celle-ci

Puis aller dans les préférences du logiciel d'Audacity et regler comme suit :

EDIT: Mais tu peux garder ET le Mixage Et le microphone, par contre dans Audacity : tu choisi la source ( 1 seul : soit mixage, soit microphone ). Tu peux alors ( toujours dans "préférence" activer l'audio d'une piste que tu as enregistré pendant que tu chante ou parles dans ton micro, donc en temps réel ).



Modifié par Anonyme le 05/08/2014 14:11
joel70
 Posté le 12/01/2015 à 16:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour et bonne année à toutes, tous et aux Charlies .

Je viens juste pour solder ce pb (j'ai attendu un peu d'usage pour confirmation).

Donc plus rien à signaler.

Et encore, merci (comme d'hab) pour votre aide.

A +

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Exporter MP3 dans Powerpoint 2010 avec Audacity 2
Pb audio avec AUDACITY
video avec portable pas dans la bon sens
lire fichier avec VLC dans menu contextuel
Enregistrer et écouter avec audacity
Problème avec Audacity
Enregistrer Video Web comme Audio Web avec Audacity ?
Enregsitrements avec Audacity et Zoom H1
probleme avec audacity 2.0.3
VOIX AVEC AUDACITY
Plus de sujets relatifs à Lié avec Audacity : je m''entend dans le PC
 > Tous les forums > Forum Multimédia