> Tous les forums > Forum Bureautique
 Lien hypertexte ExcelSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gepsyc
  Posté le 14/10/2010 @ 16:35 
Aller en bas de la page 
Astucien

Bonjour,

Est-il possible dans la même cellule Excel de créer 1 lien qui nous renvoie sur 2fichiers différents en même temps. Je m'explique : suivant le résultat obtenu dans la cellule, je voudrais pouvoir ouvrir une (image avec un fichier musique par un lien hypertexte). Je viens de faire de nombreuses tentatives, mais sitôt rajouté le deuxième lien, échec !

Peut-être en demandais-je un peut trop, mais sait-on jamais des fois que quelqu'un ai une astuce.

Merci,

@ +

Publicité
DjiDji59430
 Posté le 14/10/2010 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce n'est pas une astuce

en C2

=SI(C1=1;LIEN_HYPERTEXTE("http://www.google.fr");LIEN_HYPERTEXTE("https://forum.pcastuces.com/lien_hypertexte_excel-f23s27066.htm"))

le lien affiché en C2 depend de la valeur dans C1



Modifié par DjiDji59430 le 14/10/2010 18:05
gepsyc
 Posté le 15/10/2010 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

C'est bon, j'ai la formule tant désirée.

En cas d'égalité de plusieurs cellules, plusieurs liens hypertextes sont proposés.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Switch HDMI Ugreen 3 entrée vers 1 sortie (1080P 120 Hz, 4K 120 Hz, 8K 60 Hz, télécommande) à 41,99 €
41,99 € 59,99 € -30%
@Amazon
Tablette BMAX i11 Plus (10.36'' IPS FHD, 8 coeurs, 16 Go/ 256 Go, Android 13) à 109,99 €
109,99 € 170 € -35%
@Geekbuying
SSD externe portable Samsung T7 1 To (1050 Mo/s) à 81,72 €
81,72 € 110 € -26%
@Geekbuying
Micro clé USB 3.1 Sandisk Ultra Fit 256 Go à 23,70 €
23,70 € 35 € -32%
@Amazon
Mini PC BMAX B2 Pro (Intel N4100, 8 Go RAM, SSD 256 Go, WiFi 5, BT 5.0, Windows 11) à 73,46 €
73,46 € 120 € -39%
@Geekbuying
Carte Graphique Gigabyte GeForce RTX 4070 SUPER EAGLE OC 12G à 630,40 €
630,40 € 750 € -16%
@Amazon Allemagne

Sujets relatifs
lien hypertexte de excel vers messagerie
Macro Excel 2010-lien hypertexte
Lien Hypertexte Excel (Office Xp ou Office 2003)
Photo et lien hypertexte dans Excel
lien hypertexte excel vers image
Excel 2007. Lien hypertexte
Perte lien hypertexte dans Excel (Office 2003)
Lien hypertexte dans Excel
barre outil avec lien hypertexte sous excel
Lien hypertexte Excel (Résolu)
Plus de sujets relatifs à Lien hypertexte Excel
 > Tous les forums > Forum Bureautique