× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows 9x et Me
 liens ne fontionnent plus dans Outlook (Résolu)Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Laure Hanz
  Posté le 17/09/2005 @ 12:21 
Aller en bas de la page 
Petite astucienne
[rougir] Bonjour à tous J'ai un prob ,les liens que je reçois dans mes messages ,ne s'exécutent pas en cliquant dessus En haut une barre blanche s'affiche et rien dedans ,je dois faire un copier/coller !!! [boom] merci à tous ceux qui pourront m'aider Laure[smile]

Modifié par Laure Hanz le 18/09/2005 11:33
Publicité
Krystyna
 Posté le 17/09/2005 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Bonjour Laure Essaie... Démarrer > Exécuter > tape regsrv32 urlmon.dll Clique OK
Laure Hanz
 Posté le 17/09/2005 à 16:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[smile]Merci beaucoup mais j'ai essayé et ça na marche pas J'ai même essayé de télécharger et installer le "lien actif" , ensuite je suis allée voir dans la clef : HKEY classes Root\http\shell...........,mais le prob c'est que dans cette clef ROOT il n'y a pas http, mais seulement htt,et rien de semblable dedans même après avoir installé le lien actif Alors je suis perdue !!![boom]Merci de m'aider !! A bientôt Laure Démarrer > Exécuter > tape regsrv32 urlmon.dll Clique OK [/quote]
Laure Hanz
 Posté le 17/09/2005 à 20:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[smile]Merci beaucoup,j'ai déja fait tout cela ,mais je vais tenter de le faire en retéléchargeant le lien actif Après l'avoir fait une première fois ,rien de + n'était inscrit à cet emplacement Mais je vais réessayer et je te tiens au courant Merci beaucoup de ton aide A bientôt Laure[hello]
Laure Hanz
 Posté le 17/09/2005 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
c'est encore moi, je viens de télécharger et j'ai cliqué sur le fichier et rien ....... Dans cette clef ,j'ai htt,simplement,dans laquelle il y a 2 lignes : Ab (défaut)"htt file" et Ab content type test/Webveiwhtml C'est tout hélas Merci à toi Bonne soirée Laure
Laure Hanz
 Posté le 17/09/2005 à 22:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
J'ai Windows 98 SE Merci à toi Laure[smile]
Laure Hanz
 Posté le 17/09/2005 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
J'ai aussi la page About Blank qui s'affiche tout le temps même quand j'appelle le forum Je suis obligée de fermer cette page pour voir le forum s'afficher et dans Outlook c'est un peu la même chose quand je clic sur un lien dans un message reçu ,car une barre blanche s'affiche en haut aussi où je peux faire un copier / coller bien sûr !! Bonne soirée à demain peut-être Laure[hello]
Laure Hanz
 Posté le 18/09/2005 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[triste]Bonjour Minguet Merci de ta gentillesse ,malheureusement j'ai essayé les 3 solution et rien n'y fait La première je suis allée jusqu'au bout ,j'ai redémarré le Pc Pas de changement La 2eme j'ai dû m'arrêter car dans la zone "types de fichiers enregistrés " je n'ai pas " transfer protocol hytertexte URL" et pourtant je me sers souvent du clic droit pour "ouvrir avec" et la 3éme solution rien non plus Je suis désolée de t'avoir donné tout ce mal Encore merci beaucoup Bon dimanche Laure
Laure Hanz
 Posté le 18/09/2005 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
J'ai oublié de préciser que "réutiliser les fenêtres pour lancer les raccourcis" était bien cochée Merci encore [pleurer] Laure
Publicité
BD 59
 Posté le 18/09/2005 à 09:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour Laure Hanz, Ta page "about blank" m'incite à te demander de nettoyer ton pc; ci aprés un lien qui pourra t'aider. https://forum.pcastuces.com/sujet.asp?SUJET_ID=127441 a+ BD 59
Laure Hanz
 Posté le 18/09/2005 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[smile] Bonjour à tous les deux et merci de vos conseils! Oui, minguet j'ai bien IE6 mais je voudrais bien le désinstaller et le réinstaller mais quand je clique sur ton lien ,la barre adresse reste blanche et je ne puis rien avoir !! Ça vient de mon problème bien sûr, pas de ton lien !! Qu'en penses tu de réinstaller IE ? si tu peux me donner l'adresse complète que je fasse un copier/coller dans la barre ? Pour BD 59 ,en ce moment même mon anti-virus AVG tourne et je le fais tous les jours à la même heure Spyboat S&D m'a trouvé hier "alexa" que j'ai mis en quarantaine Je pense que c'est celui là qui m'a foutu tout en l'air : Qu'en pensez vous tous les deux ? Merci à tous de me rendre service comme celà car je n'y connais pas gd chose en informatique !! Tiens à l'instant AVG affiche "aucun virus détecté " c'est rassurant quand même ! Bon Dimanche Laure
Laure Hanz
 Posté le 18/09/2005 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[smile] Je viens juste de le télécharger (IE6) mais c'est pareil ! désespérant !! Pour Outlook j'ai OE express même en prenant Firefox de toutes façons il y a des pages qui ne s'ouvrent qu'avec IE ! deux navigateurs sur un PC ne crois tu pas que ça va fiche la zone ? J'ai déja eu firefox et je ne l'avais pas gardé Enfin je ne sais pas ce que je vais faire [boom] J'ai cru voir tout à l'heure en fouillant dans les fichiers je ne sais plus trop où, une ligne appelée "About Blank" et qui était cochée ,il faudrait que je la retrouve pour la décocher ! Merci quand même à tous ,pourvu que je ne sois pas obligée de formater pour cela !! Bon dimanche Laure[hello]
Laure Hanz
 Posté le 19/09/2005 à 08:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[smile]Bonjour Minguet Merci pour tous tes conseils j'ai mis dans mes favoris toutes les pages que tu m'a indiquées ainsi que celle de BD Hier je n'étais pas là mais je vais faire cela pour voir si ça marche et je te tiendrai au courant Bonne journée [chinois] Laure
kilijoe
 Posté le 19/09/2005 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Hello , Je ne sais si tu as trouvé une solution à ton problème , J'ai eu exactement le même problème que toi ,je travaille sous windows 98 J'ai tout essayé ( recherche du fichier urlmon dll ect..... ). J' ai téléchargé MOZILLA FIREFOX , et je l'ai pris comme navigateur par défaut et mon problème est résolu .j'ouvre maintenant mes hyper - liens sans aucun problème . Tu peux essayer , en principe , ça doit marcher . Tiens moi au courant .
d.jm
 Posté le 19/09/2005 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

kilijoe a écrit :
J' ai téléchargé MOZILLA FIREFOX , et je l'ai pris comme navigateur par défaut et mon problème est résolu .j'ouvre maintenant mes hyper - liens sans aucun problème .
Salut, ça m'intéresse: tu arrive à ouvrir les liens sous Outlook Express avec Firefox ? !!!
Laure Hanz
 Posté le 19/09/2005 à 20:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonsoir Kilijoe Non, mon prob n'est pas résolu et le pire c'est que j'ai voulu télécharger Mozilla firefox et une fois installé il ne faisait que m'afficher la page d'accueil de Mozilla (celle où je l'avais téléchargée ) Peux tu me donner le lien par où tu l'a téléchargé !! Donc tes liens s'ouvrent dans Outlook ?? Tu en as de la chance , si tu veux me dire où tu l'as téléchargé ,je vais recommencer Merci beaucoup !! Laure
Laure Hanz
 Posté le 19/09/2005 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Bonsoir Minguet Décidément tu es mon sauveur je recommence à le re télécharger et j'exécute je te tiens au courant dès demain !! Bonne soirée Laure[hello]
Publicité
d.jm
 Posté le 19/09/2005 à 21:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

minguet a écrit :
pour d.jm : à preuve du contraire et bien que je n'utilise plus Outlook Express, oui ça fonctionne sous Firefox. De toutes façons, ça ne coûte rien d'essayer.
Salut, hélas ça ne marche pas pour moi [non] https://forum.pcastuces.com/sujet.asp?SUJET_ID=197641

Modifié par d.jm le 19/09/2005 21:36
Laure Hanz
 Posté le 19/09/2005 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Merci Minguet ça marche très bien en suivant tes conseils et avec outlook express aussi j'ai récupéré mes liens Bonne soirée à demain[hello] Laure
Laure Hanz
 Posté le 20/09/2005 à 08:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
[smile]Bonjour Minguet Tu es levé plus tôt que moi pour répondre aux messages sur le forum !! Pour Djm ,il est vrai que ,lorsque tu clic sur le lien dans outlook,la page est un peu longue à s'afficher ,mais elle s'affiche au bout de 15 " environ,il faut attendre !! Autrement ça marche super bien ! Oui je veux bien les options pour le speeder un peu ,car il semble lourd !! autrement pour l'utilisation il est facile ! Merci pour tous tes conseils,passés et à venir Tu peux écrire dans ma boîte perso si tu veux, mais les autres n'en profiterons pas ? C'est comme tu veux Bonne journée à+ [chinois] Laure
d.jm
 Posté le 20/09/2005 à 22:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Laure Hanz a écrit :
Pour Djm ,il est vrai que ,lorsque tu clic sur le lien dans outlook,la page est un peu longue à s'afficher ,mais elle s'affiche au bout de 15 " environ,il faut attendre !!!
Bonsoir, c'est gentil de penser à moi [smile] Mais mon problème n'est pas le meme que le tien : je voudrais que mes liens dans O.E. s'ouvrent avec Firefox qui est mon navigateur par défaut (au lieu de I.E.) !
d.jm
 Posté le 21/09/2005 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut minguet, j'ai essayé 3 fois la manoeuvre en vain ! Les liens s'ouvrent obstinément avec I.E. !!! Merci quand meme.
Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
37,95 €Smartphone Energizer ENERGY E500S à 37,95 €
Valable jusqu'au 28 Octobre

Amazon fait une promotion sur le téléphone Energizer ENERGY E500S qui passe à 37,95 € livré gratuitement. Ce smartphone 3G possède un écran 5 pouces, 1 Go de RAM, 8 Go de stockage, un APN 5 MP et un autre frontal de 2 MP. Le tout tourne sous Android 8. Coque et protections fournies. Idéal pour un premier téléphone ou un appareil d'appoint.


> Voir l'offre
115,64 €SSD externe portable USB 3.1 SanDisk Extreme 1 To à 115,64 € livré (via coupon)
Valable jusqu'au 29 Octobre

Amazon Allemagne fait une promotion sur le SSD externe portable USB 3.1 SanDisk Extreme 1 To qui passe à 111 € (avec la TVA ajustée) grâce à un coupon de réduction automatiquement appliqué au moment du paiement. Comptez 4,64 € pour la livraison en France soit un total de 115,64 € alors qu'on le trouve à 160 € ailleurs. Le disque SSD SanDisk Extreme portable est plus de deux fois plus petit que la taille de votre smartphone et fournit jusqu'à 5 fois la vitesse d'un disque dur portable. Apprenez à travailler en quelques secondes, transférez de grandes bibliothèques de vidéos et de photos à des vitesses pouvant atteindre 550 Mo/s. Vous ne craindrez pas de l'emporter partout avec vous grâce à sa conception robuste et résistante avec un coeur de SSD résistant aux chocs. Le logiciel SanDisk inclu SecureAccess peut crypter vos fichiers personnels. Garantie 3 ans. Résiste à l'eau (IP55). Interface : USB 3.1 Type A et C.

Utilisez votre compte Amazon FR sur Amazon DE. Pas de douane.


> Voir l'offre
38,99 €Ensemble clavier et souris sans fil Logitech MK540 Advanced à 38,99 €
Valable jusqu'au 30 Octobre

Amazon fait une promotion sur l'ensemble Logitech MK540 Advanced qui passe à 38,99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 55 €. Ce pack comporte un clavier et une souris sans fil d'une portée de 10 mètres. Conçu pour être précis, confortable et fiable, l'ensemble Logitech MK540 Advanced se compose d'un clavier de taille standard avec repose-poignets et pieds d'inclinaison réglables et d'une souris profilée et ambidextre. Les touches du clavier ont été optimisées pour améliorer la précision et réduire le bruit alors que vos doigts se sentiront immédiatement à l'aise grâce à la disposition familière des touches. 


> Voir l'offre

Sujets relatifs
Liens inactifs dans Outlook Express 6
Ouverture de liens dans Outlook Express
ouverture liens et url...dans O E---RESOLU
Pb avec les liens dans Outlook Express! (résolut)
mot de passe dans outlook
Messages disparus dans OE non résolu
Supression de messages dans Outlook Express
suprèssion des e mail dans Outlook Express
pb verificateur orthographe dans outlook express
Règles de messages dans Outlook
Plus de sujets relatifs à liens ne fontionnent plus dans Outlook (Résolu)
 > Tous les forums > Forum Windows 9x et Me