> Tous les forums > Forum Linux
 Linux : publicité sur PCastucesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Mimile
  Posté le 10/10/2017 @ 21:02 
Aller en bas de la page 
Astucien

Bonjour,

Je m'adresse plus particulièrement à Clément.

Je suis sous Archlinux.

Je n'ai aucun antivirus et n'utilise aucun logiciel qui justifierait un blocage des publicités (en tout cas, aucun à ma connaissance).

Or, quand je veux ouvrir le forum de PCastuces, je dois à chaque fois me re-connecter alors qu'auparavant, ce n'était pas nécessaire.

Puis, je vois apparaître le message qui dit "il semble que vous bloquez les publicités. etc..."

Je ne vois vraiment pas ce qui pourrait bloquer vos publicités.

J'utilise Firefox 56.0.1. 64 bits et les indications données par rapport à Firefox ne donnent rien.

Quand je clique sur "fenêtre privée", je retombe directement sur la page d'accueil.

Que dois-je faire ?

Sous W7, j'avais Avira Antivir Pro et j'ai pu désactiver le blocage des publicités (solution W7)

Mais, ici, sous Linux - et plus précisément sous Archlinux - je ne m'explique pas ce message.

Une idée ?

Cordialement,

EDIT : Je suis en Belgique et mon modem est une BBOX3 de chez Proximus. J'ai passé en revue toutes les possibilités mais n'ai rien vu de comparable à ce que vous montrez pour la freebox.

Publicité
m_n
 Posté le 10/10/2017 à 21:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Cela depend du navigateur que tu utilise ( firefox, ou chromium ) ..

click sur la main noir .. ou sur la ligne en bleu ( désactiver vos blockeurs de publicité )

ou

Download Adblock ..



Modifié par m_n le 10/10/2017 21:49
Mimile
 Posté le 11/10/2017 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut,

J'utilise exclusivement Firefox (56.0.1 - 64 bits).

Pas de main noire ou de ligne bleue à l'horizon.

Pour voir, j'ai installé adblock que j'ai configuré pour qu'il ne bloque pas les pub's sur PCastuces (en indiquant son URL d'accueil et celui du forum).

Aucun résultat.

Le blocage se trouve dès lors ailleurs mais je ne vois pas ce qui pourrait le causer.

J'ai viré adblock qui, de toute façon, s'est révélé inutile.

Il faudrait que Clément se penche sur ce problème ...

EDIT : Problème résolu : dans les options de configuration, il y a quelques jours, j'ai opté pour "ne jamais conserver l'historique".

A tout hasard, je suis revenu à l'option antérieure "toujours conserver l'historique".

Redémarrage de Firefox et tchac ! les publicités s'affichent et je suis d'office connecté.

Comme quoi, il ne faut pas toujours chercher midi à 14 heures.

Il faudrait quand même qu'on m'explique pourquoi cette manip a réglé la question ...

Quoi qu'il en soit, merci d'être intervenu.

Mimile



Modifié par Mimile le 11/10/2017 15:25
m_n
 Posté le 11/10/2017 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tréborbigbore
 Posté le 11/10/2017 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

A Mimile

les manipulations proposées niont rien à voir. je suis dans le même cas. j'ai désactivé ublock pour pcastuces et c'est toujours pareil, j'ai le bandeau "il semble que vous bloquez...." et çà dure depuis plusieurs semaines, je n'ai rien changé à ma façon de travailler. par contre malgré cet avis, je reste "branché" sur le forum. les mystères de l'informatique restent impénétrables.

A+

Mimile
 Posté le 11/10/2017 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Apparemment, m_n, tu n'as pas lu l'EDIT que j'ai ajouté à mon précédent message :

EDIT : Problème résolu : dans les options de configuration, il y a quelques jours, j'ai opté pour "ne jamais conserver l'historique".

A tout hasard, je suis revenu à l'option antérieure "toujours conserver l'historique".

Redémarrage de Firefox et tchac ! les publicités s'affichent et je suis d'office connecté.

Comme quoi, il ne faut pas toujours chercher midi à 14 heures.

Il faudrait quand même qu'on m'explique pourquoi cette manip a réglé la question ...

@ tréborbigbore :

Je présume que tu es sous Windows.

Je suis sous Archlinux qui n'est pas du tout équipé d'antivirus ou autres adblock, ublock, etc...

J'ai connu ce problème sous W7 protégé par Avira Antivir Pro il y a deux ans (même message : il semble que ...)

Voir ici la solution que j'avais trouvée à l'époque : https://forum.pcastuces.com/sujet.asp?page=-1&f=12&s=937&REP_ID=5382765

Tu y trouveras peut-être ta solution ...

Cordialement



Modifié par Mimile le 11/10/2017 20:56
galoupia
 Posté le 11/10/2017 à 22:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tréborbigbore je suppose que tu est avec FF ,avec ublock =Pc Astuces en liste blanche et même activé tu le passe en vert tu déactive la protection contre le pistage de FF

et plus le bandeau jaune

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !

Sujets relatifs
Petites PCastuces Linux
pcastuces une astuce par jour linux?
Widows & Linux
Infections sous Linux.
le remplaçant d'Irfanview sous Linux Mint
Passer d'XP à Linux
kali linux probleme de logiciel
Enlever définitivement win 10 et remplacer par linux
Est-ce que votre carte graphique vous satisfait sous GNU/Linux?
Linux et faille SMB
Plus de sujets relatifs à Linux : publicité sur PCastuces
 > Tous les forums > Forum Linux