> Tous les forums > Forum Linux
 Linux impossible de fermer écran pc portable sans éteindre les deuxième
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
djoulaille11
  Posté le 15/08/2019 @ 10:12 
Aller en bas de la page 
Petite astucienne


Bonjour à tous,


Je viens de passer sous Xubuntu 18.04 et ça marche super bien sur mon DELL Inspiron 1525 (dans lequel j'ai mis un SSD et ajouté 4Go de RAM)

J'ai mis un deuxième écran en VGA que j'ai configuré pour avoir tout sur cet écran. et ça fonctionne parfaitement.

Mon soucis: je ne peux pas rabaisser et fermer l'écran de mon pc portable car sinon le deuxième écran devient noir avec uniquement la souris qui fonctionne. Alors que ça marchait super bien sous windows7.

Si je vais dans "gestionnaire >>> gestion alimentation" il y a "couvercle du portable >>> fermeture du couvercle du portable" et un menu déroulant avec 3 options :

vérouiller l'écran

éteindre l'écran

mettre en veille

l'option "ne rien faire" n'apparait pas.

Merci d'avance pour aide

Belle journée !

Djou

[Configuration automatique à compléter]
Système inconnu
Firefox 68.0

Publicité
pcastuces
 Posté le 15/08/2019 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Linux qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Logicien
 Posté le 17/08/2019 à 20:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

l'option ne rien faire n'est pas à conseiller quand tu fermes le couvercle de ton portable parce-que celui-ci est mieux de s'éteindre. As-tu essayé l'option éteindre l'écran?

Si ton but est de ne pas te servir de l'écran du portable tu peux l'éteindre dès le lancement de Xubuntu. Tu édites avec les droits root le fichier /etc/default/grub et décommentes (enlever le #) si elle ne l'est pas la ligne

#GRUB_CMDLINE_LINUX=""

et tu y insères ceci:

GRUB_CMDLINE_LINUX="video=LVDS-1:d"

Si cette ligne contient déjà des options du places video=LVDS-1:d juste avant le guillemet de droite avec un espace avec l'option précédente. Tu sauvegardes les modifications et tu exécutes dans un terminal graphique la commande

sudo update-grub

Tu redémarres. L'écran du portable sera éteint même quand il n'est pas rabattu et seul l'écran VGA sera utilisé. Toutefois, tu ne pourras pas recouvrir l'utilisation de l'écran du portable sans enlever l'option video=LVDS-1:d du fichier /etc/default/grub et remettre le fichier identique comment avant. Il faudra refaire sudo update-grub et redémarrer.



Modifié par Logicien le 02/11/2019 01:08
djoulaille11
 Posté le 31/10/2019 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci ça marche !!!!!

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Impossible d'arrêter ou de redémarrer Linux, sans forcer l'arrêt
sous linux manjaro impossible reconnaissance clavier sans fil
luminosité d'écran sur portable sous Linux (résolu
Mettre la barre des tâches en haut de l'écran Linux Mint 19 !!!
Éteindre l'écran par une commande et/ou un raccourci clavier.
Modem câble Tompson DCM425, impossible connexion par port USB avec Linux
Linux sur un vieux portable
Éteindre l'écran par voies logicielles
Problème pour installer linux mint sans que ma tour s'éteigne
problème souris sans fil linux
Plus de sujets relatifs à Linux impossible de fermer écran pc portable sans éteindre les deuxième
 > Tous les forums > Forum Linux