> Tous les forums > Forum Linux
 livebox wifi
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pasqsyl
  Posté le 05/07/2013 @ 13:08 
Aller en bas de la page 
Petite astucienne

bonjour,

Ubuntu 10.4 - Par erreur au lieu d'eteindre mon pc , j'ai fais hiberner , du coup j' aui perdu ma connexion internet , je comprends pas , j'ai voulu dans les parametre system connexion reseau annuler puis ajouter ma live box mais impossible et je ne retrouive pas ma connexion. Merci de votre aide

Publicité
Draleg
 Posté le 05/07/2013 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Essai ceci: /etc/init.d/networking restart

Sinon autre solution ici : http://ubuntuforums.org/showthread.php?t=779338&p=6465454#post6465454

Visiblement il s'agit d'un bug présent dans la version 10.X et normalement corrigé dans les versions supérieures.

Bonne journée .



Modifié par Draleg le 05/07/2013 13:57
pasqsyl
 Posté le 05/07/2013 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

la commande ne change rien et le raccourci me donne une formule en Anglais et là dédolée mais mon anglais est trop juste . merci quand même , donc je suis toujours à la recherche de solution.

Logicien
 Posté le 05/07/2013 à 15:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

une carte réseau filiaire ou sans fil peut ne pas garder sa configuration après l'hibernation. As-tu essayé d'éteindre et de démarrer ton ordinateur normalement après être revenue à ton bureau suite la fin de l'hibernation? Il y a plus de chances que ta livebox soit détectée et que ta connexion Internet s'établisse après un démarrage normal que suite à un retour au bureau après une hibernation.

pasqsyl
 Posté le 05/07/2013 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui j'ai bien fait un arret normal mais rien de mieux au redémarrage .

comment peut on verifier la bonne prise en compte de ma live box ?

Draleg
 Posté le 05/07/2013 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

As-tu lu le topic mis en lien, avec les autres possibilités ?

It's probably a little late, but I found this solution for the same problem. First get a list of system hardware with this command in terminal:

Code:
lswh

Find network/ethernet/wireless, under "configuration" line will be a driver (mine was “driver=ath_pci")
Now edit your "00sleep_module" file in terminal:

Code:
sudo gedit /etc/pm/config.d/00sleep_module

At the end of the file, add the following, substituting the name of your driver for "ath_pci."

Code:
SUSPEND_MODULES="ath_pci"

Bonne journée.

Mimile
 Posté le 06/07/2013 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pasqsyl a écrit :

bonjour

la commande ne change rien et le raccourci me donne une formule en Anglais et là dédolée mais mon anglais est trop juste . merci quand même , donc je suis toujours à la recherche de solution.

@ draleg : vu ce que notre amie écrit ci-dessus, je pense qu'il conviendrait de lui traduire ta réponse ...

Désolé mais aujourd'hui, j'ai la flemme pour le faire moi-même.



Modifié par Mimile le 06/07/2013 11:21
Logicien
 Posté le 06/07/2013 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Draleg,

comment fais-tu pour savoir qu'elle est connectée à la livebox avec une carte Ethernet sans fil plutôt qu'avec une carte Ethernet filiaire? Comment fais-tu également pour savoir que sa carte sans fil a un chipset Atheros et que le lien s'applique à son matériel?

Elle n'a pas précisé sa configuration matérielle dans son profil ou autrement. Le lien propose une configuration pour l'hibernation, hors, depuis qu'elle a démarré normalement, son problème reste sans que l'hiberbation soit en cause.

pasqsyl,

comment ton ordinateur est-il relié à la livebox, par câble ou par le sans fil? As-tu essayé d'éteindre ta livebox et ton ordinateur, de débrancher le câble Ethernet qui relie l'ordinateur à la livebox s'il y en a un, de démarrer la livebox, puis après quelques minutes l'ordinateur? Après que tu sois arrivée à ton bureau, tu branches le câble Ethernet, puis, vérifie si la connexion s'établie ou essaie de te connecter.

Note pasqsyl, tu peux passer à Ubuntu 13.04, cela ne peut que faire du bien. Entre la 10.04 et la 13.04, si je compte bien, il y a trois ans de différence.



Modifié par Logicien le 06/07/2013 15:26
Draleg
 Posté le 06/07/2013 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Logicien a écrit :

Draleg,

comment fais-tu pour savoir qu'elle est connectée à la livebox avec une carte Ethernet sans fil plutôt qu'avec une carte Ethernet filiaire?

Bonjour,
De ce que j'ai lu sur ce bug et pour l'avoir vécu également, c'est dans la plupart des cas avec le Wifi, maintenant effectivement si c'est du cablé, a voir...

Comment fais-tu également pour savoir que sa carte sans fil a un chipset Atheros et que le lien s'applique à son matériel?

Elle n'a pas précisé sa configuration matérielle dans son profil ou autrement.

L'astuce reprise par le lien donné parle bien de "lshw" et oriente donc vers une configuration propre à l'utilisateur. Lui explique pour sa config...
N'ayant pas plus d'information sur la configuration, c'est l'astuce qui m'a semblé le plus générique.

Le lien propose une configuration pour l'hibernation, hors, depuis qu'elle a démarré normalement, son problème reste sans que l'hiberbation soit en cause.

Lorsque j'avais eu ce problème même après redémarrage ce dernier persistait... Et ce n'est qu'avec un dist-upgrade que dans mon cas cela avait été résolu sur le long terme, l'astuce que j'avais trouvé à l'époque ne m'est malheureusement pas revenue... (j'aurais vraiment du noter tout ce que je faisais/trouvais je m'en mords les doigts parfois...)

Désolé pour l'anglais je n'avais par contre pas vu la remarque, je suis également fénéant voici une traduction via google translate:

C'est probablement un peu tard, mais j'ai trouvé cette solution pour le même problème. D'abord obtenir une liste de matériel du système avec cette commande dans le terminal:
code:

lswh

Trouvez réseau / Ethernet / sans fil, sous la ligne "configuration" sera un moteur (le mien était "driver = ath_pci")
Maintenant, éditez votre fichier "00sleep_module" dans le terminal:
code:

gedit / etc/pm/config.d/00sleep_module sudo

A la fin du fichier, ajoutez la ligne suivante, en remplaçant le nom de votre pilote pour "ath_pci."
code:

SUSPEND_MODULES = "ath_pci"

Mais comme le dis Logicien, une mise à jour du système pourrait vraiment faire du bien, voir une réinstallation. Peut-être que ta machine est ancienne(au vu de la version utilisée), du coup un Ubuntu serait peut etre trop lourd, il faudrait t'orienter vers du Xubuntu ou du Lubuntu pour rester dans la même dynamique de distribution, sinon d'autre te sont aussi possible.

Bonne journée.



Modifié par Draleg le 06/07/2013 23:04
pasqsyl
 Posté le 08/07/2013 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonsoir

En fait je suis pas trop au top pour ubuntu , et j'ai cru bon de faire supprimer les connexions réseau , pensant que au redémarrage tou allait être pris en compte et pas du tout donc je suis encore plus perdue. Je dois tout refaire au niveau du wifi , mais ne connais pas les commandes , ma clé est une sagemM4Y-XG70A MODELECXG-760N. maintenant je recherche qui peut m aider a tout reprendre ( désolée , pour la mise à jour 13.04 il est vtrai que ce serait bien mais comme cela fonctionne pas mal avec10.4 je garde mais si c'est mieux pourquoi pas ?) Merci

Logicien
 Posté le 09/07/2013 à 08:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Oui pasqsyl, c'est important d'être à jour avec un système. Sa durée de vie est souvent courte. Si tu as installé Ubuntu 10.04, tu peux installer Ubuntu 13.04. NetworkManager est sûrement capable de t'aider à configurer ton réseau à nouveau.

Quant aux logiciels, il peut être mieux de les configurer à repartir à zéro compte tenu du temps écoulé entre 10.04 et 13.04. Tu peux toujours sauvegarder tes données personnelles.

pasqsyl
 Posté le 09/07/2013 à 14:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

En effet la mise à jour semble la bonne solution mais je souhaite dans un premier résoudre mon problème.

voici quelques infos

ordinateur@ordinateur-desktop:~$ sudo /etc/init.d/networking restart [sudo] password for ordinateur: * Reconfiguring network interfaces... [ OK ] ordinateur@ordinateur-desktop:~$ sudo iwconfig wlan0 essid Livebox-5670 ordinateur@ordinateur-desktop:~$ sudo iwconfig wlan0 key CE0AF01428C6F874E79C08F317 ordinateur@ordinateur-desktop:~$ sudo iwlist wlan0 scan wlan0 Interface doesn't support scanning : Network is down

ordinateur@ordinateur-desktop:~$ sudo dhclient wlan0 Internet Systems Consortium DHCP Client V3.1.3 Copyright 2004-2009 Internet Systems Consortium. All rights reserved. For info, please visit https://www.isc.org/software/dhcp/

Listening on LPF/wlan0/00:60:b3:42:07:0f Sending on LPF/wlan0/00:60:b3:42:07:0f Sending on Socket/fallback DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 5 DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 13 DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 15 DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 14 DHCPDISCOVER on wlan0 to 255.255.255.255 port 67 interval 14 No DHCPOFFERS

ifordinateur@ordinateur-desktop:~$ ifconfig

lo Link encap:Boucle locale

inet adr:127.0.0.1 Masque:255.0.0.0

adr inet6: ::1/128 Scope:Hôte

UP LOOPBACK RUNNING MTU:16436 Metric:1

Packets reçus:502 erreurs:0 :0 overruns:0 frame:0

TX packets:502 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:0

Octets reçus:39012 (39.0 KB) Octets transmis:39012 (39.0 KB)

wlan0 Link encap:Ethernet HWaddr 00:60:b3:42:07:0f

adr inet6: fe80::260:b3ff:fe42:70f/64 Scope:Lien

UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1

Packets reçus:0 erreurs:0 :0 overruns:0 frame:0

TX packets:9 errors:0 dropped:0 overruns:0 carrier:0

collisions:0 lg file transmission:1000

Octets reçus:0 (0.0 B) Octets transmis:1656 (1.6 KB)

ordinateur@ordinateur-desktop:~$ ping 192.168.1.1

connect: Network is unreachable

ordinateur@ordinateur-desktop:~$

si cela peut vous guider

merci

Logicien
 Posté le 10/07/2013 à 03:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

pasqsyl,

ça me semble plus simple d'essayer de te connecter à ta LiveBox et à Internet avec l'applet NetworkManager de ton bureau. Ce service est activé par défaut. Ne faire ce qui suit que si nécessaire.

Ce qui est mélangeant, c'est qu'il est possible de configurer le réseau avec plusieurs outils différents. Avec le script Debian /etc/init.d/networking, avec le démon NetworkManager et son applet, ainsi qu'avec Wicd et d'autres encore, dans une moindre mesure. Si tous ces outils décident de configurer le réseau en même temps, c'est l'anarchie.

C'est pourquoi, si tu veux utiliser le script /etc/init.d/networking pour configurer ton réseau, tu es mieux de désactiver d'abord les autres outils qui peuvent le configurer.

La commande

sudo service --status-all

te dit quels sont les scripts activés avec un plus (+) ou désactivés avec un moins (-). Ceux avec point d'interrogation (?) ne sont pas des services comme tels.

Pour arrêter des services:

sudo service network-manager stop

Seulement si tu as installé Wicd:

sudo service wicd stop

Pour en désactiver:

sudo update-rc.d network-manager disable

Seulement si tu as installé Wicd:

sudo update-rc.d wicd disable

Si tu essaies d'arrêter ou de désactiver un de ces services et qu'il n'existe pas, qu'il est déjà arrêté ou désactivé, il peut y avoir um essage d'erreur.

En supposant que ta carte sans fil est fonctionnelle après ton problème d'hibernation, pour configurer ton réseau manuellement, essaie ce qui suit:

sudo ifconfig wlan0 up

Si cette commande ne te donne pas de message d'erreur en sortie, ta carte sans fil devrait être fonctionnelle.

sudo iwconfig wlan0 essid Livebox-5670

sudo iwconfig wlan0 key CE0AF01428C6F874E79C08F317

encore une fois

sudo iwconfig wlan0 key CE0AF01428C6F874E79C08F317

Rendu à cette étape, ta carte sans fil devrait être associée avec ta livebox si tu utilises bien l'encryption WEP et la bonne clé (qu'il vaut mieux ne pas afficher publiquement). La commande

iwconfig wlan0

te dit si la connexion est établie. Pour finir, il te faut faire la requête DHCP et tu devrais pouvoir naviguer sur Internet:

sudo dhclient wlan0

Il faudrait que tu affiches le contenu du fichier /etc/network/interfaces . C'est lui qui configure le réseau automatiquement au démarrage et quand tu fais

sudo service networking restart

ou

sudo /etc/init.d/networking restart

Les deux commandes s'équivalent. Si tu réussies à te connecter manuellement, c'est facile d'automatiser ça au démarrage en ajoutant les bonnes lignes au fichier /etc/network/interfaces

Sinon, il y a un problème matériel et/ou de configuration. L'installation de Ubuntu 13.04 va régler le problème.



Modifié par Logicien le 10/07/2013 03:51
pasqsyl
 Posté le 10/07/2013 à 14:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

j'ai suivi ma procédure mais j'ai toujours

access point not associated

je n'ai jamais eu de soucis avant. ???

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
56,09 €Support Invision articulé pour 2 écrans PC de 17 à 27 pouces à 56,09 € (via coupon)
Valable jusqu'au 06 Décembre

Amazon fait une promotion sur le support Invision articulé pour 2 écrans PC de 17 à 27 pouces à 56,09 € via un coupon de réduction à cocher sur la case du produit. On le trouve ailleurs à partir de 70 €.

Compatible VESA 75 x 75 mm et 100 x 100 mm. 6.5 kg par écran max. Ce bras de moniteur unique est extrêmement polyvalent et l'installation est simple. Le support de montage à pince en C robuste s'adapte à des bureaux jusqu'à 3,15  pouces d'épaisseur. Bras articulés faciles à régler. Ils permettent la rotation des écrans à 360°, pivot à 180°, inclinaison de + 90° à – 45°. 


> Voir l'offre
-35%-35% sur une sélection de composants Corsair avec le code CAPITAINNOEL
Valable jusqu'au 26 Décembre

Materiel.net offre 35% de remise immédiate sur une sélection de composants Corsair (alimentations, ventilateurs, boîtiers) avec le code CAPITAINNOEL.


> Voir l'offre
6,66 €Set de 10 lames bois Bosch pour scies sauteuses à 6,66 €
Valable jusqu'au 06 Décembre

Amazon fait une promotion sur le set de 10 lames bois Bosch pour scies sauteuses avec leur boite de rangement à 6,66 €. On trouve l'ensemble ailleurs à partir de 12 €.

Vous trouverez 2x T 101 B Clean for Wood, 2x T 111 C Basic for Wood, 2x T 144 D Speed for Wood, 2x T 144 DP Precision for Wood, 1x T 101 AO Clean for Wood, 1x T 119 BO Basic for Wood.


> Voir l'offre

Sujets relatifs
Problème WIFI sous Linux et Livebox
Wifi sur Linux ? Livebox Inventel
Installation livebox en wifi - Xubuntu
livebox wifi ubuntu
Kaella livebox sagem wifi
Wifi + livebox +ubuntu
linux, livebox et d'ongle wifi
Mandrake 10: Drivers wifi livebox Inventel
wifi livebox : echec avec iwconfig [résolu]
instalation clé USB wifi Netgear sous linux cent os 6
Plus de sujets relatifs à livebox wifi
 > Tous les forums > Forum Linux