> Tous les forums > Forum Les mains dans le cambouis
 logiciel Silverfast pour scanner OpticFilm 7400Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
TITIB2
  Posté le 12/10/2014 @ 12:42 
Aller en bas de la page 
Petit astucien

Bonjour,

Je suis en train d'installer la scanner "OpticFilm 7400" de PlusTek sur mon PC (OS: seven SP1).

J'ai essayé d'installer le logiciel "SilverFast !" fourni sur un CD avec l'appareil.

Je n'y arrive pas et à chaque boot de mon PC, j'ai droit au message d'erreur suivant:

Ce logiciel ne me sert plus à rien (inutilisable) et j'utilise VueScan à la place.

J'ai désinstallé SilverFast de mon PC, mais le message apparait quand même à chaque boot du PC.

Pouvez-vous m'aider à m'en débarrasser (sans me débarrasser du scanner) ?

Merci beaucoup

Publicité
mchl
 Posté le 12/10/2014 à 14:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

aller dans

démarrer

exécuter

sos l'onglet démarrage ,supprimer optic film7400 plus tek

valider par ok

TITIB2
 Posté le 12/10/2014 à 16:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour mchl,

j'ai suivi tes indications, mais ce n'était pas une bonne piste:

Dans mon précédent message, j'avais indiqué:

J'ai désinstallé SilverFast de mon PC, mais le message apparait quand même à chaque boot du PC.

J'ai quand même retiré le programme "Optic Film" qui figurait dans la liste des programmes.

Le scanner n'est plus accessible !

Je pense que ça a désinstallé le pilote du scanner.

Tant pis.

Merci quand même....

mchl
 Posté le 12/10/2014 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Télécharge le pilote pour ton scanner et réinstalle le http://plustek.com/fr/support/drivers-and-downloads.html



Modifié par mchl le 12/10/2014 16:23
TITIB2
 Posté le 12/10/2014 à 17:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Télécharge le pilote pour ton scanner et réinstalle le http://plustek.com/fr/support/drivers-and-downloads.html

C'est ce que j'ai fait (plusieurs fois) car je n'ai pas trouvé de pilote sur les CD accompagnant le scanner !

J'ai donc le bon pilote (pas dans l'avion mais sur mon PC).

En dézippant OF7400-V4205_13L.zip (26,5 Mo (27 804 130 octets)), on trouve Install.exe que j'ai exécuté en mode admin.

A défaut, le PC ne reconnait pas le scanner ! On est obligé de commencer par là. Notes que le programme d'installation du scanner ne démarre pas automatiquement à la connexion.

Ensuite j'installe les deux CD:

-OpticFilm Series-Setup and Application CD version 4.0.1

-SilverFast 6.6

L'installation de ces deux CD n'occasionne pas de message d'erreur, installe des utilitaires, mais entraîne le message d'erreur que j'indique....

Merci



Modifié par TITIB2 le 12/10/2014 17:51
mchl
 Posté le 12/10/2014 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

essaye d'installer silver fast ici http://www.silverfast.com/get_demo/fr.html

pour voir si ta version est obsolète

vois aussi les mise à jour ainsi que le pilote aspi dans autres téléchargements

TITIB2
 Posté le 12/10/2014 à 18:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci pour ces pistes,

J'ai téléchargé une version de silver fast dans:

J'ai téléchargé Silver Fast 8 (Démo). Mon driver semble à jour.

Je teste demain et te tiens au courant.

Merci

TITIB2
 Posté le 13/10/2014 à 21:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir mchl,

Les quelques installations que j'ai faites ce soir sont encourageantes:

1- après avoir tout désinstallé, j'ai commencé par réinstaller le pilote que j'avais récupéré à l'endroit que tu as cité: l'opération s'est bien déroulée (comme hier); à signaler le warning:

Normal: j'avais tout désinstallé....

Je redémarre le PC...

2- j'installe SilverFast SF8.0.1.r54_x64 dont tu m'avais donné la source.

3- je connecte le scanner OpticFilm 7400 au PC: le pilote est reconnu par le PC.

L'installation est concluante et le bouton "intelliscan" du scanner est actif !

Je teste le scanner: j'arrive à scanner !

Et si je redémarre le PC, le message qui apparaissait dans mon message initial n'apparait plus !

Bémols: il faut néanmoins signaler:

- que l'usage d'IntelliScan (avec SF8.0) laisse apparaitre des marques en filigrane: je n'ai pas retrouvé de numéro de licence pour SF8.0 (avant j'avais un CD)

- je n'ai pas encore installé le CD "OpticFilm Series" et c'est sans doute pour cela que "QuickScan" n'est pas actif. Ce n'est pas grave car j'ai VueScan qui est déjà installé sur le PC.

Je te remercie pour ton support et déclarerai ce problème résolu dans quelques jours (pour me laisser le temps de tester).



Modifié par TITIB2 le 13/10/2014 21:05
mchl
 Posté le 13/10/2014 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

merci pour le retour,je vois que tu as progressé

le filigramme c'est normal puisqu'il n'est pas actvé

Bonne soirée

cordialement

Publicité
TITIB2
 Posté le 17/10/2014 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Problème résolu. Merci beaucoup.

Dommage pour le filigrane !



Modifié par TITIB2 le 17/10/2014 17:18
mchl
 Posté le 17/10/2014 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

de rien

cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
logiciel HP pour scanner hp 5590
logiciel"VueScan"pour récuperer scanner
logiciel pour imprimer et scanner
Logiciel pour utiliser scanner Plustek
Quel Logiciel pour scanner /RESOLU !!
logiciel pour réparer pc
Pilote de mon scanner pour MP600 et W7 : oû le trouver ?
Cherche pilote pour mon scanner....!!
Pilote pour scanner Epson 1200 U photo
changement de DD pour conservation de logiciel
Plus de sujets relatifs à logiciel Silverfast pour scanner OpticFilm 7400
 > Tous les forums > Forum Les mains dans le cambouis