> Tous les forums > Forum Internet et Réseaux
 Ma carte réseau coupe la connection...
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
NEO1968
  Posté le 19/07/2019 @ 20:47 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Voici mon problème : de temps à autre (et c'est complètement aléatoire) je n'ai plus de connexion Internet . Je me connecte toujours en Wifi. Quand j'ai une coupure, il faut que je me reconnecte alors que la case à cocher 'connexion automatique' est cochée.

Je pense que ça vient de mon ordi (et donc de ma carte réseau) parce-que, quand ça arrive, l'ordi de mon épouse est toujours connecté et elle travaille toujours via Internet. Nos smartphone sont eux aussi en parfaite connexion.

Une idée ?

Publicité
poussebois
 Posté le 19/07/2019 à 20:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

Dans le "Gestionnaire de périphériques", "Cartes Réseau", "Ta carte réseau WiFi", onglet "Gestion de l'alimentation", regarde si la case "Autoriser l'ordinateur à éteindre ce périphérique pour économiser l'énergie" est cochée ou non.

Si elle l'est, décoche-là.

Si elle ne l'est pas, je n'ai pas de réponse à ton problème, attend l'avis d'autres astuciens ...

@ +

NEO1968
 Posté le 19/07/2019 à 21:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci d'avoir répondu poussebois mais j'avais oublié de dire que les vérifications avaient déjà été faites ainsi que l'éventuelle mise à jour du drivers. Tout est ok de ce côté.

fgondard
 Posté le 20/07/2019 à 09:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

ainsi que l'éventuelle mise à jour du drivers

Si l'on se contente de demander à Windows celui-ci dit toujours que le dernier pilote est installé sauf si l'on a, à un moment donné, rétrogradé vers une version plus ancienne. La recherche doit s'effectuer sur le site du constructeur de la carte réseau.

Banzaiii
 Posté le 20/07/2019 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

il s'agit de quel modèle de carte Wifi ?

J'ai le même souci non réglé à ce jour avec une carte Qualcomm Atheros QCA9377

Dernier driver du constructeur du 02 01 2019 version 12.0.0.820

Tout ce qui concerne les options d'économie d'énergie (perf maximales) et l'autorisation de Windows à couper la carte sont correctement positionnées



Modifié par Banzaiii le 20/07/2019 16:01
NEO1968
 Posté le 20/07/2019 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous...

Je ne sais pas quelle carte doit-être mise à jour...

La Qualcomm Atheros (drivers du 12 mars 18) ou la Realtek PCle (drivers du 09 avril 15) ?

De plus, dans les drivers de chez ACER, pour mon PC j'ai ceci :

ou ça :

De plus, quelqu'un saurais m'expliquer (n gros) la différences entre toutes ces cartes ?

Merci.

fgondard
 Posté le 20/07/2019 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Wireless = sans fil.

Gbe = Gibabit ethernet.

Tous les mini ports sont des pseudo cartes logicielles crées par Windows.

Ta carte wifi est donc une AR656x de chez Atheros. Plusieurs pilotes sont diponibles car Acer est suceptible de livrer ces machines avec des cartes venant de différents fouirnisseurs. Mais celui qu'il proposent pour la tienne est plus ancien que celui essayé par banzaiii et pour lequel il a mis un lien de téléchargement. Compare avec la version du pilote actuellement installé. Tu peux essayer l'un et l'autre s'ils sont plus récents.

Il se peut que ce soit un problème de canal perturbé et donc instable. Faire des essais en essayant sur des canaux non adjacents à l'actuel.



Modifié par fgondard le 20/07/2019 18:01
Banzaiii
 Posté le 20/07/2019 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Attention, je ne suis pas sûr que "mon" lien (QCA9377) convienne pour "sa" carte Wifi(AR956x).

Je ne la vois pas dans les cartes supportées par ce driver

Voir plutôt celui-là



Modifié par Banzaiii le 20/07/2019 18:25
NEO1968
 Posté le 20/07/2019 à 18:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re bonjour à tous,

Je n'avais pas encore été voir le 1er lien de Banzaiii par contre j'ai été voir le second (celui de son post de 18h20) et il s'avère que c'est identiquement le même driver que j'ai déjà sur ma machine, même version (10.0.3.458) et même date de release (16 mars 18). Donc, rien a changé.

Je vis aller voir du côté de se que me dit fgondard ; à savoir

Faire des essais en essayant sur des canaux non adjacents à l'actuel.

Ca se passe dans le modem ça ?!

A bientôt.

Publicité
fgondard
 Posté le 20/07/2019 à 19:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ca se passe dans le modem ça ?

Oui il faut aller dans les menus de configuration de ton modem routeur.

Et le pilote proposé par Acer est plus ancien que l'actuel (10.0.0.321). Il est rare que les constructeurs de PC tiennent à jour les pilotes. Ils arrêtent quand la machine n'est plus commercialisée.

NEO1968
 Posté le 20/07/2019 à 20:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voici ce que j'ai fais...

Voilà, j'espère que c'était bien comme ça et que ça fonctionnera. Suite au prochain numéro...

NEO1968
 Posté le 21/07/2019 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon, visiblement, le problème est ailleurs. En effet, ce matin, lorsque je me suis connecté à mon ordi, la connexion avait une fois de plus disparue. Je me suis reconnecté (vers 9h45 je pense) et depuis tout va bien.

Mais avant, mon PC ne se déconnectait jamais, même après une nuit sans utilisation de celui-ci.

D'autres pistes ?

NEO1968
 Posté le 21/07/2019 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je confirme, c'est bien pendant la mise en veille que la connexion se coupe. Une idée ?

ananxh
 Posté le 22/07/2019 à 05:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour!Depuis Décembre, j'ai emménagé dans une nouvelle maison neuve et j'ai énormément de problème avec ma connexion internet. J'ai un ordinateur fixe et je suis branchée en rj45 mais internet coupe souvent (ça peut aller de toutes les 30 secondes pendant quelques heures à une coupure toutes les heures, c'est très variable). Je suis à la régis de Rombas, j'ai appelé et ils ont dit que ça devait venir de branchements défectueux dans la rue et qu'ils allaient venir changer tout ça la semaine prochaine. Ils l'ont fait mais toujours pas d'amélioration. Ils sont donc revenu et ont vérifié les branchements et ils m'ont dit que ça ne venait pas de la. Pourtant, mon portable est en wifi et je n'ai pas de coupures comme ça. Le problème est juste sur l'ordinateur fixe. J'ai rappelé la régis et ils ont vérifié sur leurs serveurs et m'ont dit que je n'avais pas eu de coupures depuis qu'ils sont venu réparer les branchements dans la rue. Cela vient donc de mon ordinateur?Mes pilotes sont à https://tutuapp.uno/ , https://9apps.ooo/ , https://showbox.kim/ jour, j'ai essayé de désactiver les pare feux, j'ai essayé de changer de fils rj45 mais j'ai toujours ce problème... Je ne sais plus quoi faire... Lien vers une



Modifié par ananxh le 23/07/2019 04:57
fgondard
 Posté le 22/07/2019 à 08:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je confirme, c'est bien pendant la mise en veille que la connexion se coupe

Veille standard ou veille profonde ? Eventuellment désactive cette dernière.

Voir aussi dans les options d'alimentation, paramètres avancés. Mettre carte wifi sur performances maximales.

Ananxh

Crée ton propre fil de discussion.

NEO1968
 Posté le 22/07/2019 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'avais déjà été voir de ce côté-là. Voici les paramètres que j'avais (et je n'ai 'touché' à rien).

NEO1968
 Posté le 22/07/2019 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Visiblement ça se coupe même hors 'mise en veille' ; j'ai eus une coupure (max 1 minute) il y a +/- 10 minutes.

Ca s'est reconnecté tout seul !

[Mise à jour : idem à 11:27].



Modifié par NEO1968 le 22/07/2019 11:37
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
connection carte réseau
carte réseau intel pro 100, pas de connection inte
connection reseau local par carte wifi
Connection d'une carte réseau
problème de connection carte réseau/routeur
Carte réseau wireless coupe la connexion Internet
probleme carte reseau ( plus de connection )
Rallentissement de la carte réseau
Carte réseau Qualcom
Probleme de carte réseau
Plus de sujets relatifs à Ma carte réseau coupe la connection...
 > Tous les forums > Forum Internet et Réseaux