× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 mail thunderbird vers firefox ne fonctionne plus
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
beezapa
  Posté le 07/07/2012 @ 12:19 
Aller en bas de la page 
Astucien

Bonjours a tous (tes)

Suite a un accident non prévisible (un dd a rendus l’âme) j'avais fait une image disque.

Et ce matin plus de liaison thunderbird-firefox,je m'explique j'ai un mail avec une liaison vers une page

d'une news et bien rien a faire,je doit copier puis le coller dans le navigateur et la ça fonctionne.

Auriez vous une solution...

Merci et bonne vacances

Publicité
Aubagnais
 Posté le 07/07/2012 à 13:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Redéfinis Thunderbird courrielleur par défaut

et Firefox navigateur par défaut.

Cela devrait suffire pour résoudre ton problème.

@+



Modifié par Aubagnais le 07/07/2012 13:34
beezapa
 Posté le 07/07/2012 à 13:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

{#}

c'est deja fait,tout comme les réiinstallations et autre manipulation basique je crois que la solution viendrait d'about.config mais je ne sais pas quelle manipulation faire.

Merci a toi {#}

Aubagnais
 Posté le 07/07/2012 à 15:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Étonnant car cela aurait dû suffire.

[Ce souci m'est déjà arrivé après réinstallation d'Internet Explorer après celle de Firefox].

Peut-être un simple redémarrage système suffira-t-il ?

Sinon, confirmer ces programmes par défaut via le panneau de configuration de Windows.

@+

Aubagnais
 Posté le 07/07/2012 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

beezapa a écrit : je crois que la solution viendrait d'about.config mais je ne sais pas quelle manipulation faire.

Sous Thunderbird, network.protocol-handler.warn-external.http(s) doit être avec la valeur True (sauf si tu utilises Thunderbrowse).

beezapa
 Posté le 09/07/2012 à 01:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Aubagnais

Désoler du retard mes j'ai des impératifs médicaux qui m'empêche de suivre ce que je veut,comme je le voudrait.

J'ai remis tout par défaut après les avoir désinstallés tout les deux,puis j'ai remis les modules complémentaires j’ai tout désactivé puis refaire l'activation un après l’autre,rien ne change.

Puis la manip sous thunderbird je l'ai mis sur true,j'ai tout redémarre et {#} c'est toujours la même chose.

Me demandant si mon cher Xp ne serait pas la cause j'ai fait un sfc /scannow,qui n'a rien donné.

Puis j'ai fait une restauration dans une des dates que l'image disque avait en mémoire et bien rien nada{#} je suis dans la mouise jusqu'au oreille,mais le problème est valable
pour touts les navigateurs,donc j'en déduit que c'est thunderbird qui chavire,mais je ne sais pas par ou le prendre bien que j'ai un peut butiner mais sans réponses satisfaisantes.


merci a toi de me suivre.

Aubagnais
 Posté le 09/07/2012 à 12:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

Je viens de faire un constat : chez moi non plus le simple clic ne fonctionne plus .

Je ne m'en étais pas rendu compte car j'utilise Thunderbrowse (j'ouvre les liens visés dans un nouvel onglet de Thunderbird).

.

En revanche, il reste une opportunité : clic droit sur le lien puis "Ouvrir le lien dans le navigateur".

J'ai testé, cela ouvre bien le lien sur mon navigateur par défaut.

@+

Aubagnais
 Posté le 09/07/2012 à 12:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bon.

Je viens de démarrer Thunderbird en mode sans échec : le lien fonctionne correctement.

Il ne reste donc plus qu'à rechercher l'extension responsable de ce dysfonctionnement.

.

J'ai plusieurs dizaines d'extensions et, utilisateur de Thunderbrowse, je ne suis pas gêné par ce bogue.

Si tu trouves l'extension fautive, merci de l'indiquer ici : cela pourra servir à d'autres.

@+

y.bli
 Posté le 09/07/2012 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Il me semble me souvenir, mais je n'en suis pas certain car ça fait un bout de temps, qu'ayant rencontré ce problème je l'avais résolu en mettant Internet EXplorer comme navigateur par défaut (*).

Ensuite faire un essai pour ouvrir un lien dans Thunderbird (c'est IE qui devrait fonctionner) et tout fermer ; puis remettre Firefox comme navigateur par défaut.

(*) IE/ Outils/Options Internet/ onglet Programmes, Navigateur par défaut clique sur Utiliser par défaut/Appliquer/OK ; relance IE.

@+



Modifié par y.bli le 09/07/2012 16:21
Publicité
Aubagnais
 Posté le 09/07/2012 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

y.bli a écrit :

Bonjour,

Il me semble me souvenir, mais je n'en suis pas certain car ça fait un bout de temps, qu'ayant rencontré ce problème je l'avais résolu en mettant Internet EXplorer comme navigateur par défaut (*).

Ensuite faire un essai pour ouvrir un lien dans Thunderbird (c'est IE qui devrait fonctionner) et tout fermer ; puis remettre Firefox comme navigateur par défaut.

(*) IE/ Outils/Options Internet/ onglet Programmes, Navigateur par défaut clique sur Utiliser par défaut/Appliquer/OK ; relance IE.

@+

Bonjour.

Effectivement, j'avais le même souvenir.

Déjà testé, inopérant en ce qui me concerne.

D'où le recours au démarrage en mode sans échec.

Nota : le problème ne se pose que pour les liens inclus dans un courriel, pas pour les liens proposés dans les autres onglets ouverts.

Peut-être Beezapa aura-t-il plus de chance.

@+

beezapa
 Posté le 10/07/2012 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjours et bon soir,

ben rien de solutionné et de plus mon DD a tirer ça révérence durant le week-end

j'ai doc du remettre mon image Acronis,sur un vieux DD pour me dépanner.

Et je vous donne en mille le problème est toujours la.

J'ai donc avec gparted réduit la partition et je refait une installe bien propre,après installation des programmes litigieux tout est parfait,mais je ne sais toujours pas qui ou quoi est la cause du pb,car si cela devrais ce reproduire je ne pourrais pas m'en sortir n'y dépanner des astuciens(nes),je laisse le sujet en non résolut pour en cas ou un génie viendrais nous aidez..

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89,50 €SSD Samsung 860 QVO 1 To à 89,50 €
Valable jusqu'au 30 Novembre

Boulanger fait une promotion sur le SSD Samsung 860 QVO 1 To qui passe à 89,99 €. Ce SSD offre des vitesses de 550 Mo/s en lecture et 520 Mo/s en écriture. Il est garanti 3 ans.


> Voir l'offre
88,99 €SSD Crucial MX500 1 To à 88,99 €
Valable jusqu'au 30 Novembre

Amazon propose actuellement le SSD Crucial MX500 1 To à 88,99 € livré gratuitement. On le trouve ailleurs à partir de 110 €. Ce SSD salué par la critique par son rapport qualité prix imbattable offre des débits de 560 Mo/s en lecture et 510 Mo/s en écriture. Il est garanti 5 ans. Une très bonne affaire.


> Voir l'offre
69 €SSD externe portable Samsung T5 500 Go à 69 €
Valable jusqu'au 30 Novembre

Amazon fait une promotion sur le SSD externe portable Samsung T5 500 Go qui passe à 69 € livré gratuitement alors qu'on trouve le SSD à 110 € ailleurs. Le disque SSD Samsung T5 portable est plus de deux fois plus petit que la taille de votre smartphone et fournit jusqu'à 5 fois la vitesse d'un disque dur portable. Apprenez à travailler en quelques secondes, transférez de grandes bibliothèques de vidéos et de photos à des vitesses pouvant atteindre 550 Mo/s. Vous ne craindrez pas de l'emporter partout avec vous grâce à sa conception robuste et résistante avec un coeur de SSD résistant aux chocs. Grâce à son interface USB-C, vous pouvez le brancher sur votre ordinateur, mais également sur un smartphone ou une tablette. Un câble USB-C vers USB-A (prise USB classique) est fourni.


> Voir l'offre

Sujets relatifs
Migration Thunderbird vers Live Mail
Migration Thunderbird vers Windows Live Mail
Envoyer vers....Thunderbird et non Vista mail
Mozilla Thunderbird ne fonctionne plus correctement !
"Envoyer vers" orange webmail au lieu de windows live mail ?
impossible envoyé E mail avec Thunderbird
importation fichiers outlook vers windows live mail
Adresses de contacts Yahoo Mail vers Gmail.
Liens inactif vers firefox
(Thunderbird) transfert mail sans piece jointe
Plus de sujets relatifs à mail thunderbird vers firefox ne fonctionne plus
 > Tous les forums > Forum Internet et Réseaux