> Tous les forums > Forum Windows 10
 MAJ WIN 10 Impossible - Vérifier les paramètres du BIOSSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
MACGYVER1945
  Posté le 03/08/2016 @ 19:34 
Aller en bas de la page 
Petit astucien

Bonsoir Astuciennes et Astuciens,



Suite à message reçu pour mise à jour W10 anniversaire, je m'exécute. Mais Crosoft me répond que ma version 1511 - version système 10586 n'est pas à jour. Je réponds OK pour la mise à jour.

Et là message ERR 0xc1900200. Après recherches sur le net il me faut, modifier les paramètres du Bios.

Mais voilà : comment y accéder car avec les touches F2, ou F8, ou F10, ou F12 ou SUPPR rien n'y fait impossible d'afficher le bios de mon portable ASUS.

SystemInfo me renvoie l'info suivante : American Magatrends Inc X751LB.604 - 10/08/2015 et plus loin Périphérique amorçage : \Device\Harddiskvolume1

Alors quelle est la manip exacte pour enfin afficher ce Bios ? (sachant que j'ai effectué mes essais à partir bien sûr du portable éteint)

Je pensais aussi que ma version 1511 - 10586 était la bonne. Je m'y perds un peu.

Merci par avance pour vos bons soins

[Configuration automatique à compléter]
Windows 10
Firefox 48.0

Publicité
Banzaiii
 Posté le 04/08/2016 à 08:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Slt

Touche Echap en haut à gauche

Xerta
 Posté le 04/08/2016 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Vous êtes certain que l'erreur 0xc1900200 nécessite de modifier les paramètres du Bios. Voyez : "Résoudre les erreurs de mise à niveau de Windows 10 courantes"

https://support.microsoft.com/fr-fr/kb/3107983

Citation : « Erreur 0xC1900200 - 0x20008 Cette erreur se produit lorsque l’ordinateur ne répond pas à la configuration minimale requise pour télécharger ou mettre à niveau vers Windows 10. »

C’est bizarre, si vous aviez déjà Windows 10 installé. Perso je fais l’installation propre (pas la mise à niveau, ce qui réduit les risques de problèmes et économise l'espace disque).



Modifié par Xerta le 04/08/2016 09:02
MACGYVER1945
 Posté le 04/08/2016 à 11:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Banzaiii et Xerta.

Après avoir suivi le lien fourni par Xerta, voilà ce qui arrive :

Pourtant aucun matériel n'est connecté sur mes 3 ports USB3.

Pour info, si cela peut servir :

Avant la mise à jour, la semaine dernière j'ai été amené a utilisé ACRONIS True Image pour sauvegarder l'intégralité du PC, ainsi que TeamViewer pour dépanner des amis. Y aurait-il conflit avec Windows ?

Dans l'attente de vos idées

Wullfk
 Posté le 04/08/2016 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J’utilise aussi ACRONIS True Image et TeamViewer et la mise à niveau via l'ISO c'est bien effectuée, donc le problème ne vient pas de la



Modifié par Wullfk le 04/08/2016 12:54
Xerta
 Posté le 04/08/2016 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Il y a peut-être un problème dans Windows. Si ce n'est pas déjà fait, essayez d'installer la dernière version de Windows 10 en démarrant le PC avec son média d’installation dont vous pouvez récupérer l'ISO ici:

https://www.microsoft.com/en-us/software-download/windows10ISO/



Modifié par Xerta le 04/08/2016 13:30
MACGYVER1945
 Posté le 04/08/2016 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Xerta de me suivre.

J'ai lancé le téléchargement de l'image ISO

Rendez-vous ce soir pour la suite

enfermedehors
 Posté le 04/08/2016 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Nepomucene
 Posté le 05/08/2016 à 09:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Maggyver1945

Je ne sais où tu en es dans ta mise à jour.

Néanmoins, as-tu regardé l'espace disponible sur ton support avant de démarrer ?

Dans mon cas, le passage à 1607 s'est traduit par une consommation supplémentaire de plus de 20 Go !

Publicité
MACGYVER1945
 Posté le 05/08/2016 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous et encore merci d'être présent;

Je n'avance pas d'un pouce.

Enfermedehors, j'ai suivi ton lien et le registre est configuré en natif comme indiqué. Donc je n'ai rien eu a modifier.

Pour Xerta, j'ai donc télécharger l'image ISO selon préconisations. Ensuite gravage sur un DVD. Extinction de l'ordi puis redémarrage.

L'ordi ne boot pas sur le DVD et se lance normalement. J'ai ouvert le DVD (explorateur) et utilisé SETUP.EXE.

Après qq minutes, apparition de nouveau de ce message :

Pour Nepomucene : il s'agit d'un portable neuf ASUS DEC2015 (Win 10 en natif) avec DD 1 To - 300 Go (C:) pour le système et autres programmes et 700Go (D:) pour mes documents

Et je n'arrive toujours pas à accéder au Bios au démarrage de l'ordi. J'ai fait une demande à Asus pour y voir plus clair sur ce Bios

A plus

enfermedehors
 Posté le 05/08/2016 à 12:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Enfermedehors, j'ai suivi ton lien et le registre est configuré en natif comme indiqué

La valeur PortableOperatingSystem est à 0 ou 1 ?
Chez moi, cette valeur n'existe pas.

Xerta
 Posté le 05/08/2016 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
L'ordi ne boot pas sur le DVD et se lance normalement.

Il n'est pas normal que le DVD d'installation de Windows 10 ne démarra pas sur ce PC qui a Windows 10 en natif. Là aussi faites des recherches pour voir si vous pouvez régler le problème. Voyez déjà ce lien, il y en sans doute d'autres:

https://www.asus.com/fr/support/faq/1008277



Modifié par Xerta le 05/08/2016 13:23
Banzaiii
 Posté le 05/08/2016 à 13:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Il n'est pas normal que le DVD d'installation de Windows 10 ne démarra pas sur ce PC qui a Windows 10 en natif

Slt

Tu as raison, si l'iso a été gravée correctement.

En même temps, pour la mise à jour on ne doit pas booter sur le DVD, même pas besoin de graver l'iso qu'il suffît de monter sous W10

Nepomucene
 Posté le 05/08/2016 à 14:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bjr

1 - Même si ça n'a sans doute rien à voir avec le fond du pb : combien te reste-t-il d'espace dispo sur ta partition de 300 Gb ?

2 - Connais-tu la méthode utilisée par ton fournisseur pour charger le W10 initial sur le PC ? Le point de blocage ne viendrait-il pas de là, indépendamment de la configuration du BIOS ?

MACGYVER1945
 Posté le 05/08/2016 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Hello, pour les puristes: Asus m'a fourni la procédure pour accéder au Bios. Opération réussie, mais ...

Nul en anglais, je ne me suis risqué à aucune manip. Vu simplement qu'il s'agit de Américan Megatrends X751LB.604 - 10/08/2015

Au niveau du boot, pas trouvé d'ordre de démarrage. Vu aussi qq part une mention EFI ...

Nepomucene, il reste 283 Gb de dispo. Quant à la méthode : ??????????? Portable acheté en grande surface

Banzaiii, Si je monte l'ISO depuis W10 il va chercher un téléchargement alors que tout est dans l'ISO ( 4.4 Go) et retour à la case ERR

Merci pour votre présence, je me sens moins seul et surtout persévérant. A plus

Banzaiii
 Posté le 05/08/2016 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Si je monte l'ISO depuis W10 il va chercher un téléchargement alors que tout est dans l'ISO ( 4.4 Go) et retour à la case ERR

Pas du tout il va t'ouvrir le lecteur virtuel où tu pourras lancer le setup

J'ai mis à jour mes divers Pc comme ça

Si ça te lance un téléchargement, ou tu n'utilises la bonne iso ou elle est pourrie

L'iso W10 1607 64 fait 3,91 Go et la 32 bits 2,95 Go

https://www.microsoft.com/fr-fr/software-download/windows10ISO/



Modifié par Banzaiii le 05/08/2016 17:45
MACGYVER1945
 Posté le 05/08/2016 à 18:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok Banzaiii,

Je me suis trompé sur le poids de l'Iso : l'explorateur me dit = 4101624. Avec mes excuses

Cela dit je télécharge de nouveau (en supprimant la mise en veille de l'ordi) ce qui n'était pas le cas la dernière fois.

Je te tiens au courant du suivi

Cdlt

4.101.624

Publicité
Banzaiii
 Posté le 05/08/2016 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

MACGYVER1945 a écrit :

Ok Banzaiii,

Je me suis trompé sur le poids de l'Iso : l'explorateur me dit = 4101624. Avec mes excus

Pas besoin de t'excuser, c'était juste une précision au cas où ... pour voir si tu as la bonne iso (4 101 624 idem chez moi dans l’explorateur)

Xerta
 Posté le 05/08/2016 à 19:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si vous voulez vérifier que l’ISO de Windows 10 téléchargé est valide, il faut simplement vérifier son SHA1 :

http://www.tutoriaux-excalibur.com/installation-w10/5104-w10-1607-editions-updated-juillet-2016-02-08-2016-msdn.html

Outil pour vérifier le SHA1 de l'ISO:

http://www.softpedia.com/get/System/File-Management/Marxio-File-Checksum-Verifier.shtml

Ensuite quand vous le gravez sur DVD vous pouvez vérifier la gravure (avec le graveur d’image disque Windows ou d’autres logiciels de gravure).



Modifié par Xerta le 05/08/2016 19:51
yves.vaissiere
 Posté le 05/08/2016 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

les sommes de contrôle, comme toujours, ne servent à rien ; en l'occurrence, par exemple les tailles sont différentes suivant qu'on a eu l'iso par le MediaCreationTool, ou sur le TechBench.

(l'explication étant la différence de versions comprises, N et KN ...)

Si vraiment il y aurait eu un problème de transmission, déjà le poids pourrait mettre la puce à l'oreille ; et l'iso n'en serait même pas un.
Pareil pour les éventuels pb de gravure : j'attends toujours un pb de gravure d'iso qui sort une galette "normale", avec les fichiers attendus, mais effectivement non-bootable ; ou autre connerie ...



Modifié par yves.vaissiere le 05/08/2016 20:19
Pierre.Yves
 Posté le 05/08/2016 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir tout le monde,

Comme a dit Yves, les tailles sont différentes selon...

Perso, obtenu par l'outil MCT : 3,23 Go.

Clean install sur 3 ordis.

MACGYVER1945
 Posté le 05/08/2016 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Alors intégrité vérifiée voir capture :

De plus, j'ai relancé l'install de ce dernier ISO et voilà comme je l'

MACGYVER1945
 Posté le 05/08/2016 à 22:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Suite... Comme je l'ai déjà dit, le setup lancé depuis l'explorateur ouvre un lecteur virtuel (F, chez moi) puis lance un téléchargement et j'arrive sur ce message :

et ensuite message d'installation impossible

Xerta
 Posté le 05/08/2016 à 23:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Vous pouvez poster une capture d’écran de ce que détecte le gestion de disque Windows qui est accessible au clic droit sur l’icône du menu démarrer de Windows 10.



Modifié par Xerta le 05/08/2016 23:08
Nepomucene
 Posté le 05/08/2016 à 23:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Maggy

Je reviens sur un détail : es-tu certain que ta valeur de registre est bien correcte comme cela est précisé dans la recommandation de MS indiquée par le lien d'enfermedehors ?

Pour ma part, j'ai effectué la mise à niveau sur un PC tour avec un HDD de 1T et n'ai pas rencontré de difficulté majeure.

Je viens d'explorer le registre et confirme ne pas avoir de PortableOperatingSystem dans les paramètres.

A+

MACGYVER1945
 Posté le 05/08/2016 à 23:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Oui bien sûr Xerta, voici la capture

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows 10