> Tous les forums > Forum Sécurité
 Malwarebytes Anti-Exploit a bloqué une tentative d'exploit dans IE.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Gégébar
  Posté le 25/05/2015 @ 20:28 
Aller en bas de la page 
Astucien

Bonsoir tlm,

Depuis les dernières mises à jour du patch tuesday du mois de Mai, Malwarebytes Anti-Exploit a bloqué une tentative d'exploit à l'ouverture de IE 11.

J'utilise FireFox comme navigateur, IE pour certaines mises à jour.

Résultat, plus moyen de me servir d’Internet Explorer 11 pour mes mises à jour.

J'ai 3 entrées dans le chargeur d'amorçage de Windows.

MBAM et Avast Internet Security ne trouvent rien.

Essai avec Bitdefender, idem.

Pouvez-vous m'aider?



Modifié par Gégébar le 25/05/2015 20:30
Publicité
Pat6868
 Posté le 25/05/2015 à 22:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Si tu es d'accord, on peut vérifier si tu n'as pas d'infection,

Télécharge ZHPDiag2 de Nicolas Coolman en cliquant sur l'icône suivante :

Clique sur le bouton :

Double-cliquer sur le fichier zhpDiag20.exe pour installer l'outil.
Sous Windows Vista et Windows 7 et Windows 8/8.1, accepter l'exécution du fichier et ne pas modifier les options par défaut.
(Il n'est pas nécessaire de redémarrer.)

Sur le bureau seront créées deux icônes
Faire un double-clic sur sur l'icône ZHPDiag, celle de l'image, pour lancer l'outil.

image
Dans l'interface, faire les opérations indiquées dans l'image ci-dessous :
Cliquer sur le bouton Complet

Si l'analyse bloque et seulement dans ce cas, recommencer en cliquant sur l'icône Loupe -

image

Quand l'analyse est terminée et que le rapport apparait, fermer l'outil en cliquant sur la croix rouge en haut à droite.

Envoie le nous en utilisant le bouton en l’ hébergeant sur CJOINT (diffusion: privée, durée: 21 jours)

http://www.cjoint.com/index.php

tu auras un lien internet que tu postes dans ta réponse

Gégébar
 Posté le 25/05/2015 à 22:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pat6868

Merci de ton intérêt pour mon problème.

Mon entrée par défaut est le SSD windows7, les deux autres entrées (win7 et win 8.1)se trouvent sur un autre disque.

Lorsque je lance en administrateur, l'outil zhpdiag2, j'ai l'erreur suivante :

Ou un code 3, sans possibilité de lancer l'outil.

J'ai lancé zhpdiag2, depuis l'autre disque (entrée win7) et j'obtiens le résultat suivant :

http://cjoint.com/?0EzwHBYQnRN

Je tiens à signaler que QTBAR est une barre d'outils que j'utilise depuis près de 10 ans, sans problème et que je conserve.

Je suppose que zhpdiag2 analyse aussi mon autre disque c.

Avant de lancer zhpdiag2, j'avais au préalable appliqué la procédure de G225 http://microclick-quebec.ca/forum/showthread.php?t=68315

1 MBAM

http://cjoint.com/?0EzsRMIMyNK

2 AdwCleaner

http://cjoint.com/?0EzsID9zTm9

3 ZHPCleaner

http://cjoint.com/?0EzsQddgXUp

J'espère avoir été clair dans mes explications

Pat6868
 Posté le 25/05/2015 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

tu as une petite infection, on va attendre qu'un helper passe par la!

Tu re-précisera qu'il ne faut pas t'enlever la qtbar.

---\\ Récapitulatif des détections trouvées sur votre station
http://nicolascoolman.fr/34602419-toolbar-qtbar  =>Toolbar.QTbar
http://www.nicolascoolman.fr/blog/  =>PUP.Optional
~ MSI: 2 link(s) detected in 00mn 00s

Gégébar
 Posté le 25/05/2015 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pat6868

Merci et bonne soirée

G225
 Posté le 26/05/2015 à 01:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Salut, exploit pourrait-être la super vieille version de Java 7 Update 10. Désinstaller et mettre le 8 Update 45.

Ensuite faire ceci:

Ouvrir le lien suivant avec Internet Explorer: http://g225.mvps.org/securite/gege.txt

Vous copiez les lignes dans le fichier ci-dessus en les sélectionnant tous avec la souris.

Ensuite, ouvrir ZHPFIX

1. Fermer toutes les applications ouvertes. Il se peut que logiciel ferme et ouvre de nouveau selon la configuration de l'UAC (Windows Vista et supérieur).

- Cliquer sur le bouton Importer.
- Cliquer sur le bouton "GO".

2. Le rapport ZHPFixReport.txt s'affiche automatiquement sur le bureau et le mettre sur le forum dans votre prochaine réponse ainsi qu'un nouveau log ZHPdiag toujours sur Cjoint ou héberger sur le forum.

Gégébar
 Posté le 26/05/2015 à 09:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tlm,

G225

Merci de t'occuper de mon problème.

J'ai désinstallé Java depuis un certain temps, peut-être reste-t-il des scories?

J'ai téléchargé JavaRa, voilà le résultat

Faut-il réinstaller la nouvelle version de Java pour continuer ta procédure?

G225
 Posté le 26/05/2015 à 09:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Le logiciel semble l'avoir fait, voir dans Programmes et Fonctionnalités, mais Java n'est pas une nécessité, ont doit l'avoir si on s'en sert et toujours le tenir à jour.

Poursuivre!

Gégébar
 Posté le 26/05/2015 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Toujours impossible d’ouvrir Internet Explorer, j'ai essayé avec Firefox, c'est bon?

Voici le rapport demandé

http://cjoint.com/?0EAkBe9PWYv

Depuis mon SSD, disque par défaut, j'ai toujours l'erreur :

zhpdiag2 se lance uniquement depuis mon deuxième disque dur.

Est-ce valable?

Publicité
Gégébar
 Posté le 26/05/2015 à 11:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Voici le rapport zhpdiag2 lancé sur mon deuxième disque dur.

http://cjoint.com/?0EAlc1EEFST

Voici ma gestion des disques :

Le disque 0 est celui que j'utilise par défaut, c'est mon SSD.



Modifié par Gégébar le 26/05/2015 11:10
G225
 Posté le 26/05/2015 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Avez-vous encore des problèmes ?

Si oui, avez-vous essayer de réinitialiser Internet Explorer ?



Modifié par G225 le 26/05/2015 19:07
Gégébar
 Posté le 26/05/2015 à 21:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Impossible d'utiliser IE11.

J'ai essayé sans MBAM Anti-exploit, la page d'Internet Explorer s'ouvre en blanc et ensuite se ferme.

J'ai réinitialiser IE sans résultat.

J'ai désactivé IE et réactivé :

Pas de résultat.

Toujours le même problème

Pat6868
 Posté le 26/05/2015 à 21:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ça ne serait pas malwarebytes anti exploit qui délire?

Tu n'as plus aucune infection il me semble

Gégébar
 Posté le 26/05/2015 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pat6868

J'ai essayé sans MBAM Anti-exploit, la page d'Internet Explorer s'ouvre en blanc et ensuite se ferme.

A part cela, je navigue sur Firefox sans problème apparent et mon PC réagit normalement.

Une autre idée?

G225
 Posté le 27/05/2015 à 07:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Lancer Internet Explorer en mode sans échec [Sans les modules complémentaires]

Cliquez sur le Menu Démarrer - Exécuter

mettre la commande : iexplore.exe -extoff et cliquer sur OK.

Est-ce qu'il fonctionne ?



Modifié par G225 le 27/05/2015 07:07
Gégébar
 Posté le 27/05/2015 à 10:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tlm,

G225 Pat6868

J'ai finalement restauré mon pc à une date antérieure, je suis remonté jusqu'au mois d'avril, mai ne fonctionnait pas.

Internet Explorer 11 s'ouvre maintenant correctement.

Comme mon anti-virus venait à échéance, j'ai installé Bitdefender Internet Security 2015, avec la promo qu'eliot3 a renseigné hier

https://forum.pcastuces.com/bitdefender_internet_security_2015_100_discount-f25s74953.htm

J'ai 181 jours d'essai gratuit.

Merci eliot3.

J'ai également désinstallé Malwarebytes Anti-Exploit, ce programme faisant double emploi.

Je tiens à remercier Pat6868 et particulièrement G225 pour la disponibilité et l'aide apportée.

Je marque en résolu.

Ekalb
 Posté le 27/05/2015 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Ne pas utiliser MBAM résident avec un produit Bitdefender.

Bon amusement avec Bitdefender. J'espère qu'ils ont corrigé quelques bugs

J'ai abandonné Bitdefender en août dernier, dégoûté par les bugs.



Modifié par Ekalb le 27/05/2015 18:24
Publicité
Gégébar
 Posté le 27/05/2015 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

RE,

Cela sert à quoi de donner ton avis sur tout et dégouter les gens?

Ce qui est logique c'est que j'ai envie d'essayer Bitdenfender pour me faire une idée.

Pat6868
 Posté le 27/05/2015 à 21:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

content pour toi.

@+

Ekalb
 Posté le 28/05/2015 à 06:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Gégébar,

Je donne mon avis sur un logiciel, pas sur toi.

Je ne donne pas mon avis sur tout mais sur ce que je connais et/ou que j'ai expérimenté moi-même.

Tu utilises ce que tu veux bien sûr.

Un forum n'est pas fait pour produire des attaques personnelles. Il me semble que je n'ai pas fait de commentaires sur ta personne, abstiens-toi donc d'en faire sur moi.

Parlons des logiciels, des problèmes, de la manière de les résoudre, ...

Quand tu auras expérimenté Bitdefender quelques semaines ou quelques mois, viens faire part de ton expérience.

Bitdefender offre une excellente protection mais pèche par son manque de finition. C'est mon expérience, c'est tout.

Bonne journée.



Modifié par Ekalb le 28/05/2015 06:03
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
installation Malwarebytes Anti-Exploit
[Info] Malwarebytes Anti-Exploit
Message DCOM Exploit Bloqué
probleme avast "dcom exploit bloqué" toutes les 5m
Malwarebytes Anti-Malware : j'ai arrêté après..2 jours..
MalwareBytes n'est pas disponible dans l'explorateur
Le service publicitaire de Google détourné pour diffuser l‘exploit kit Nucl
mise a jour Malwarebytes Anti-Malware
Malwarebytes Anti-Malware 2.1.3.1017 RC2/2. 1. 4. 1018 RC3
Malwarebytes Anti-Malware 2.1.0.1009 Beta
Plus de sujets relatifs à Malwarebytes Anti-Exploit a bloqué une tentative d''exploit dans IE.
 > Tous les forums > Forum Sécurité